• ベストアンサー
  • すぐに回答を!

たすけてっ!

フォルダを開き、画像ファイルにカーソルが重なったとたんに、 「Can not run Unicode version of ATL.DLL on Windows 95. Please install the correct version」 と出るのですが、何なんでしょうか? 当方、98です、過去の質問にありましたが、 私には理解できずサッパリ??です、 どなたかお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数41
  • ありがとう数2

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
  • gokkun
  • ベストアンサー率47% (115/244)

>リンクが切れてました、 >探してはみたのですが、どれがどれやら解りませんでした、 >出来ましたら 何が必要なのか教えてください >お願いします。 すいません、参考URLは見つけたのですが その先のリンクを確認していませんでした。 補足をお願いします。 1.エラーになる前になにかインストールしませんでしたか? もししていたら何をインストールしたか教えて下さい。 2.c:\windows\system\atl.dll で [右クリック][プロバティ][バージョン情報]を選択すると 項目一覧が表示されますので 全ての項目とその情報を教えて下さい。 (会社名:Microsoft Coroprationとか)

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お世話になりました、 スペースだけでもだめなんて 全然気付きませんでした。 いまでは問題無く動いております。 ありがとうございました。

関連するQ&A

  • ファイルを開こうとすると、『Can not run Unicode ・・と表示されるのですが、どのようにすればいいのかわかりません!

    今現在、OSはWindow98を使っているのですが、 ファイルを開こうとすると、決まって・・・ 『Can not run Unicode version of ATL.DLL on Windows 95. Please install the correct version.』 と表示されるのですが、どうすれば良いのか解りません。

  • ファイルを開く時にエラーが・・・

    今現在、OSはWindow98を使っているのですが、 ファイルを開こうとすると、決まって・・・ 『Can not run Unicode version of ATL.DLL on Windows 95. Please install the correct version.』 と表示されるのですが、如何すれば良いのか解りません。

  • ATL.DLLについて

    OSはWindows98です。ウイルスにも感染していません。 あるアプリケーションexeを実行してから、 『Can not run Unicode version of ATL.DLL on Windows 95. Please install the correct version.』 のメッセージが頻繁に出るようになりました。 http://oshiete1.goo.ne.jp/kotaeru.php3?q=243145 の回答3に沿ってANSI バージョンの ATLをダウンロードして「出てきたatl.exe をダブルクリック」したのですが、 『Error registering the OCX c:\windows\SYSTEM\atl.dll』 というエラーメッセージが出て上手くいきません。 どうしたらよいでしょうか? 困っています。助けてください。

その他の回答 (3)

  • 回答No.4
  • gokkun
  • ベストアンサー率47% (115/244)

>gokkunさんの記述のリンクは切れていませんよ. >atl.cabのあとにスペースキーが入っているだけです. 確かにそうですね。 アドレスの最後に%20がついていたのを見た時 気づくべきでした。 ご指摘ありがとうございます。

共感・感謝の気持ちを伝えよう!

  • 回答No.3
  • x-game
  • ベストアンサー率42% (80/189)

こんにちは. gokkunさんの記述のリンクは切れていませんよ. atl.cabのあとにスペースキーが入っているだけです. 参考URLからダウンロードしてみてください.

参考URL:
http://activex.microsoft.com/controls/vc/atl.cab

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お世話になりました、 スペースだけでもだめなんて 全然気付きませんでした。 いまでは問題無く動いております。 ありがとうございました。

  • 回答No.1
  • gokkun
  • ベストアンサー率47% (115/244)

参考URLに対処が載っていますので 参照して下さい。

参考URL:
http://www.pc-information.com/tips/trouble/atl.html

共感・感謝の気持ちを伝えよう!

質問者からの補足

リンクが切れてました、 探してはみたのですが、どれがどれやら解りませんでした、 出来ましたら 何が必要なのか教えてください お願いします。

関連するQ&A

  • 和訳してください

    Ogi-chan Mi-chan are also always in my heart. Please sen d me an email once the package arrives so I can be certai n I have the correct address. Then I can begin to send th e bigger package from my sisters work once I am sure th at I have the correct address for Ogi-chan and Auntie Mi-chan :)

  • VC++のサンプルのエラーメッセージについて

    win98にて、VC++5.0のサンプルを実行しようとすると以下のエラーメッセージが出るのですが、このサンプルは実行できないのでしょうか? This application or DLL can not be loaded on Windows 95 or on Windows3.1.It takes advantage of Unicode feateres only available on Windows NT.

  • プリンタードライバがインストールできません。

    こんにちは。プリンターダライバのインストールのトラブルで教えていただきたいことがあります。 EPSON PM-670CとPM-680Cを使用するためにこれらのプリンタドライバをエプソンホームページからダウンロードしてインストールしようとしたところ「Dlg DLL Message~Version Error of dat file.Please Install again.」というエラーメッセージが表示されてPrintSpoolerが停止されてしまいます。Print Spoolerのサービスを管理ツールから再開して何度インストールを試みても「Dlg DLL Message~Version Error of dat file.Please Install again.」のエラーメッセージが表示されてしまいます。670Cと680Cのどちらも同じ状態です。どうしたらドライバのインストールができますでしょうか?御存じの方教えて下さい。ちなみにOSはWindows2000SP4です。

  • スキャナーでDLLエラーメッセージ

    お世話になります スキャナー EPSON GT7000 (SCSI) で読み取り開始するために TWIN対応ソフト(PAGEMANEGER) で処理開始の時に THIS APPLICATION USES CTL3D32.DLL WHICH IS NOT THE CORRECT VERSION THIS VERSION OF CTL3D32.DLL IS DESIGNED ONLY FOR WINDOWS NT SYSYTEM とのメッセージボックスが出ました これまでは出ていなかったのですが、他のソフトをインストールした時から 出てくるようになったと思います 読み取り処理では支障はないのですが なぜこのようなメッセージが出るのかということと 出てこなくするための改善方法がありましたら よろしくおねがい致します 環境はWINDOWS98SE です

  • Universal UXTheme Patcherがインストールできない

    Universal UXTheme Patcherがインストールできません。 Your uztheme.dll version is not currently supported by this patch. Please contact the developer at flyakite19@hotmail.com so your version(6.0.2900.5512)can be added. という表記が出てきます。 どのような対応をとればインストール可能になるのでしょうか? またflyakite19@hotmail.comに一報とはどのようにすればいいのでしょうか? パソコン環境は hp mini1000 HDD60GBです。 よろしくお願いします。

  • ザ・セトラーズ4が起動しません・・・

    ザ・セトラーズ4を新品で購入しインストールし起動してみたのですが、 Please insert the correct CD-ROM,select OK and restart application と出るだけで、起動しません。 再インストールしたり、directxを古いのにしてみたり新しいのにしてみたり、色々したのですが、駄目でした。 今のエラーが出る前は、違うエラーが出ていたのですが、今はこのエラーです。 ネットで、ほかに同じような状況の方がいないか、情報はないか調べてみたのですが、 アンインストールの不具合ぐらいしか載っていませんでした。 どうやったらゲームが出来るのでしょうか。お教えください。 よろしくお願いします。 スペックです。 XP Home Edition Version 2002 Service Pack2 CPU:Pentium4 2.80GHz メモリ:512MB グラフィックカード:GeForce FX 5200 128MB

  • itunes7.5がインストールできません!エラー1:The Installscript

    先日ipod classicを購入し、itunesをインストールしようとしたら。 QuickTimeは正常にインストールされたようなんですが、そのあとの引き続きのitunesインストールで、 1:the installscript engine on this machine is older than the version required to run this setup. if acailable, please install the latest version of iss cript.msi,or contact your support personnel for further assistance. このようなエラー文が表示され、itunesがインストールされませんでした。 QuickTimeをアンイストールしたりて再起動などもしましたが何度やっても正常にインストールできませんでした。 グーグルでエラー文をそのまま検索してみたところ、 http://www.alias.co.jp/support/maya/knowledgebase/tn/install/1005.shtml このようなサイトが見つかりましたが、ディスクなどの言葉が何を示しているのかわかりません。itunesとは関係無い対処法なんでしょうか? それとも他に解決策があるのでしょうか?? どなたか詳しい方がいらしたら回答よろしくお願いします。

  • VB2010 配布 SQLサーバ利用のアプリ

    VB2010でSQLサーバを使ったアプリを作成しました。 多くの方に使っていただきたいので、アプリの配布 をする為に、書物を読んで拡張子EXEの実行ファイル を作成し、Windowsインストーラも作成して、別の PCで配布用のソフトを実行させました。 すると、ソフトは快調に動きますが、SQLサーバと関連 するページに移る際に、次のようなエラーが出ました。 「Unable to load the native components of SQL Server Compact corresponding to the ADO.NET provider of version 8080. Install the correct version of SQL Server Compact. Refer to KB article 974247 for more details.」 SQLサーバをインストールしないと、サーバに関連 するページは動かないと言う事でしょうか。 良い対応策がございましたら、ご教授ください。

  • windowsでSMLファイルを実行する方法

    smlと付いた拡張子をwindows上で実行したいです。 下記サイトを参考に試してみたのですが、 http://blog.shirayu.net/article/28411895.html インストール途中で $ sh config/install.sh config/install.sh: Using shell /bin/sh. config/install.sh: SML root is /opt. config/install.sh: Installation directory is /opt. config/install.sh: Installing version 110.55. config/install.sh: URL of source archive is http://smlnj.cs.uchicago.edu/dist/working/110.55/. config/install.sh: Script /opt/bin/.arch-n-opsys reports ARCH=x86; OPSYS=cygwin; HEAP_SUFFIX=x86-cygwin. /opt/config/unpack: Please, fetch run-time archive (runtime.* or 110.55-runtime.*) from http://smlnj.cs.uchicago.edu/dist/working/110.55/ and then re-run this script! config/install.sh: line 320: cd: /opt/src/runtime/objs: No such file or directory config/install.sh: Compiling the run-time system. make: mk.x86-cygwin: No such file or directory make: *** No rule to make target 'mk.x86-cygwin'. 中止. config/install.sh: !!! Run-time system build failed for some reason. このようなエラーが発生してうまくいきませんでした。 他の方法でも良いのですが、windowsでSMLを取り扱うにはどのようにすれば良いのでしょうか?

  • knoppixのvirtualboxで...

    knoppix_v6.0.1CD_20090208-20090225_opt.isoを使っています。 そのknoppixに入っているvirtualboxを起動して、その中から、仮想pcを立ち上げようとすると、こんな表示が出て使うことができません。 The version of the VirtualBox kernel modules and the version of VirtualBox application are not matching. You can correct this by either installing the correct virtualbox-ose-modules package (if available) through apt-get or by building it manually with: module-assistant auto-install virtualbox-ose. どうすればよいのでしょうか? 教えてください。