• 締切済み
  • 困ってます

mac miniでOS9.2対応のソフトを使用したい

数年間g4 cubeをOS9.2で使用して来ましたが、昨年mac miniを購入しました。 g4 cubeで使用していたソフトを使う場合はそちらに接続し直して現在まで2台のmacを使用して来ましたが、つい最近になってclassic環境というものを知り、mac mini一つでOS9.2のソフトを使えるようにしたいと思い四苦八苦しているのですが、miniにOS9がインストールできません。 現在miniはOS10.4.9が入っています。 OS9はcubeに付属していたCDからインストールしようとしたのですが、CDから立ち上げる事はできず、OS X上ではインストーラーは動きません。 appleのサポートのページの該当部分は読んでいるのですが、上手く行きません。どなたか経験者の方、ご存知の方、教えていただけると嬉しいです。よろしくお願いいたします。

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数562
  • ありがとう数4

みんなの回答

  • 回答No.4
  • Hoyat
  • ベストアンサー率52% (4897/9300)

Sheepshaverはグレーゾーンなエミュレータです。 また、OS9使うならOS9.0.4までしかエミュレートできないSheepshaverよりもG4 Cubeで使用していたほうが遥かに快適です。 エミュレータに関する回答は基本的にここの掲示板での禁止事項にあたりますから、これ以上はアドバイスできませんが。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

再びありがとうございます。 やはりもう少しcubeに頑張ってもらうのがいいようですね。 大変助かりました。 ご親切にどうもありがとうございました!

関連するQ&A

  • G4cubeからmac miniへのデータ移行

    今までG4cube、OS9.2で使用していましたが、今回mac miniを購入しました。 OS10以上だとFirewireで簡単にデータ移行できるようですが、あいにく仕事で使用する可能性があるので、cubeはOS9.2のままにしておきたいのです。 でもゆくゆくはminiに完全移行したいので、データも全て移行したいのですが、効率的なやり方はありますでしょうか? Ethernetでcubeとminiを繋ぐというやり方を他の質問の中で見たので、繋いでみたのですが両方とも認識しませんでした。 とても初心者な質問ですが、どうぞよろしくお願いいたします。

    • ベストアンサー
    • Mac
  • G4CubeへのOS9.0.2のインストールについて

    恐れ入ります。 次の問題で困っています。 G4CubeでOS9起動可能です。いまハードディスクにはOS10.3.3のみが入っていて、ここにOS9をインストールしたいです。 マシン付属のCDで起動してOS9をインストールしようとしたら、ディスクフォーマットが違うとかなんとか言われてインストールできませんでした。そのあと、CDが排出できなくなり、大変でしたが、なんとかOS10.3で起動し直しました。 ディスクフォーマットがunixになっていたので、再インストールでmacOS拡張(ジャーナリング)にしましたが、もう一度OS9で起動してインストールしようと思いますが、怖くてできません。 いまの状態でOS9をインストールしてもよいでしょうか?あと、0S9.1にアップグレードする必要があるのでしょうか? よろしくお願いします。

    • ベストアンサー
    • Mac
  • OS9.2は不便

    今、OS9.2を使っています。OS X 10.1のCDがあるのですが、OS X 10.1をインストールして使うべきでしょうか? 知人からOS X 10.1は遅くてサポートも終わっていて使い道がないと聞いているのでインストールしていません。 OS 9.2に対応するブラウザやビデオプレーヤなどのフリーソフトがなかなかないので不便です。 Tigerにアップグレードすれば簡単に解決するのですが、まだ買う気はありません。

    • ベストアンサー
    • Mac
  • 回答No.3
  • 50kata
  • ベストアンサー率34% (1103/3201)

IntelだったらSheepshaverを使う手段があります.

共感・感謝の気持ちを伝えよう!

質問者からのお礼

早速のご回答ありがとうございました。 Sheepshaverというのは初耳で早速調べてみました。 処理スピードの低下やフリーズするトラブルがあるようですが、 50kataさんは問題なく使えていますでしょうか? よろしければもう少し詳しく教えていただけると嬉しいです。 どうぞよろしくお願いいたします。

  • 回答No.2
  • Hoyat
  • ベストアンサー率52% (4897/9300)

G4のMacminiだったら専用のClassic環境をインストールするCDが付いています、それ以外のメディアでOS9(というかClassic環境)はインストールできません。IntelMacminiだったら#1さんの仰るようにClassicそのものが使えません。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

早速のご回答ありがとうございました。 お察しの通りIntelです。。。 classicに出来ないと分かり大変助かりました。 ご親切にありがとうございました。

  • 回答No.1
  • harawo
  • ベストアンサー率58% (3742/6450)

Intel Macで、クラシック環境は動作しません。 PowerPCのMac miniでしたら、またご質問ください。 > OS9はcubeに付属していたCDからインストールしようとしたのですが、 これはソフトウェアのライセンス契約に違反する行為です。 いちおうアップルのサイトから直接ライセンスの問題のないMac OS 9.2.2をダウンロードできます。(ひとてま必要)

共感・感謝の気持ちを伝えよう!

質問者からのお礼

早速のご回答ありがとうございます。 やっぱりIntelだとダメなんですね。。。 マニュアルにそういう記述があったのですが、ネット上でminiをclassic環境にする記述がかなりあったので、何か方法があるのかと思っていました。 ライセンス違反もご指摘ありがとうございました。気をつけます。 ご親切にありがとうございました。

関連するQ&A

  • OS XとOS 9のインストール

    いつも参考にさせてもらっています。 G4 MDD Dual 867MHz で2台のHDDにそれぞれOS 9.2.2とOS X 10.3.9をインストールしていて OS XのHDD容量をあげるために交換を考えています。 1.OS Xのインストールは本体付属のリストア、インストールCDではなく   10.3 Pantherをインストールしても問題ないでしょうか。 2.OS 9はHDDを初期化し、現在のものをコピーしようと思います。   その時に、もともとのOSが1台のHDDにインストールされていたときの  「Desktop(Mac os9)」というファイルを入れているのですが   このファイルははずしても問題ないでしょうか。 このMACではOS X か OS 9からの起動でClassic環境での起動はほとんどないです。 未だにOS X 環境は不慣れです。よろしくお願いいたします。

    • ベストアンサー
    • Mac
  • G4でOS9.2でのパーティション

    Mac G4を購入しました。 普段使用するOSは9のため、OS9.2でパーティションを切りたいのですが、HDの中にsystem 9はありますがOS9のCDがありません。 この場合HDの中のsystem9のバックアップをとり、OS XのCDでパーティションを切り、System 9を戻す方法しかないのでしょうか? システムをドラッグコピーするのは非常に不安です。

    • 締切済み
    • Mac
  • 0S9対応ソフトは0S9.2にはインストールできない?!

    StatPadという統計ソフト(英語版)をインストールしたいのですが、Mac OS9対応と表記されていたので0S9.2で試してみたところ、ダメでした。学校の宿題で今後使っていくのでとても困っています。OS9.2にインストールできる方法は、やはりないのでしょうか?(泣)OS9とOSX10.2.8が両方入っているiBookを使っています。よろしくお願いします。

    • ベストアンサー
    • Mac
  • OSのインストールについて。

    ibook G3を使用しています。 今まで使っていたOS9.2.2からX(現時点で、10.0.4)に切り替えて、OS10.2をインストールし、なおかつOS9.2.2も残しておきたいのですが、うまくいきません。 インストール先ディスクの選択で、HDを選択しても 「インストールの設定を変更することなく、OS Xをこのディスクにインストールすることはできません。設定を変更するには「オプション」をクリックします。このバージョンのOS Xはアップグレードできません」 と出てきます。オプションをクリックしたら、「アイカーブおよびインストール」か「消去およびインストール」が選択可能な状態です。どうすればいいのかさっぱり?です。 どちらかを選択して、インストールしても、classic環境でちゃんとOS9が残るのかわからなくて、ストップしています。 すみませんがお願いいたします!

    • ベストアンサー
    • Mac
  • OS10.4へOS9.2を後でインストールしたいのですが…??

    オークションでPowerPC G5 1.6GHzを購入、OSが削除されている商品の為、別途でOS X 10.4 Tigerを購入してインストール! クラシック環境で使用する必要があり、OS X 10.4インストールの後OS9.1を入手して、インストールしようとしているのですがOS9.1のCDから起動させようとしても無理のようです。 リストアディスクを入手する方法しかないのでしょうか?? 無計画に作業を進めてしまったが為に、このような事に…。 どなたか、教えてください。

    • 締切済み
    • Mac
  • OSXモデルにどうしてもOS9.2を入れたい

    現在OSXモデルのPower Mac G4のDualCPU 1.25GHzを使ってますが、使いたいソフトウェアの都合上、どうしても素のOS9.2を入れようと考えてます。 当然、インストールCDではインストーラにはねられてしまいます。 ファームウェア等をダウングレードしてOS9をいれる方法とかないでしょうか? 現在のファームウェアは4.4.8です。

    • ベストアンサー
    • Mac
  • OS9.2.2からPantherのインストールができません

    製品番号 M7698J/A 製品名 iBook 500/ 12 64MB/ 10G/CD/ E/ Firewire/ メモリは64+128MB OS9.1で購入し、 留学のため渡米したので現地で修理にだしたことろ OSXの英語版がインストールされて戻ってきました。 修理に出すまではOS9.1で使用していたので、OSxになってしまったためそれまで使用していたソフトやファイルが開けなくなってしまいました。 その後、購入時に付属していたインストールCDでOS9.1をインストールし直しました。 今後は購入してあったPantherを入れたいのですがOS9で起動し、そこからPantherのインストールがうまくいきません。OS9.1から9.2.2までアップグレードはしました。 インストールできない原因として何がありますか? 初心者のため困っています。よろしくお願いします。

    • ベストアンサー
    • Mac
  • 出荷時OS9.2.1のMacをOS9.0.4に落とすことはできますか?

    バージョンダウンはできないと聞いたのですが、 買った時にOS.9.2.1のインストールされているiMacをOS9そして0S9.0.4に落とすことはできますか? もちろんオリジナルでOS9にするのですが、 不具合はありませんか? また、OS10.1と共にインストールできるのは、9.2だけでしょうか? どうか正確な情報を御教授ください。

    • ベストアンサー
    • Mac
  • MAC mini にOS8.5-9.2を共存させる方法?

    MAC miniに OS10.4をいれてまして 9.22以前のアプリケーションを使用したく(軽くて早くて私にはok!)共存させられる方法を教えてくださいませ! 9.22は別のシェルMACに入ってますが ・・・ よろしくお願いします

  • OS9.2.2がインストールしてあるG4へのOS9インストールについて

    友人のG4のインストールで困っております。 機種名は不明なのですが、いわゆる鉄仮面と呼ばれているG4だと思います。 パーティションを二つにわけて、OSXとOS9別々に起動させたいのですが、 リストアCDでは、OSX、OS9一緒になっており、 一緒のHDDにしかインストールできません。 (インストール後に起動ディスクは選べます) そこで単体のOS9のソフトをヤフーオークションなどで 探そうと思ったのですが、初期でOS9.2.2をインストールされている機種に 9.2.1のインストールは可能なのでしょうか? もともと入っているOSより古いバージョンだと CD起動ができないですし、マイナーバージョンアップが やはりそれにあたるのだとしたら、 インストールはできないでしょうし・・・ 購入に悩んでおります。

    • ベストアンサー
    • Mac

専門家に質問してみよう