• ベストアンサー
  • 困ってます

ネットワークアダプタ

OSをインストールしていないPCを購入しました。 2000proをインストールし、ネットワーク接続しようと思ったのですが、ネットワークアダプタが検出されません。 デバイスマネージャーには「不明なデバイス」としていくつか?がついているものがあるのですが・・・ PCの内容が書いてある紙には 「LAN→オンボード」と書いてあって、マザーボードは「VIA KM266 MicroATX SocketA」です。 接続できるようにするにはどうしたらよいのですか? 素人なので簡単な説明をしていただけると嬉しいです。 よろしくおねがいします。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数91
  • ありがとう数2

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1
  • fuuga
  • ベストアンサー率29% (106/359)

購入されたPCにマザーボードのドライバーディスクが付属していませんでしたか? 付属していればそのCDより各ドライバーをインストールして下さい 不明な点があれば補足お願いします

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありました! ありがとうございました。すぐにインストールすることができました。

関連するQ&A

  • ネットワークアダプタが見つからない

    中古PC(IBM R40e)を購入し、OS(Windows XPpro)をインストール したのですが、デバイスマネージャーにネットワークアダプタが見つからず、ネットにつなげる事が出来ません。 中古の為リカバリCDも無いので、ドライバを検索してはインストールしてみたのでが、どうしてもデバイスマネージャーにネットワークアダプタが表示されません。 どうしたらネットワークアダプタを使えるようになるのでしょうか? LANケーブルを差し込むと、緑ランプが点滅するのでハードに異常はないかと思います。 どうか、宜しくお願いします。

  • ネットワークアダプタがないです

    すみません。 今日デルのPCにwindows XPをインストールしたのですが、 インターネットに接続できません。 ネットワークのところにローカルエリア接続がなくて、 デバイスマネージャーにネットワークアダプタさえありません。 どうしたらいいでしょうか。 おねがいします。

  • ネットワークアダプタのドライバ先を教えて

    ネットワークアダプタのドライバのダウンロード先を教えてください。 LANアダプタと一体型のマザーボードを使用しています。 システムの故障を復旧したら、LANが使えなくなりました。 デバイスマネージャーを見るとネットワークアダプタの中の”VIA RhineII Fast Ethernet Adopter”ネットワークアダプタの中の”VIA RhineII Fast Ethernet Adopter”に”!”マークがついています。 ネットワークアダプタ"VIA RhineII Fast Ethernet Adopter"のドライバを再設定しようと思いますが、ドライバのダウンロード先がわかりません。 どこにあるか教えてください。

その他の回答 (1)

  • 回答No.2

ネットワークアダプタ等のオンボードのボートはWindows標準ドライバでは動作しないものが多く、別途ドライバを用意する必要があります。 ほとんどの場合、ドライバの入ったディスクがついてくると思うのですが、もし、ない場合はマザーボードメーカー(この場合はBiosterかな)のホームページでダウンロードできます。

参考URL:
http://www.biostar.com.tw/

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます! 無事インストールすることができました。

関連するQ&A

  • ネットワークアダプターが無い

    急にインターネットに接続できなくなりました。 ネットワーク診断をしたところ 適切にインストールされているネットワークアダプターを 検出できませんでした。 ネットワークアダプターをお使いの場合は ドライバーの再インストールが必要です。 と表示されました。 デバイスマネージャーを確認したところ ネットワークアダプターの項目がどこにもありません。 調べてみたのですが難しくてよくわかりませんでした… なにか再インストールするのでしょうか… デスクトップ Windows7 システム製造元HPーPavilion システムモデル AX693AAーABJp6390jp システムの種類 X86ーベース PC よろしくお願いします

  • ネットワークアダプタ

    質問させていただきます。 先日、不慮なことながらPC使用中にブレーカーが落ちました。 自作PCをつかっているのですが、ブレーカー落ちた直後にPCを起動すると、タスクマネージャー側からアクティブなネットワークアダプタが検出されませんでした。 デバイスマネージャからみても、問題はありませんでした。 しかたなくOSをクリーンインストールし、ドライバもすべてインストールし直しまして、なんとかネットにつなぐことができます。 しかし、何度か再起動する後、またタスクマネージャー側からアクティブなネットワークアダプタが検出されませんでした、と表示されます。 またインストールしなおす、ことを4回も繰り返しました。 あきらめてその日のうちに新しいマザーボードを買いに行き、新たにPCを構築しなおしました。また、すべてインストールが先日完了し今朝再起動すると、上とおなじような現象に見舞われました。 このような場合はどうしたらよいのでしょうか。 デバイスマネージャー側からみると問題なく、コントロールパネルから接続を確認しても問題はありません。LANの抜き差しをしてみると、PC裏のLEDの反応は一応あります。 古いパソコンからはネットはつなげるので、モデム、ルータの原因は考えにくいです。 これらの現象は、双方とも同じです。 正直、本当に泣きそうです。なにか問題解決策はないでしょうか。 ブレーカーが落ちたときにつかったマザボ:GIGABYTE P35-DS3R あきらめてその日のうちに買いに行ったマザボ:Lifestyle P5K-E Wifi-AP Edition お願いします。どうか知恵をお与えください。。。 PC構成 CPU:Core 2 quad Q6600 HDD:500GB*2 グラフィックボード:ATI HD2600XT 256MB メモリ:1G*4

  • FA2100Aのネットワークアダプタ

    Windows XP Proがインストールされた東芝のFA2100A model100に、Windows 2000 Serverをインストールしなおしているのですが、ネットワークアダプタを確認していなかった為、デバイスマネージャーにいくつも?マークが付いたままで、次のステップへ進めません。 (当然、イーサネットコントローラーも?マーク) 別のPCで色々と調べたのですが、「10 BASE-T/100 BASE-TX」という事までしか分からず、困っています。(もう2時間が経過して...) どなたか分かる方、対処方法を教えて下さい。 (ちなみに、マザーボードも見てみましたが、よく分かりませんでした。) よろしくお願いします。

  • ネットワークアダプタ

    ネットワークアダプタが突然 このデバイスを開始できません(コード10) とでて認識しなくなりました。 昨日のシャットダウン時までは、ふつうにつながっていて転送速度等も異常に低いということもありませんでした。 どうすればいいでしょうか。 ちなみに、デバイスマネージャーから削除して再起動も試しましたがうまくいきませんでした。 構成 マザーボード:ASUS P4R800 VM オンボードのネットワークアダプタです。

  • 緊急*ネットワークアダプタの場所が分かりません。

    プロセッサはAMD(R)A-6 3500、チップセットはAMD(R)A-75チップセット を使用しています。OS(Windows7 pro)を入れなおしたところネットワークアダプタが検出されなくなりました。 有線LANを使用して接続しています。 先ほどAMDのHPからドライバーらしきファイルをインストールして入れてみたのですが、変化がありません。デバイスマネージャー(その他も確認済みです。)には関係の無いドライバーが表示されています。PC内部について全くと言っていいほど知識が無いため、何処の部品にネットワークアダプタが付属しているのかも分からず、困り果ててしまいました。 LANの差込口はランプが点灯しているので故障では無いと思います。 色々考えてみたのですが、やはりインストールするドライバーを間違っている可能性が高いです。どなたか私の使用している機器のネットワークドライバーを入手できるサイトをURLを添えて教えていただけないでしょうか?よろしくお願いします。

  • ネットワークアダプタ 検出されませんでした

    Windows Server 2008 評価版の [初期構成] 画面の [ネットワークの構成] で 「ネットワークアダプタ 検出されませんでした」 と表示されます。 1. 「このコンピュータにはインストールされて構成済みのネットワーク アダプタがありません。ネットワークのハードウェアをインストールして、正しいドライバが読み込まれていることを確認してください。」 とエラーがでます。 2. [デバイスマネージャ] にネットワークアダプタが表示されていません。 3. [ネットワークに接続] をクリックしても、ネットワークを検出できませんと表示されます。 4. [ネットワーク探索を有効または無効にする] で [有効] にチェックをいれて [適用] をクリックしてもなぜか有効になりません。 PC は NEC の ValueStar で windows7 がインストールされていたものにパーティションを分割して Windows Server 2008 評価版をインストールしました。デュアルブートで使用しています。 無論、同PCでwindows7を使用する場合はネットワークが検出され、問題なく使用しています。 原因と対処法ご教示いただけますと幸いです。よろしくお願いいたします。

  • ネットワークアダプターについて

    富士通パソコンFMV-C630のネットワークアダプターはなにかを教えてください デバイスマネージャーでネットワークアダプターが表示されません ハードウエアーの追加で登録したいのですがドライバーは何をインストールしていいか分かりません。

  • ネットワークアダプタが表示されません

    私はDELLのvista home basic vistro200 を使っているのですが、 先日大きな不具合が発生し、OSを再インストールしました。 再インストール後、ネットワークに接続しようとしたのですが、接続できませんでした。 調べてみたところデバイスマネージャにネットワークアダプタが表示されていませんでした。 付属のドライバユーリティでネットワークドライバをインストールしようとした所 「intel(R) PRO アダプタがありません」と表示されます。 自分なりに解決しようと頑張ってみたのですがうまくいきません・・・ ネットワークに接続するためにはどうしたらよいでしょうか!? どうか力を貸してください。

  • ネットワークアダプタが表示されません

    OSありドライバーなしの自作パソコンを友人にもらったんですが Windows XP Home SP3を再インストールして M/B:MSI MS7267(945GM3-F)のドライバーをMSIホームページから ダウンロードして チップセット、VGA、オーディオはインストールできたのですが LANのドライバーがインストールできません。 デバイスマネージャで確認しましたが ?マークもなくネットワークアダプタの表示自体がありません。 なのでネットが繋がらない状態です。 ネットワークアダプタを認識させるにはどうすればいいのでしょうか? それとUSBも認識しないんのですが ドライバーとかあるのでしょうか? デバイスマネージャで ヒューマンインターフェイイスデバイスも表示されていません。 よろしくおねがいします。

  • ネットワークアダプタに”1394”しかない!

    先日購入したPrimePCのセットアップをしていましたが、 マザーボードのインストールをしてもモデムの認識をしてくれないため デバイスマネージャーのネットワークアダプタを確認したところ "1394 ネットアダプタ"しかありませんでした。 (ネットワーク接続に「ローカルエリア接続」が表示されなかったので気がつきました) 一度OSを再インストして、マザーボードも再インスト・ケーブル接続再確認もしたけれどやっぱりだめでした・・・ マザーボードは ASUS A8NE-FM (nForcs4 DDR1394 mATX) (で合ってるかな・・・) モデムは Web Caster V110 (NTT Bフレッツ) です。 わかっているようで理解しきれてないので ほかに必要な情報があるようでしたらいってくださいませ。