• ベストアンサー
  • 困ってます

Gmail(IMAP)がThunderbirdから読めない

  • 質問No.6092922
  • 閲覧数5708
  • ありがとう数12
  • 回答数10

お礼率 75% (101/133)

Gmail(IMAP)がThunderbirdから読めない

Gmailで独自ドメインのメールを管理しており、
それをThunderbirdで読もうと思っています。

アカウント作成ウィザードでIMAPサーバーへの接続も
確認されて正常に出来ました。

しかし、新しくできたアカウントにはメールが表示されません。
アカウント部分で右クリックして「メッセージを取得する」にしても、
変化がありません。

アカウントのアイコンには鍵マークがついていますが、これが
IMAPを意味しているのか、その他の理由なのかちょっと判りません。

何が原因と考えられるでしょうか

質問者が選んだベストアンサー

  • 回答No.10
  • ベストアンサー
#9です。

補足ですが、申し訳ない手間を取らせましたm(__)m

貼られた「サーバー設定」の画像で「接続の保護」のSTARTTLSを見落としていたようです。
自分のGmailアカウントのサーバー設定のポート番号の違いの143にのみ、先に目が行ってしまったようです。
お礼コメント
muuuuu

お礼率 75% (101/133)

いえいえ、とんでもないです。

皆さん、最後までお付き合いありがとうございました。

これで質問を閉鎖いたします。
投稿日時:2010/08/09 10:36

その他の回答 (全9件)

  • 回答No.9
#6です。

終わったようですが、参考に貼っておきます。

#2で書きましたSSL/TLSに設定されていなかったのでしょうか・・。
http://www.project-h2.com/yattemotors/note_class/09note_0808a.html
http://westtail.seesaa.net/article/138996492.html
お礼コメント
muuuuu

お礼率 75% (101/133)

SSL/TLSも試しましたがダメでしたが、そのときは
サーバー側の設定が違ったままでした。

ウィザードで設定された内容のうち、
サーバー、ポート、セキュリティ設定の3カ所を変更しないと
いけないのに気がつきませんでした。

ウィザードが基本的にただしくて、どこか一カ所の問題と思い込んでいましたので。

サーバー設定、imap.gmail.com でも大丈夫でした。
投稿日時:2010/08/08 20:56
  • 回答No.8

ベストアンサー率 36% (27472/75000)

> ポータブルのThunderbirdでも症状は同じでしたが、
> Thunderbirdではダメなんでしょうか。

先ほどNo.4のお礼で、
とあったので> ただ、気になるのは普段使っているThunderbirdでテスト送信したメールが
> ポータブルThunderbirdでも見ることが出来ました。
とあったので、てっきりポータブル版なら問題ないのかと誤解して忌また。
なので、No.7の回答は撤回します。
他のメールソフトでの検証をお願いします。
お礼コメント
muuuuu

お礼率 75% (101/133)

解決しました!

MacのThunderbirdでIMAP接続したところ、あっさり表示できました。
そこで、Windowsとの設定の違いを比較しました。

すると次の違いがありました。
Windows(うまくいかない設定) → Mac(うまくいった設定)

 サーバー名:imap.(独自ドメイン).net → imap.googlemail.com
 ポート:143 → 993
 セキュリティ設定 接続の保護 STARTTLS → SSL/TLS


上記の右側のように設定をすると見ることが出来るようになりました。

googleのヘルプをたどるとimap.gmail.comの記載のページに辿り着きます。
http://mail.google.com/support/bin/answer.py?answer=78799

これでは間違ってしまいますね。

またWindowsのThunderbirdのアカウントウィザードでは、
正常に処理できなかったのが残念です。

ともかく、無事解決しました。

アドバイスありがとうございます。
お時間取っていただいたこと、感謝です。
投稿日時:2010/08/08 18:37
  • 回答No.7

ベストアンサー率 36% (27472/75000)

> ただ、気になるのは普段使っているThunderbirdでテスト送信したメールが
> ポータブルThunderbirdでも見ることが出来ました。
>
> ということは、目的としている違うメールアドレスと違うモノを見ている
> のでしょうか?
>
> 設定上はGmailと同じメールアドレスだけど、Gmail上では違うことになっている。
> なんだかそんな感じがします。

考えすぎです。
ご利用中のThunderbirdがおかしいだけだと思います。
Thunderbirdのクリーンインストールで直りそうに思います。
他にアカウントが無いなら直ぐにでもクリーンインストールをしてみて下さい。
http://wiki.mozilla.gr.jp/wiki.cgi?page=chart#p22
お礼コメント
muuuuu

お礼率 75% (101/133)

複数のアカウントを持っていて、アクティブに使っているので、
クリーンインストールはちょっとできません。

ポータブルのThunderbirdでも症状は同じでしたが、
Thunderbirdではダメなんでしょうか。
他のメーラーでも試してみます。
投稿日時:2010/08/08 17:26
  • 回答No.6
#5です。

>GmailとGoogleAppsのGmailでは設定が違うのでしょうか…。

GoogleAppsのアカウントをお持ちということですか。
この違いは次で説明されていますが、
http://www.google.com/support/accounts/bin/answer.py?hl=jp&answer=72709

先のページの事前の準備「独自ドメイン+GMailの設定方法」は完全に終了されているのでしたら、問題ないのでしょうが、何か足りない部分はないのでしょうか。詳しくは判りませんけど。
お礼コメント
muuuuu

お礼率 75% (101/133)

試してみました。

状況は変わりません。
エラーもなく、何も表示されない状態です。
投稿日時:2010/08/08 17:13
  • 回答No.5
#3です。

私のGmailのIMAPは、独自ドメインではないのですが、違いは、

自動設定された受信サーバーのPort番号は143ではなくて、993が既定です。
POPの場合は、995です。

サーバー名は、imap.gmail.comです。

ユーザー名の件は、独自ドメインでは含むようですね。

少し、古いですが、Ver2.0当時の独自ドメインでの設定参考がありましたが、portは993になっていますが、受信側ですからこの辺しかないですね。
http://osima.jp/google/gmail.html#step5
お礼コメント
muuuuu

お礼率 75% (101/133)

ありがとうございます。

ポート993にしてみました。
タイムアウトになってしまいました。

Gmailのヘルプではimap.gmail.comと993とありましたので、
http://mail.google.com/support/bin/answer.py?answer=78799
設定してみたところ同じくタイムアウトでした。

GmailとGoogleAppsのGmailでは設定が違うのでしょうか…。
投稿日時:2010/08/08 12:53
  • 回答No.4

ベストアンサー率 36% (27472/75000)

>何度か作り直してみましたが、状況変わらずです。

試しに、他のメールソフトでやってみませんか?
ポータブル版のサンダーバードでも試してみて下さい。
http://www.altech-ads.com/product/10002762.htm
他でできるようなら、サンダーバードのクリーンインストールを考えます。
http://wiki.mozilla.gr.jp/wiki.cgi?page=chart#p22
お礼コメント
muuuuu

お礼率 75% (101/133)

ありがとうございます。

試してみました。
やはりメールは受信できていないようです。

ただ、気になるのは普段使っているThunderbirdでテスト送信したメールが
ポータブルThunderbirdでも見ることが出来ました。

ということは、目的としている違うメールアドレスと違うモノを見ている
のでしょうか?

設定上はGmailと同じメールアドレスだけど、Gmail上では違うことになっている。
なんだかそんな感じがします。
投稿日時:2010/08/08 13:10
  • 回答No.3
#2です。

>thunderbird側での設定では、どの辺りが怪しそうでしょうか。

エラーが出ないのは困りますね。
通常のgmail.comのドメインでは、優先的にIMAPのアカウントがスキャンされて自動的に設定されます。
独自ドメインを利用/設定したことはないですが、送信サーバーは違わないのですか?IMAPは同期方式ですから、両方がマッチしないといけないのかなと思います。

ツール→アカウントの詳細設定で、受信サーバーだけでなく、送信サーバー名や、ユーザー名(Thunderbirdの場合は、アットマーク以降は不要です)などが間違い無ければ受信は問題ないと思いますが、

他のアカウントが既定で既に設定されていた場合は、その送信サーバーが割り振られる可能性があります。
アカウント設定の「送信(SMTP)サーバー」で、使用のサーバーを追加設定して、かつ、アカウント設定にある当該アカウント名を選択した右にある「送信(SMTP)サーバー」の窓にその送信サーバー名を表示・設定する必要があります。

でも、エラーがでないのは、何なのか、この辺は判りません。
お礼コメント
muuuuu

お礼率 75% (101/133)

回答ありがとうございます。

アカウント作成で自動的にIMAPが選択されましたので、
ここまでは問題ないと思いと思います。

送信サーバーは現在Gmailにしていますが、
正常に送信することはできます。
念のため他の送信サーバーを指定しましたが、
受信は空っぽです。

>Thunderbirdの場合は、アットマーク以降は不要です
ということなのですが、ウィザードによる設定だと
@マークの後ろに独自ドメインがついていました。

試しに削除して「info」だけにしてみました。
するとパスワードを要求されるようになります。
パスワードを入れても「サーバーへのログインに失敗しました」と
表示されてしまいます。

gmailで設定したアカウントのパスワード以外に思いつかないのですが、
他にパスワードを設定しているモノって胃あるでしょうか?
個人のメールアドレスですから、個人用のパスワードで良いような気がします。

下記が現在の設定情報です。
http://dl.dropbox.com/u/4208542/01.png
http://dl.dropbox.com/u/4208542/02.png

画像が添付できないのでURLで。
投稿日時:2010/08/07 23:22
  • 回答No.2
フォルダペインのアカウント名に付与されている鍵アイコンは、SSL(暗号化通信)のアカウントであることを示しています。
GmailのIMAPでSSL/TLS設定でしょうから、表示されますのでおかしなことはないです。

独自ドメインとのことですが、自動設定で正常に設定できたとのことですが、手動で再度IMAP設定をしてみたらいかがですか。

最初のサーバースキャン中に「中止」ボタンクリックで、しばらくしたら「詳細設定」ボタンがダイアログに表示されます。

また、念のためですが、IMAPアクセスは有効に設定されていますね?
http://mail.google.com/support/bin/answer.py?hl=jp&answer=77695
お礼コメント
muuuuu

お礼率 75% (101/133)

ありがとうございます。

鍵マークは問題なのですね。

Google側のIMAPを試用する設定にしてあります。

thunderbird側での設定では、どの辺りが怪しそうでしょうか。
投稿日時:2010/08/07 22:03
  • 回答No.1

ベストアンサー率 36% (27472/75000)

サーバ内にメッセージが有るなら、アカウント作成後すぐに取り込んでくれますけどね。
アカウント設定を削除して、作り直したら如何ですか?
お礼コメント
muuuuu

お礼率 75% (101/133)

ありがとうございます。

何度か作り直してみましたが、状況変わらずです。

エラーが出るのならば、エラーメッセージで原因が特定できますが、
受信しても何も反応がない状態です。
投稿日時:2010/08/07 22:01
関連するQ&A

その他の関連するQ&Aをキーワードで探す

ページ先頭へ