• 締切済み
  • 困ってます

BIOS画面が一瞬で終わります

BIOS画面が一瞬で終わります 五年ほど前に買ったPCなのですが、最近起動したらモニターが映らなくなっていました いろいろ検索した結果、原因はCMOSかなと思って電池を交換したらうつるようになりましたが そのままではOS起動画面まではいきませんでした BIOSもいじらなあかんかなーと思ってDelキーとかF1とか押していろいろ呼び出してみたものの、 一瞬というか二秒ほどBIOS画面は表示されるのですが、すぐにまた真っ黒画面にもどってしまいます。 OS再インストールするのはなるべく避けたいです よろしくお願いします。 以下スペック ASUS P5WD2 Premium Pen4 2.8G HDD 500*3 メモリ1G*2 グラボ Geforce8800のASUS製

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数555
  • ありがとう数5

みんなの回答

  • 回答No.3
  • nosibae
  • ベストアンサー率57% (86/149)

マザーボード上のCPU電源供給ATX12vは挿していますか。 メモリを抜いて警告音が発するなら大体マザーは大丈夫という感じですが それすら確認できないのならやっぱり電源かケーブル類か。 コンデンサーの破裂・膨張がないかも診てください。

共感・感謝の気持ちを伝えよう!

  • 回答No.2

SPECをみると自作機のようですが、他作やショップブランドPCですか? 通常、バックアップバッテリー交換後は日付設定のみで事足りるはず。 (カスタマイズしている事項は別途要設定) 何も映らないが、本当は起動していたりしませんか? (モニター関連の不具合の可能性。FANは動作していますか?) BIOSが映らないのはハードウェアの問題で、マザー自体・グラフィックボード・ 電源ユニットなどの不具合が考えられます。 マザーによっては、あるべき場所のジャンパが外れているなど 分かりにくい原因も考えられます。 稼働時間・設置環境が不明ですが、症状から電源ユニット不具合のような気もします。 電源不良はBIOS POST以外に様々な挙動を示すことがあります。 いずれも切り分けに代替部品が必要ですので、無い場合は 然るべき所に修理をお願いせざるを得ないでしょう。

共感・感謝の気持ちを伝えよう!

質問者からの補足

回答ありがとうございます そうです。ドスパラのBTOで作ってもらってちょこちょこ増築したりしてました。 電源ですか! もしかしたら久々の起動に伴って掃除したときのせいですかね 構成自体は問題なく起動していたときとまったく同じ状態ですので… FANは普通に起動していて、HDDの駆動音も聞こえます。キーボードのランプも点灯します 電源ユニットなんでしょうかねーやっぱり BIOSPOST画面は正常(だと思います)なんですが、BIOSに映ったとたん、画面が暗くなってやり直しみたいな感じになります

  • 回答No.1
  • yukaru
  • ベストアンサー率12% (143/1118)

>一瞬というか二秒ほどBIOS画面は表示されるのですが、すぐにまた真っ黒画面にもどってしまいます だったらHDDの可能性は少なめです CPUか、パワーか、マザーか、メモリーか、グラボか、その他か チェックプログラムをダウンロードするなり(メーカー製なら無料で提供されてたりします) あとは最小構成で起動して、1個1個交換していくしかないかと

共感・感謝の気持ちを伝えよう!

質問者からの補足

回答ありがとうございます うーん以前はふつうに動いていたんですよね。。。 チェックプログラムも起動しないことにはどうにも; ちょっとがんばってみます

関連するQ&A

  • メモリーの差し替えでBIOSがおかしくなった

    以前パソコンが突然起動しなくなり、最小構成で起動しようとCMOSクリア、グラボの差し替え、メモリーの1枚差しなどを1つずつ試していったらメモリーの所で無事起動しましたが、BIOSが毎回起動するたびに初期値に戻ってしまいF1を押してBIOSの設定をしなければ起動しなくなってしまいました。 メモリーは以前と同じものを使っています。 構成はASUS P5WD2-E Premium CPU ペン4 650 グラボ Gforce6800 メモリー ノーブランド 1G×2 何方か想像の付く方ご教授願えませんでしょうか

  • BIOSの設定画面に行けません

    BIOSの設定画面に行けません。CMOS checksum error となります。 OSのインストールを繰り返していたのですが インストールがうまくいかないため、BIOSの設定が悪いと思い電池を抜いてCMOSクリアーを試したのですが、その後CMOS checksum error-Defaults loadedとなりました。電池の消耗かと思って電池の交換もしましたが、CMOS checksum error-Defaults loadedの表示は出続けます。 CMOS checksum error-Defaults loadedの表示の後に DELキーを押すとBIOSーSETUPと出るのですが、DELキーを押すと黒い画面にカーソルが点滅するだけの画面になってそこから何も始まりません。 一度、DELキーを押し続けてBIOS設定画面に行けた事があるのですが、デバイスのブート順番を 変更して保存すると、もう二度とBIOS設定画面に行けなくなりました。 キーボードをPS2にしてみたりHDDやDVDも外してみて起動させたのですが、症状は変わりません。 マザーボードはギガバイトのデュアルBIOSです。 OSのインストールによってBIOSが破壊された、CMOSクリアーの方法が間違っている、マザーボードの故障の3つがあやしいのではと思っています。 どうすればBIOSの設定画面に行く事ができますでしょうか。やはりマザーボードの交換しか方法はないでしょうか。 BIOS設定画面へ移動する方法について教えてください。お願いします。

  • Intel CPU ucode loading errorで

    質問させていただきます。 MB:ASUS P5LD2 CPU:Pen4 3.00Ghz 状況を説明すると、 http://www.towofu.net/blog/2006/08/asus-p5ld2-delu.html のような状況でUSB2.0をBIOSでHI-SPEEDにすると、動かなくなってしまうので、とりあえず、CMOSクリア後、設定を元に戻しました。 (USB1.1にはなりましたが、他に問題はありません。) そこで、BIOSのUPDATEを思いつきしたのですが、 Intel CPU ucode loading errorが出てしまいます。 使用には問題ないのですが、エラー表示がめんどくさいので、 消える方法がありましたら、教えていただきたく思います。

  • BIOSセットアップ画面が起動しません。

    マザーボードはP5K、グラフィックボードはGTS450で、電源は400Wです。OSは入っていません。 電源を入れると、まずBIOSが起動しますよね。その後、画面が一切変化しないんです。TABを押しても、Delを押してもです。助けてください。

  • 自作PCでOSインストール失敗

    自作PCのOSの再インストールをしましたが、 インストール後、BIOS画面の後、画面が真っ黒になって OSが起動しません。 やったことは、 Windows2000のCDを入れて再起動した後、 セットアップ画面に従い、現在のパーティションを 再構成。 HDDをフォーマットして、インストール完了。 CD取り出して再起動したのですが、 BIOS画面のあと、普通だとOS起動すると思いますが、 画面が真っ黒になって止まります。 以前は、同じ手順でインストールできたのですが。。 何度かフォーマットとインストール、念のため CMOSクリアもしましたがだめでした。 XPでも試しましたが、こちらはセットアップ画面すら でてきませんでした。(ブートはCD-ROMからにしてあります) どなたか助けてください。 スペックは マザー:ASUS P5WD2 Premium CPU:Pen4 3.6G 660 メモリ:PC4300 DDR2 * 2 HDD:400G(IBM) ビデオ:GeForce6800 Ultra サウンドカード:SB Audigy2 ZS DA DVD-ROM*2、LANカード等

  • PCのパーツを交換したのですが画面が表示されず、BIOSの設定までいけ

    PCのパーツを交換したのですが画面が表示されず、BIOSの設定までいけません。 今日i7のCPUとASUS P6Tのマザーボードを買ってきてマザーボード(asus P6T)とCPU(core i7)とメモリ(DDR3)を交換しました。 組み立てて起動してみたところ、グラボ(GeForce9800GTX)のファンとCPUファンは回るのですが画面に何も表示されません。 CMOSリセットを試したり、最小構成で試したりしているのですが画面が表示されず困っています。 こういうときはほかに何を確認すればいいでしょうか? よろしくお願いします。

  • BIOSが起動しません

    PCのBIOSが起動しません つい最近BTOPCを購入したのですが,度々BIOSが起動しない状況が起きます 以下PCスペックです OS:Windows XP(R) Home Premium Service Pack 2 正規版(DSP) CUP:インテル(R) Core 2 Quad Q9450(2.66GHz) /1333MHzFSB/L2 キャッシュ 12MB マザボ:インテル(R) P45 Express チップセット [ASUS P5Q] メモリ:DDR2 800 1GB ×4 (計4GB) HDD:1TB 7200rpm Serial-ATA II グラボ:GeForce 9600 GT 512MB 状況としては,グラフィックボードの確認画面が起動はするのですが BIOSの起動音ピッという音がした後に黒画面のまま反応がありません. ピッという音はマザボの警告音ではないと思います. 通常だとその後マザボのロゴ(P5Q)が表示されるのですが, ずっと黒画面のままです.(モニタに信号は届いてます) しかしキーボードとマウスに電源の共有がとまり,また起動最初はHDDアクセスがあるのですが なくなります. コンデンサなど調べてみましたが妊娠はしていませんでした. このような状況は何が原因で起こるのでしょうか?

  • 自作パソコンを組み立てたのですが、BIOSの画面が出ません・・・。

    自作パソコンを組み立てたのですが、BIOSの画面が出ません・・・。 最小構成で試しても何も出ません。 正確にはモニターにNO SIGNALと出るだけなのです。 メモリがおかしいのかと思い、交換してもらって試しても変わらず。 マザボか?と思い、マザボも修理・点検に出しましたが異常が見つからずそのまま返品。。。 CPUは何もしておりません。 一体どういうことなのでしょうか…。目の前が真っ暗でどうしようもございません。。。つかないのでしょうか。。。 使っているパソコンのパーツはこちら マザボ P7P55D-E メモリ DDR3 W3U1333Q-2G CPU core i 7 870 グラボ ASUS GT240でございます。 ディスプレイは ACERのG235Hbidです。(モニター側の設定かと思ったのですが、そのようなスイッチは特に見当たらず…) 一体何が原因なのでしょうか。CMOSクリアとか試しましたがうんともすんともいいません。 修理・点検結果にては普通に起動し、XPが普通に立ち上がったと書いてありました。 CPUが壊れている・・・? グラボは友達に試してもらったところ、友達のパソコンでは普通に写ったので異常はないかと。 大変申し訳ございませんが、皆様のお力をお借りできませんでしょうか。 本当にどうしようもなく、落ち込んでおります。。。

  • BIOS画面に入れない

    マザーボードを買い替えました。 接続後、BIOSの画面が(一度だけ)立ち上がったので、Fail-Safeの設定をロード・保存して再起動しました。 すると、画面は出るのですが、DELキーを押してもBIOS画面に入れず、放っておいても起動せず、困っています。 ○画面表示内容 (マザーボードの型番) (CPUのIDなど表示) Memory Testing : (数字:毎回変わる)  +128M shared memory 空行 <DEL>:BIOS Setup/Q-Flash <F9>:SpressRecovery2 <F12>:Boot Menu <End>: Qflash ○試したこと  メモリの抜き差し(販売店で動作確認し、問題なし)  CMOSクリア  最小構成での起動 上記を試しましたが、解決に至っておりません。 お知恵を拝借させてください。よろしくお願いします。

  • ASUSマザーボードのBIOSアップデートでトラブル

    CPUを現在のP4からCore2DuoのCPUに換装しようと、ASUSのP5VD2のマザーボードを、パンフレットを見ながら、ASUS Update Utilityを使い、最新のBiosへのアップデートを試みました。 しかし、再起動をした後、OSも立ち上がったのですが、VISTAのロゴマークが出てくるあたりで、動きが鈍くなりました。 ユーザーを選択した後、画面が真っ暗のまま、ハードディスクは動いているのに、ぜんぜん立ち上がる様子がなく、そのうち、ハードディスクの動きも止まってしまったようなので、強制的に再起動をかけてしまいました。 そうしたら、セーフモードとなったので、立ち上げて再起動したら、また鈍い動きながら、今度は、ユーザーのページに入れました。 そこでは、ソフトも使えるのですが、動きが鈍い感じで、特に音声などは、回転数の遅いテープの音になってしまっています。ASUS Update Utilityを使って確認すると、BIOSは新しくなっているようです。 現在の症状を改善するにはどうしたらいいのか、原因と対策をご存知でしたら、教えてください。 PCは、ドスパラのPrimeで、CPUはPen4の524 メモリーは、PC5300を2GB HDDは本体に120Gです。 グラフイックボードは、READREKのWinFastシリーズ OSはVista Premiumです。