• ベストアンサー
  • 暇なときにでも

BIOS画面がでなくなりました

PCを使用中に突然BIOSの画面になり、BIOSのimageが 失われたようなメッセージがでで止まりました。 (詳しい内容はわすれてしまいました) リセットをかけると,電源は入り、ファンも回るのですが、グラフィックボードの読み込みやBIOSの画面が表示されなくなりました。電池をはずし、CMOSの クリアをしましたが、だめでした。 どなた様か復旧の仕方をご教示いただけるとありがたです。よろしくお願いいたします。 PCは自作で次の仕様です。 CPU:P4 2.80CMhz MB:Gigabyte GA-8IPE1000L RAM:1G Dual GB:ELS GeForce FX5200 128MB HD:S-ATA120GB OS:WinXPSP1

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数59
  • ありがとう数5

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1

多分、bios内に保存されてあるビットマップファイルが吹っ飛んだんじゃないですかね? biosをGigabyteのサイトから持ってきてアップデートして見ては如何でしょうか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます。 モニターには「NO SIGNAL」と出ているので、 出力されてないようです。グラボは異状ありません。 アップデートができるようにとFDは用意してあるのですが・・。

関連するQ&A

  • HDDがBIOS上では認識されていないのに

    現在の環境 OS WinXP Pro SP1 CPU Pen4 2.8GHz HDD Maxtor(S-ATA) 80G Maxtor(S-ATA) 160G (←今回門題のHDD) MotherBoard Gigabyte GA-8IPE1000-L 今HDDの設定についてこまっています。 先日2台目になるMaxtorのS-ATAのHDDを増設しました。 そして一台目と同じようにPCに接続しBIOSを起動してみたところCMOSの設定のところに表示されませんでした。 私はプライマリースレーブの設定のところにでも表示されるのかな?と思っていました。 (80Gがプライマリーマスターに表示されているため) この時点おかしいな?と感じていました。 そして私は一旦そのままOSを立ち上げXPから見えるかためしたところ初期化されていないHDDとして認識されていました。 そして初期化は正常に終了できたのでもういちどCMOSの画面をみてみましたがやはり認識(表示)されていないようでした。 初期不良でもなさそうだし相性門題でもなさそう? なのでもともと表示されない仕様なのか、どうにかしたらBIOS上で表示させられる方法でもあるのかな?と思ったのですがどうしたら解決できるでしょうか?

  • BIOS画面が一瞬で終わります

    BIOS画面が一瞬で終わります 五年ほど前に買ったPCなのですが、最近起動したらモニターが映らなくなっていました いろいろ検索した結果、原因はCMOSかなと思って電池を交換したらうつるようになりましたが そのままではOS起動画面まではいきませんでした BIOSもいじらなあかんかなーと思ってDelキーとかF1とか押していろいろ呼び出してみたものの、 一瞬というか二秒ほどBIOS画面は表示されるのですが、すぐにまた真っ黒画面にもどってしまいます。 OS再インストールするのはなるべく避けたいです よろしくお願いします。 以下スペック ASUS P5WD2 Premium Pen4 2.8G HDD 500*3 メモリ1G*2 グラボ Geforce8800のASUS製

  • PC起動時にBIOSで変な画面が出ます

    お世話になります。 組み立てPCで電源ON後に 「Scanning Bios Image in Hard Drive Bios Auto Recovering・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・」 と・・・が延々と続きます。 それでパソコンが立ち上がりません マザーボードはGIGABYTE製、GA-8IPE1000-G で、これにWindows2000が入っています。 パソコンの持ち主は通常の作業(メール等)のみで、変わった事はしていないとの事です。 このエラーの意味と対処方法がわかる方、ご教授願います。

その他の回答 (2)

  • 回答No.3
  • heyboy
  • ベストアンサー率21% (1474/6921)

CMOSの電池を新しいのに 交換してもダメですか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます。 他のPCの電池を入れ替えてみましたが、 だめでした。 やはり、マザーかCPUの故障でしょうか?

  • 回答No.2

手はあまりないですね。 外せる物は全て外す、組み立て直す、など。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ご回答ありがとうございます。 メモリをさし直したり、グラボも換えたりしましたが だめでした。 だた、今まで何度かボタン電池をはずしましたが、最長は5時間ほどでした。他のQ&Aをみると、1日はずしたほうがよいという回答もみられます。MBのマニュアルには、10分程、ギガのサイトでは1分程と示されていました。やはり、ボタン電池を1日程はずしてCMOSのクリアをしたほうがよいのでしょうか?

関連するQ&A

  • BIOSが飛んだようです・・・

    お世話になります。自作機でトラブっております。 電源を入れた後、VGAの信号が出ず、BIOS画面まで行かなくなってしまいました。キーボードは認識しているようです。一度はWindowsのインストールまで完了したのですが…。 やってしまったと思われる事は、BIOS設定画面で、電源OFFを何回かしました。BIOSが飛んだのでしょうか…。 マザーはGIGABYTEのGA-7ZXRです。基板にDUAL BIOSと書かれたチップがあるので、リカバリできるのではと 思いましたが、方法が分かりません。ご存知の方がいましたら、教えていただけますでしょうか?

  • 画面(VGA)が途中で落ちる

    質問させていただきます。 先日PC起動時にVGAを認識しなくなりました。 CMOSクリアをしてみると初回のみ認識し、BIOS設定中にノーシグナルと画面表示され画面が黒に… 他のVGAカードでも同じ現象がおきます。 ご指導をよろしくお願いします。 スペック CPU:INTEL Pentium4 3.0GHz メモリ:SDDAM 5MB 2個 MB:GIGABYTE GA-8IPE1000-G VGA:Aopen Aeolus FX5700-DVS128 電源:LW6350H-2

  • BIOS画面すら出てこない

    BIOSパスワードが分からなくなったためcmospwd.exeというソフトウェアを使用し、CMOSのクリアを試みました。 操作としては以下のURLの記述通りのことを行ったのですが、 再起動後電源を入れても画面が真っ暗でBIOS画面すら表示されない状態になってしまいました。 F8を押しながら電源を入れてみる等も試しましたが反応はありませんでした。 メーカー修理以外に復旧方法はないものでしょうか? PCは富士通製ノート型パソコンFMV-7140MG5で、BIOSはPhoenix製のものでした。 http://www.geocities.co.jp/HeartLand/7101/cmospwd/cmospwd.html

  • BIOS画面に入れない

    PS2接続のキーボードを使っていたのですが、ワイヤレスキーボード(Logicool K360)に変えたところPCを起動したときに、DELキーでBIOS画面に入れなくなりました。その他F12等のファンクションキーも、反応しません。マザーボードは、GIGABYTE製GA-H77-D3H-MVPを使っています。CPUは、intel i7-3770です。 BIOSの設定変更で、解決するのかもしれませんが、どこを変更したらよいのかわかりません。 何をどうすればよいのか、教えてください。

  • BIOSの設定について

    どうぞよろしくお願いいたします。 BIOSをいじっていたらおかしくなってしまいました。 マザーボードばGIGABYTEのGA-81945G ProでBIOSはDual BIOSの付いたタイプでAward BIOSです。 現状はPCの電源を入れますとBIOSが起動し、 まず Press <Ctrl+G> to enter setup utility or Press <esc> or <s> to continue booting ... と表示され 5秒くらい経つと Please wait for RAID configuration と付け足され 2秒後にすぐ次の画面に進んで行き 次の画面の最後に Boot from CD: DISK BOOT FAILURE, INSERT SYSTEM DISK AND PRESS ENTER と表示されて止まります。 「Standard CMOS Features」で確認するとハードディスクが認識されていないようです。 BIOSをいじる前はこのままのハードの組み合わせで問題なく動いていました。 今ハードディスクにウインドウズは入っていません。 どうぞアドバイスをお願いいたします。

  • BIOSが起動しません。

    自作PC マザーボード:Gigabyte GA-8IPE1000-G CPU : Pen4 2.4Ghz メモリ:PC2700 1GB×1 昨日まで正常だったPCが今日はBIOSが立ち上がりません。 以下のメッセージで止まります。 Scanning Bios image in HardDrive..... Cannot Find Bios Image In HardDrive このとき「ピボー」という音がしました。 COMSリセットも行いましたが、変化なしです。 F-Disk起動も出来ません。 どうか、宜しく御願いします。

  • BIOSの設定画面が起動しません

    古いデスクトップPCです システムの詳細は分からず F2キーでセットアップというところまでは認識しているようですが、肝心のBIOSの設定画面が出てきませんでした CMOSがクリアされているようなのですが、復旧は難しいでしょうか?

  • BIOSの画面が出力

    BIOSの画面が出力されず、困っております。 モニタにシグナルを検出できませんと出るのですが、D-SUB,DVIともに接続してみましたが、変化ありません。 CMOSのクリアも実施してみましたが、ダメでした。 アドバイスよろしくお願いします。 CPU: Core2 Duo E6600 M/B: ASUS P5B Mem: DDR2 533MHz CL4 1GB*2 VGA: GIGABYTE GEFORCE 7600GS モニタ:BENQ FP91GP

  • CPU取替えがうまくいかない(BIOS画面がでない)

    Celeron Dual-Core E1200 から Core 2 Quad Q8200 への取替え作業中です。 CPUは取替えて新しく増設したS-ATAのHDへセットアップ予定ですが、組み立て後CMOSクリアーで、電源を入れても画面表示及び、ビープ音がありません。 そこで組み立て確認のため、前のCPUでセットアップしたHDDに起動ディスクに配線替えでCMOSクリアー後電源を入れると(Reboot and Select proper Boot devis or Insert Boot Media in ・・・)となってよくわかりません M/B:P5KE(BIOSは最新) HD1(新しくXPのOSをセットアップ予定):新品の日立HD HD2(前のCPUで使っていたS-ATAのHDそのままの状態) やりたいことは組立て替えに問題なしと思うので、新しいCPU、HDでセットアップするにはどうゆう手順でどうすればいいのか、 宜しくお願いします

  • biosの設定を変更したら画面が表示されなくなりました

    友人とPCのbiosの設定をいじって遊んでいた際 誤って設定を保存して終了してしまいました。 その後PCを起動しようとしても画面が一切表示されず 再びBIOSの設定画面まで行くことができません。 PCの起動音はするのですが… 起動する際「ピーピッピッピ」という音がします。 調べるとCMOSクリアをすればBIOSの設定が初期化できるとのことですが まるで知識がないので出来れば手を出したくありません。 どなたか解決法が解る方がいらっしゃいましたらご回答くださると ありがたいです。