• 締切済み
  • すぐに回答を!

HDDがOS上でだけ認識されない

今回5台目のHDDを増設しました。 しかしHDDがWindows上で認識されていません。 管理ツールにも表示されていません。 BIOS上ではしっかりと認識されています。 SATA-USBのコードを使うと認識できフォーマットもできました。 シーゲイトである、ということが原因かと思い、余っている日立のものも接続してみましたがやはりOS上でだけ認識されません。 SATAの端子は5つ目です。 何が原因なのでしょうか? 今回使うHDDはシーゲイトのST3250410ASです。 テストに使った日立のものはHDT721032SLA360 スペック CPU Intel Core i 7 940 2.93GHz(OCをしていない) GPU NVIDIA GTX 295(XFX) RAM Corsair CM3X2G1333C9(2GBx3) M/B P6T HDD 250GBx2 500GBx2(OSは250GB) Pow 超力 SCPCR-1000 ケース クーラーマスターHAF 932(ファンフル稼働)

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数139
  • ありがとう数1

みんなの回答

  • 回答No.2

OSの記載が無いので・・・。 S-ATAの場合には、WinXPはSP3以降でないとサポートしていないが?

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • HDDについて

    自作PCのマザーM2A-VMに HDD日立HD721616PLA380SATA7K160GBが付いています。 HDDを追加しようと思っているのですが 日立Deskstar 7K1000.B HDT721025SLA380 250GB はあいますか? よろしくお願いします。

  • HDDがBIOSで認識されない

    中古でHDDを2台購入したのですが、2台共BIOSで認識されません。 購入したHDDはSeagate Burracuda 7200.10 (ST380815AS) SATA 80GB です。 元のHDD(Seagate Burracuda 7200.11 SATA 1TB)に付け替えると問題なく認識します。 2台共不良とは考えられず何か認識させる方法があるのではないかと質問しました。 ちなみに当方のPCスペックは以下のとうりです。 DELL precision T5500 CPU Xeon quad core HDD 1TBX2 RAID 0 RAM 12GB OS Windows 7Pro 64bit

  • 3Dゲームを終えると青画面になる

    4月にPCを自作しました。 主にCall of Duty 4をやっています。 最近になってCall of Duty 4を終了すると青画面になってしまうようになりました。 最近になって2回起きていますが1回目はメモリが常に1GBを超えているときでそれが原因かと思い、PCを起動後すぐにゲームをプレイし終了すると同様にブルースクリーンになります。 GoogleでGTX295と入力すると「GTX295 不具合」とあったので調べてみましたがあまり情報がありませんでした。 これは何が原因なのでしょうか。 電源は1000Wなので問題はないと思います。 スペック CPU Intel Core i 7 940 2.93GHz(OCをしていない) GPU NVIDIA GTX 295(XFX) RAM Corsair CM3X2G1333C9(2GBx3) M/B P6T HDD 250GBx2 500GBx2(OSは250GB) Pow 超力 SCPCR-1000 ケース クーラーマスターHAF 932(ファンフル稼働) ディスプレイの解像度はは1240x1024が上限Call of Duty 4の設定でも1240x1024

  • 回答No.1
noname#111050

OSによっては、2T(テラ)の壁があるようですが。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。 それは容量の合計でということでしょうか? ST3250410ASは250GBで今までのと合計して1.75TB HDT721032SLA360は320GBの場合だと合計で1.82TB ということでまだ2TBを超えていないのでセーフだと思います。 しかしメモリは3GB弱ぐらいまでですがHDDにも制限があったのですね。知りませんでした。

関連するQ&A

  • OS向きのHDDをお聞きしたいです

    現在、HDT721032SLA360にWinXPを入れて使用しています。 ですが、容量不足が深刻になってきた為、OS用HDDの新規購入を考えています。 現在は資金があまり無いので、4000円~6000円程の予算の中で探してみたところ、以下の製品が良さそうだと思いました。 HDP725050GLA360 WD5001AALS WD5000AAKS-00V1A0(1プラッタ) WD6400AAKS この中で、HDT721032SLA360よりも体感速度(OSの起動時間やデータ移動、アプリケーションのロード等)が速く、ある程度の耐久性がありそうなHDDはありますでしょうか? また、予算内で上記のHDD以上にOS用として優れた製品があれば教えて頂きたいです。 ※サムスンやシーゲートの製品が含まれていないのは、メーカーに対する不信感からです。

  • HDDが認識しない

    HDDが認識しないため質問いたします。 当方の環境はMB P5K、OS VISTA、CPU E6750になりHDDは知り合いのパソコンで稼動していた物で、譲って頂く直前にフォーマットしてから手元に来ました、HDDは日立製のSATA250GBです。 早速、組み込んで当方環境でフォーマットしようと思いディスクの管理を開いてみたのですが認識されていませんでした。 知人に聞いたところ、BIOSで設定できていないんじゃないかということです。 具体的にはBIOSで何をすればよいのでしょうか? なお、当方は2台のHDDが組んであり、共にSATAでSATAのポートは番号順に付けてあります。

  • BIOSでHDDが0MBと認識されてしまいます・・・

    M/B:ASROCK 4CoreDual-VSTA HDD:Seagate ST3500320AS 500GB SATA (OSが入っている) Maxtor 6V250F0 250GB SATA CPU:Pen4 3.0GHz OS :WindowsXP Pro SP3 BIOS:AMIBIOS 先日、PCでねとらじを聞きながらゲームをしていたところ突然ブルースクリーンが出て強制終了してしまいました。 その後再び起動したところOSが立ち上がる前の画面(デバイスの読み込んでいる時の画面)の所でSeagateの方のHDDが認識に失敗してしまうようになってしまいOSが起動できなくなってしまいました。 MBRの破損を疑い、WindowsXPのCDを使って回復コンソールで修復を試みましたが、WindowsがSeagateのHDDを認識できていないようで、修復できませんでした。また、コンソール画面で「map」と入力してみても、Maxtorの方のドライブは表示されるのに、Seagateの方のHDDのドライブは1つも表示されませんでした。 BIOSの設定画面でSeagateのHDDを確認してみると、HDDの型番は認識しているもののHDDの容量が0MBと表示されていました。(Maxtorの方の容量はそれっぽい値が表示されていました。) その後、SATAをUSBに変換したらデータを読み込めるのではと思い、内蔵HDDを外付HDDに変換するものを購入し、PCに接続してみましたが、認識されませんでした。 現在は新しいHDDを購入し、そのHDDにOSを入れてPCを使っていますが、読み込めなくなったHDDからデータを救出したいと考えています。 どうにかしてHDDのデータを読み込むことは出来ないでしょうか・・・ 詳しい方ご教授お願いします。

  • KILLDISK後HDDをOSが認識しない

    HDDに関する質問です。 システム構成としては OS:XP HDD:SATAその1(OS起動用)    SATAその2(今回KILLDISKで完全削除) となっています。 KILLDISK後、SATAその2のディスクが認識しなくなりました。 unallocatedと書かれたところまで消したのが原因だと考えています。 対処法をご存知の方、ご教授願います。

  • HDDの容量認識について(CentOS・FreeBSD)

    ファイルサーバを作成したいのですが OS用 : 40G データ用 MASTER : 500G バックアップ用 Slave1 : 750G バックアップ用 Slave2 : 750G データ用のMASTERから バックアップ用のHDDに3日間ずつ分けて バックアップを取りたいのですが、 FreeBSD 6.2 と CentOS 5.2 はどのくらいまで HDDの容量を認識できますか? HDDは上限なしに認識できるものなのでしょうか? 上限があるならFreeBSD 6.2 と CentOS 5.2 で教えてください。 例: マザーボードにSATAのコネクタが6個あるなら1TのHDDを6個付けて 6Tと認識されるのでしょうか? よろしくお願いします。

  • SATA?接続のHDDが認識されない

    SATA?接続のHDDが認識されない 5年ほど前からIDE接続のHDDを使っていましたが、新しいHDDに引っ越そうとSATA?接続のHDD(Seagate ST3500418AS)を繋いだのですが、なぜかOS上で認識されません。 PC起動直後のBIOS画面では認識されるのですが、OS上では「デバイスマネージャー」上には確認できるものの、「マイコンピュータ」や「コンピュータの管理」上には表示されません。 BIOSの更新、MBの更新などをやりましたが、未だにこの状態が続いています。 解決方法を存知の方がいらっしゃいましたら、御教示願えませんでしょうか。 【PC構成】 ・ペンティアム4 ・GA-G31M-ES2L ・Maxtor 6Y160p0(旧HDD、IDE接続、現在のシステムドライブ) ・Seagate ST3500418AS (新機購入のHDD、SATA?接続、問題のHDD)

  • HDDのOS認識に時間が掛かる

    PCの電源をONにしてもOS(windows7)を認識するのに時間が掛かります。 PC起動後にメーカーロゴが表示され、その後に接続されているHDDの名前が表示されるのですが、SeaGate250GBとHitachi250GBのハズがSeaGate241GBとHitachi250GBと表示され、CD/DVD等のインストールメディアを要求するメッセージが流れます。 PC起動後、3分~10分間放置した後にリセットボタンを押して再起動を掛けるとOSを認識します。 OSを認識する際はSeaGate250GBとHitachi250GBと正しく表示されていました。 原因が判る方がいらっしゃいましたらご助力お願い致します。 [PC構成] OS : Windows7 Home CPU : Core2Duo E8400 M/B : ASUS P5K-E Mem : バルクメモリ DDR2-800 4GB (1GBx4) HDD : SeaGate 250GB (マスター) , Hitachi 250GB (スレーブ) ※PATA接続(IDE) VGA : Palit 9600GT 電源 : EverGreen SilentKing 550w

  • 自作PCにおけるトラブル(ハードディスクが認識されないなど)

    はじめて自作PCを作ったのですが、 いくつかトラブルがおこってます。 (1)HDD(IDE)が容量は80GBなのに、38.3GBしか認識されない。 (2)HDD(SATA)が認識されない。※認識できるようにジャンパーは付けてます。 (3)オンボードのLANが認識されていない。 (PCの構成) OS:WinXP Pro SP2 マザー:ASUS A8V Deluxe CPU:Athlon 64 X2 3800+ HDD(OSを入れてます)(1):日立HDS728080PLAT20 (80GB U100 7200) HDD(2):Seagate Barracuda (300GB SATA 7200) BIOS:American Megatrends

  • SATAのHDD認識せず!?

    2年ほど前に自作したPCにHDDを増設しようかと考え、 新しく、日立のsirialATA2の250GBのHDDを購入し、それをメインとして、古いIDEのHDDをサブのHDDとして使用しようと考えました。(マザボはSATAとIDE対応でしたが、SATAは上位互換だということなので安いSATAIIにしました) 購入し、旧HDDを一旦はずし、新HDDを増設、OSインストールCDをいれましたが、「verifying DMI pool data…」という文がでるだけで一向にインストールされる気配がありません。(一応CDが回っている音はしました) その文を検索したところ、ケーブルの接続が原因の可能性があるとのことで差しなおしましたが状況はかわらず・・・ 一応BIOSで読み込む順番を、cd→hdd→fddの順にしました。 そのあと、CDD、FDDもはずしてみましたがHDDが認識されることはありませんでした… (一応CMOSを何度かクリアして、HDDが認識されるか試みましたが変わらなかったです) 文が支離滅裂ですみませんが、HDDを認識しOSをインストールできるようにするには、どうすればいいでしょうか?ご教授願います。。 (検索方法下手かもしれないので、見逃している点多々あるかもしれないです(>_<)HDDが認識しているか確かめる方法も間違ってるかも・・) 旧HD maxtor 型番忘れました 160GB IDE 新HD 日立 HDT722525DLA380 250GB SATA2 マザボ gigabyte GA-K8NF-9 CPU AMD athlon64 3200+ グラボ 玄人思考 gf62tc-le256h CDD NEC nd-3520a 電源 OEC 音無しぃ 450W メモリ バッファロー DDR400 512MB×2 です。よろしくお願いしますm(_ _)m

  • HDDを増設したのですが、認識しません。

    はじめまして。 下記の状況で困っています。 ・PC:DELL OPTIPLEX960 ・OS:Windows vista Business SP1 ・CPU:Core 2 Quad Q9650 を使っており、HDDの増設を考えております。 なお、増設しようとしているHDDは、 ・seagate 1TB SATA300 7200 です。 マザーボードには、SATAのポートは4つあり、 既設HDDが0、光学ドライブが1に挿さっており、 2に増設HDDを挿した場合に認識しません。 ちなみに、光学ドライブが差さっている1に増設HDDを 挿した場合は認識し、2に挿した光学ドライブが 認識されなくなります。 3に挿した場合も同様です。 すなわち、SATAのポートの2つしか使えない状況です。 何か、使えるようにする設定が必要なのでしょうか? ネットで調べたところ、このような症例が見つからなかったので 質問させていただきました。 解決方法ご存知の方がいらっしぃましたら、 教えていただけますでしょうか。 また、もう少し症状の切り分け等、作業が必要でしたら、 ご教示いただけますでしょうか。 よろしくお願いいたします。