• 締切済み
  • すぐに回答を!

ネットワークアダプタ

DELLのdimension8300を使っていて、このたびOS再インストールを行ったところ、ネットワークアダプタが認識できず、ADSLに接続できません(この投稿は携帯から)。 インターネットができないので確認ですが、購入当時の納品書を見たら、INTEL(R)の875Pチップセットというのがありました。 このドライバーを入手すれば、ネットワークアダプタ(LAN)のドライバーも自然にインストールされてくるでしょうか?

noname#163165

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数619
  • ありがとう数3

みんなの回答

  • 回答No.3
  • jozet
  • ベストアンサー率65% (25/38)

No.2です。 失礼いたしました。 インターネットにつながらない状態ですと、インストール手順が確認できないですね。。 dimension8300の、ResourceCD Version5.29のドライバインストール手順が以下のアドレスにありますので参照してみてください。 バージョンが違うと多少の差異が出てくるとは思いますが、参考になるかと思います。 携帯で参照できるといいのですが…

参考URL:
http://support2.jp.dell.com/jp/jp/faq/201643.asp

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました。 NO.2の御礼欄に記載したとおり、助かりました。

関連するQ&A

  • ネットワークアダプタが表示されません

    OSありドライバーなしの自作パソコンを友人にもらったんですが Windows XP Home SP3を再インストールして M/B:MSI MS7267(945GM3-F)のドライバーをMSIホームページから ダウンロードして チップセット、VGA、オーディオはインストールできたのですが LANのドライバーがインストールできません。 デバイスマネージャで確認しましたが ?マークもなくネットワークアダプタの表示自体がありません。 なのでネットが繋がらない状態です。 ネットワークアダプタを認識させるにはどうすればいいのでしょうか? それとUSBも認識しないんのですが ドライバーとかあるのでしょうか? デバイスマネージャで ヒューマンインターフェイイスデバイスも表示されていません。 よろしくおねがいします。

  • 緊急*ネットワークアダプタの場所が分かりません。

    プロセッサはAMD(R)A-6 3500、チップセットはAMD(R)A-75チップセット を使用しています。OS(Windows7 pro)を入れなおしたところネットワークアダプタが検出されなくなりました。 有線LANを使用して接続しています。 先ほどAMDのHPからドライバーらしきファイルをインストールして入れてみたのですが、変化がありません。デバイスマネージャー(その他も確認済みです。)には関係の無いドライバーが表示されています。PC内部について全くと言っていいほど知識が無いため、何処の部品にネットワークアダプタが付属しているのかも分からず、困り果ててしまいました。 LANの差込口はランプが点灯しているので故障では無いと思います。 色々考えてみたのですが、やはりインストールするドライバーを間違っている可能性が高いです。どなたか私の使用している機器のネットワークドライバーを入手できるサイトをURLを添えて教えていただけないでしょうか?よろしくお願いします。

  • ネットワークアダプタとディスプレイアダプタのドライバについて

    こんばんわ。会社のPCで自作PCのようなわからないやつを、使っているのですが、初期化したものに、OSをインストールし直した所ネットワークアダプタとディスプレイアダプタのドライバがなくて、取得したいと思っております。 OSはWin2000でPCはDELLのDIMENSION3000です。LANカードはマザーボードにオンボードになっているようです。 このPCの説明書や書類などは一切無く、初期化する前にLANボードのドライバが何だったかも控えていません。 ネットワークアダプタとディスプレイアダプタのメーカーと型番がわかればそのサイトにいってドライバをインストールすればいいと思うのですが、どうやってメーカーと型番を調べればいいのでしょうか。 アドバイスがあれば、よろしくお願いします。

  • 回答No.2
  • jozet
  • ベストアンサー率65% (25/38)

LANボードのドライバがないために認識できない状態になっています。 [マイコンピュータ]の[プロパティ]-[ハードウェア]タブ-[デバイスマネージャ] を参照してもらうと、おそらく「ネットワークアダプタ」の部分に"!"マークあるいは"×"マークが出ているかと思います。 たいていのメーカー製品は、OSの再インストールすると必要なドライバもインストールしてくれるのですが DELLの製品は再インストールすると、ドライバがインストールされません。 再インストール直後だと、他のデバイスも機能しないため PCの解像度が違っていたり、音が出ないなど他の症状も出ているかと思います。 PC購入時に付属するディスクに、ResourceCDというディスクがあると思いますので それを使ってドライバをインストールしてください。ディスクが見つからなければ、サポートのページからドライバをダウンロードして ドライバのインストール方法については、以下のアドレスから検索し、「ドライバのみ再インストールする」を参照してみてください。 ドライバが正常にインストールされれば、デバイスマネージャ上の警告表示はすべてなくなるはずです。

参考URL:
http://support2.jp.dell.com/jp/jp/inst/search.asp

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました。 昨日まさにこの方法を会社でプリントアウトして、自宅にて対応しました。 お陰様でちゃんとつながりました。 全部再インストールCDに寄せてくれれば…と感じました。

  • 回答No.1
  • mk48a
  • ベストアンサー率56% (1133/2007)

チップセットのドライバとLANのドライバは関係ありません。 以下のページからLANのドライバをダウンロードしてインストールしてください。 http://supportapj.dell.com/support/downloads/driverslist.aspx?c=jp&l=ja&s=gen&ServiceTag=&SystemID=DIM_PNT_P4_8300&os=WW1&osl=jp&catid=&impid=

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました。 昨日会社で昼休みにインターネットで調べたら、リソースCDという、再インストール用CDとは違うCDに入っていることが分かり、対応しました。 なんだか、分かりづらかったです…

関連するQ&A

  • ネットワークアダプタが表示されません

    私はDELLのvista home basic vistro200 を使っているのですが、 先日大きな不具合が発生し、OSを再インストールしました。 再インストール後、ネットワークに接続しようとしたのですが、接続できませんでした。 調べてみたところデバイスマネージャにネットワークアダプタが表示されていませんでした。 付属のドライバユーリティでネットワークドライバをインストールしようとした所 「intel(R) PRO アダプタがありません」と表示されます。 自分なりに解決しようと頑張ってみたのですがうまくいきません・・・ ネットワークに接続するためにはどうしたらよいでしょうか!? どうか力を貸してください。

  • ネットワークアダプターが無い

    急にインターネットに接続できなくなりました。 ネットワーク診断をしたところ 適切にインストールされているネットワークアダプターを 検出できませんでした。 ネットワークアダプターをお使いの場合は ドライバーの再インストールが必要です。 と表示されました。 デバイスマネージャーを確認したところ ネットワークアダプターの項目がどこにもありません。 調べてみたのですが難しくてよくわかりませんでした… なにか再インストールするのでしょうか… デスクトップ Windows7 システム製造元HPーPavilion システムモデル AX693AAーABJp6390jp システムの種類 X86ーベース PC よろしくお願いします

  • デバイスマネージャでネットワークアダプタが不明の欄にあり、新たにネットワークを構築することが出来ません

    こんにちは。色々と調べて試してみた結果、どうしても解決出来ないので皆さんのお知恵を借りれたら幸いです。 現在の使用環境は PC:Gateway GT 5036 OS:win XP home マザーボード:Gateway仕様 intel D945GCZ ネットワークアダプタ:10/100Mbps (Intel 82562GX/82562GZ Platform LAN Connect (PLC) device) 接続:ADSL インターネットには接続出来るのですが、新たにネットワークを構築することができません。 ネットワークアダプタが正しく認識されていないのか、デバイスマネージャを開くと一番下の不明の欄に入っています。また、コントロールパネルからネットワークの接続を開くとローカルエリア接続がなく、インターネット接続だけがあります。ネットワークアダプタのドライバの再インストールをすると、デバイスマネージャに(!)が付き、ネットに接続出来なくなります。 コネクタの部分が悪いのかと思い、PCIのLANアダプタを付けてみましたがそれにも(!)出て使えませんでした。 説明不足な点があるかもしれませんが、どうぞよろしくお願い致します。

  • DELL Dimension 9200(XPS/Dimension 4

    DELL Dimension 9200(XPS/Dimension 410/9200)で Windows 7 64bit にしようと思います。 ドライバーは Vista 64bit のもので良いでしょうか?  ・チップセットドライバー(チップセットは Intel P965 です)  ・サウンドドライバー  ・SATAドライバー それとも Windowd インストール時に自動的に適用されるドライバーで大丈夫でしょうか? よろしくお願いします。

  • DELL Optiplex GX620MT ネットワークアダプタが認識されません

    先日、オークションにて中古購入したのですが 現在使用中のPCから引っ越し作業の際 設定を誤って行ってしまいリカバリーを 行うことになりました。 購入した際、再セットアップCDが付いてなかったので DELL用のWindowsXP SP1再セットアップCDを購入し OSを再インストールし DELLサイトから各ドライバー類を ダウンロード・インストールをしたのですが オンボードのネットワークアダプタが認識されません。 BIOSはドライバインストールの際、バージョンアップはしましたが Boot関係以外触ってません。 購入時OSはSP2でした。 オンボードのネットワークアダプタはBroadcom社製 ということまで調べましたがDELLサイトから ダウンロードしたドライバと特に変わりなかったです。 どうぞよろしくお願いします。

  • ネットワークアダプタについて

    昨日から、ネットワークに接続できなくなりました。 見てみると、ネットワークアダプタが消えていて、ローカル接続のアイコンもなくなっています。 デバイスが入っているCDにはネットワークデバイスはありません。 どうやら、VISTAの場合自動で設定するため必要がないらしいことがわかりました。 どうやったら、ローカル接続できるのでしょうか・・・ OSの再インストールからしないと無理なのでしょうか。 機種は、DELLのDIMENSION9200CでOSはVISTAです。 よろしくお願いします。

  • ネットワークアダプタが識別されません。

    OSの再インストールにあたり、LANカードをインストールしたいのですが ネットワークアダプタがうまく認識されません。 付属のフロッピーからのドライバインストールはうまくいっているようなのですが 再起動後、デバイスマネージャで見ても「!」マークがとれません。 DOSプロンプトで「ping localhost」を打ったところ 「trancemit failed error 10043」と出てしまいます。 環境は、 OS    : Windows95 PC    : ノートPC(Akia Tornado7000series) Lanカード: LD-10/100CBA(Elecom社製) です。 ぜひ、どなたかご教授おねがいします。

  • ネットワークアダプタ(ドライバ)

    中古で購入したPC(DELL製)がインターネットに接続できず、 デバイスマネージャーを確認したところ、「ネットワークアダプタ」が 無い事に気付きました。 DELLのサポートページで、これと思われるドライバ類を いくつかダウンロードし、再起動、ドライバの更新をしてみましたが ネットワークアダプタが現れません。 これ以外の対処方法をご存知の方がいらっしゃいましたら 是非ご教授くださいませ

  • ネットワークアダプタを認識しない。ドライバのインストールも出来ない

     HP社のOmnibook xe3-gf を98から2000に変更しようと 四苦八苦していますが、どうしてもデバイスマネージャでネットワークアダプタを 認識しません。(Intel(R) PRO/100 VM Network Connection)  Intelのサイトからドライバをダウンロードしましたが、 インストールプログラムが5.3MBもありフロッピーに入りきらないのです。 よく分割してフロッピーにインストールソフトが入っているのは どうやって行ったらいいのでしょうか?    ネットワークアダプタを認識しないので、ネットにも接続出来ず困っています。

  • ネットワークアダプタのインストール

    win98seからXPにバージョンupして重すぎるので HDDをフォーマットして98seを入れなおしたのですが ディスプレイやネットワークアダプタのドライバが入ってませんでした;; ディスプレイは何とかドライバを入れれたのですが ネットワークアダプタ (EVERESTによるとIntel 82557/82558/82559 EtherExpress PRO/100B Adapter PCI) はintelで手に入れたPRO98Mというドライバソフトを入れても正常に動作しません。 デバイスマネージャーにて正常に認識されなかったのが、認識されるようになっただけでした 認識されなかったときは PCI Ethernet Controller だったのですが 今は Intel(R) PRO/100 network Connection と SMC IrCC (Imfrared Communications Controller) の二つに分かれて認識されるようになりました この状態で Internet Explorer を起動しても「サーバーが見つかりません」としか表示されません 試しにルーターにアクセスしようとしたのですがルーターにすらアクセスできませんでした;; どうすればインターネットに接続できるようになりますか? 経験者や解決法を知っている方 どうかご指導の方 お願いします。 尚、以前にも同じような質問をしていたのですが間違っていたところを修正してみました。