• 締切済み
  • すぐに回答を!

ネットワークアダプタの設定について

初歩的なことかも知れませんが・・ ネットワークアダプタの設定について教えてください。 元々のPCにネットワークアダプタがついていました。 最近、プロパイダで新しい1Gサービスを申し込みまして、その用意として新しい1G対応のネットワークアダプタをPCIスロットにつけたのですが、前に使っていたネットワークアダプタ自体の動作を消すにはどうすればよいのでしょうか? こちらではデバイスマネージャ内で古いアダプタを「無効」状態にするしかできていません。(削除してしまうと自動インストールで読み込まれてしまいますね) 現在のPC仕様 DELL Dimension8300 OS:Win Vista Ultimate SP1 古いアダプタ名:Intel(R) PRO/100 VE Network Connection 増設アダプタ名:Realtek RTL8168/8111 Family PCI-E Gigabit Ethernet NIC (NDIS 6.0)

noname#196179

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数1400
  • ありがとう数2

みんなの回答

  • 回答No.2
  • bunjii
  • ベストアンサー率43% (3557/8171)

物理的に取り外せないときはデバイスマネジャーで無効にすれば問題ありません。 有効であってもLANケーブルを接続しなければ自動的に無効になりますので、アクセスでトラブルが発生することはありません。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

解決いたしました、ありがとうございました。

関連するQ&A

  • ネットワークアダプタが正常に作動せず困っています

    先日インターネットで新しいパソコンを購入したのですがLANケーブルを接続してもインターネットに接続できません。 スタート→コントロールパネル→ネットワークとインターネット接続→ネットワーク接続とクリックしていき、ネットワーク接続のフォルダの中には何も入っていません。 デバイスマネージャでネットワークアダプタを見てみると黄色いビックリマークが出ていました。 デバイスを削除し、再インストールを行っても黄色いビックリマークが出たままでした。 OS WindowsXP Home Edition SP2 ISP KCT-Net ネットワークアダプタ Realtek RTL8168/8111 Family PCI-E Gigabit Ethernet NIC (NDIS 6.0) 自分なりに試行錯誤してみましたが解らず困っています。 どうかよろしくお願いします。

  • ネットワークアダプタ

    ネットワークアダプタドライバー Realtek RTL8139 family PCI Fast Ethernet NICを探しています。 よろしくお願いします。

  • ネットにつながりません。助けてください。

    単刀直入ですが、PCで、 Realtek RTL8168/8111 Family PCI-E Gigabit Ethernet NIC(NDIS6.0)にドライバまたはハードウェアの問題ってなんですか? いきなりで申し訳ありません。経緯としては、以前コントロールパネルの「プログラムの追加と削除」で何かをアンインストールしてしまいました。 それ以後、ネットが不通です。 上記のReal.........に「!」マークがついています。 何か消してはいけないプログラムを消してしまったのでしょうか。 ちなみにOSはWindows Vistaです。

  • 回答No.1
  • bardfish
  • ベストアンサー率28% (4531/15971)

オンボードLANアダプターならBIOSで無効にできます。 増設ボードなら取り外すだけ。 BIOSの設定はメーカーや機種により異なるので詳しい手順を説明できないのでご自分で調べてみてください。DELLだとBIOSのメッセージを日本語にする事はできないと思うのである程度英語が読めないとダメかな? とりあえず Enable:有効 Disable:無効 だけは覚えておきましょう。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

BIOS上での変更ができました、ありがとうございました。

関連するQ&A

  • NICのDos用ドライバ

    Realtek RTL8168/8111 PCI-E Gigabit Ethernet NIC 上記のNICのDos用ドライバの情報をお持ちの方教えて下さい。 私の検索の仕方が悪いのかみつけられません。 互換性のあるものでも結構です。 よろしくお願いします。

  • 再インストール後、ネットのデバイスが使えず、つながりません。

    Windows vistaを再インストールしたところ、ネットがつながらなくなりました。 デバイスマネージャーで見たら下記のような表示が出ます。 Realtek RTL8168/8111 Family PCI-E Gigabit Ethernet NIC(NDIS 6.0)のデバイスを開始できません。 ネットがつながらないので、ネットでチェックもダウンロードもできません。 ほかのネットPCを使ってでも、このデバイスを開始する方法はないでしょうか?

  • 有線接続の不具合

    つい最近BUFFALOのイーサネットコンバータ(WLI-TX4-AG300N)を購入しました。 説明書通り、AOSS接続で親機と問題なく設定が完了しLANケーブルをPCに挿して 電源を点けたところインターネット接続は問題なくskypeも入れてるのですが Webブラウザを開いてもどこのページも開けません。 色々いじってみてデバイスマネージャから一度無効にして有効にしてみると Webも問題なく接続はできたのですがシャットダウンや時間をおくとまた 接続できなくなり、そのたびに無効から有効への作業をしなければなりません。 原因はなんでしょうか? OS:windows7 ネットワークアダプタ:Realtek RTL8168C(P)/8111C(P) Family PCI-E Gigabit Ethernet NIC(NDIS6.20)

  • ネットワークアダプタによるCPU使用率の異常

    最近、PCがアイドル時の時にCPU使用率が1%~30%の間を不安定に行き来するようになって、タスクマネージャのリソースモニターを見てみたところ、   【Systemプロセス(NT Kernel & System)】 が平均して10%のCPU使用率となっていることがわかりました。 これにはどうやら、ネットワークアダプタが影響しているみたいで、デバイスマネージャから 「Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20)」 を無効にしてみたところCPU使用率は0~2%に落ち着きました。 この状態で、再度このネットワークアダプタを有効にしてみたところ同様にCPU使用率が 異常値(平均して10%以上)を示してしまいました。 ネットワークの接続を切っても同様の現象となっています。 解決方法を探るべく、「Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20)」のドライバ を更新してみたのですが、やはり、このデバイスを有効にするとCPU使用率が異常値となってしまいます。 ここで質問なのですが、PCI-E Gigabit Ethernet Controllerは、 AR8131やAR8161用みたいにたくさんの種類があるみたいなのですが AR8151以外のものをインストールしても使えるのでしょうか? もし可能であるなら、他のドライバを使用することで安定した動作が得られると思うのです。 ネットワークアダプタを有効にしたことで、CPU使用率が上がる原因が全くわからないので、他にも原因となりそうな設定箇所がありそうでしたらご教授お願いします。 尚、現在使用しているPC環境は ノートパソコン:Acer Aspire 3830T Windows7 Homepremium です。宜しくお願いします。

  • LANボード2つ、チーミング機能にする方法、教えてください。

    LANボード2つ、チーミング機能にする方法、教えてください。 GigyaByteのマザーボード添付CDにある Realtek Ethernet Diagnostic Utilityを使って GigyaByteのマザーボードでチーミング機能を設定できました。 ・Realtek RTL8168C(P)/8111(P) PCI-E Gigabit Ethernet NIC ・Realtek RTL8168C(P)/8111(P) PCI-E Gigabit Ethernet NIC #2 ・Driver:Realtek 5.696.616.2008 6-16-2008 ・WindowsXP+SP3 今度は、 古いASUSマザーボードで、オンボードLANとPCIボードLAN追加して チーミング機能を設定したいと考え、やってみました。 ・Realtek RTL8169/8110 Family Gigabit Ethernet NIC ・Realtek RTL8169/8110 Family Gigabit Ethernet NIC #4 ・Driver:5.657.814.2006 8-14-2006 ・WindowsXP+SP3 Realtek Ethernet Diagnostic Utilityは、GigyaByteのマザーボード添付CDのものです。 ところが、 このRealtek Ethernet Diagnostic Utilityで"Teaming"や"VLAN"などの設定項目が表示されません。 これは、 ・Realtek RTL8169/8110がチーミング機能に対応していないということでしょうか? ・Realtek RTL8169/8110のドライバーがチーミング機能に対応していないということでしょうか? ・Realtek Ethernet Diagnostic UtilityがGigaByteのマザー用だからASUSマザーではチーミング機能ができないのでしょうか? いくつか調べて考えましたが、英語に弱く、できない理由を発見できません。(まだできると思っています) どなたか、同じようなこと経験したことありましたら、情報いただけませんでしょうか、よろしくお願いしあます。

  • 無線LANでグローバルIPアドレスを使いたい

    無線LANを使っているがグローバルIPアドレスを使いたい。 昔、適当に設定して出来たが、 適当にやった為、どうやって使えるようになったか解りません。 モデムは Realtek RTL8168C(P)/8111C(P) PCI-E Gigabit Ethernet NIC です。 プロバイダはKDDIです。

  • VirtualPC2007 ゲストPCのネットがつながらない

    WindowsVISTAをホストにして、WindowsXPをゲストにしています。 XPでネット接続ができません。 VISTAのネットワークアダプタは Realtek RTL/8168 8111 Family PCI-E Gigabit Ethernet NIC(NDIS6.0) XPでは Intel 21140-Based PCI Fast Ethenet Adapter (Generic) と表示されてます。 VirtualPCの編集→設定→ネットワークで、Realtekが表示されるので それを選択しますが、ゲストでのみつながらない状態です。 ためしに手元にあったUSBネットワークアダプタの BUFFALO LUA2-TXを装着しましたが、こちらもゲストでネット接続が できません。 ゲストでつながるようにできないものでしょうか。

  • ネットワークアダプタのドライバ更新

    Realtek RTL8169/8110 FamilyGigabitEthernetNIC(オンボード) のドライバを更新したいのですがRealtek社のホームページを見てもPCI用のドライバしかありません。 RTL8110S-32/RTL8110SB(L)/RTL8169SB(L)/RTL8169SC(L)RTL8169 http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=4&Level=5&Conn=4&DownTypeID=3&GetDown=false&Downloads=true 上記のドライバをインストールしてしまっても良いのでしょうか?

  • インターネット接続の共有を有効にするときに、エラーが発生しました。(null)

    インターネット接続の共有を有効にするときに、エラーが発生しました。(null) と言うメッセージが表示され、ICSを有効にすることが出来ません。 ググったりして原因を調べていますが、なかなか「これだ!」と言う答えに辿り着けません ご存知の方いらっしゃいましたら、どうかご教授いただけないでしょうか? ネットワークアダプタは2つあり (WAN側)VIA Rhine II Fast Ethernet Adapter (LAN側)Realtek RTL8169/8110 Family PCI Gigabit Ethernet NIC (NDIS 6.0) と言う環境です。 ウイルスバスター2008が入っておりますが、一度終了しても同様のエラーが発生してます。

  • LANカードの性能

    手持ちのパソコンのLANの性能を調べています。 realtek rtl8168c(p)/8111c(p) pci-e gigabit ethernet nic sis 900 pci fast ethernet adapter とおそらくオンボードだと思いますが この2種類のLANが100Mbpsが可能かどうかを知りたいのですが うまく検索できません。 どうかお願いいたします。