• ベストアンサー
  • すぐに回答を!

サウンドボードを認識してくれません

こんにちは(*^_^*) サウンドボードを取り付けたんですけど、Windowsが認識してくれません。 部品 OS - Windows XP Home SP2 Mother Board - ASUSTeK P5GC-MX/1333 CPU - Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz Memory - 2048MB RAM 認識してくれないサウンドボードは ONKYO SE-120PCIと言います。 ふたつのPCIスロットがあるので両方ともに刺しましたけど駄目です。 他のサウンドボードが2枚あるので刺しましたけど駄目でした。 AOpen Cobra AW850 Deluxeと 玄人志向の何かですo(;゜∇゜)ゞ 型番も書かれていません。 別のパソコンでは、3枚ともちゃんと認識してくれました。 その他にした事は余っているLANボードが2枚あったので刺しました。 そうするとLANボードだけは2枚とも認識してくれます。 他にはオンボードのサウンドドライバを削除して無効にしました。 BIOSでもオンボードを無効にしたんですけど認識してくれません。 いろいろと調べてみると BIOSのアップデート BIOSのCOMSクリア BIOSの設定で出来るかもしれないとあったので、アップデートと COMSクリアをしたんですけど認識してくれません。 後はBIOSの設定なんですけどよくわからないので、この設定で いいか見てください(o_ _)o)) 。+゜。+゜。+゜。+゜。+゜。+゜。+゜。+゜。+゜。+゜。+゜。+゜ Onboard Devices Configuration HD AUdio Controller [Enabled] Front Panel Support Type [HD Audio] Onboard PCIEX 10/100MB LAN [Enabled] LAN Option ROM [Disabled] Serial Port1 Address [3F8/IRQ4] Parallel Port Address [378] Parallel Port Mode [ECP] ECP Mode DMA Channel [DMA3] Parallel Port IRQ [IRQ7] PCIPnP Plug And Play O/S [No] PCI Latency Timer [32] Allocate IRQ to PCI VGA [Yes] Palette Snooping [Desabled] IRQ-3 assigned to [PCI Device] IRQ-4 assigned to [PCI Device] IRQ-5 assigned to [PCI Device] IRQ-7 assigned to [PCI Device] IRQ-9 assigned to [PCI Device] IRQ-10 assigned to [PCI Device] IRQ-11 assigned to [PCI Device] IRQ-14 assigned to [PCI Device] IRQ-15 assigned to [PCI Device] 。+゜。+゜。+゜。+゜。+゜。+゜。+゜。+゜。+゜。+゜。+゜。+゜ BIOSの設定でなければ、他に何が原因として考えられますか? アドバイスを宜しくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数6
  • 閲覧数3263
  • ありがとう数2

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
noname#81321

まずは単純な話からですがーーーー、 そのカード(SE-120PCI)をPCIスロットに差し込むでしょ。すると、「新しいハードウエアーの検出ウイザード」が起動しませんか。 これが正しく起動しない限り先には進めませんよ。 この作業の時、カードの装着とPCの電源投入順序を間違っていませんね。 順番を間違えただけで、アウトですよ。 次ーーーーー、 ウイザードが起動しない原因は、接触不良が殆どです。PCIスロットに髪の毛一本が挟まっていても駄目です。エアーダスターなどでゴミを吹き飛ばしましよう。 カードメーカーは、免責のためにオンボード・チップを無効にせよ、と言いますが、私はBIOSに触りたくありませんでしたから、生きたままにしてあります。(申し遅れましたが、SE-90PCIを使用しています) オーデイォデバイスで、「SE-90PCIのドライバー」を「規定のデバイス」に設定して使用しています。なんら、不都合はありませんよ。

共感・感謝の気持ちを伝えよう!

質問者からの補足

dd2859bbさんこんばんは^^ そうなんです。 新しいハードウェアの追加ウイザードが出なくて困っています。 デバイスマネージャにもサウンドボードが表示されません。 なので先に進める事が出来ない状況です゜(゜´ω`゜)゜。 取り付けの手順は、Windowsを終了させてからパソコンケースの後ろにある電源BOXのスイッチを直接一旦切って、1分くらいしてからサウンドボードを取り付けています。 その時にはマザーボードの電源も入っていません。 最初にサウンドボードを取り付ける前に、掃除機でPCIスロットを綺麗にしましたヽ(ヽ゜ロ゜) BIOSは変更しなくてもいいんですね。 それなら接触不良の原因が高そうなんですけど、さっき他に何かをPCIスロットに刺せないか試してみました。 TVチューナーを2枚と、IDEをSATAに変換するボードを差し込んでみたら、ちゃんとWindowsは認識してくれました。 どうしてかサウンドボードだけ認識しないです。 このサウンドボード3枚も、別のパソコンではちゃんと認識します。 (ついさっき、また確認したばかりです) 試そうと思っていることがあります。 データイメージのバックアップソフトを使って、以前バックしていたWindowsをクリーンインストールした直後のデータと、3ヶ月前のデータにしてみて試してみます。 その他にはサウンドボードを、もう少し綺麗に掃除してみようと思っています。 どうなったかまた書き込みしますので、よければまた面倒をみてください(o_ _)o)) 丁寧なアドバイスをどうもありがとうございます(*^-^)ゞ

関連するQ&A

  • PCIボードを認識しない!?

    ショップ製パソコンをXPで使っています。 CPU セレロン2.5 mainboad biostarP4SFC IEEEのPCIボード(IO DATA 1394-PCI2/DVC ドライバはXP標準でOKとサポートページで確認)を新規に取り付けたところ認識しませんでした。デバイスマネージャにも表示がなく、「ハードウェアの追加ウィザード」でも認識しませんでした。 PCIのつける順序によって認識することもあると知って、唯一つけていたサウンドボード(sound blaster live! 5.1)をはずしIEEEボードをつけてみたり、違うスロットに付け替えたりしてみたのですがやっぱり認識しません。それどころかいままで正常に動作していたサウンドボードを付け直しても認識しなくなってしまいました・・・ IRQの問題だとも知って、わからないなりに システム情報→システムの概要→IRQ を表示させたところ IRQ  0 システムタイマ 1 101/102 英語キーボードまたは Microsoft Natural PS/2 4 通信ポート(COM1) 6 標準フロッピーディスクコントローラ 8 システムCOMS/リアルタイム クロック 9 Microsoft ACPI-Compliant System 12 PS/2 互換マウス 13 数値データ プロセッサ 14 プライマリ IDE チャンネル 15 セカンダリ IDE チャンネル 16 Sis 650_651_M650_M652_740 19 Sis 900 PCI Fast Ethernet Adapter 20 Sis 7001 PCI to USB Open Host Controller 21 Sis 7001 PCI to USB Open Host Controller 23 Sis PCI to USB Enhanced Host Controller    となっていたので BIOSの PnP/PCI Configurations でIRQ resources を 上記IRQの表示のある部分をreseaved 表示のない部分を PCIナントカ というように設定してみたのですがムダでした。 ここまでがんばってみたのですが解決の兆しもなく精魂つきて書き込みしました。みなさまの知恵をお貸しください!!

  • Starting pcmcia ... で起動が止まる。

    DynaBookSS7000にVine Linux2.6r4をインストールしました。PCMCIAを有効にして起動したところ、 Starting pcmcia: PCI:Enabling device 00:0b.0 (0000 -> 0002) PCI:No IRQ known for interrupt pin A of device 00:0b.0 - using IRQ 255 PCI:Enabling device 00:0b.0 (0000 -> 0002) PCI:No IRQ known for interrupt pin A of device 00:0b.1 - using IRQ 255 Yenta IRQ list 0490,PCI irq0 Socket status : 30000007 で、起動が止まってしまいます。 インタラクティブセットアップを用いて pcmciaを止めれば、起動します。 このままではLANカードを使うことができず、困っています。 ご教授ください。

  • オンボードサウンドが認識されない

    M/B K7T Pro2です。OS: WinXP。 最初は音が出ていたのですが、ハードをいじったり、 OSを再インストールなどしているうちに OSからオンボードサウンドを認識しなくなって仕舞いました。 BIOSはonchip sound: auto、 onboard legacy audio: enabled sound blaster: enabled irq: 5、 dma: 1 となっています。 どうすれば認識させられるでしょうか?

その他の回答 (5)

  • 回答No.6
  • nijjin
  • ベストアンサー率26% (4102/15212)

一度BIOSの設定をデフォルトにしてみてはどうでしょうか?

共感・感謝の気持ちを伝えよう!

質問者からの補足

nijjinさんこんにちは^^ BIOSは一昨日COMSクリアをしてから、設定はそのままでサウンドボードを刺しました。 それでも駄目だったので、昨日から今日に掛けてOSを新しくインストールしたところ認識してくれるようになりました。 アドバイをありがとうございます(o_ _)o))

  • 回答No.5
noname#81321

ANo.3です。 「ハードウエアーの追加」と言いましたが違うような気がします。 私のBIOSを開いてみましたが、 PnP/PCI Configurationsは、三個のPCI slotすべてが「Auto」設定になっています。

共感・感謝の気持ちを伝えよう!

  • 回答No.4

Windowsを入れ直してみたらどうですか?

共感・感謝の気持ちを伝えよう!

質問者からの補足

violet430さんこんにちは^^ OSをインストールし直したら認識してくれました(*^-^)ゞ アドバイスをありがとうございます(o_ _)o))

  • 回答No.3
noname#81321

ANo.2です。 では、コンパネ→「ハードウエアの追加」を開いて、カードに添付されているCD-ROMを使用したらどうなるでしよう。 なんだか自信はありませんがーーーーー。 それから、BIOSを何かイジッタのが気になります。 特に,PnP/PCIについては、デフォルト設定が無難なようですよ。

共感・感謝の気持ちを伝えよう!

質問者からの補足

dd2859bbさんこんにちは^^ ハードウェアの追加からは、サウンドボードが選択出来ないので駄目でした。 BIOSの設定は昨日書き込みした、そのままにしてあります。 OSのクリーンインストールバックアップが見つからなくて、別のHDDへクリーンインストールしたら、何と認識してくれました^^ 原因はOSをインストールした後に入れた、ドライバか何かですね。 (●´・ω・)ゞ ウーン…何だったんだろう 今回サウンドボードを取り付けようとしたのは、インターネットラジオを録音したかったのが始まりでした。 このオンボードのサウンドデバイスは、ドライバの不具合でステレオミキサーが表示されなくて、無効なデバイスの表示を選択出来なかったんです。 検索したらドライバの新しい物をインストールすると表示されるのがわかって以前はそれで出来たんですけど、今回新しいのをインストールしても表示されなくて困っていました。 それならサウンドボードを増設したら、解決すると思って増設したんですけど、またそれはそれで問題が出てきて弱っていました゜(゜´ω`゜)゜。 新しいドライバをインストールしたのに、無効なデバイスの表示が選択出来ないのがそもそもおかしいですね。 まずOS側を疑ってみるべきでした。 いろいろとお騒がせしましたペコリ(o_ _)o)) どうもありがとうございます(*^-^)ゞ 何とかこれで頑張ってみますね。

  • 回答No.1
  • sugarp
  • ベストアンサー率54% (721/1331)

>Plug And Play O/S [No] というところだけちょっと気になるのですが。 ここをYesやEnableに変えてみてどうでしょう?

共感・感謝の気持ちを伝えよう!

質問者からの補足

sugarpさんこんばんは^^ Yesに設定を変更してみましたけれど、認識してくれません。 他には気になるところはないですか? 検索したらBIOSの設定は、このふたつの項目がPCI関係みたいです。 だけど他にも関係する設定項目はないですか? あれば書き写します。 アドバイスをどうもありがとうございました(*^-^)ゞ

関連するQ&A

  • HDDが認識されなくなりました。

    すいません質問です。 PCを起動しようとしたところ、PCI Device Listing…と表示されて立ち上がらなくなりました。 BIOSを初期化してみたんですがそれでも良くならなかったので OSを再インストールしてみたのですが、今度はHDDのDドライブを認識しなくなりました。 BIOSでも認識されていないようです。 買った時に付属していたマザーボードドライバディスクのBIOS更新ユーティリティを使って BIOSを書き換えたのですがそれでも認識してくれません。 接続不良かと思ってケースを開けてみたのですが、接続不良ではないようです。 もう一つの方のHDDは壊れてしまったと見るべきでしょうか? お願いします。

  • オンボードLANが認識できない

    AopenのEZ945(キューブ型)で組み立てをしました。 PCIのグラフィックカード(ATI FIREMV2400PCI)を装着するとオンボードLANが認識できなくなります。オンボードのVGAを使用してPCIグラフィックカードを外すと認識します。 どうしたらPCIカードを使いながら、LANの認識をさせる事ができるのでしょうか? BIOSのアップデートや、ドライバのアップデートは済んでいます。 同じような症状を経験された方がいらっしゃいましたら、教えてください。よろしくお願いします。

  • MSIのマザボでBIOSにUSBの認識がない

     以前、中古のマザーボードを購入しました。今SSDを使っていますが、マザーボードのBIOSを立ち上げて見ると、CD/DVDは認識して使えるのですが、USBを認識していなくて、どうしたらよいのかわからなくなっています。  以前、モニターの異常があってCMOSをやって初期化してしまって変わったのかとも思いましたが、どんなものでしょうか。更に、IDEモードからAHCIモードに変更しました。どうも、AHCIモードのこれでなくてはSSDはOSが立ち上がりません。  下記のようなものをネットで見たのですが、こんな変更は必要なのでしようか。Integrated peripheralsの変更については、全てよくわかっていない、初心者です。すみません。但し、USBがBIOSには出てはいないのですが、OSが立ち上がれば普通に使えています。  長々の説明でしたが、要するに「マザボでBIOSにUSBの認識がない」のを出るようにしたいということです。 ネットで見たもの  Integrated peripherals   on-chipATA Devices   Press Enter   RAID made AHCI   I/O Devices   Press Enter   COM Port1 3FB/IRQ4       これに変更した方がよいのか   COM Port2 2F8/IRQ3       これに変更した方がよいのか   Parallel Port 378         これに変更した方がよいのか   Parallel Port mode Bi-Dierctional     これに変更した方がよいのか なお、私のPCの仕様は以下の通りです。 OS  Windows 10 Home 64-bit マザーボードの仕様   H55M-E33 MSI社製 対応プロセッサー   LGA 1156 Intel Core i3 530 @ 2.93GHz  Clarkdale 32nm Technology メモリ   12.0GB Dual-Channel  DDR3 @ 664MHz (9-9-9-24) SATA   USB 2.0  リア6ポート フロント2ポート   USB3.0 増設ボード 4ポート SB拡張カード PCIE Express to USB3.0 モニタ   I-O DATA   LCD-AD211E (1920x1080@60Hz) グラフィク 内蔵   Intel HD Graphics (MSI) ディスク   111GB Crucial CT120BX500SSD1 (SATA (SSD)) Optical Drives   MATSHITA BD-MLT SW-5583

  • ブートファイルが見当たらないようです。。

    先ほどセカンドマシンとして使用しているWin2000が立ち上がらなくなりました。電源を入れてすぐの以下の画面で止まります。(上手く再現できてませんが) 表の枠組み内、ここから上は見えない↑ ・・・                  Mode Mode Mode Mode Secondary Mster:DVD-ROM            4   2  Secondary Slave:DVD-RW             4   4 _______________________________________________ PCI Device: Onboard USB Controller,IRQ10     ←左と同じ Onboard USB Controller,IRQ11    Onboard Multimedia Device,IRQ11 Onboard IDE,IRQ14,15         AGP VGA,IRQ11 Onboard Ethernet,IRQ10       Slot 2 Multimedia Device,IRQ11 _________________________________________________ Searching for Boot Record from Floppy..Not Found Searching for Boot Record from CD-ROM..Not Found Searching for Boot Record from SCSI..Not Found BootFailure Insert BOOT Diskette in A; Press anykey when ready_(点滅) 以下繰り返しです。 フロッピー、CD-ROM、ハードディスクを認識せず、 ブートファイルが見つからないようですが、何か対処方はが有りましたらよろしくお願いします。 7月の末ごろにOSを2000(アップデートしました)に入れ替え、その後ハードディスク(160G・認識済)を1台増設しました。 メモリーは512Mbでサウンド系?のドライバ2個ほど!マークつきでしたが、使用には問題は無さそうだったのでそのままで、使用方法は主にDVDの変換書き込みなどです。ソフトはウィルス、FireW.も含めフリーソフト中心で(B'sGold有)、ネットにはルータから接続で、メールは最初に一度だけ試しましたがその後受けてません。 直前の作業としてはバンドルでついてたDVD編集ソフトを試しにさわってました。

  • WIN2000で無線LAN(PCカード)を認識しない。

    はじめまして 先日、中古PCを購入しました。 機種名:SOTEC AFINAAV AFM386C1 OS:Cドライブ→Me(購入当初からインストール済み)、Dドライブ→2000PRO(SP.4)のデュアルブート LANカード:無線corega CG-WLCB54GL2 症状:LANカードがMeで起動すると認識するが、2000の方で起動したときに認識しない。(2000の起動画面の最中にエラー音が出る)デバイスマネージャーで見ると「無効」になっている。2000起動中にPCカードを一度抜いて挿し直すと認識します。 これまでにやってみたこと:BIOSアップデート、PCカードドライバのアップデート、2000の再インストール、DドライブにXPをインストール(PCカードちゃんと認識しました) ネットで検索してみたところ、IRQの競合のような記述があり、対策は再インストールかBIOSでIRQを変更するとあり、再インストールはしましたが、改善しませんでした。BIOSによる変更はできない状態で手詰まりです。 自分としては、他のOSで認識するというのが???なのですがどなたか教えていただけないでしょうか? よろしくお願いします。

  • Solaris8 IRQ、PORT、DMA とは?

    現在、Solaris8 をノートへインストールを行い、pcmciaネットワークカード(3com 3c589) の設定 をしようと苦戦をしているものです。で、どうやら、ネットワークカードをOSが認識していないので、IRQ、PORT、DMA を設定しようと思っています。 INTEL Solaris8 のConfiguration Manager で IRQ,PORT,DMA を設定する画面がありますが いろいろ説明を見ても根本が判らないのでやはりわかりません。うーん・・・。 で、質問なのですが、 (1)IRQ、PORT、DMA とは一体何ですか?  BIOSでのIRQ、PORT、DMA設定と、  Configuration Manager でのIRQ、PORT、DMA 設定 は何が違うのでし  ょうか?  BIOS を設定しないでConfiguration Manager を設定すればいいので  しょうか? (2)また、私の場合、pcmciaネットワークカード(3com 3c589) を設定しようと  おもうのですが、どのような値が推奨なのでしょうか? ちなみに、私のマシンは FMV-BIBLO NE/36L というマシンです。 よろしくお願いします。

  • オンボードLANが認識しない

    新品でマザーボードを購入してOSをインストール、付属のCDから各種ドライバーをインストールしネットに繋ごうとしたらオンボードLANが認識しておらずデバイスマネージャーで確認した所、ネットワークアダプタの項目が出ていませんでした。付属のCDドライバをインストールした時もLANドライバはインストールできませんでした。(LANが認識していない為)他の物は問題なく認識・作動しています。CMOSクリアしてBIOSでLANの有効を確認し、もう1度OSをクリーンインストールしたのですがやはり出てきませんでした。認識させるにはどうしたらいいでしょうか? ちなみにPCIのLANカードを挿してみたのですがそれも認識しません。 ネットワーク接続を開いて確認したらローカルエリア接続もありません。 BIOSは最新に更新しました。 マザーはAOPENのAX4SG-ULです。 OSはWindows XPです。 Realtek Gigabit PCI LANチップ (RTL8110S-32)です。

  • ドライバーが認識されない?

    長文ですが失礼いたします。 突然画面に変な筋のようなものが表示されてフリーズし、何回か再起動しているとセーフモードでないとWindowsが起動しなくなったので、熱暴走などを疑ったのですが、起動時からおかしいのでとりあえずおいておいて、あきらめて再セットアップしました。 その後筋はなくなったのでドライバーを入れたのですが、どうやらドライバーのインストールはできているようなのですが、起動時Windowsロゴが出た後黒い画面のままフリーズします。 なお、セーフモードで再起動をすると表示されます。 ドライバーだけをCDから直接インストールしてみましたが、うまく認識されませんでした。 ちなみにBIOSの設定は「PCI」「OnBoard」がありますが、「PCI」にすると、VGA出力で、オンボードのIntelのドライバが入り、グラボとつないでもそちらで認識されます。(画面の設定ではグラボのチップ名も表示されていません。) また、「OnBoard」につなぐと、1280×960のオンボードで出力されます。 どの場合でも、ドライバー自体に以上は見当たりません。(セーフモードでしか確認できませんが。)  Omega・DNA-ATiドライバーも入れてみましたが同様でした。 なお、ワイドモニターを使っていて、オンボードだと表示できないためこうやってがんばっているわけですが・・・ なんとかならないでしょうか。 もしハードウェア的な問題があれば換えますし。 よろしくお願いします。

  • サウンドデバイスの認識とサウンドドライバ

    この前windows98を再インストールしてから音が鳴らなくなりました.サウンドボードはオンボードで,デバイスが認識されているのか確認したら,”その他のデバイスPCI Multimedia Audio Device”として認識されている(??)ようです.おそらくドライバをインストールすれば対応できると思うのですが,そのドライバが見つかりません.さらにサウンドドライバの入っていたFDをどこかになくしてしまい困り果てています.どこかにドライバってないものでしょうか?(EPSONのホームページにはなかったと思います)どなたか御助言お願いします. ちなみに使用しているのは EPSON社製 Type-SC C750 です.

  • シリアルATAのHDDの認識

    HDDを増設する為にシリアルATAのインターフェースボードとHDDを購入しました 早速取り付けました 特にBOIS等の設定はいじっていません  PC立ち上げ時の黒い画面の時に以下のように表示されます Scan Devices,Please wait... Serial_Ch0 Master: Maxtor 6y120MO Serial_Ch1 Master: No Device Parallel Master: No Device Parallel Slave: No Device ↑これはBIOS上では認識されているということですか? OSは別のIDEのウルトラATAのHDDに入っていますので Windowsは 立ち上がりますがSATAのHDDはWindows上では認識されていません マザーボードは古いです AOpen AX6BC Pro R1.16です アップデートも最新のものです OSはWindowsXPsp2 ボード(Buffalo IFC-ATS2P2)ウルトラATA接続可 もしうまく認識されればOSの入ったウルトラATAのHDDの方も一緒に接続してIDEからはOSを起動しないようにしたいのですが どうすれば良いでしょうか? アドバイスお願いします