• 締切済み
  • 困ってます

ワイヤレスLANの接続について

職場でワイヤレスLANを使用しているのですが 最近になって、すぐ切断されてしまうという現象が発生しています。 「優先ワイヤレスネットワークに接続できません」と表示されます。 接続の修復をしても4~5分で切断されてしまいます。   この文章だけでは説明不足かもしれませんが なにか考えられる原因をご存知の方がおられましたら  お教え頂けませんでしょうか? ※補足 職場では最近新しいワイヤレスLANのルータに換えたばかりです。 宜しくお願い致します。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数47
  • ありがとう数0

みんなの回答

  • 回答No.3

ルータが原因でしょう。 ルータの電源を入れ直しても駄目なら、 チャネルを変える ルータを交換する して下さい

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • ワイヤレスネットワークが切断されるようになってしまいました

    ワイヤレスネットワークが切断されるようになってしまいました こんにちは、PC接続・ネットワーク・その他諸々ど素人の者です。 VAIO-typeAのノートPC(XP)とBUFFALO-WHR-AM54G54のルーターを4年ほど使っています。今まで接続が切れる事なんてなかったですが、ここ数日急に接続の調子が悪くなりました。 ワイヤレスネットワーク接続が瞬間的に切断されてまた接続するという現象が30分に一度や、多いときは1分に一度など不定期に発生します。パポン↓ポパン↑って感じです。連続で鳴ったり、ポポポンの時もあります。 また、今日になって接続が切れた場合になると復帰される事なく、完全に切断されてそのまま、という状態にもなるようになりました。しかし、その場合でも画面右下のネットワークのアイコンからネットワークの更新、又はしばらく時間をおくと再度接続されます。 これらが全て不定期で発生します。 ルーターとPCの距離は2~3mくらいで障害物もなく、シグナルは瞬間的に切断接続後でもいつでも「非常に強い」です。 ネトゲーとか途中で切れてまともにプレイできず辛いです。"ワイヤレスネットワーク接続に接続しました"のふきだしも見飽きました。原因も特に分からず困っています。 これまで対処したことは、 ・再起動(たくさん) ・ワイヤレスネットワーク接続の修復(アイコン右クリックから) ・http://support.microsoft.com/kb/910387/ja←ここに載ってる方法123。 ・ウイルスバスターでPC全体のスキャン。 ・ルーターを冷やす。 です。よく分からないのでとりあえず出来ることをしました。 もしかしたらルーターの寿命かもしれませんが、その確認が分かりません。 単純な事だったなら単純な事だったでいいので回答を下さい。お願いします。 この他に説明が不足している点があったらできるだけ補足していきたいと思いますので指摘頂けると幸いです。 現在の状況を改善し、ネットワーク接続を安定させ、切断しないようにし、結果的にネトゲーを心地よくプレイできるようにするにはどのような処置を施せばよいか、教えてほしいです。

  • ワイヤレスLANの接続について

    はじめまして。まだパソコンの知識は初心者なので是非教えてください(>_<) 最近、ワイヤレスLAN搭載のノートPCを買いました。そして、無線LANルータ経由でインターネットに接続しているんですが、接続後2~3分でネットに繋がらなくなってしまうんです。 ワイヤレスLANの状態は以下のとおりです。 ルータとPCの接続状況は、品質、速度、シグナルの強さ等、特に問題ありません。 しかし、パケットの状態を見ると、送信が約580なのに対し、受信が0になっており、ルータ→PCへのデータ受信が出来てないようなんです。無線LANルータの電源を一時オフにして、数秒後にオンにすると、またインターネットへの接続が可能になります。LANケーブルで接続してみた結果、問題なく繋がりました! どこを設定すれば普通にインターネットに接続できるようになるんでしょうか? 環境は以下のとおりです。 ●ワイヤレスブロードバンドルータ:PLANEX製「PCi BLW-01P」 ●ノートPC:IBM Think Pad X40(WindowsXP Professional) ●ノートPC内蔵のワイヤレスLAN:Intel PRO/Wireless 2200BG ネットワーク・コネクション 是非助言をください。よろしくお願いします。

  • ワイヤレスネットワーク接続が突然切れる現象について

    ワイヤレスネットワーク接続が唐突に切れる現象が幾度となく起こり困っています。 プロバイダ側にルーターの不具合等を調べてもらったんですが問題なく家の回線まではネットは繋がってると言われました。 現象としては、使用中に突如としてワイヤレスネットワーク接続が切れ、PC画面右下のアンテナの部分を左クリックすると「現在の接続先:Netgearインターネットアクセスなし」となり同時に黄色いビックリマークのアイコンが表示されます。 ただし、手動で一度ワイヤレスネットワーク接続を強制的に切断し再度接続をおこなうと問題なく接続できる状態になります。 パソコンはレノボのG570、回線はJ:COMでルーターはJ:COMのNetgearを利用しています。 プロバイダ側ではルーターまでは全く問題なく回線が生きていると言われ、後はパソコン側のドライバの不具合しか考えられないと言われプロパティをすべて確認したのですが問題ない状態でした。

  • 回答No.2

・ルータをリブートしてどうか ・ルータのファームウェアを最新にしてみる  →あればの話し。 ・クライアントソフト使用ならverアップしてみる  →あればの話し。 ・複数のクライアントソフトが同居していないか →購入時からインストールされているのにまた入れた とりあえずこんなところから。

共感・感謝の気持ちを伝えよう!

  • 回答No.1

似たような現象を確認したことがあるので、参考までにしてください。 1. ある日を境に、無線が切断されるという現象を確認したことがあります。 どうやら、近くに別(お隣の方)の無線ルータが設置されて、電波が干渉し通信が不安定になってしまったようです。 ルータ側にて、通信を行うチャンネルを固定にしたところ、通信が安定しました。 2. 無線の子機(クライアント)と、親機(ルータ)の相性もかかわることがあるようです。 私の環境はIODATAの機材(子機、親機)で固め、クライアント側の通信ソフト(サプリカント)はZero Configを使用していました。しかしながら、なぜかIODATAの通信ソフトを使用すると、その端末だけ切断するという現象が出ていました。 そこで、通信ソフトをZero Configに統一したのですが、そうすると通信が安定しました。子機の通信ソフトを統一するというのも方法の一つかもしれません。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • ワイヤレスネットワークに接続できません

    当方DELL社製のノートPC Inspiron710Mですが、ワイヤレスネットワークが有効なのにも関わらず、接続されません 少し前まで、家の無線LANで接続できていたのですが、最近ワイヤレスネットワークがずっと「接続されていません」の状態で、接続リストにも一件も表示されません 他のパソコンは無線で繋がっているので、家のLANは問題ないと思います ネットワーク接続の修復をしてみたのですが「次の操作を完了できないため、問題の修復を完了できませんでした ワイヤレスネットワークへの接続」と出るだけです どうすれば接続できるのでしょうか?

  • LAN接続ができない

    お世話になります。 ローカルエリア接続が切断されたまま接続できなくなりました。 アイコンをクリックすると有効の文字は出てこず、 ローカルエリア接続のプロパティが出てきます。 現在LANを組んでいますがワイヤレスネットワークで接続しているためネットをするには特に問題ないです。 試しにADSLモデムとPCを直接つないでみたところローカルエリア接続は有効になりました。 ということはルーターが原因でこういった症状が現れるのでしょうか? XPのHOMEを使用しています。

  • xbox360ワイヤレスLANアダプターの接続

    xbox360ワイヤレスLANアダプターでオンラインに接続しようとしているのですが出来ません。今の状況は「ワイヤレスネットワークを選択→NETGEAR」のところでアンテナ?みたいなのが1本、若しくは2本たっているのですが、「ワイヤレスネットワーク接続失敗」になってしまいます。アンテナがたっていたら電波?はつながっているんじゃないのですか?(ただしアダプターの光は赤)何をどうすればいいのでしょうか? ちなみに自分はネット関係にはまったくの無知です。いろいろ調べましたが、ちんぷんかんぷんです。正直ルータさえもよくわかっていません(中継?) 分かる限りの情報・・ルータWPN824 NETGEAR製品。パソコンは無線で繋がっており、XBOXの近くにあります。 あとは何が必要な情報なのかも分からないので教えていただければ。

  • WindowsXPでワイヤレスLAN接続できません。

    WindowsXP(HomeEdition)でI/O DATAのワイヤレスLANカードWN-B11/PCMを使おうとしています。I/O DATAのサイトからXP用のドライバーとファームウェアをダウンロードしてインストールを行いました。ドライバーのインストールは完了して、Windows98SEから設定したアクセスポイント(I/O DATAのWN-B11/AXP)の設定済ネットワークID(SSID)が利用できるネットワークで表示されます。 しかし、ここで接続をしようとしても「ワイヤレス接続利用不可」となりワイヤレスLAN接続ができません。WEPの設定が間違っているのかと思い、アクセスポイント側もカード側もWEPを使用しない設定も行いましたが同じ結果でした。 利用できるワイヤレスネットワークの一覧が取得できているので物理的には無線は通じていると思いますが、ネットワーク接続ができないんです。WinXP側の設定が間違っているのかと思いますが見当がつきません。どなたかご教授下さい。 ちなみに、I/O DATAのサポートに電話もして解決を試みましたがわからないと言われました。 環境 10BaseT 4PortHUB に アクセスポイント(WN-B11/AXP)とWin98機とADSLルーターを接続。 IPはルーターによりDHCPで割り当て。 ワイヤレスLANカード(WN-B11/PCM)はVAIO(PCG-R505)でWinXPHomeで利用 よろしくお願いいたします。

  • ワイヤレスLANが接続できません

    ネットワーク接続の欄にワイヤレスネットワーク接続のアイコンが出ていません。 調べてみたところ、デバイスマネージャでネットワークアダプタで、 「LAN-Express IEEE802.11 PCI Adapter」の部分に黄色の!マークが出ています。 デバイスの状態の欄では、 このデバイスを開始できません。 (コード 10) とでていたので、トラブルシューティングの説明するとおり、デバイスを削除して再インストールしましたが、 変化ありませんでした。 このままワイヤレスLAN接続はできないのでしょうか? パソコンは、 VAIO NOTE PCG-V505S/PB というものらしいです。 ちなみに有線のLAN接続はつなぐことができます。 はじめての質問です、 是非賢者の知恵をお貸しください。 長くなりましたが、よろしくお願いします。

  • ワイヤレスLAN 接続?

    ワイヤレスLAN 接続? 現在、無線ラン親機 バッファロー WZR-AGL300NH PC DELL 無線ラン子機内蔵 VOSTRO 1000 を使用しているのですが、ログオフ状態からインターネットに接続しようとすると、(接続できません)と表示され、ネットワーク接続画面にて接続または切断にて接続しなおすと、問題なく接続されます。 その後は問題なくインターネットができますが、ログオフした状態では必ず上記の操作をしないと、接続されません。 以前別の無線親機を使用していた時は、このような面倒な操作は必要ありませんでした。 設定等でしょうか?うまく説明できず、わかりにくいと思いますが、宜しくご教授ください。

  • ワイヤレスLAN

    ワイヤレスLANを導入して、かれこれ3年目になります。昨年あたりから、この時期になると接続切れが頻繁になります。テレビではこの時期になると、受信映像が乱れる現象があると聞いたのですが、それと何か関係があるのでしょうか?ちなみに、バッファロー社のワイヤレスLANです。

  • Xbox360ワイヤレスLANアダプターの接続について

    Xbox360 ワイヤレスLANアダプターでのXboxLive接続が どうにもうまくいきません。 SSIDも暗号化キーも間違いなく入力しましたが いつもネットワークに接続失敗と出ます。 公式HPに載っていた設定方法を試しましたがダメでした。 ルーターとXbox360を有線で繋いでみたところ、 問題なく接続できましたが・・・。 ワイヤレスLANアダプターは常時赤く光っていますが どうすれば認証してもらえるのやらさっぱりです。 環境は 1階にルーターを置き、2階にXbox360があります。 回線:ケーブルテレビ ルーター:WHR-G54S(バッファロー製) 本体からルーターまでの距離は壁をはさんで6メートルほど で電波感度は常時3~4です。 ぜひご教示お願いします。

  • ワイヤレスネットワーク未接続

    パソコンの右下を見ると、ワイヤレス ネットワーク接続 が未接続ですと出ています。修復を押しても、 優先ワイヤレス ネットワークに接続できませんと出ます。 パソコンの近くには固定電話の親機があります。 子機は相手側に聞こえる音が小さく、聞き取りにくい状態にあります。 これは最近たまにある固定電話が鳴り、取ったら切れてしまうことと 関係はございますでしょうか? どうぞよろしくお願いいたします。

  • ワイヤレスLAN

    こんばんは。 うちのワイヤレスLANは、繋がる時と繋がらない時の半々なんです。なんででしょうか? ワイヤレスネットワークを表示させると、ちゃんと「非常に強い」で存在するのに、接続できない事が多々あります。 時間が経つと接続できる事もあるのですが…(一時間位してからとか) WEPキーも設定していますが、その入力間違いではありません。 よろしくお願いします。