• ベストアンサー
  • すぐに回答を!

HDDを認識しない(非常に困っています!!)

S-ATAのHDDを認識しません。 BIOS上では認識。 デバイスマネージャやエクスプローラ上ではHDDが認識されません。 (デバイスマネージャで?マークも出てくれません) HDD: MAXTOR 6L300S0 (300G SATAII 7200) M/B: ASRock 939A8X-M OS: WIN XP SP2 ※このHDDはたぶん論理障害で壊れています。  同時に壊れ同様の障害を持つIDE ATA133(同じくMAXTOR製)は正常に認識します (とはいっても中身は全くよめず、選択するとフォーマットして下さいと出る状態)  しかし、WINDOWS上で認識してくれさえすれば、復旧ソフトである程度復旧できそうです。 ここ数年で一番のPCトラブルです (今まではOSが起動しなくなる程度で、論理ドライブとしてつなげばある程度は復旧できたので)。 是非お力添えを!!! ちなみに個人ですので、業者にうん十万円を支払いリカバリーサービスを受けることは現実的ではありません。 せいぜい復旧ソフトの1~2万円程度。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数111
  • ありがとう数5

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.3
noname#113190
noname#113190

S-ATAですが、IDEドライブを2つ付けて、プライマリ/セカンダリのチャンネルを占有してるということはないでしょうか? マザーボードのBIOSによっては、S-ATAとIDEが排他的関係になる場合があります。 CDドライブ(或いはHDD)をIDEのセカンダリに接続して、S-ATAのHDDを1個だけ付けてもダメでしょうか。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。 解決しました!!!! 原因はBIOSなどの設定にあったようです。 ただ、マニュアルに書いてることと違う・・・ 機種固有のことですので価格.comの方で確認したいと思います。 いずれにせよどうもありがとうございました。

その他の回答 (2)

  • 回答No.2
noname#113190
noname#113190

>WINDOWS上で認識してくれさえすれば、復旧ソフトである程度復旧できそうです。 定番のFINADATAはWindowsで認識しなくても、 「ファイル」→「開く」→「物理ドライブ」 で、いける場合があります。 体験版で試してください。 http://www.finaldata.ne.jp/f_1.html

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。 試してみましたが、認識されませんでした。

  • 回答No.1

S-ATA のドライバはインストールされていますか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。 壊れる前まではこのSATAのHDDをPC上で使用していましたが、その際はドライバのインストール作業等は必要なく動いていました。 一応ドライバのインストールも試してみようと、M/Bのマニュアルに従い行ってみたのですが、エラーとなってしましいました。 これがHDDが壊れたことによるのか単に私のやり方が悪いだけなのかはまだ確定できていません。

関連するQ&A

  • 外付けHDDが認識しない

    以前OS(XP)を入れていた3.5内臓HDD(Maxtor)からデータを取り出そうと思い、外付けにしましたが、認識しませんでした。 (外付けのケース+USBは他のHDDを繋げると認識するので、壊れていません) デバイスマネージャは、!や?などは出ておらずUSBコントローラでは、大容量記憶デバイスと認識され、ディスクドライブではMaxtorと正常に認識されていました。 ディスクの管理をみてみると全く認識されていませんでした。 他のPCで試したり、常駐ソフトなどを全部停止しても認識しませんでした。 どうすれば良いのでしょうか?

  • HDDが認識されない

    使用しているOSはwin2000なのですが、HDD(maxtor 6Y160P0)がマイコンピュータ上に表示されません。一応、デバイスマネージャ等で、ヴィザード上に表示されているので、システムがドライブを認識していないということはないと思うのですが。皆さんどうぞアドバイスしていただけないでしょうか。よろしくお願いいたします。

  • HDDが認識しません……

     わたしはPC初心者ですのでよく分かんないのですが、昔兄がHDDを増設してくれました。  今まで普通に使っていたのですが今日いきなり、認識しなくなりました……。  アニに頼んでBIOSを確認してもらったらBIOSでは認識してるらしいです。ですが起動するとマイコンピュータに表示されません。デバイスマネージャにも表示されません。  ほとんどのデータがそのHDDに入っているのでなんとか復旧したいのでお知恵をお貸し下さいませんか?  ちなみに、OSはXPです。よろしくおねがいします。

  • HDDが認識されない

    IDEの3.5インチHDDを裸で外付けUSBで接続したんですがマイコンピューターやディスク管理内にディスクの認識(アイコンの表示)がありません。。。最初に接続したときは「新しいUSB接続・・・」というのやデバイスマネージャーには認識されていますデバイスマネージャー内ではHDDの型番でなくディスクドライブと認識し、それをクリックして詳細をみると「Maxtor」とHDDの型番が認識されています。またディスク管理等にアクセスすると外付けUSBのアクセスランプは点滅してアクセスをしているんですが・・・HDDも正常に異常な音はありません。どうすればディスクの認識(アイコンの表示)されますか?それともHDD周辺に問題がありますでしょうか?

  • 外付けHDDを認識しない

    USB接続のMaxtor外付けHDDが、Thinkpadで毎回認識しません。つなげたまま起動すると認識しないので、毎回Usbからはずしてそしてまたつなげると認識します。しかもローカルディスクとしてその際には認識します。 デバイスマネージャーにはその他のデバイスの下のusbコントローラのところに?マークがついています。削除しても何もかわりません どうしたらよいでしょうか? 環境ウィンドウズ2000 ThinkpadR51E

  • HDDを認識せずOSが起動しません

    昨日PCが急に立上らなくなりました。 BIOSの画面は見る事が出来たのですが、FDD、DVDは認識しているものの、 HDD(S-ATA)を認識せず、OSが起動しないようです。 特にBIOSの変更などもしていないのに急におかしくなったので困っています。 前日にHDD(200G S-ATA)を増設したのですが、これが原因なのでしょうか? (大容量を認識させる為にレジストリを少し変更しています) アドバイスを宜しくお願いします。 CPU : PEN4 2.6 MB : ASUS P4G800-V HDD : OS用 SEAGATE ST3120026AS 120GB(S-ATA)      増設用 MAXTOR 6B200M0 (200G S-ATA)

  • HDDが認識しなくなりました。

    再インストールしたらHDDが認識しなくなりました。 環境 M/B:BIOSTAR TA690G AM2 OS :WinXP SP2 HDD1:S-ATA接続500GB(C/Dドライブに割り当て) HDD2:IDE接続80GB(Eドライブに割り当て。データ専用ドライブ) HDD3:IDE接続250GB(Fドライブに割り当て。データ専用ドライブ) この状態でOSが起動しなくったので、IDE接続の80GBにとりあえずの仮OSを入れて、 S-ATAドライブのバックアップを実施。 こっちの仮OSで起動すれば問題なく全部のドライブを認識している。 で、調子の悪くなったS-ATAの500GBをフォーマットして新OSを入れ直したら、 IDE接続のHDD2とHDD3が認識できなくなった。 ・BIOS上では正常に認識されている。 ・BIOSの設定は調子が悪くなる前からいじっていない。 ・OSはすべて同じWiXP SP2 ・仮OS側で起動すればデバイスマネージャーで全ドライブを認識している。 ・新OSで起動してデバイスマネージャーを確認してもS-ATAドライブ1つしか認識されていない。 ・新OSのインストールとドライバのインストールなどの初期設定終了までは、  邪魔になるのでIDEドライブの電源を抜いていた。 一通りの初期設定終了後に接続したら認識しなくなりました。 単純にOSを入れ直しただけだと思っているんだけど、何が原因なの? IDEドライブのデータは待避済みなのでフォーマットするのとかはOKです。 何も設定を変えていないのに、新OSでデバイス自体を認識してくれません。 どうすればIDEドライブを認識するようになりますか?

  • HDDがBIOS上では認識されていないのに

    現在の環境 OS WinXP Pro SP1 CPU Pen4 2.8GHz HDD Maxtor(S-ATA) 80G Maxtor(S-ATA) 160G (←今回門題のHDD) MotherBoard Gigabyte GA-8IPE1000-L 今HDDの設定についてこまっています。 先日2台目になるMaxtorのS-ATAのHDDを増設しました。 そして一台目と同じようにPCに接続しBIOSを起動してみたところCMOSの設定のところに表示されませんでした。 私はプライマリースレーブの設定のところにでも表示されるのかな?と思っていました。 (80Gがプライマリーマスターに表示されているため) この時点おかしいな?と感じていました。 そして私は一旦そのままOSを立ち上げXPから見えるかためしたところ初期化されていないHDDとして認識されていました。 そして初期化は正常に終了できたのでもういちどCMOSの画面をみてみましたがやはり認識(表示)されていないようでした。 初期不良でもなさそうだし相性門題でもなさそう? なのでもともと表示されない仕様なのか、どうにかしたらBIOS上で表示させられる方法でもあるのかな?と思ったのですがどうしたら解決できるでしょうか?

  • SATA HDDの増設

    はじめまして、HDDの増設については多くの質問がありますが、解決できなかったため、みなさんの知恵をお借りしたく質問させていただきます。 新たにSATAII HDD(Maxtor 7V300FO)を購入し増設を行いましたが、BIOS上で認識されているにもかかわらず、OS上では認識してくれません(デバイスマネージャ、ディスクの管理)。また、このHDDは外付けHDDケースで動作を確認しております。 何が原因と考えられるでしょうか。 OS:XP Proffessional M/B:ASUS P4P800E-Deluxe CPU:Pen4 3.0 メモリ:512M HDD:SATA 250G(システム) よろしくお願いいたします。

  • HDDを認識しなくなった

    内臓のHDDをつけていたのですが、突然認識しなくなりました。 立ち上げた時のBIOS画面ではちゃんと認識していますし、コントロールパネルのハードウェア-デバイスマネージャでもちゃんと認識してます。 パソコンは自作でOSは2000です。よろしくお願いします。