• 締切済み
  • すぐに回答を!

MAC使用のMOをwindows98で使用するには?

MAC仕様のMOドライブ・SONYのRMO-S330と WINDOWS98のPCのFMVのCIX35Lを接続させて 使用したいのですが、デバイスの接続が出来ません。 どうすれば良いでしょうか? SCSIボードで外部接続したのですが・・・

共感・応援の気持ちを伝えよう!

みんなの回答

  • 回答No.2
  • mnabe
  • ベストアンサー率33% (427/1283)

MAC仕様って何をもって行っているのか解らないのですが、単純に、Windows98から使用するのには、SCSI接続で接続してSCSIのID番号をない物に設定して、接続して、Windows用のドライバをセットアップすれば使えると思います...けど...。  デバイスの接続って、SCSIのケーブル形状が違うとか...。

共感・感謝の気持ちを伝えよう!

  • 回答No.1
noname#9414
noname#9414

Mac仕様のMOドライブということですが、これってSCSI 接続なので、変換ケーブルを購入して、ドライバを手に 入れれば、問題なく使えると思いますよ。 ただし、ドライバ類はSONYが出しているかどうか調べて いないので、サポートに聞いてみるのがいいと思います。 ではでは☆

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • MAC使用のMOをwindows98で使用するには?

    MAC仕様のMOドライブ・SONYのRMO-S330と WINDOWS98のPCのFMVのCIX35Lを接続させて 使用したいのですが、デバイスの接続が出来ません。 どうすれば良いでしょうか?

  • WindowsXP+SCSIでMOが見えない

    システム FMV DESKPOWER CE70GEV WindowsXP Home EditionにSCSIカードADAPTEC 2910Cを追加し外部にMO装置 MOS-S640H(BUFFLO)を接続するも、デバイスマネージャではSCSIドライバーとしてAdaptec AIC-7850 PIC SCSI Controllerを認識できているが、MOの読み書きができません。(ファイル装置として認識できていません) よいアドバイスをお願いします。 pc24y

  • 外付けMOドライブ

    外付けMOドライブを知人から譲り受けたのですが、接続はできたもののMOが使えません。 Win95のパソコンにSCSIのボードをさして、これにMOドライブを繋いでいるのですが、SCSIボードはどうやら認識しているとおもわれるのですが、肝心のMOはマイコンピュータを開いても、出てきません。 MOは繋ぐだけではダメなのでしょうか? と言っても、MOのドライバはもらったセットの中にはなかったので、どうしたらいいか困っています。 詳しい方いらっしゃいましたら教えてください。

  • MOが開けない

    先日、リカバリーをして、以前と同じ設定にもどしたつもりだったのですが、MOだけ開きません。 WIN95で,SCSIボードよりハードディスク、ハードディスクよりMO(Logitec230Mb)と接続してます。ケーブル類は、変更していません。 「マイコンピュ-タ」を開けても、「リムーバブルデスク」の表示が見つかりません。 「ハードウェア」を動かすと、「システムに新しいデバイスは見つかりませんでした。」と出ます。 「システム」の「デバイスマネージャ」を見ますと、「PCIBAS」に!が黄色に点灯いています。正常時にあった「SCSIコントローラ(DMX3194UP SCSI HOST Adapter)」が見当たりません。 このあたりに問題があると思って、SCSIボードのメーカーサイトより、ドライバーをインストールしてみましたが、もうひとつ解決方法がわかりません。すみませんが、どなたかアドバイスをおねがいします。

  • SCSIのMOの電源を入れると、Windowsが起動しない

    Windows 2000 Professional 搭載のデスクトップで SCSIのハードディスクを使っていました。 同じ SCSIカードに 外付けで、SCSI の MOドライブを増設しました。 (1) Windows2000にログインしたあとに MOの電源を入れた場合: デバイスマネージャで「ハードウェア更新のスキャン」 をすると、OSが きちんと MOドライブを認識して、 MOを使うことが出来ます。 ところが、電源を入れたときとか、再起動をしたときなど、 つまり、 (2)Windows2000を起動する前に MOの電源が入っている場合: Windows2000が起動してくれません。 OS選択画面の直後で固まってしまいます (MOの電源を切った瞬間、OSの起動が始まります) 一応、SCSI ID や ターミネータの設定はあっているようです。 (そもそも、(1)の方法だと問題なく使えるし。) 毎回、再起動のたびにMOの電源を切って (1)のような作業をするのが面倒なのですが、 Windowsが正常に起動しない理由は何でしょうか?

  • SCSI接続にMOドライブ(MOU-U1300FB)をWindows

    SCSI接続にMOドライブ(MOU-U1300FB)をWindows XP SP3の自作機に取り付けたのですが ・・ Ultra SCSI(IFC-USLP Dual Edge)もMO(KONICA MC3130SSOMD8230 SCSI Disk Device)もデバイスマネージャ上では認識されているのに、MOメディアを入れると「・・ドライブにディスクを挿入して下さい」 と認識されないのです。 SCSI・MOドライブ共にドライバーは最新のものにバージョンアップして見ましたが、結果は変わりませんでした。 SCSI IRQ:7 に固定で接続機器には0~6を割当と書かれており、 MO IRQ:5(出荷時設定のまま)としています。 何が原因で読込まないのか ・・ 何方か教えて貰えませんか?

  • MOが認識できません (OSを再インストールしたら…)

    MEを再インストールした後 SCSI経由で外部MOを接続して SCSIのPC装着、接続の確認、ドライバ・インストールも含めて 何度もトライしたのですが どうしてもMOが認識できません。 使用装置は以下のものです。 ●SCSI⇒Symbios 875Xs|D, 228x PCI SCSI Adapter… (デバイスマネージャーの表示) ●MO⇒オリンパス 230MO TURBO(2)(型名 MOS332S2) 再インストール前は正常に動作(認識)していたのですが、どのようにセットアップしたのか忘れてしまいました。 MOのマニュアルにはMOのドライバのインストールは不要とあります(自動認識)。 「システムのプロパティ」の「デバイスマネージャー」で《SCSIコントロール》の下に上記SCSIがあり、プロパティを確認すると「正常に動作している」となっています。 どなたか解決方法を教えてください。

  • SCSI接続のMOを探しています。

    SCSI接続のMOドライブは今でも売っているのでしょうか? USB接続が禁止されていて、SCSI接続のMOドライブを探しています。 何かあればお教えいただけませんでしょうか?

  • MOがおかしい

    会社での話ですが、先日Windows98のPCから機種ごとWindowsXPのPCに入れ替えました。前のPCdで 使用していたSCSI接続のMOを新しいWindowsXPのノートPCに接続し、媒体を入れると、「このメディアはフォーマットされていません。フォーマットしますか?」と言った メッセージが出ます。また、そのメッセージ通りフォーマットしようとしても、「フォーマットが完了されませんでした」、「このWindowsでは正常にフォーマットできません」と いったメッセージが出ます。 デバイスマネージャーで確認すると、SCSIカードもMO機器も正常に認識されています。 また、入れた媒体はデータが入ってます。現にWindows98のノートパソコンにその機器を接続したところ、 正常に読み込むことができました。 ちなみにメーカーのHPを見ますとSCSIカード、MO機器ともWindowsXPに対応していると書かれています。 これって、SCSIカードとWindowsXP(とMO機器?)の相性の問題なんでしょうか? SCSIカード:NEC PK-UG-J007 MO:Buffalo MOS-S640S Logitec LMO-A1354S (どちらの機種と接続しても同様のエラーが出ます) WindowsXPの機種にして、同じ機種何台かで同じ現象が起こっているので、気になっています。

  • MOが読み込めない

    一応過去の質問を検索してみたのですが・・・ 解決にいたりません(泣)助けて下さいっ。 友人がWinに保存していたデータなどをMacに移したいということで(友人のMacはネットに繋いでいない)私のMacにメールで送ってそのデータをMO(640MB)に保存して渡したのですが、その友人のMacで開こうとすると「読み込めません。フォーマットしますか?」と出るらしいのです。 過去に学校などで使用していたMOも読み込めないらしく困っています。ドライブ自体は新しいので(うちのは古いけど)壊れてるとかはなさそうなのですが・・・。それともうちの問題なのかな?!   うち →PowerMacG3 OS9.1 SCSI接続640MB   友人 →iMac OS9.2 USB接続640MB 渡されたMOがMacフォーマット済みだったのでそのまま保存してしまったのですが・・・何か問題ありますか? 何でもよいので解決策をご教授下さい。 よろしくお願いします。