• 締切済み
  • すぐに回答を!

MAC使用のMOをwindows98で使用するには?

MAC仕様のMOドライブ・SONYのRMO-S330と WINDOWS98のPCのFMVのCIX35Lを接続させて 使用したいのですが、デバイスの接続が出来ません。 どうすれば良いでしょうか? SCSIボードで外部接続したのですが・・・

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数117
  • ありがとう数0

みんなの回答

  • 回答No.2
  • mnabe
  • ベストアンサー率33% (427/1283)

MAC仕様って何をもって行っているのか解らないのですが、単純に、Windows98から使用するのには、SCSI接続で接続してSCSIのID番号をない物に設定して、接続して、Windows用のドライバをセットアップすれば使えると思います...けど...。  デバイスの接続って、SCSIのケーブル形状が違うとか...。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • MAC使用のMOをwindows98で使用するには?

    MAC仕様のMOドライブ・SONYのRMO-S330と WINDOWS98のPCのFMVのCIX35Lを接続させて 使用したいのですが、デバイスの接続が出来ません。 どうすれば良いでしょうか?

  • 外付けMOドライブ

    外付けMOドライブを知人から譲り受けたのですが、接続はできたもののMOが使えません。 Win95のパソコンにSCSIのボードをさして、これにMOドライブを繋いでいるのですが、SCSIボードはどうやら認識しているとおもわれるのですが、肝心のMOはマイコンピュータを開いても、出てきません。 MOは繋ぐだけではダメなのでしょうか? と言っても、MOのドライバはもらったセットの中にはなかったので、どうしたらいいか困っています。 詳しい方いらっしゃいましたら教えてください。

  • MOがおかしい

    会社での話ですが、先日Windows98のPCから機種ごとWindowsXPのPCに入れ替えました。前のPCdで 使用していたSCSI接続のMOを新しいWindowsXPのノートPCに接続し、媒体を入れると、「このメディアはフォーマットされていません。フォーマットしますか?」と言った メッセージが出ます。また、そのメッセージ通りフォーマットしようとしても、「フォーマットが完了されませんでした」、「このWindowsでは正常にフォーマットできません」と いったメッセージが出ます。 デバイスマネージャーで確認すると、SCSIカードもMO機器も正常に認識されています。 また、入れた媒体はデータが入ってます。現にWindows98のノートパソコンにその機器を接続したところ、 正常に読み込むことができました。 ちなみにメーカーのHPを見ますとSCSIカード、MO機器ともWindowsXPに対応していると書かれています。 これって、SCSIカードとWindowsXP(とMO機器?)の相性の問題なんでしょうか? SCSIカード:NEC PK-UG-J007 MO:Buffalo MOS-S640S Logitec LMO-A1354S (どちらの機種と接続しても同様のエラーが出ます) WindowsXPの機種にして、同じ機種何台かで同じ現象が起こっているので、気になっています。

  • 回答No.1
noname#9414

Mac仕様のMOドライブということですが、これってSCSI 接続なので、変換ケーブルを購入して、ドライバを手に 入れれば、問題なく使えると思いますよ。 ただし、ドライバ類はSONYが出しているかどうか調べて いないので、サポートに聞いてみるのがいいと思います。 ではでは☆

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • Mac2台を共有:MOも共有になってしまうのですが…?

    Mac8.6と9.0.4をLANで接続して、ファイル共有を設定しました。 8.6にはSCSIで、9.0.4にはIEEE1394でMOドライブを接続しています。 それぞれのMOドライブに差し込んだMOも共有になっていて、メディアの名前を変えたり初期化することができなくなりました。書き込みなどはできるのですが… MOの共有は必要無いので解除したいのですが、方法があれば教えて下さい。 宜しくお願いします。

    • ベストアンサー
    • Mac
  • MOについて

    現在Windows98を使っています。 今は、CD-RWを使って保存などをしていますが、MOはFDのように簡単に保存できると聞きましたのでMOドライブを買いたいと思っています。 MOにも230MBのものや、128MB?のものがあったりしますが、MOを買うと今売っているものは全部使えるのでしょうか? また、接続はUSBがありますが、古いもう1台のパソコンはSCSI端子はありますが、USBはありません。今、売っているMOはUSBだけでしょうか? その他、買うときの注意点、アドバイスをください。

  • MOが開けない

    先日、リカバリーをして、以前と同じ設定にもどしたつもりだったのですが、MOだけ開きません。 WIN95で,SCSIボードよりハードディスク、ハードディスクよりMO(Logitec230Mb)と接続してます。ケーブル類は、変更していません。 「マイコンピュ-タ」を開けても、「リムーバブルデスク」の表示が見つかりません。 「ハードウェア」を動かすと、「システムに新しいデバイスは見つかりませんでした。」と出ます。 「システム」の「デバイスマネージャ」を見ますと、「PCIBAS」に!が黄色に点灯いています。正常時にあった「SCSIコントローラ(DMX3194UP SCSI HOST Adapter)」が見当たりません。 このあたりに問題があると思って、SCSIボードのメーカーサイトより、ドライバーをインストールしてみましたが、もうひとつ解決方法がわかりません。すみませんが、どなたかアドバイスをおねがいします。

  • MOを挿入しないで起動すると、再起動を求められる

    MAC G4QuickSilver733MHZを、OSX10,4で使っていますが、最近MOを挿入しないでMACを起動すると、「コンピューターを再起動する必要があります」と出て、OSの起動が途中で止まってしまいます。 さらに、MOを挿入したままで起動して、MOディスクをドライブから取り出すと、同じように「コンピュターを再起動する必要があります」となって、パソコンが固まってしまいます。使用しているボード、ドライブは下記のものです。 ●SCSIボード AHA-2930CU MAC ●MOドライブ OLYMPUS 640MO TURBO? SCSIボードをREX-PCI30からAHA-2930CUに変えてから、おかしくなったようにも思うのですが、原因がわかりません。 MOドライブのディップスイッチの設定は、1リザーブon、2内蔵ターミネータon、3ライトキャッシュon、4ホストコンピュータの選択PC9800シリーズ以外で0ff、デバイスタイプの選択07H(MO)でoff、SCAMの設定無効でoff`となっています。 MOを交換して作業しようとすると固まってしまって、そのたびに再起動で、作業になりません。どなたか助けて下さい。  

    • ベストアンサー
    • Mac
  • SCSIのスキャナとMOが認識されない。

    SCSIで、スキャナとMOを使っていましたが、OSをインストールしなおしたら、スキャナとMOが認識されなくなりました。 OSはXPHome、スキャナはEPSONのGT-5500WIN、MOはLogitecLMO-640Fです。 SCSIボードはtekram DC-315U UltaraSCSIです。 インストールし直す前は、どちらの普通に使えていました。が、スキャナ稼動中にOSが落ちることがあり、ドライバの異常と、MSのクラッシュアナライザで「ドライバの異常」と思われる、とのことなので、考えられるのはSCSIしかないと思い、インストールしなおしました。 SCSIボードはデバイスマネージャで認識されているようなのですが、接続されたスキャナとMOが認識されません。接続はPC-MO-スキャナ、のパターンと、PC-スキャナ両方とも認識してくれませんでした。 ちなみにMOのIDは3、スキャナは2でした。 どなたかヒントください、お願いします。

  • SCSI接続のMOを探しています。

    SCSI接続のMOドライブは今でも売っているのでしょうか? USB接続が禁止されていて、SCSI接続のMOドライブを探しています。 何かあればお教えいただけませんでしょうか?

  • MOが認識できません (OSを再インストールしたら…)

    MEを再インストールした後 SCSI経由で外部MOを接続して SCSIのPC装着、接続の確認、ドライバ・インストールも含めて 何度もトライしたのですが どうしてもMOが認識できません。 使用装置は以下のものです。 ●SCSI⇒Symbios 875Xs|D, 228x PCI SCSI Adapter… (デバイスマネージャーの表示) ●MO⇒オリンパス 230MO TURBO(2)(型名 MOS332S2) 再インストール前は正常に動作(認識)していたのですが、どのようにセットアップしたのか忘れてしまいました。 MOのマニュアルにはMOのドライバのインストールは不要とあります(自動認識)。 「システムのプロパティ」の「デバイスマネージャー」で《SCSIコントロール》の下に上記SCSIがあり、プロパティを確認すると「正常に動作している」となっています。 どなたか解決方法を教えてください。

  • MacとMOドライバの接続

    先日外付けのMOドライバを購入しました。 MOのほうの接続様式は50ピンハーフ、 Macのほうは25ピンD-subなので、50ピンハーフ(オス)⇔25ピンD-sub(オス)のケーブルも準備しました。 でも...、いざ接続しようということになって、このケーブルがMOのほうに合わないことが判明(Macは大丈夫です)。 MOの説明書には、SCSI25ピンD-sub搭載機との接続には 50ピンハーフ⇔25ピンD-subのケーブルを、と書いてあります。 ケーブル購入の際にも、 「MacとSCSI機器の接続用に」 と説明があったのですが...。 50ピンハーフ⇔25ピンD-subのケーブルには、他にも違うタイプのものがあるんでしょうか。教えて下さい。

  • MOドライブの接続ケーブルについて

    *外付型MOドライブ (富士通) インターフェース SCSI   製品型名 SMB-230D3 *PC  SCSI  PCI-X♪Ultra320 SCSI RAIDボード/PCBX520-A2♪N636 ・ OS WinXP sp3    ・・・・・・・・・・・・・・・・・・・・・・・・・・・・・・ 上記の、外付型MOとPCの接続ケーブルをなくしてしまいました。 ネットで何とか見つけようとしましたが、知識不足のためダメだめでした。 大変困っております。どなたか、ご存じの方、いらっしゃいましたらお教えください。 よろしくお願いいたします。

  • MOディスクを入れても一瞬で出てきてしまうトラブル

    数ヶ月前まで使っていたMOディスクですが、今日再び入れたら、PC上にマウントしない間に出てきてしまいます。 試しに11年前のMO(MACですが)を入れたところ、 (Winなのでフォーマットするか聞いてきましたが)マウントしました。 その読めないMOディスクは、最後にMOドライブが取り出した状態のまま半挿し状態にしてました。 ディスクがおかしいのかと思いましたが、 それならPC上で認識してフォーマットするか否かを聞いてくるハズなので、違うかも知れません。 カートリッジ部分に問題があるかもとも思いました。 OSはWindowsXPを使っていて、 接続は、デスクトップのPCIにSCSI接続で内蔵MOドライブを付けてます。640MBまで読めるタイプです。 原因が分かる方いましたら、情報頂けないでしょうか。 よろしくお願いします。