• 締切済み
  • 暇なときにでも

HDD増設 プライマリ セカンダリ

先日S-ATAのHDDを購入し増設しようとしたのですが プライマリマスターには元々HDDが付いていたので 買ってきたMaxtor 7Y250M0をプライマリスレーブにさしたのですが BIOS認識の画面で止まってしまいました セカンダリマスターに挿したら起動できたので今はその状態なのですが プライマリスレーブに挿すことはできないのでしょか? Maxtor 7Y250M0にはジャンパピンがありましたが 元々付いていたHITACHI製のものにはジャンパピンがありませんでしたし…

共感・応援の気持ちを伝えよう!

  • 回答数7
  • 閲覧数3548
  • ありがとう数3

みんなの回答

  • 回答No.7

四つSATAのあるマザーの経験が無いので、あくまで想像でのコメクトですが、 一度、SATA2に、元々付いていたHITACHI製を接続し、Maxtor 7Y250M0をSATA4に接続して起動確認してみて下さい。 起動しない場合は、SATA1とSATA3、SATA2とSATA4のそれぞれの組み合わせが、Raid使用等の設定、及びRaidドライバのインストールをしないと、使用できない可能性があるのではないかと考えられます? (”BIOS認識の画面で止まってしまいました”とのことでしたが、Raid設定等に関する表示はでいませんでしたか?) 起動できた場合は、SATA3の何らかの不具合が考えられます。 もう一度、SATA1とSATA3との組み合わせで、再確認してみては如何でしょう。(接触不良等が原因だったかも?) (接触不良は、よくある不具合原因の一つです)

共感・感謝の気持ちを伝えよう!

質問者からの補足

何度もご回答ありがとうございます 接続方法を変えてやってみました 2と4に挿してやってみましたが起動できませんでした いまいちよくわかりませんが、もう一度説明書を読み返してみることにします

関連するQ&A

  • HDD増設。今のマスターをスレーブに

    今使っているプライマリマスターのハードディスク「A」をプライマリスレーブに付け替え、新しいHDD「B」をプライマリマスターにしたいと思っています。 調べてみたところ、その方法として (1)Bをプライマリスレーブとして接続し、BIOSに認識させる (2)フロッピーディスクからBをFdisk、Format (3)WINDOWSを起動して「A」→「B」へ内容を全てコピー (4)A、Bをいったん取り外す (5)Aのジャンパピンを「スレーブ」にBのジャンパピンを「マスター」に (6)A、Bを取り付ける (7)BがマスターだとBIOSに認識させる という流れになるようですが、お聞きしたいのは、 ・Aをフォーマットせずに、マスターとして使っていた時のデータを持たせたまま  スレーブにしてしまうと問題があるのでしょうか。 ・(2)の"フロッピーディスクからBをFdisk"という表現が分からないのですが、ど  ういう意味なのでしょうか。 ちなみに今使っているのはWin98SEなのですが、BにはWin2000をインストールするつもりです。(なぜかリカバリCDにWIN2000用のドライバも入っています)

  • プライマリとセカンダリ

    プライマリのマスターに唯一のハードディスク、 セカンダリのマスターに唯一のCD-Rが接続されていて、 3つ目のドライブをIDEにつなぐ場合、その増設するドライブがCD-RWなら、 CD-RWをセカンダリのスレーブに付けた方がいい理由を教えて下さい。 もしそれがCD-RWでなく、増設ハードディスクだった場合についても教えて下さい。

  • HDDの取り付けで

    S-ataでHDDを増設する際に、昔のHDDのように プライマリ、セカンダリなどでジャンパピンなどのつけ帰って必要あるのでしょうか? BIOSで起動する順番を決めるだけでOKでしょうか?

  • 回答No.6
  • wowo77
  • ベストアンサー率26% (57/219)

BIOS画面でチェックしたところ (1)Primary IDE Master :CDドライブ    〃  Slave  :Not (2)Third IDE Master  :HDS722525VLSA80    〃 Srave   :Not (3)Fourth IDE Master  :7Y250M0    〃  Slave :Not ASUS P5GD1には 40pin IDEコネクタ3つありますね http://www.unitycorp.co.jp/images/im-products/im-lga775/im_p5gd1/p5gd1.jpg 通常はPrimary IDE に(HDDとCDドライブ)を付ける場合 IDEケーブルの終端にCDドライブ(ジャンパーピンにて マスターに) 中間のコネクターには HD (ジャンパーピンにて スレーブに) します HDにジャンパーピンがないのでしたら MBを購入した 店で購入できるとおもいます 100円ぐらいです http://www.yodobashi.com/enjoy/more/productslist/cat_8427287_60_10544240/10544447.html Maxtor 7Y250M0はSerial ATA ですね こちらのほうは わかりません                BIOS の設定が必要かもです  IDEとS-ATAを同時に付けた場合の設定が説明書に 記載してると思います             

共感・感謝の気持ちを伝えよう!

質問者からの補足

もともとPrimary IDEにCDドライブが付いていて SATA1(Third IDE Master)にHITACHI製のHDD(ピンを挿すところすらない)が付いていました そこに7Y250M0(SATAでありながらピンを挿すところはあったがピンが無い)をSATA3(Third IDE Srave)に挿そうと思ったのですが、起動しなかったので SATA2(Fourth IDE Master)に挿している状態です 説明書は全面英語で一応目は通しましたが いまいちそのような記事は見つけられませんでした

  • 回答No.5

S-ATAが4つあるタイプなんですね。大変失礼しました。 P5GD1は、無いようですが、P5GDC-V Deluxeの日本語マニュアル(Pdfファイル)をASUSのHPで見てみましたが、あまり良くわかりませんでした。 S-ATAは、SATA1,SATA2,SATA3,SATA4,と順番に接続しないといけない設定になっているのかもしれません? 或いは、RAID設定がEnabledになっているとか? P5GD1とP5GDC-V Deluxeとの機能的な違いは、よくわかりませんが、基本は同じようなものだとおもいます。 もし日本語マニュアルがお手元に無い様であれば、参考にダウンロードして見てみては如何でしょう。(結構重いファイルですが) http://support.asus.com/download/download.aspx?SLanguage=ja-jp&model=P5GDC-V%20Deluxe

参考URL:
http://support.asus.com/download/download.aspx?SLanguage=ja-jp&model=P5GDC-V%20Deluxe

共感・感謝の気持ちを伝えよう!

質問者からのお礼

情報ありがとうございます 私もマニュアルを読んでみましたがよくわかりませんでした… SATAはSATA1,SATA2,SATA3,SATA4 と順番にとのことですが、 SATA4に7Y250M0を接続(この状態でSATA2には何も挿さっていない)してみたところ 普通に起動しました RAID設定がEnabledというのはよくわからないのですが具体的にどのようなことをしたらいいのでしょうか?

  • 回答No.4

どうも #2さんも記載されていますが、 S-ATAにはプライマリ&セカンダリの設定は存在しません 設定する部分としてはBIOS上から起動する順番を設定するのみです たぶんATAだと想定して話しますが ジャンパピンがあるのであれば必ずセカンダリに増設するHDDは「スレーブ」にピンを合わせてください。 たぶんピン設定を変更していないからセカンダリマスタでしか起動しない状況下と思います。

共感・感謝の気持ちを伝えよう!

質問者からの補足

#2の方のところへ補足を書きました 申し訳ありませんがそちらを見ていただけないでしょうか…

  • 回答No.3

S-ATAとP-ATAとを混同していませんか? 状況から察するに、両方ともP-ATAで、両方ともマスターの設定になっているように思います? Maxtor 7Y250M0のジャンパーピンをスレーブに設定して、プライマリスレーブに接続してみてください。 うまく起動しない場合は、元々のHDDのジャンパーピン(無し設定)が、単独使用の設定となっているのかも知れませんので、確認してください。 的外れでしたら無視してください。

共感・感謝の気持ちを伝えよう!

質問者からの補足

#2の方のところへ補足を書きました 申し訳ありませんがそちらを見ていただけないでしょうか…

  • 回答No.2
  • ZENO888
  • ベストアンサー率49% (8944/18242)

S-ATAのHDDに、マスター/スレーブのジャンパは無いと思いますけど・・・・。 変換ユニット使って、P-ATAに接続でもしてるのですか? 使用しているマザーや、接続状態をもう少し具体的に記載すると、もう少し詳しい回答が付くかもしれません。

共感・感謝の気持ちを伝えよう!

質問者からの補足

MB:ASUS P5GD1 HDDは HITACHI:HDS722525VLSA80 Maxtor:7Y250M0 ともにS-ATA電源、ケーブルで接続しています BIOS画面でチェックしたところ Primary IDE Master :CDドライブ    〃  Slave  :Not Third IDE Master  :HDS722525VLSA80    〃 Srave   :Not Fourth IDE Master  :7Y250M0    〃  Slave :Not こう書いてありました ほかに補足べき点などはありますか?

  • 回答No.1
noname#29127

S-ATAは使用していないので、こちらが誤解しているかも しれませんが、 HITACHIの方はピンをさす部分はあるのですね? たとえば http://www.hgst.com/hdd/support/d7k250/d7k250jum.htm のJumper blockと記載がある部分のように。 もしかするとジャンパを手に入れてさす必要があるのかもしれませんね。 HITACHI製品の型番はなにでしょうか?

共感・感謝の気持ちを伝えよう!

質問者からの補足

HITACHIには挿す部分が付いていませんでした Maxtorには挿す部分は付いていましたが 挿すピン自体はありませんでした まぎらわしい書き方ですいません

関連するQ&A

  • 【内蔵ハードディスクの増設】プライマリ・セカンダリについて教えて下さい。

    現在、DELLのDIMENSION 1100を使用しています。 プライマリにはコネクタが1つ、 セカンダリにはコネクタが2つ付いています。 初期段階では、 ■プライマリに160GBのHDD(ケーブルセレクト) ■セカンダリにDVDドライブ(マスタ) が付いていました。 これに内蔵HDD320GBを増設しようと購入してきたのですが、 セカンダリの空きコネクタに スレーブで接続したところ、認識できませんでした。 ケーブルセレクトにしてもダメでした。 試しに、 新しい320GBのHDDにOSを入れて、 ■プライマリに320GBのHDD(マスタ) ■セカンダリにDVDドライブ(マスタ) ■もう一つのセカンダリに160GBのHDD(ケーブルセレクト) で接続したところ、160GBの方を上手く認識できました。 将来的には320GBの方に全てインストールし、古い160GBの方は、 バックアップ用として使用するので、この試しに接続した方法で良いのですが、 現在は160GBの方に全てのデータが入っているため、 320GBの方をサブで認識させたいのです。 私はパソコンに詳しい訳でもなく、 プライマリやセカンダリ等の事は、ハッキリ言って大まかにしか分かっていません。 上記の説明で、お分かりになられる方がみえましたら、 どうかおチカラをお貸し下さい。 分かりにくいかとは思いますが、どうぞよろしくお願い致します。

  • HDD増設

    この度HDDを増設しました。 今までIDE規格のwestern Digital製250x2を使用していたのですが、 今回増設したHDDはSATAのHITACHIのHDDです。 そこで、今までCドライブとして使用していたドライブを、 新たに増設したSATAのHDDにソフトウェアを使ってコピーし、 SATAのHDDから起動でしたのですが、 今までのHDD2台をデータ用として使用したいと思い、 ジャンパピンの設定のページ等を見て設定しましたが、 1台は認識してくれるのですが2台ともデータ用として認識してくれません。 ジャンパピンの設定がおかしいと思うのですが、詳しい方教えてください。 スレーブ&スレーブ、CS&CS等試したのですがダメでした。

  • Aopen AX3S Proでセカンダリーが認識できない

    初めて自作パソコンを作ってみました。 全て順調で、Win98も起動したのですが、ひとつ困ったことがあります。 プライマリーにHDDを2台接続して、セカンダリーにCDRWを接続したのですが BIOS画面でセカンダリーマスタのCDRWが認識できませんでした。 CDRWはセカンダリでマスタに設定して、マザボードに付属していたIDEケーブルで接続してあります。 プライマリーではスレーブに設定して接続すると、正しく認識します。 この状況で、何が原因なのかはっきりしません。 (なお、Win98は以前使っていたドライブを接続していますので、新たにインストールしたものではありません。)

  • 増設ハードディスクが認識されない

    自作PCに旧PCのHDDを増設したのですが、認識されないので困っています。問題点や解決法をご指摘くださると助かります。 <マシン構成> CPU Pen4 2.4cGHz マザー Albatron PX865PE PRO メモリ 512MB OS WindowsXP Home ドライブ プライマリ・マスター HDD Maxtor 6Y080PO 80GB 7200rpm ATA133 ドライブCにOS、Dにデータ。 セカンダリ・マスター CD-R/RW セカンダリ・スレーブ DVDマルチプラス <今回増設したHDD> メーカー製PCに付いていたものをプライマリ・スレーブに流用。 Maxtor 60G 5400rpm ATA100 <状況> ・ジャンパのマスター、スレーブ設定はしました。 ・BIOS(起動時の画面及びBIOS設定画面)ではちゃんとプライマリ・スレーブとして認識されているのですが、XPの「デバイスマネージャー」と「ディスク管理」に表示されません。 ・PC自体はちゃんと起動し、問題なく使えています。今回増設したHDDが認識されないだけです。 ・増設したHDDから回転音はしています。 *ケーブルのつなぎ順は関係しますか?現在、マザーボードのコネクタに近い方にマスターのHDDをつなげています。ジャンパ設定とつなぎ順が矛盾しているとか・・・? *増設したHDDにはRedHatがインストールされていました。どうせフォーマットの指示があるだろうから・・・と、そのままつないでしまいました。やはり問題ありですか?前もってフォーマットしておくなどの下準備が必要だったのでしょうか? 不足情報があれば補足いたしますので、よろしくお願いします。

  • HDDのドライブレターが変?DとEが入れ替わりました。

    最初は プライマリー マスター 起動HDD (1) プライマリー スレーブ   HDD (2) セカンダリー マスター   CDRW (3) セカンダリー スレーブ   HDD (4) C=(1) D=(2) E=(4) F=(3) という普通のドライブレター表示だったのですが この度(4)のHDDを大容量の物(5)に変更しました。 データーコピーの為に(2)のHDDを外して(4)のHDDに 付け替え、(4)の位置には新しいHDD(5)を付けてコピー終了後 に(2)を元の場所に戻し プライマリー マスター 起動HDD (1) プライマリー スレーブ   HDD (2) セカンダリー マスター   CDRW (3) セカンダリー スレーブ 新しいHDD (5) としたところ C=(1) D=(5) E=(2) F=(3) となってしまい、物理的な位置は変わってないのに DとEが入れ替わってしましました。 起動HDD側のスレーブがDとなるとは限らないのでしょうか? BIOSの認識はOKでDOSだけで起動した場合には 普通の順番になりますが、XPやXPのコマンドからは入れ替わった 順番となります。もとに戻す方法はないでしょうか?    

  • 再起動してしまいます

    最近ハードディスクを増設したのですが、メーカーロゴが出てハードディスクを暫く読み込んだあと一度だけ再起動がかかってしまいます。必ず一度だけなんですが;; プライマリ→マスターにDVDドライブ プライマリ→スレーブにHDD セカンダリ→マスターにHDD セカンダリ→スレーブにHDDです。 OSはWindow XP home すべてUltraATA接続 ジャンパピンの設定もおそらくOKのはず;; セーフモードで起動しようとしても同じ症状でした。 是非御指南下さい。宜しくお願いします。

  • HDDを認識したりしなかったり

    イーマシーンズのJ2804使っています。 購入時のまま使用しています。 (ビデオカードのみ増設) http://www.tsukumo.co.jp/emachines/j2804.html 今回、新たにIBM製のHDDを増設しました。 http://kakaku.com/spec/05300410039/ ところが、増設したHDDが物理設定が全く同じでも、 認識されたりされなかったりします。 認識される時は実際に使用でき、データのコピー等問題なく 行えますが、その後、再起動などすると突然認識されなくなります。 一度認識されなくなると、全く認識されなくなり 色々接続方法を変えたりしていると、そのうちまた認識されます。 ダメな時は、BIOSで認識されなかったり、BIOSすら起動しなかたっり、 又、電源ON後フリーズしたままなど様々です。 認識される時は、 【既存のHDD プライマリー マスター】 【増設のHDD プライマリー スレーブ】(16HEADS) 【既存のDVD セカンダリー マスター】 【 なし    セカンダリー     】 ジャンパピンの設定は、間違っていないと思います。 (C/Sは使っていません) の他、 【既存のHDD プライマリー マスター】 【 なし    プライマリー     】 【 なし    セカンダリー     】 【増設のHDD セカンダリー スレーブ】 があります。 その他、気付く点は ・既存のHDD単体での接続は、どこに繋いでも必ず認識されます。  このことから、ケーブル不良やM/Bの不良ではない、と  思っています。 ・認識されない時は、2つとも同時に認識されません。  片方のみという状況はなかったと思います。 ・増設HDDは、電源ON後、ジーっ言う音が少しします。  (ヤフオクで中古購入。出品に際し、動作チェック→異常なし   とのことでした。) ・増設HDD単独での接続では、まだ認識されたことが  ありません。 ・増設HDDを、もう一台の同じぐらいの世代のパソコンに  単独接続しましたが、認識されません。  (電源が1つしかなく、2台接続できませんでした) 自分では、増設HDDの故障の可能性が高いと思うのですが、 何度かは普通に使用できたこともあるので腑に落ちません。 ご回答をお願いします。

  • HDDが認識されません。

    新PCを購入したため、以前使用していたWindowsMeのHDを新たなパソコンのプライマリメインへと移したのですが、bios画面でも認識されていません。 何か下記以上に行わなければならないことはありますが? <マシン構成> CPU PenD 3.0cGHz マザー Albatron PX865PE PRO メモリ 512MB×2 OS WindowsXP MCE ドライバの使用状況 プライマリ・マスター Not detected プライマリ・スレーブ HL-DT-ST DVDRAM GS セカンダリ・マスター WDC WD2500JS-22MHB セカンダリ・スレーブ Not detected <今回増設したHDD> NEC VC866J/6に付いていたものをプライマリ・マスターへと設置。 <状況> ・ジャンパのマスター、スレーブ設定はしました。 ・BIOS(起動時の画面及びBIOS設定画面)ではNO Ditectedとなってしまいます。 ・PC自体はちゃんと起動し、問題なく使えています。今回増設したHDDが認識されないだけです。 ・増設したHDDから回転音はしています。 ・BIOSソフトはAMERICAN MEGATRENDS INCのものです。 ・プライマリとセカンダリでは接続ケーブルが異なるため、セカンダリへと今回のHDDを設置することができません。 ・プライマリでは横長の太い接続ケーブル(旧式)です。 ・セカンダリは赤の細い接続ケーブル(新式)です。 不足情報があれば補足いたしますので、よろしくお願いします。

  • リセtットして再起動するとセカンダリIDEが認識されない

    自作PCです。 M/B MSI 815PE Neo2-V CPU Pentium4 2.80cGHz Northwoodコア Memory バルク 256MB×2 DDR400 デュアルチャンネルで使用 プライマリマスター seagate Barracuda セカンダリマスター 東芝製DVD-ROM セカンダリスレーブ HITACHI Deckstar OS   win XP で、プライマリのseagateをCドライブ、セカンダリのHITACHIをDドライブとしています。 電源オフの状態から電源を入れて起動すると、全く問題なく快適に使用できます。ところが、起動している状態から再起動すると、セカンダリのHITACHIが認識されず、BIOSにも認識されていません。 システムドライブは常に認識されていて、Dドライブを認識させたかったら再起動しなければよいので、たいした問題でもなくPC開けるまでもないかなとか思い、ケーブル接続を確認してもいないのですが、何か原因考えられますか?

  • DVD-RWがBIOS認識されなくなってしまいました

    今回新しく、SATAのHDDを増設し接続しました。 BIOS設定しようとしたところ、既存のDVDが認識 しなくなってしまいました。 誰か教えていただけませんでしょうか? 環境は マザーボード:MSI MS-6728(v2.X) 865G プライマリ マスタ ATA-HDD セカンダリ マスタ DVD-RW この状態でSATA-HDDを増設した際、BIOS設定 ATA ConfigurationでP-ATA+S-ATAに設定し、 COmbinedModeOptionをP-ATA 1st Channelとし、 S-ATA PortsDefinitionはP0にしました。 RAIDは設定していません。 この状態でBIOSは、 プライマリ マスタ ATA-HDD セカンダリ マスタ SATA-HDD と認識しました。 (とりあえずWin2000Proを起動し、フォーマットはしました) 色々調べて、DVDのジャンパをスレーブにしたり、 SATAのポートをP1にしたりしましたが、 SATAが認識されたりされなかったりするだけで、 いっこうにDVDは認識されません。 何か設定が悪いのでしょうか? 情報が不足している場合はまた書き込みします。 お願いします。