締切済み

HUBを使って。。。。。

  • すぐに回答を!
  • 質問No.1364697
  • 閲覧数83
  • ありがとう数32
  • 気になる数0
  • 回答数8
  • コメント数0

お礼率 50% (4/8)

こんにちわ。
お聞きしたいことがあります。

このたび、PCを二台買いまして、
HUBを使ってネットを使いたくていろいろ設定をしてたんですが、
ADSLのTAに直接つなげばONラインになるのですが、
HUBを使うと、つながらないんです。
HUBの説明書どおり設定もしてるのですが、
何度やってもつながりません。。。。  ++

何が悪いのかもわからない状態なので。。。。

わかる方、詳しく教えていただけたらと思います。
よろしくお願いします。

回答 (全8件)

  • 回答No.8

ベストアンサー率 42% (325/762)

私はコレガのBAR-PRO2と言うルータを使った事がありますが、WindowsXPのファイヤーウォールとその他のアンチウイルスなどのソフトのファイヤーウォールが二重にONに成っていてルータに繋がらなく成った経験が有ります。

WindowsXPはコントロールパネルのセキュリティセンターから変更出来ますので、一度全てのファイヤーウォールをOFFにしてから試して見ると良いかも知れません。
  • 回答No.7

ベストアンサー率 25% (659/2584)

PCなど全ての電源を落とし、モデムの電源を入れなおしてください。

再起動後は、セキュリティーの設定状況を確認してください。
  • 回答No.6

ベストアンサー率 25% (659/2584)

モデムに、「IPマスカレード機能」がないと、複数台同時のNATはできないと思います。

モデムのメーカー、機器番号など教えてください。
お礼コメント
pappy0119

お礼率 50% (4/8)

お答えありがとうございます。

IPマスカレード機能というのがよくわかりませんが、
先日まで使えていたものなので、
PCを2台とも買い換えたので。。。。。

前の2台はいけてたんですけどね。。。。
投稿日時 - 2005-05-02 23:34:21
  • 回答No.5

ベストアンサー率 33% (63/186)

先日まで使えていて急に使えなくなったってことでしょうか?
使えていたころからPCが2台だったのでしょうか?
使えていたころはどのような環境で何をしたら使えなくなったか分かりますか?
もともとルーター・PCにどのような設定をしていましたか?
ルータもしくはPCのIPアドレスはわかりますか?
もしわかるのでしたら、コマンドプロントを【スタート】【プログラム】より開いて
ping ipアドレス(ルータのIPアドレスが192.168.0.1でしたら【ping 192.168.0.1】)を入力してどのような反応が返ってくるのか試して下さい。
お礼コメント
pappy0119

お礼率 50% (4/8)

お答えありがとうございます。

はい。
実は以前も2台使ってネットにつなげていたんです。
その2台ともがまぁ^調子が悪くなりまして、
PCを新規購入買い替えしたんですけど、
設定がうまくいかず、ルーターを認識しないようです。

ルーターのIPアドレスは、
192.168.1.1 っていうのを、WWWブラウザーを立ち上げて、
アドレス欄に記入して、移動をおしても、何も出てこないんです。。。。。

どぉ~したらいいのかわからないんです。。。。
投稿日時 - 2005-05-02 23:37:51
  • 回答No.4

ベストアンサー率 34% (1693/4889)

すみません
プロバイダはどこでしょうか?
それによっても 変わってくると思います

ちなみにTAでなく ADSLモデムですよね?

一番手っ取り早いのは プロバイダのコールセンターに聞くことですが・・

一応 プロバイダ を教えてください
お礼コメント
pappy0119

お礼率 50% (4/8)

お答えありがとうございます。

プロバイダーはDTIです。

コールセンター営業時間にPCの前にもいないですし、
今、ゴールデンウィーク中で休業中のようです。
投稿日時 - 2005-05-02 23:32:34
  • 回答No.3

BAR SW-4P
なら、BBルータなので、大丈夫です。
この設定をちゃんとすればつながります。
  • 回答No.2

BBルータが必要です。
それに、IPマスカレードの設定をしないと、複数台では使えません。
  • 回答No.1

ベストアンサー率 33% (63/186)

こんにちは。少し確認ですが、
ルーターではなくてHUBを購入されたのですか?
ご購入された箱には【ブロードバンドルーター】ではなくHUBとかかれていますか?
ブラウザ(おそらくIE)を使って設定をされていますでしょうか?
PC2台のOSも教えて下さい。
お礼コメント
pappy0119

お礼率 50% (4/8)

お忙しい中ありがとうございます。

もぉ~ずいぶん前の製品なのですが、
先日まで使えていたものなので問題はないと思うのですが、、、、

コレガさんの BAR SW-4P 
ブロードバンドアクセスルータです。
(今、確認しました。。。。)

PC2台ともWin-XPです。

設定はコントロールパネルからやれと
説明書に書いてましたので、コンパネからです。

これでわかりましたでしょうか?

よろしくおねがいします。
投稿日時 - 2005-05-02 22:26:52
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
関連するQ&A
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する

ピックアップ

ページ先頭へ