• 締切済み
  • すぐに回答を!

三菱 MRJ2アンプのA16の内部故障について

アンプの故障箇所について教えていただきたくお願いします。電源投入持、すぐA16が表示される故障が発生しました。取説の通り確認しましたがケーブルの断線のなく何も問題ありません。又、使い勝手はモーターとセットでモーターの修理がメインです。エンコーダー合わ時に、ほぼ毎回表示されるものですが正常なモーターを接続したも発生します。又、アンプの機能でモーター無し運転もできるようなので確認しようと思います。内部故障の場合どの辺の実装パーツなのかの、ある程度の判断が出きればと考えおりますのでご教示いただきたく宜しくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数244
  • ありがとう数0

みんなの回答

  • 回答No.2

MELSERVO-J2-Superシリーズ(2015年 8月 生産終了) https://www.mitsubishielectric.co.jp/fa/products/drv/servo/pmerit/mr_j2s/amp/mrj2s01l.html 現行機種のMR-J3シリーズ或いはJ4シリーズに更新するべき物件であり 修理云々を検討する価値は無い ありていに申せばMR-J2を修理してはならない NECのPC98問題 http://www.pc-98.net/ 未だに入手可能ではあるが 本来は即刻Win10に更新するべきものである いにしえの昭和時代の優秀過ぎた保全マンのおかげでPC98は生き残ってる MR-J2も同様、古いFANUCとかも早急に廃棄すべき産廃と認識するべきである

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • 三菱サーボ MR-J2Sリニューアル

    三菱サーボドライバの MR-J2S‐AからMR-J4-Aのドライバー更新を行いました。 モータは現行のままのHC-SFS52で、リニューアルツールを使用した1次置き換えです。 ニューザーズマニュアルに従い、結線、パラメータを入力し電源を投入するとエンコーダ通信異常(AL20.1)が発生。 トラブルシューティングに従い、配線とコネクタの差し込み具合ともに確認も問題なく、パラメータPC22 を2線式→4線式に設定すると、エンコーダ通信異常(AL16.3)が発生 トラブルシューティングでは、上記アラームに対するパラメータがPC22以外の記述がなく、メーカー年末年始の休暇のため問い合わせできず、困っております。 参考になる情報等あれば、よろしくお願いいたします。 (J2Sにもどすと、元の通りに動作可能です。)

  • 三菱サーボアンプMR-J2S-40Aについて

    家庭で単相100Vを単相220Vにトランスで昇圧して、三菱サーボモーターHC-KFS43を主軸モーターとして速度制御して、サーボアンプMR-J2S-40Aで使用したいのですが、上手く行きません。 まず、説明書通り配線を済ませて、ノーフューズブレーカーで電源をONにして、サーボアンプの表示画面にrと表示されるところまで出来ました。 パソコンのソフトでテスト運転をしようとすると、 "レディオン(RD)信号がオフ状態です。再度実行して下さい" と警告が表示されます。 その後、 "手動で操作されたため、テスト運転を終了します。" と続けてでます。 サーボアンプのCN1B端子から中継端子台での回転操作に関する配線は、現在 SG-EMG(非常停止)の短絡と、 VDD-COM(DC24V電源)の短絡のみです。 電源投入後、サーボONにすると、アラームE9が出るのでSG-SONの短絡はしてないです。 パラメータは初期設定の状態から パラメータNo.0で速度制御運転に変更しただけで 後は変更していません。 パラメータNo1でインクリメンタルモードに初期設定の状態でなっています。 どなたか解決方法教えて頂けますか? よろしくお願いします。

  • 三菱サーボドライバMR-J2S 故障

    メーカーに問い合わせたのですが、要領を得ない回答でしたので、 どなたかお詳しい方がらっしゃることを期待して、質問させていただきたいと思います。 三菱サーボドライバMR-J2S-40Aについてですが、AL-24が表示され、マニュアルを見ると、 --------------------------------------------------------------------------------------------- 主回路異常ードライバのサーボモータ動力線(U,V,W)が地絡した。 --------------------------------------------------------------------------------------------- との説明がありました。実際にテスターで調べてみると、VとWが短絡していました。ケーブル間の短絡はないので、ドライバ内部での故障のようです。 こういった場合、修理するよりも購入した方がいいのでしょうか? また、原因としてどういったことが考えられるのでしょうか? 今回、個人売買で2個新品を購入したのですが、2個とも同じ状態でした。 接続に間違いがあったわけでもないので、最初から壊れていたという可能性を 除くと、元々室内にひかれている動力の位相がずれていることくらいしか思い あたりません。 位相が間違っていた場合には、こういうことは起こるのでしょうか?

  • 回答No.1

>MRJ2アンプのA16の内部故障 あなたが解っているだけの質問 本来ならサーボモーターのMRJ2サーボアンプにA16のエラーが出ている とかでないと、非常に分かりづらいです、一般の人は三菱のオーディオアンプと勘違するのでは? アラーム16(検出器異常1)は、電源投入時にサーボアンプとエンコーダの通信にエラーがあると発生します。 なお肝心なことが書かれていませんが、パラメーターの設定は正しく行われていますか? パラメータが正しくない場合は、故障ではなく、資料を読んでいない、人的問題です、大丈夫でしょうか?。 http://fa-faq.mitsubishielectric.co.jp/faq/show/10430?site_domain=default

共感・感謝の気持ちを伝えよう!

質問者からの補足

ありがとうございます。確かにそうですね。説明不足がありすみません。それからサーボアンプはデフォルトのままで使用可能なので、そのままです。又約4ヵ月程使用してきたものなので設定などの間違いとかはないと考えおります。それから「ほぼA16」と記載していますが、あくまでエンコーダー合わせなので関連するアラームが発生するのは当たり前の前提です。ご参考までにアンプは速度制御でリアルタイムオートチューニングモード、モーターは単独なので無負荷です。宜しくお願いします。

関連するQ&A

  • MR-J2Sのサーボアンプの故障率の多さ

    MR-J2Sのサーボアンプが新品に交換して3ヶ月程度で壊れることが立て続けに起きています E9 主回路OFF警告が原因でほとんど壊れるのですが、温度は徹底的に管理されていて冷却ファンが常に稼動している状況にも関わらずこの故障率は異常だと思いますがなぜこんなに壊れるのでしょうか???? ちなみに設備全体で20個使っています...

  • 鉛フリー半田の実装について

    パッケージ部品を実装したところ、同じ箇所に断線が発生してしました。(部品の角部) 発生率=数% 基板の断面を確認したところ、パットとパターンの境界部りクラックが確認され断線状態となっていました。(基材にもパット下にクラックが確認され、隣接パットも同じ状態) 実装は、鉛フリー半田を使用しています。 鉛フリー半田はクラックが入りやすいと聞いたのですが、表面張力等何か関係があるのでしょうか? 数種類の基板を実装したのですが、このような現象は初めてで、他の実装メーカーでは発生はありません。 実装要因としてはどのようなことが考えられるのかご教授お願いいたします。

  • 三菱サーボアンプMR-J2S-40AのアラームE6

    三菱のサーボアンプMR-J2S-40Aで、HC-KFS43サーボモーターを駆動したいのですが、電源を入れるとサーボアンプにアラームE6が点滅します。 これは非常停止が解放になっていると出るアラームみたいなのですが、CN1B端子に中継端子台(MR-TB20)を接続して非常停止を短絡させた状態でサーボアンプとCN1B端子を接続すると、通信エラーでタイムアウトになってしまいます。 色々調べているのですが、これより先に進めません。 どなたか回答よろしくお願い致します。

  • 巻線の腐食について

    当社、小型モータを製造している企業です。 最近になって、巻線が断線する不具合が発生し、確認したところ、断線部分が緑色になっており、おそらく、腐食しているものと推測しています。 そこで、過去に同じような事例がありましたら原因等も含めご教授願えませんでしょうか? よろしくお願い致します。

  • MFC-650 印字ヘッドが位置確認できない

    MFC-650CD/CDWを使っています。 電源投入し、「しばらくお待ちください」表示の後、ガーという音が2回発生し、「紙詰まり」エラーが発生。いろいろ調べてみるとエンコーダーが汚れているため印字ヘッドが位置確認できていないと推測。 少し分解して中身を見てみても、エンコーダーフィルムの場所がわからない。どなたかMFC-650のエンコーダーの場所がわかるWebサイト知りませんか?それともこの機種は別の方法で位置確認しているのでしょうか。 印字用紙のセンサーやロールの清掃なども実施しましたが、用紙をフィードする前に発生するエラーなので、少し違うと思います。 ※OKWAVEより補足:「ブラザー製品」についての質問です。

  • テスタの実務での使い方

    これは、0調整や注意事項というものではなくて、実務において電気設備が故障した場合、その症状等から回路図においてそ原因等を考えるが、最終的に確証を得るためには、実際の設備においてテスタを用いて、導通や断線等を計測することになります。 そこで、モーターなどの故障をテスタにより調べる場合、発電機側(電源側)から計測するべきなのでしょうか、それともモーター側(負荷側)から計測するべきなのでしょうか。 理由も添えて教えていただきたいのですが。 内容がわかりにくいかもしれませんが、私も良くわからず、確認すれば良かったのですが聞きそびれてしまいました。何卒よろしくお願いいたします。

  • 水中ポンプの断線

    お世話になります。12Vで動く水中ポンプ(風呂用泡発生機)のケーブルがモーター本体付近(水没する)で断線しかかっています。 ケーブルを曲げると断線。真っ直ぐにすると通電します。とりあえず自己融着テープ(ブチルゴムテープ)を巻いて真っ直ぐにしていますが、断線の両側10センチ程度でケーブルが熱くなっていました。断線位置から離れたところは熱くなっていませんが。 断線を修理することはできますが、仕上げに自己融着テープ(ブチルゴムテープ)で防水できるでしょうか。 ケーブルの外皮が8ミリ程と太いので、市販の接続パーツなどは難しそうです。 電源は最大200W10Aとなっています。万が一のことを考えると修理はやめたほうがいいでしょうか?

  • ブレーキプレスの故障について

    いつもお世話になります。 場違いの質問かもしれませんが宜しくお願いします。 弊社にあるブレーキプレスが1年ほど前に故障いたしまして修理してもらったら、Y軸への電源基盤が原因といわれ取り替えてもらいました。 取替え後しばらくは動いていたのですが半年後くらいに、Z軸のサーボ異常のエラーが頻繁に発生しだしZ軸のサーボモータとサーボアンプを交換いたしました。交換後は動くようにはなったのですが、たまにL1,L2サーボ異常のエラーが発生するようになりました。(Z軸、L1,L2のサーボは同じモータです)何度か電源を入切したりするとエラーが出なくなるので、だましだまし使っていたのですが、やはりL1のサーボエラーで動かなくなってしまいました。サービスにいったらサーボとサーボアンプ交換と言われました。 古いサーボとサーボアンプなので両方交換だそうです。  そこで、質問なのですが本当にサーボ、サーボアンプの故障なのでしょうか?他の可能性は無いのでしょうか?というのはL1のサーボを交換してもL2のエラーが発生してしまうのではないか?と思ってしまいます。  もう1つ廃盤になってしまったモータやアンプを安く交換できる方法はないのでしょうか? 以上、宜しくお願いします。

  • 感知器の断線がどの警戒区域で発生しているか、警報を鳴らさずに確認する方

    感知器の断線がどの警戒区域で発生しているか、警報を鳴らさずに確認する方法として 「自火報の主音響と地区音響を停止して発信機を押し、自火報の地区火災発生表示ランプを確認、点灯していない所が断線している」という方法と判断は間違いでしょうか。

  • サーボモーター過負荷

    故障原因がよくわからないので教えてください。 ラインの受け取り装置でヤマハ製のXY直行2軸のロボットで 製品の受け取りを行っています。(ロボットのコントローラーはQRCX) 先日ですが、急にX軸の動作がおかしくなりました。 症状として原点復帰を行おうとすると、原点に向かって低速動作中に なにかに引っ掛かったようなかんじで「ガンッ」と音がしX軸が一瞬停止す るのですが、また原点方向へ低速で動作しなにかに引っ掛かったようなかんじで「ガンッ」と音がしの繰り返しで終いには過負荷異常で止まってしまいます。 X軸はサーボモーター(安川 SGM型)をボールネジで駆動しておりガイドとしてLMがいます。 X軸ユニットとモーターを縁切りしX軸を手で動作させましたがLMの引っ掛かりなどの負荷もなくスムーズに動作した為、X軸ユニットは問題無いだろうと考え サーボモーター単体で動作したところやはり異音を発して過負荷異常となりました。 モーターはほぼ一定の周期で異音→軸停止→また移動→異音→・・・と繰り返していました。 (通常原復帰はCW方向の回転してましたが、異音の時は一瞬CCW方向へ回転していたような気もします) X軸制御のコントローラーの不備を考え交換も行ってみましたが症状変化はなく、またモーターの動力線・エンコーダー線も可動部になく断線などというのは考えにくく、サーボモーター自体の故障では?とも考えています。 実際上記のような症状の場合、サーボモーターの故障が原因であると考えられるでしょうか? またモーターが原因だとすると、故障した場合なぜこのような症状になるのでしょうか? 原因がわからず困っております。皆様のご指導よろしくおねがいします。 皆様 たくさんのご指導ありがとうございます。 本日は現場へ行くつもりだったのですが、他のトラブルで立ち会えなかった為、 聞いた話ですが、報告しておきます。 昨日ですが、念のためメーカー(ヤマハ)にサーボモーターの予備を手配しておいた為 今日納品し交換を他の者へ任せました。 結果サーボモーターの交換により、異常は発生しなくなったと聞きました。 沢山の方が言われているように、サーボモーターと送りのボールネジのカップリング部 になんらかの不具合はあった可能性もあります。というのも、昨日 修理中 ボールネジのサポートユニットの固定ネジが脱落している箇所があったり、緩んで いた箇所がありました。増し締めは実施したのですが、カップリング部は見落として いました。 それが、今回サーボモーターを交換した時にどうなっていたかは聞いておりませんが、ゆるんでいたり、破損していた可能性もあるという事ですね。 結果モーター軸へスラスト荷重をかけて軸受けが破損しかかっているとも思えてきました。 サーボモーターの動力線・エンコーダー線は、中継BOX内にてコネクタ接続になっており抜け 確認等は行っていましたが問題ありませんでした。ただ周囲には薬液等の臭気が漂っていたりする場所なので、コネクタ内でのピンの腐食(?)で接触不良が起きていたかも・・・?とも考えていました。 あとは、サーボモーター自体の故障(モーター・エンコーダー部)の可能性ですね。外したものはメーカーに送り原因調査をかけようと思っております。 また 何かありましたら報告してみますので、よろしくお願いします。