-PR-
解決済み

載せ換えたHDDが認識されない

  • 困ってます
  • 質問No.857781
  • 閲覧数259
  • ありがとう数2
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 50% (2/4)

載せ換えた3.5inc HDDがBIOSに認識されず、困っております。

マシン : VAIO PCV-HS51BC5 (デスクトップ 2003.3月購入)
OS : Win-XP home SP-1
チップセット: Intel 845GL
現行HDD: SAMSUNG ATA100/120GB (純正) で

新HDD = Maxtor DiamondMax Plus 9 ATA133/160GB/メモリ8MB/7200rpm です

症状は、下の通りです。
(1)外付けケースに装着してUSB接続して認識されない
(2)本体にプライマリ・マスターとして内蔵(拡張ベイがない)しても、BIOSが認識しない

元のHDDに戻して今こうしてネットができているという事は、内蔵の作業手順には問題ないみたいだし…
イロイロ調べても、BIOSのバージョン・Maxtor133HDDとIntelチップセットの相性----の2つに疑わしい点がある外はさっぱりワケが分かりません。

どーかオタスケ下さい!
通報する
  • 回答数4
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.2
レベル12

ベストアンサー率 30% (206/677)

こんにちは

HDDのジャンパーピンはOKですか?
マスターorスレーブ

外付けUSBの場合は、元のHDDでPC起動後
「マイコンピュータ」右クリックで「管理」を開いて
「ディスクの管理」を開きます。
そこで「未使用の領域」となっていたら、認識されています。
「拡張パーテイションの作成」「論理ドライブの作成」後BIOSで見れるようになりませんか?

内蔵で交換するなら、ジャンパピンを確認して接続後
OSのCD-ROMを挿入して電源投入、
OSの新規インストールの画面で「C」ドライブの確保、フォーマット、OSのインストールの順番です。
※自作機の場合です。メーカー製のPCの場合は知りません。

その後、外付けUSBの場合と同様な手順で未割り当ての領域を確保します。

ハズしてるかも知れませんが・・・。
補足コメント
Dysabac

お礼率 50% (2/4)

5/14
速攻のレス誠に有難うございます。

1.外付け→ジャンパーの設定をイロイロ変えてみつつご指示の通りしてみても、どーしても認識されません。
2.内蔵→完全な載せ換えでしたので、ジャンパーはマスターでやったのですが…

 ワタシのVAIOの場合、ゼロからのセットアップは、まづVAIO属のシステムとして起動させるためのCDを挿入した後、Windowsをトップバッターとしたアプリケーション群DVDで一気に「リカバリィディスク」としてインストールする式です。
 今回はBIOSの最初の画面で[(HDDを接続した)プライマリ・マスタ:NONE]→下のほうに[ブートさせるためのシステムディスク入れろ]→[HDDが無いからダメよ]--でそこから先に進めない状況です。

ご指示の内容を噛みしめつつ、再チャレンジしたいと思います。
またご報告など致しますようでしたら、ご意見賜れれば幸甚です。
投稿日時 - 2004-05-14 09:58:24

その他の回答 (全3件)

  • 回答No.1
レベル12

ベストアンサー率 24% (170/703)

BIOSのHDDの認識のところが固定(適当な言葉が浮かばず)になってませんか?
autoにしてみる必要があるかも。
補足コメント
Dysabac

お礼率 50% (2/4)

5/14
速攻のレス誠に有難うございます。
ご指示の事を再チャレンジの時にやってみます。
この補足に追加できるよーでしたら、結果のご報告いたします。
投稿日時 - 2004-05-14 09:16:52


  • 回答No.3
レベル7

ベストアンサー率 40% (8/20)

え~
参考になるかどうかは解りませんが
ちと気になるページを見つけたので
URL張っときます。

でも、自作用のマザーはATA100とATA133の
インターフェースは違った所に存在してました
既製品のパソコンは知らないのですが・・・
お礼コメント
Dysabac

お礼率 50% (2/4)

ご回答誠に有難うございます。

[Sandra] 今度落としてみようと思います。

フラットケーブルが80芯線ならオッケ。みたいなコト、どっかで見ましたもので…
そぉでスか…自作用マザーでは別のとこでスか~
やっぱダメなのかなぁ…

ぢつは、半分アキラメModeで、昼間Sofmapに買取価格いくら?ナンて、聞いたりしちゃいまシた…(涙)

でもホント。ご親切に有難うございました!
投稿日時 - 2004-05-16 00:44:03
  • 回答No.4
レベル9

ベストアンサー率 15% (14/93)

HDDが137GB以上だとWin-XP home SP-1だと認識しません。
SP-1(a)をup date またはレジストリの変更してください。
お礼コメント
Dysabac

お礼率 50% (2/4)

レス誠に有難うございます。
実は、もぉアキラメまして、先週新たに日立製160GBのを購入、シッカリ認識し、OZMA様ご指摘の処理もし、問題なく作動しました。
ンでも、日立製7200rpmの音のウルサイのに辟易し、今はまた元のオリジナルでついてた120GBのものに戻しております。
当該Maxstorのものは先の日曜日にSofmapに売りに行きましたが、「どのマシンでも認識せず」との事でつき返されてしまいました。
電源通しても回りださないし、結局はコワれてたんだと思います。
ご親切に、本当に有難うございました。
投稿日時 - 2004-05-25 13:28:20
このQ&Aで解決しましたか?
関連するQ&A
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-

特集


開業・独立という夢を持つ人へ向けた情報満載!

ピックアップ

ページ先頭へ