-PR-
締切済み

デスクトップからLANでルータ(RTA52i)に突然繋がらなくなった

  • すぐに回答を!
  • 質問No.85639
  • 閲覧数644
  • ありがとう数9
  • 気になる数0
  • 回答数13
  • コメント数0

お礼率 42% (24/57)

フレッツISDNでRTA52iを介してPCを2台繋げています。今まで1ヶ月くらい問題なくインターネットに繋がっていたのですが先日突然デスクトップPCがインターネットに繋がらなくなりました。それどころかルータにすら繋がりません。ルータのかんたん設定ページを開こうとすると、ネットワークデバイスがオープンできません。接続先の確認に失敗しました。といわれて全く受け付けてくれません。telnetでも同様です。
もう1台のノートPCではネット接続に問題はなく、電話も普通に使えます。デスクトップPCへのLANケーブル(15m)も疑いましたが特に問題ありませんでした。
使用LANボードはデバイスマネージャでも特に異常は見られず(!マークや競合なし)PCの裏を見ればLANボードのLEDランプは緑、ネットワークに繋がっている事を示すLinkランプが点灯しています。それにルータのLANランプも点灯しています。ルータの液晶のLANの数字1が表示されているのでルータからはデスクトップが見えているようなのですが・・
LANボードを一度システムから削除してPCの中をあけて、LANボードを違うPCIスロットに挿してドライバいれ直したり、最新のドライバをインストールなどいろいろやってみましたが状況は一向に変わりませんでした。ウイルスに感染して設定を変えられたのかと思い、ウイルスチェックもしましたが特に異常はありませんでした。
ケーブル、LANボード、パソコン、ルータ、状況は何一つ変わっていないはずなのにどうしても繋がりません。その日の昼は確かに正常に繋がっていたのですが夜頃から全くだめになりました。
あれこれ手を尽くしましたが完全にお手上げ状態です。皆さんどうかアドバイスお願いします。

使用環境
フレッツISDN

OS   Win98SE
ルータ YAMAHA RTA52i
LANボード I-0DATA ET100-PCI-S
通報する
  • 回答数13
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

回答 (全13件)

  • 回答No.4
レベル14

ベストアンサー率 47% (11786/24626)

>RTA52iを一回リセットしてみてはいかがですか?又、タイムアップがかかっていると有る時間まで接続すると繋がらなくなると思いました もう一台のPCが接続できる以上その可能性はないでしょう。 Linkランプもついているのですから。
>RTA52iを一回リセットしてみてはいかがですか?又、タイムアップがかかっていると有る時間まで接続すると繋がらなくなると思いました

もう一台のPCが接続できる以上その可能性はないでしょう。
Linkランプもついているのですから。
関連するQ&A


  • 回答No.5
レベル2

ベストアンサー率 0% (0/0)

ネットワークのプロパティにLANボードのTCP/IPが入っていないとインターネットに繋がりませんし、ルーターの設定も見ることができませんのでご注意ください。 もし設定があっているようでしたら、デスクトップのパソコンからノートパソコンの共有フォルダが見えるでしょうか?また、その逆も試してみてください。(ちなみに、フォルダの共有設定をしてから確認をしてください。) 以上の確認をしてみて、もしお互いのパソコ ...続きを読む
ネットワークのプロパティにLANボードのTCP/IPが入っていないとインターネットに繋がりませんし、ルーターの設定も見ることができませんのでご注意ください。
もし設定があっているようでしたら、デスクトップのパソコンからノートパソコンの共有フォルダが見えるでしょうか?また、その逆も試してみてください。(ちなみに、フォルダの共有設定をしてから確認をしてください。)
以上の確認をしてみて、もしお互いのパソコンの共有フォルダが見えるようであればパソコン側の設定はあっていますので、ルーターの設定確認を行ってください。
ルータの設定もあっているようであればデスクトップパソコンのネットワークの設定をノートパソコンと同じにしてみると言う方法もあります。

いくつか方法を並べてみましたが、上から順番に試してみてください。
補足コメント
makiba

お礼率 42% (24/57)

LANボードのTCP/IPというのはネットワークのプロパティにTCP/IP->LANボードの名前、の事でしょうか?それだったら入っています。
ネットワークの設定でひとつ気になった事ですが、ノートの方のLANカードはNetBeuiを必要とするのに対しデスクトップのLANボードではNetBeuiが不要でインストールしてない事ですがこれは関係あるのでしょうか?
共有フォルダとかはまだ試していないのでこれから試してみようと思います。
回答ありがとうございました。
投稿日時 - 2001-06-06 10:46:00
お礼コメント
makiba

お礼率 42% (24/57)

共有フォルダ、試してみました。うれしいことにお互いのパソコンから共有フォルダを見ることができました。ファイルのコピーもできるみたいです。
ルータの設定確認はどこを確認すればいいか分からなかったので先にノートのネットワーク設定と同じ設定にしてみました。
変更点は2つ。NetBeui追加とIEのLAN設定のところで設定を自動検出のチェックを外しました。
再起動後さらにRTA52iパソコンセットアップを実行しましたがやはりだめでした・・。
これ以上有効な対策が無ければルータの設定を工場出荷状態に戻そうと考えています。
投稿日時 - 2001-06-06 12:56:54
  • 回答No.3
レベル8

ベストアンサー率 34% (16/46)

良くは解りませんが、RTA52iを一回リセットしてみてはいかがですか?又、タイムアップがかかっていると有る時間まで接続すると繋がらなくなると思いました。再度マニュアルの確認をしてみて下さい。後は考えられる事はIPアドレスがノートと同じになってしまったとか?取りあえず確認して下さい。 ...続きを読む
良くは解りませんが、RTA52iを一回リセットしてみてはいかがですか?又、タイムアップがかかっていると有る時間まで接続すると繋がらなくなると思いました。再度マニュアルの確認をしてみて下さい。後は考えられる事はIPアドレスがノートと同じになってしまったとか?取りあえず確認して下さい。
補足コメント
makiba

お礼率 42% (24/57)

リセットというのは設定を工場出荷状態に戻す、ということでしょうか。それも考えたのですが、再設定するのが面倒くさいので最後の手段になると思います。
IPアドレスの重複は多分ないと思います。実はノートのほうは普段はルータに繋いでなかったりするので繋いだ状態でもう一回試してみます。
投稿日時 - 2001-06-06 10:43:15
  • 回答No.2
レベル14

ベストアンサー率 47% (11786/24626)

RTA52iに付属でインストールしてある「RTA52iプログラム」の「パソコンセットアップ」をもう一度やってみてください。 ...続きを読む
RTA52iに付属でインストールしてある「RTA52iプログラム」の「パソコンセットアップ」をもう一度やってみてください。
補足コメント
makiba

お礼率 42% (24/57)

はい。今やって見ましたが、やっぱりだめですね。
何度もパソコンセットアップはやっているんですが、繋がりません。。
投稿日時 - 2001-06-06 10:32:10
  • 回答No.1
レベル14

ベストアンサー率 47% (11786/24626)

ご質問の状況から考えて、まず疑うのは繋がらないPCのLANの設定です。 まずは、IE以外のアプリケーションも動かないかどうか。 動かないようだったらIEのセッティングではなくシステムの設定だと考えられます。 コントロールパネルの「TCP/IP」の設定を見直して下さい。 通常ノーマルな状態で接続するなら、設定は DHCPを使ってIPアドレスを取得する。(IPアドレスが取得できているか確認し ...続きを読む
ご質問の状況から考えて、まず疑うのは繋がらないPCのLANの設定です。

まずは、IE以外のアプリケーションも動かないかどうか。
動かないようだったらIEのセッティングではなくシステムの設定だと考えられます。
コントロールパネルの「TCP/IP」の設定を見直して下さい。

通常ノーマルな状態で接続するなら、設定は
DHCPを使ってIPアドレスを取得する。(IPアドレスが取得できているか確認してみてください)
DNSの設定はしていないかどうか。
プロクシーの設定がなされていないかどうか。
です。

また繋がらなくなったころ何かソフトをインストールしなかったかを思い出してください。
例えばウィルス対策ソフトやハッキング防止用のソフトを入れるとそれが邪魔をする事がありますので
もし入れていたら完全に削除してみてください。
補足コメント
makiba

お礼率 42% (24/57)

回答ありがとうございます。IE以外のアプリケーションでも動きませんでした。

コントロールパネルに「TCP/IP」の設定はないのでネットワークの設定>TCP/IP->LANボードの名前のプロパティでいいんでしょうか?
IPアドレスは自動で取得、DNSは使わないの設定でプロクシは使っていません。

インストールしたソフトですが私はよくゲームの体験版はよくインストールしますがウイルス対策ソフトなどのソフトはいれてなかったと記憶しています。
投稿日時 - 2001-06-06 10:28:18
  • 回答No.6
レベル14

ベストアンサー率 47% (11786/24626)

>コントロールパネルに「TCP/IP」の設定はないのでネットワークの設定>TCP/IP->LANボードの名前のプロパティでいいんでしょうか? はい、言葉が足りませんでした。そこでの設定です。 >IPアドレスは自動で取得、DNSは使わないの設定でプロクシは使っていません。 通常DHCPで自動取得になっていればデフォルトゲートウェイやDNSの設定は自動でやってくれるのですが、 デ ...続きを読む
>コントロールパネルに「TCP/IP」の設定はないのでネットワークの設定>TCP/IP->LANボードの名前のプロパティでいいんでしょうか?

はい、言葉が足りませんでした。そこでの設定です。

>IPアドレスは自動で取得、DNSは使わないの設定でプロクシは使っていません。

通常DHCPで自動取得になっていればデフォルトゲートウェイやDNSの設定は自動でやってくれるのですが、
デフォルトゲートウェイやDNSサーバなどの設定が何か変な物に設定されていないでしょうか?

そこでの設定がどうなっているか教えてください。

また\WINDOWS\WINIPCFG.EXEを実行して設定がちゃんとなされているか確認してください。

winipcfg.exeを実行して、「すべて開放(A)」→ 「すべて更新(W)」にしても駄目か確認をしてください。
補足コメント
makiba

お礼率 42% (24/57)

TCP/IP->LANボードのプロパティで
DNSの設定はDNSを使わない
ゲートウェイの設定は何もない設定になっています。

WinipcfgはIPアドレス以外はノートと同じ設定なので特に異常は見られないですね・・
すべて解放-->すべて書き換えも何度かやってみましたが繋がりませんでした。
投稿日時 - 2001-06-06 12:58:22
  • 回答No.7
レベル14

ベストアンサー率 47% (11786/24626)

TCP/IPのケーブルはRTA52iの何番目のポートに繋がっていますか? もし4番に繋がっているのであればそれ以外のポートに差し替えてください。 4番はカスケード接続用に使うポートなのでスイッチの設定でおかしな動作をおこします。 接続し直したらノートを再起動して症状を見て下さい。 ...続きを読む
TCP/IPのケーブルはRTA52iの何番目のポートに繋がっていますか?

もし4番に繋がっているのであればそれ以外のポートに差し替えてください。

4番はカスケード接続用に使うポートなのでスイッチの設定でおかしな動作をおこします。

接続し直したらノートを再起動して症状を見て下さい。
補足コメント
makiba

お礼率 42% (24/57)

TCP/IPのケーブルというのはLANケーブルのことですか?
1番(ノート)と2番(デスクトップ)のポートを使っているので4番は使っていません。
あといい忘れていて申し訳なかったのですがリビジョンのバージョンです
Rev.4.01.14です
投稿日時 - 2001-06-07 14:19:52
  • 回答No.11
レベル14

ベストアンサー率 47% (11786/24626)

>(つまりLANボードが無い状態と同じ)という事はLANボードがルータへのアクセス異常の原因ということになるのでしょうか? そうですねー、ただそれだとIPアドレスが取得できているというのが説明できないんです。 念のためにLANボードのドライバをインストールし直してみてください。(最新版は参考URL ) また、LANケーブルを違う物を使っても同じ症状か確認してください。(動いているものと動 ...続きを読む
>(つまりLANボードが無い状態と同じ)という事はLANボードがルータへのアクセス異常の原因ということになるのでしょうか?

そうですねー、ただそれだとIPアドレスが取得できているというのが説明できないんです。

念のためにLANボードのドライバをインストールし直してみてください。(最新版は参考URL )

また、LANケーブルを違う物を使っても同じ症状か確認してください。(動いているものと動いていない物のLANケーブルを入れ替えてみる)
補足コメント
makiba

お礼率 42% (24/57)

何度もありがとうございます。
LANボードのドライバの再インストールは昨日やってみましたがやはりだめでしたね・・・

ケーブルは15mあって代わりのケーブルがないのでちょっとできませんが、繋がらないPCへのケーブルを使っていつもノートでここにアクセスしているのでケーブル自体に問題は無いと思います。
僕としてはやはりLANボードが怪しいのでLANボードの買い替えを検討しています。
投稿日時 - 2001-06-09 16:23:40
お礼コメント
makiba

お礼率 42% (24/57)

新しいLANボードを買ったのでそれで試してみたのですが、それでも繋がりませんでした・・・
もう完全にどうしていいかわからなくなってしまいました。
とりあえずLANケーブルも買い換えて試してみようと思います。
投稿日時 - 2001-06-13 15:09:05
  • 回答No.12
レベル14

ベストアンサー率 47% (11786/24626)

一度ネットワークコンポーネントを組み直してみてはどうでしょう。 参考URLにVail用に説明されたものではありますが手順が乗っています。 ...続きを読む
一度ネットワークコンポーネントを組み直してみてはどうでしょう。
参考URLにVail用に説明されたものではありますが手順が乗っています。
補足コメント
makiba

お礼率 42% (24/57)

回答ありがとうございます。試してみます。
投稿日時 - 2001-06-11 12:54:08
  • 回答No.10
レベル14

ベストアンサー率 47% (11786/24626)

一度DHCPによる自動取得ではなく手動で設定してみてはどうでしょう。 ...続きを読む
一度DHCPによる自動取得ではなく手動で設定してみてはどうでしょう。
補足コメント
makiba

お礼率 42% (24/57)

先程ノート(繋がるほう)で実験をしてみました。
LANボードを抜いた状態とLANボードをつけてLANケーブルを外した状態で簡単設定ページにアクセスしてみました。

結果は・・・
1)LANボードを抜いた状態ではアクセスした瞬間ネットワークデバイスがオープンできません。というエラー
2)ケーブル無しの状態でアクセスすると--->数秒たった後、RTA52iが応答しませんのメッセージ。

デスクトップででるエラーは1のほうです。一瞬でエラーが出ます。(つまりLANボードが無い状態と同じ)という事はLANボードがルータへのアクセス異常の原因ということになるのでしょうか?
投稿日時 - 2001-06-08 14:50:35
お礼コメント
makiba

お礼率 42% (24/57)

手動でやってみましたがだめでした。

だめもとでルータを工場出荷状態の設定にもどしてみましたがそれでも繋がりませんでした。
これで原因がLANボードかケ―ブルに絞れたかな?
投稿日時 - 2001-06-09 16:47:33
13件中 1~10件目を表示
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


新大学生・新社会人のパソコンの悩みを解決!

いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ