• ベストアンサー
  • すぐに回答を!

USBオーディオとヘッドホンを同時に使用するとヘッドホンから音が出ない

USBオーディオとヘッドホンを同時に使用するとヘッドホンから音が出ない 件名の通り、USBオーディオとヘッドホンを同時に使用した場合に、 USBオーディオから音が出ますが、ヘッドホンからは音が出ません。 正確に言うと、[サウンドとオーディオ デバイスのプロパティ]の[音の再生]の [既定のデバイス]で、「USB Audio DAC」が選択されていると、USBオーディオが 優先されてしまうようで、ヘッドホンから音が出ません。 この[既定のデバイス]を「Realtek HD Audio output」にしてから、 例えば音楽を一旦閉じて、再度開きなおすと今度はヘッドホンが優先され、 USBオーディオから音は出ません(正しい動作だと思います。) やりたい事は、USBオーディオが既定であったとしても、 ヘッドホンをPCに接続した時点で、音声出力をヘッドホンに切り替えたいのです。 # 今の状態では、 # 1.ヘッドホンをつなぐ # 2.音楽をとめる # 3.サウンドプロパティを開いて既定のデバイスを選択し直す # 4.音楽をつける # とかなり手間がかかります。しかもやめるときはUSBオーディオに切り替えないといけないですし。 今まではMDコンポをPCにつないで使用していたので、問題ありませんでした。 # MDコンポのイヤホンジャックにつなぐことで問題なく期待の動作をしていました。 そういったようなことはUSBオーディオではできないのでしょうか? さっきから格闘していたらこんな時間になってしまいました。。 どなたかご存知の方がいらっしゃいましたら、是非ともお知恵をお貸しください。 OSはwindows XP homeです。 必要な情報があれば教えてください。 宜しくお願い致します。 色々調べてやってみました。やったことは ・Realtekのオプションの変更 ・サウンドとオーディオ デバイスのプロパティの色々変更 ・Realtekの最新版インストール ぐらいでしょうか。。書くと少ないな。。 あとフロントイヤホンジャックに刺せば解決するのでは?と思ったのですが、 壊れているようなのか?フロントジャックには緑にもピンクにもイヤホンがしっかり刺さりませんでした。 したがってヘッドホンがPCに認識されませんでした。 色々試してみましたが、今は「USB Audio DAC」以外のオーディオデバイスを探すしかない?(そんなのあるの?)かなと思っています。

共感・応援の気持ちを伝えよう!

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1

既定のサウンドデバイスの切り替えは 1)サウンドとオーディオデバイスによる手動切り替え か 2)USBオーディオ接続時の自動切り替え しかできないです。 なので、既にUSBオーディオを使用している状態で内蔵のサウンドへ切り替えるには、手動で行うか、USBオーディオを外すことで自動切り替えするしか無いですね。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

そうなんですか、ありがとうございます。スッキリしました。 対応策としては、 回答者様の1,2か2の派生で電源ON/OFF可能なUSBハブを買って対応などしたいと思います。 本当にありがとうございました!!

関連するQ&A

  • ヘッドフォン/イヤフォンから音が出ない

    パソコンのヘッドフォンの穴にイヤフォンやヘッドフォンを入れても、パソコンのスピーカーからの音は出なくなるのにヘッドフォンから音が出てきません。 パソコン以外の機器(スマホなど)にヘッドフォンを差せば普通に聞けるのでヘッドフォン事態に異常はないと思います。 パソコンはLIFEBOOK UH55/M、Windows8.1、先月購入しました。 ヘッドフォンを差すとパソコン右下に「オーディオ機器が接続されました」と出ます。サウンドデバイスには「スピーカー realtek high definition audio 既定のデバイス」のみ表示されています。 よろしくお願いします。 ※OKWaveより補足:「富士通FMV」についての質問です。

  • ヘッドホンから音が出ません

    FMV-BIBLO NB75Jを使っています。OSはXPです。 購入してすぐノートパソコンに内蔵されているスピーカーから音が出なくなったので、 今は、USBスピーカーを使っています。 ヘッドホンで音楽を聴きたいなと思い、先日買ってきたんですが、ヘッドホンジャックに差し込んでも USBスピーカーから音が出てヘッドホンからは音が出ません。 そこで、USBスピーカーを外したんですが、それでもヘッドホンから音が出ないんです。 ちなみに、USBスピーカーを挿した状態で、サウンドとオーディオ デバイスのプロパティ画面で スピーカーの種類をステレオヘッドホンに変更してもスピーカーから音が出るばかりで ヘッドホンからは何も出ません。 https://www.fmworld.net/cs/azbyclub/qanavi/jsp/qacontents.jsp?rid=345&PID=7603-9242#tejun4 上記サイトの通りに、BIOSセットアップを初期化したり、サウンドドライバを再インストールしましたが デバイス状態をみても「このデバイスは正常に動作しています。」とはなっているんですが、 ヘッドホンからも内蔵スピーカーからも音が出ません。 ミュートにはなってないです。ヘッドホンはちゃんとヘッドホンジャックに入ってます。 これは、内蔵スピーカーが壊れているんでしょうか? この場合、ヘッドホン端子が内蔵されているUSBスピーカーを買えばヘッドホンで聞けるようになりますか?

  • USBオーディオデバイスの認識について

    USBオーディオデバイスのADL GT40という製品を購入しました。 DACとヘッドホンアンプが一緒になったものです。 USBでPCにつなぐと、自動でドライバがインストールされ、特別に何の設定も必要無いという製品です。 このデバイスを、Fujitsu PH74/CというノートPCにUSBでつなぎ、規定値に設定したところ、 正常にオーディオデバイスから音が出ました。 しかし、このデバイスをASUS K53EというノートPCにUSBでつないだところ、 右下のタスクバーに表示されているサウンドマークに赤色のバツが表示されて、 オーディオデバイスからは音が出ませんでした。(PC内蔵スピーカーからは普通に音が出ます。) ちなみに、この2つのノートPCはどちらもWindows 7で、サウンドはRealtek HDと書いていたので、 サウンドカードのメーカーも一緒なのかなと思ったのですが、 どうしてASUSのほうだけ音が出ないのか分かりません。 考えられる原因はどういったものがありますか???

  • ヘッドホンから音が出ません。(テストは出ます)

    youtubeで夜遅くに音楽を聞こう、と思いイヤホンを買ってきました。 コントロールパネル→サウンド→でヘッドホンというデバイスが出てきたので、そのアイコンを右クリック→テストをクリックすると、ヘッドホンからきれいな音が左右ちゃんと出てきます。 早速、youtubeを聞こうと再生したら、裏のジャックから接続しているスピーカーからしか音が出ません。 スピーカーのデバイスを「無効」にしてみたら、どこからも音が出なくなりました。 ヘッドホンのデバイスは消えていません。念のため再度テストしても、テスト音はきれいに聞こえます。 今年購入した、dell vostro200(windows vista)です。 どうすれば、ヘッドホンで音楽が聞けるのでしょうか? 改善策を教えてください。

  • 既定のオーディオデバイスが変更できない

    USBサウンドデバイスを繋ぐと、勝手に既定のオーディオデバイスが変更されてしまいます。 これを手動で元に戻せればそれでいいのですが、 コントロールパネルのサウンドとオーディオデバイスのプロパティから既定のデバイスを変更しても、 それが実際には反映されずに困っています。 音声録音は既定のデバイスの変更が反映され、マイク録音はきちんとできるのですが、 音声再生はここで変更しても、実際に音が聞こえるのはUSBサウンドの方です。 サウンドとオーディオデバイスのプロパティにある既定のデバイスを改めて開くと きちんと元のデバイスが選択された状態になっているのですが・・・ 「USBサウンドを挿しても自動で切り替わらないようにする」 あるいは 「既定のデバイスを手動変更してきちんと元のサウンドデバイスから再生されるようにする」 という方法は何か無いのでしょうか。

  • オーディオデバイス再インストールしたらヘッドホンが使えなくなった

    オーディオデバイス再インストールしたらヘッドホンが使えなくなった まず使ってるノートPCのOSはvistaで、High Definition Audioデバイスが使われています 最近スピーカの調子がおかしかったのでそれに対し適当に調べ、オーディオデバイスの再インストールをしました。(上級者用とも知らずに…) そうしたらヘッドホンをつけてもスピーカーの方から音が出てしまい困っています。 一応、コントローパネル⇒ハードウェアとサウンド⇒サウンド⇒ヘッドホンを既定値に設定したら ヘッドホンも使えたんですが、プラグを抜くと動画が止まったり、 ゲームは再起動しないと音が出ないような状況になってしまいます。 誰かこの問題に対する方法を教えてください お願いします

  • パソコンの音が出なくなりました

    FMVA56CRXを使ってます パソコンの音が出なくなってしまいました WindowsMediaPlayerで音楽ファイルを開くと「サウンドデバイスに問題があるため~」とでて再生できません。 ネット上での音もSkypeの通知音もなりません。 システム情報を確認しても状態は「OK」で デバイスマネージャも「有効」になっています AIMP3を使っているのですがデバイスを認識するものの設定ができずNoSoundにするしかありません。 サウンドデバイスは 「Realtek High Definition Audio」 「USB Audio DAC」 「インテル(R) ディスプレイ用オーディオ」 です。 どうかよろしくお願いします...

  • USB DAC

    ヘッドホン出力デバイスについて教えてください。 今までRealtekのオンボード・オーディオを使用していたのですが、フォーンプラグ非対応に伴いUSB オーディオI/FであるUR12を買いました。 すると、DAC専用デバイスでもないのに、音がダマになっている感じが解消され驚きました。 そこで、さらなる音質向上を狙ってさらに高音質と思われるUSB DACを導入できないかと考えたのですが、USB DACというデバイス自体がピュアオーディオに片足入ってるような感じで価格が高すぎます。 なぜ高くなるのでしょうか? また、バランス出力なども行えるDACが欲しいのですが、3万円程度の予算では難しいでしょうか?

  • ヘッドフォーンから音が出なくなった。

    win_8.1 から Win_10 にアップグレードしました。 PC後面のイヤフォーンジャックから出力したスピーカーからは音が出るのですが PC前面のイヤフォーンジャックに差したヘッドフォーン(イヤフォーン)からは音が出なくなりました。 コントロールパネル>サウンド>再生 を見ても   ヘッドフォン 『このデバイスは正常に動作しています。』と表示されています。        2 - High Definition Audio デバイス     試しに ヘッドフォーンを抜き差しすると           『接続されていません。』 『既定の通信デバイス』 となり      ヘッドフォンの接続は認知しているようです。      ヘッドフォーンは故障では無いのは他の機器(TV)で確認しました。        (win_8.1の頃は間違えなく前面からヘッドフォーンを接続すると音が聞こえていました。            前面のジャックにヘッドフォーンを接続するとヘッドフォーンから音が聞こえるが            後面からのスピーカーの音は聞こえなくなるがヘッの音が出るようになっていた。         win_10 に乗り換え後、前面ヘッドフオーンから音が出なくなり             前面ジャックの抜き差しに関係なく後面スピーカーから音が出るようになった。) 多分音楽関係のドライバーがwin_10アップグレードに正常に動いていなくてアップデートが必要なのだと思いますが どこをチェックすれば良いかご指導ください。    AIDA64 でみたら私の環境は,下記のようです。              マザーボード名 Gigabyte GA-Z68X-UD3H-B3 (2 PCI, 3 PCI-E x1, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Video, Gigabit LAN, IEEE-1394)       マルチメディア オーディオアダプタ        ATI Radeon HDMI @ AMD Turks/Whistler/Thames - High Definition Audio Controller オーディオアダプタ      Intel Cougar Point HDMI @ Intel Cougar Point PCH - High Definition Audio Controller [B-3] オーディオアダプタ        Realtek ALC889 @ Intel Cougar Point PCH - High Definition Audio Controller [B-3]           他に情報不足あれば追加します。                 

  • イヤホンをさしても本体から音が出る・・・

    前まではイヤホンを付けても普通に聞こえていたのですがこの前、誤ってRealtekをアンインストールしてしまいパソコンから音がしなくなりサウンドとオーディオデバイスのプロパティを見るとオーディオデバイスなしと表示されていたので、Realtek AC'97 Audio Codecs A4.04をインストールしてみると音は出るようになったのですがイヤホンをつけても本体からしか音がしなくなりました イヤホンを挿すとこんなのが出てくるのですが・・・↓↓ http://data1.xiz.cx/img/dice/2008051130934.jpg?t=1210485264 どうすればイヤホンからだけ音を出せるように出来るのでしょうか??;;