• 締切済み
  • 暇なときにでも

リトルカブのキャブセッティングについて

どうぞ、宜しくお願い致します。 ちょっと先走っておりますが、質問させてください。 ノーマルヘッド対応の88ccボアアップにノーマルキャブ の仕様で乗っておりましたが、90カブのキャブを手に入れたので 取り付けましたがアイドリングが高いままで落ちません・・・。 実は「アクセルワイヤー」の長さが足りないと思い購入したのですが、 よく調べもせずにタイカブ用の更に短い物を発注してしまい、この 自分で睨んだ「アクセルワイヤー」説をまだ解決できておりません。 もし、アクセルワイヤー以外に考えられる原因が解る方にお伺いしたいな と思いました。(エアクリーナは純正対応で、目蔵蓋に穴あけ仕様です) 他にも90用のスロージェット#40からリトルの#35?に戻したり 、メインジェットを90規定の#85から#80(社外別購入)に 落としたりもしてみました・・・。 勿論、パイロットジェットの燃調やニードルでのアクセルの付きもやって おりますが、自分的にはもうアクセルワイヤしか残っておらずで・・・ しかも、あまり弄れる時間もなく純正のエアクリーナ対応で考えている のですが、クリーナBOXを外してスロットルバルブの納まりを確認 すれば早い話だというのは承知しておりますが、今現時点で週末まで 確認できないので、万が一に他の原因があればと思いまして 質問させて頂きました! どうぞ、宜しくお願い致します。

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数1040
  • ありがとう数2

みんなの回答

  • 回答No.1

質問者と同じ現象は経験していますが、私の経験したのは50のエンジンの代わりに70にして社外のキャブにしてアクセルワイヤーの不適合を経験しました。 自由長が足らないためにスロットルが完全に戻らない状態になり色々と調べた結果ワイヤーでした、確か90か70のワイヤーに変えたと思いますが、良く覚えていません(もちろんダメ元で注文したので) 最悪は別注で注文する予定でした、回転数は確認していないですがかなりの回転数以下に落ちない、キャブのスロットルバルブを確認したら数ミリ正常な位置よりも浮いていた(アクセル開けた状態)これは簡単に確認できますよ。 エヤークリーナー側から目視で激しいと解りますし、微妙な場合でもワイヤーに遊びが無くなります(異常なら)

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。 やはり、ワイヤーですかね・・・。 50キャブから90キャブに換えたらやはり 純正クリーナボックスの取り付けダクトが短くて (車両後方に移動した感じ)強引に引っ張って留まっている感じ の状態で、E/G始動時にスロットルバルブを嵌め込んでいる ワイヤ部を動かすと、やっぱりアクセルオン状態になる位の 余裕の無さでした・・・。 自分もタイカブ用ならと思い購入したのですが、更に短く て再度90用(でも、年式により2種あるんですよ)を 購入しようとしておりますが、ショップさんからの長さの 質問の回答が得られずに購入できていないところです・・・。 なんか、自分もワイヤー以外に考えられないので締め切ろうかな? 回答者様、どうもありがとうございました! 取り敢えずは、ワイヤー注文して確認してみます! もし、これで解決しないようでしたらまた宜しくお願い致します。 本当にありがとうございました。

関連するQ&A

  • カブのキャブセッティング

    カブのキャブセッティングで困っています。 中古で車体を手に入れました。 低速で吹け上がりが悪くて困ってしまいました。 対策は色々してみましたが、つじつま合わせの状態で普通に走行できる状態にはなっています。 手に入れた当時の仕様 2013年9月入手 1987年モデルC50 フルノーマル 走行距離28000km 過去に不動状態でキャブを交換した形跡あり?キャブだけ妙にキレイでした。 キャブノーマル(メインジェット#72/スロージェット#35)・マフラーノーマル・エアクリーナー/プラグ新品交換済み・各所二次吸気点検済み 温まってくると信号青からのスタートで濃い症状がでます。 温まる前は問題ありません。 直キャブ状態で走行でこの症状はでないです。 キャブごと他の問題ない車両3台から借りて走ってみました。 やはり症状はでます。 イグニッションコイルとプラグコードはこちらも2台から借りて走ってみました。 やはり症状はでます。 火花の飛び方は正常な車両と比べても特に問題はない感じです。 CDI・レギュレーターも他の車両から借りてみました 症状は変わらずです。 バッテリーは台湾ユアサのバッテリーを使用しています。 ダメバッテリーが付いている時から症状は出ていました。 メインジェットを70~72~75と交換してみました。 特に症状にかわりはありません。 スロージェットは変更していません。 エアスクリューは極端にどちらにも調整しましたが症状にかわりはありません。 現在は指定の数値に戻してあります。 ジェットニードルのクリップ 標準の3段目です。 1番上にすると症状がおさまります。 2段目でも症状がでます。 プラグ番手は5・6・7と検証 特に症状は変わらず 現在はオイル下がりと上がりがあったため、AA01の純正ヘッド・キタコのノーマルヘッドハイカム・キタコの75ccライトボアアップキット・規制前90純正マフラー・PB13純正キャブ/純正エアクリ の状況です。 圧縮の数値は問題ありません。 ここまでガラッと変わってもジェットニードルを標準にすると極端に調子が悪くなります。 その他は走っていて調子も良いですし、問題はありません。 プラグの焼けは若干キツネよりうっすーら白い感じです。 高回転まで吹け上がりは問題ないです。 このようなこと経験あるかたいませんか? 少し見方を広げた方がいいと思いますので基礎からディープなことまで、調子よく走ってるならそれでいいんじゃないの?そんな調子の悪いバイクは俺が引き取ってやろうか…等々…意見をお願いします。 フライホイールのピックアップなども怪しいですが、これは予備がありませんので未確認です。 よろしくお願いします。

  • ゼロからのキャブ調整について

    はじめまして、色々と聞いたり調べたのですが 確認の為に、こちらで質問させてください。 まず、 車種 本田XL125R(125から200ccにボアアップ) キャブ PD24(スロージェット38番 メインジェット100番 ニードル段数上から5段の内2番目にクリップ) マフラー XL125R純正 エアクリーナー XL125R純正 プラグは乾いてる(古いプラグを使ってるので黒くなってます) スクリューは、締め込みから5と1/4回転戻し キャブはOH済み というバイクを譲り受けました。 前回の持ち主もボアアップしたら調整出来なかったようです。 エンジンはかかったのですが、アイドリングを1000回転以下くらいに合わせました。しかし、アクセルを煽ってみると回転数が4000回転くらいまでアクセルの開度に関係なく上昇して、なかなか下がって来ない現象が出てます。エンジンが温まってくると特に下がりません。 アクセルワイヤーの引っかかり等は確認しました。 チョークワイヤーが意味無いくらいにユルユルです。(キャブのレバーはフリーの状態) 2次エアーを確認はしましたが、無さそうです。(キャブを揺らしたりして確認) 上記をまとめて、自分の判断等から混合気が薄いと判断です。 ここから、調整する場合はスローの番手を上げるのが先でしょうか? それともニードルの段数を下げて様子見でしょうか? またまた、スクリューの調整でしょうか? 調べたりした情報では、アイドリングからスロットル1/4開度の混合気はスロージェットが担当とのこと。 しかし、ニードルジェットがキャブの性格を決めるくらいに大きく影響してるとも書かれてました。 ここから、どちらを優先的に合わせるのか混乱してます。 普通は、どのような順番で調整してくのでしょうか? 初めてのキャブ調整で心配です。 これからの為にも何とか、自分で調整したいです。 番数を変える場合は、ジェット類を数多く揃えてから1番ずつ変えてくのでしょうか?何とか、ボアアップした状態で動かしたいです。 アドバイス宜しくお願いします。

  • DIOのキャブセッティングについて

    よろしくお願いします。 始動困難からなんとか脱出し、ジェットの番手に悩む毎日です。 次のような環境ですが、アドバイスあればお願いします。 ・ 初期DIO、プーリーとチャンバー(うるさめ)、純正交換型エアクリ、強化ベルト、WR計28.5g、それ以外はノーマルです。 ・ 純正でSJ35、MJ88だと思います、現状はSJ37、MJ90です。 ・ニードルは純正で上から二段目です。 ここで質問したいことは、低速で濃い目の症状が出ていることにたいし、 この程度の仕様でSJをあげる必要があるかどうかということです。MJ だけ上げとけばOK!みたいな体験談があると嬉しいのですが。アクセル じわじわと開けると、なんとか加速するといった状況です。最近リング交 換したため、慣らし中で全開は控えています。経験豊富な方、ぜひ、ご教 授ください。

  • NS-1キャブ掃除したらおかしく・・・

    ある日走っていたら低速がものすごいカブるので、キャブを掃除しようと思い取り外しエアスクリューアイドリングスクリュー メインジェット パイロットジェットなどはずしてエアクリーナと歯ブラシを使い掃除したんですが、そのあと組み立て直してエアスクリューは全閉から1回点半もどしてエンジンをかけてみたんですが、アイドリングせずアクセルまわさないとすぐエンスト、そして走行してもスピードがまったくでず音がボコボコなって白い煙がでまくりでした。 アイドリングスクリューも閉めてますが、アイドリングしません・・・ ジェットニードルなども一番上にしてみたりしたのですが変わりなく・・・ 説明ヘタですが、なにかわかることありましたら教えてもらいたいですお願いします。

  • ボアアップしたときのキャブのセッティング

    カブ50を武川のe-stage(81.2)カム付きでボアアップしました。 エンジンはかかるのですが、低回転から中回転にかけて全く回転数が上がらず、 アクセルを回すとエンジンが止まってしまいます。なので高回転までたどり着きません。 キャブ、マフラー、エアクリーナーはノーマルです。 プラグは6番から8番にしています。 色々なサイトを見ましたが、排気量だけを上げると、キャブ内の圧力が高くなり、 濃くなってしまう可能性があると書いてあり確かにプラグはかぶっているように見えます。 ただ、現象としては薄いときの現象※が出ているように思えます。 ※低回転から中回転にかけて全く回転数が上がらずアクセルを回すとエンジンが止まってしまう現象。 ノーマルのキャブのメインジェットは72で、 そこから65,70、75,80,85と薄くしたり、濃くしたりしてみましたが、 ノーマルの72以外はエンジンがかかりません。 それらのクリップの位置や、エアスクリューをいじってみましたがダメです。 他にセッティングする余地はあるでしょうか? また、エアクリーナーを変えてみて試してみようと思いますが、 どうでしょうか? それともキャブ自体を変えた方がいいのでしょうか? よろしくお願いします。

  • SR400セッティングについて(白煙&吹け上がり、吹け戻り不良)

    はじめまして。 古いSR400を直して居るのですが、キャブのセッティングでつまずいてしまったのでどなたか知恵を拝借ください。 構成はノーマルキャブ&パワーフィルター&ノーマルマフラーです。 最初の状態としてアクセル開度1/4あたりで「ボボボッ・・」と回転が上がらなくなり、白煙も少量出ている状態です。 プラグを確認したところ真っ黒にすすけていて、且つガソリンでぬれていたためフロート室の設定だと判断しました。 キャブのOH時にフロートの油面を確認したところ SR400の規定値(23.5+-1mm)に対して18mmとなっていたため フロートを調整しました。 またキャブ上部のダイヤフラムが破損していたため交換しました。 その後キャブを組みエンジン始動してみると。。。 アクセル開度1/4の以上は変わらず、以前は空ぶかし時にのみ発生していた白煙がアイドリング時にも出るようになりました。 またエンジンを停止時にキャブの下部についているフロートバルブ(?)からガソリンが漏れるようになりました。 まただんだんとエンジンの始動が難しくなり、最終的にはエンジンがかからない状態になってしまいました。 知人に効いたところ白煙はガスが薄いためといわれましたが フロートを触りすぎたのでしょうか? 何か原因と思える箇所等ご指摘ください。 そもそも煙を出すのはガスが薄いためなのでしょうか?? またアクセル開度の問題ですが、キャブを逆さにするとジェットニードルが引っ込んでしまいます。これは正常な動作なのでしょうか。 直キャブで確認したところ1/4あたりでジェットニードルが出たり引っ込んだりしています。 長文になりましたが、どうぞよろしくお願いいたします。

  • カブエンジン ボアアップ後の。。。

    ボアアップ完了して余ってたモンキーフレームに載せてみました。 ハーネスはモンキー用を使用して、カプラー内の配線はカブエンジンに合わせて組み替えました。 とりあえずエンジンはかかりました。 しかし、パワーフィルターではなくファンネルでチョークを引かないとかかりません。 エンジンがかかってもかかった瞬間に吹け上がってしまい、チョークを戻すと止まってしまいます。 アイドリングを調整してもダメです。 アクセルワイヤーも大丈夫で、スロットルバルブも上がってません。 ちなみに、エンジンの仕様としては88cc+DAX70ヘッド+ハイカム、マニュアル強化クラッチとウルトラオイルポンプ、キャブがPE24、マフラーがキタコレーシングUPマフラーです。 メインジェットは濃すぎるかと思いましたが元々付いてた#138がとりあえず付けてあります。 スロージェットは元々が薄すぎたので#42辺りをとりあえず入れてあります。 スロットルバルブは#3、ニードルは下から3段目。 エアスクリュー、アイドリングスクリューは今のところ適当です。 ちなみに、キャブはヤフオクなんかで見るKEIHIN製タイカブ純正PE24新品です。 何か対処法がお分かりの方いらっしゃいますか?

  • リトルカブ ボアアップ後

    先日リトルカブ50ccをキタコの88ccキットを取り付けてみた所、組み上げ後エンジンがかからなくなりました・・ リトルカブのボアアップを取扱説明書とパーツリストとネットで調べてやってみたのですが、組みあがった後エンジンがかからないんです・・(泣 解体の時はビデオカメラで撮影し、それを見て組み上げの流れを頭に入れ組み上げて行ったので間違いはないと思うのですが・・・ シリンダ(?)部分等は説明書通りしたつもりです。 プラグは点火は確認でき、新品も試してみましたがダメでした。 キャブレターまではガソリン行っていますが、キャブレター→インマニ→エンジンのインマニにからエンジンへガソリンが流れた形跡がないように見えるんですが・・ やはりメンジェット等は50ccのままなのが原因でしょうか? ボアアップキットのみで吸気排気カムチェーン等は純正のままです。

  • どうしようもないキャブセッティング

    質問させていただきます。 現在エイプ50の82cc(ヘッドノーマル)、ヨシキャブ(24パイ)、OVER GPパフォーマンスマフラー、ハイカム、ファンネルを付けています。 ツーリングも多くなるのでキャブセッティングをしているのですが、どうやってもセッティングが出ません・・・ アクセルをガバッ!っと開けると「モオオ」と回転数が上がりません。 ゆっくり(?)アクセルを開ける分には問題ないです。 多少アフターファイアーもあったのでMJを10番上げました。すると、高回転付近でかぶって濃すぎました。 が、濃いのにガバッ!っとアクセルを開けると「モオオ」と・・・ 「モオオ」となるのは基本的にセッティングが薄いときだと色々なサイトで見たんですが、濃くてもなるんでしょうか? また、「モオオ」となるのはずーっとなんです。 たくさんのパターン(?)のセッティングをしていますが、絶対に「モオオ」となるのだけがどうにもなりません。 これはしょうがないことなんでしょうか? それともセッティング頑張ればどうにかなるのでしょうか・・・

  • かぶるのでキャブセッティングしたい

    KSR80です。 1年以上問題無く走っていたのですが、エアスクリューをいじったら数十キロ後、突然始動不能な程かぶってしまいました。 そこでエアスクリューをノーマルに戻したら100キロ程度は調子良かったのですが、また突然始動不能な程かぶってしまいました。 これってやっぱりキャブがおかしいのでしょうか? キャブセッティングを確認してノーマルに戻したいのですが、どのようにすればいいのでしょうか? カワサキのサイトには「メインジェット #77.5  パイロットジェット 1#30 2#50」とありますが、どうやって確認するんですか? ジェット類に番号が書いてあるのでしょうか? パイロットジェットって2つあるんですか? それから、ジェットニードルとかニードルジェットとかもあったと思うのですが・・・・。 できれば今日中に取り掛かりたいので、ネットで調べながら回答をお待ちしています。