-PR-
解決済み

Javaランタイムの対応OSについて

  • 暇なときにでも
  • 質問No.45361
  • 閲覧数512
  • ありがとう数1
  • 気になる数0
  • 回答数1
  • コメント数0

お礼率 96% (80/83)

使いたいソフトがあるのですが、使用するにはJava Runtime Environmentが必要です。
現行のver1.3はWindowsMEに対応してないようですが、
Java Runtime EnvironmentはWindowsMEに対応する予定があるのでしょうか?
通報する
  • 回答数1
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.1

対応していないとは「対応OS一覧」にのっていなかったということでしょうか。
あてずっぽうですが、WinMEより先とか同時期とかに
JRE1.3がでたのでは?
それならJRE1.3をテストするときWinMEではテストできなかったでしょうから、対応OSに載せられませんよね…。
で、WinMEが出荷されたからといってわざわざ対応テストするわけないでしょうから、いまだに対応表に載ってない、とか。

WinMEはWin98のthird Editionとかいわれてるくらいですし、Win98対応ならWinMeにもまず対応してるとおもってよいのではないかとおもいますです。
お礼コメント
artist0

お礼率 96% (80/83)

レスありがとうございます。

>対応していないとは「対応OS一覧」にのっていなかったということでしょうか。
そのとうりです。
リリース時期を確認するため、あらためてsunのサイトにいってみたところ
2月28日付けで新しいバージョンが出てました。
そちらは正式にWinME対応でした。
というわけで無事この疑問は解決いたしました。
投稿日時 - 2001-03-02 10:04:57
関連するQ&A
-PR-
-PR-
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
こんな書き方もあるよ!この情報は知ってる?あなたの知識を教えて!
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


新大学生・新社会人のパソコンの悩みを解決!

いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ