• ベストアンサー
  • 暇なときにでも

デジカメのスマートメディアについて

 上手く説明できなくて、わかっていただけるか心配ですが、  デジカメで取り込んだスマートメディアを、パソコンに取り込もうとしましたが、全然反応がありません。  スマートメディア、pcカードは、友人に確かめてもらったら、問題なく、上手く取り込めました。と言うことは、私のパソコンの方に問題があるのでしょう。  最初は、上手く取り込めたんですが、次回、カードを、きちんと入れても、何の反応もありません。コントロールパネルの、PCカードプロパテイを見ても、1つは、LANカードでいいのですが、1つは“(空)-ソケット2”と表示されています。  また、デバイスマネジャーは、       □ PCMCIAソケット          ・ PCMCIAカードサービス          ・ Texas lnstruments pc1-1420 cardbus Controiier           ・ Texas lnstruments pc1-1420 cardbus Controiier     と表示されています。変なマークは出ていません。  どういうことが考えられますか?よろしくお願いします。

共感・応援の気持ちを伝えよう!

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.3

 私も同じ意見です。実際にスマートメディアをノートパソコンで使っていますが、何回かに1回くらいは認識しないことがあります。本人としてはしっかりさしているつもりなのですが、よくわかりません。そんなとき、どうするか?  単純です。一度はずしてもう一度付け直すだけ。スロットが2つあるので、もう一つのスロットにさしなおすこともします。マシンの機嫌の悪いときには3~4回やり直すこともあります。が、いづれ何とかなります。おそらく。  やってみてください。どうしてもだめなときは10分待ってもう一度。結構これで認識します。私の場合は。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

 何回も出し入れすることは、壊れるようで、良くないように思っていました。 が、気を大きくして、おっしゃるようにやってみました。 4回目に、やっと認識してくれました。 ほんとうに有難うございました。

その他の回答 (2)

  • 回答No.2

奥までささってないってのが一番怪しそうですね。 指でつまんで抜けるようだったら、全然ささってません。イジェクト用のボタンが完全に出るくらいまで押し込みましょう。 最近のものだったらドライバとかは勝手にインストールされるでしょうから問題ないと思いますが。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

 有難うございました。上手くいきました。

  • 回答No.1
noname#5824
noname#5824

デバイスマネージャーで「変なマークが出ていない」っていうことは、 「!」や「×」がついていないっていうことですよね。 ドライバーのインストール自体は問題ないと思います。 コンパネのPCカードのプロパティーのところで「更新」を押しても、 PCカードは認識されないでしょうか。 それでもだめなら、挿したまま再起動してみてください。 それ以上のことは私にはよくわからないのですが、 私がよくやるミスとして、「ささってない」っていうことがあります。 自分ではさしたつもりでも、最後までいっていないっていうことです。 「カチッ」っていう音は「しない」ので確認が難しいのですが、 裏表を間違っていなければ折れたりすることはないので、 思いっきり挿してみてください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

 すぐにご親切な回答いただき、有難うございました。 やっと、試してみました。何回か出し入れしてみたら、認識しました。 どうもありがとうございました。

関連するQ&A

  • PCカードソケットが2枚同時に使えない

    PC9821(laive Nr166)を使ってます。 今まで、無線ランでネット接続してソケットを1ヶ所使ってました。 今回、外付けHDDを接続する為にPCSC-Fをもう一箇所のソケットを使ったところ、どちらか一方しか有効にならないことに気が付きました。 デバイスマネージャのPCSC-Fのプロバティをみると、 (このデバイスは、次のデバイス用の割り込み要求(IRQ)空きリソースをみつけられません、このデバイスを使用するにはほかのデバイスを使用不可にする必要があります。) と表示されてます。 そこで、PCMCIAソケットをみると(PCI-1131CardBusコントローラ)と表示されてるのが2つと(PCMCIAカードサービス)と表示されてる枝がありましたので、ひとつづつ、使用不可にしてPCSC-Fのデバイスを有効にさせてみたらPCMCIAカードサービスを無効にさせたところで外付けHDDは認識されたのですが、今度は無線ランが使えなくなりました。 ソケットが二つあるのですから、なんらかの設定で両方とも使えると思うのですが、知ってる方ありましたらアドバイスお願いします。

  • バイオノートへのカード差込を認識しない

    PCMCIAのソケットに 変わった物を差し込んだ覚えは無いのですが、 システムのデバイスマネージャーで PCMCIAソケットに 赤色の × エラーが出ます。 内容は下記の通りです。    Ricoh RL5C465 CardBus Controller    ドライバファイルの詳細 c:\windows\system\CBSS.VXD ドライバファイルを探しても c:\windows\systemに 無かったので、他の人から貰って c:\windows\systemに 入れましたが、同じ状況です。 この状態では、他のカードを差し込んでも、認識してくれません。 完全に無反応です。 ちなみに、利用していたカードは  ①NTTドコモのモバイル用  ②TDKのSCSI  ③富士フィルムの2MBチップ記憶メディア、アダプタカード  ④IOデータのモデム です。

  • 無線LANカードを認識しない?

    本日BUFFALOの「AirStation」を購入しました。 802.11bで無線LANカード同梱の物です。 早速設定し「クライアントマネージャ」を立ち上げて「フリースポット」ボタンを押したところ、「無線LANアダプタが無いため、この操作を続行できません」という冷たい一言が・・・ 私の環境はWIN98SEです。 デバイスマネージャで確認したところ、ネットワークアダプタにはちゃんとカードの名前が出て来るのですが、PCMCIAソケットのところにカードの名前は出ていません。 何度かドライバを削除して再インストールしているのですがダメです。 今はケーブルでアクセスポイントに繋いでネットしてます。 これってただのルーターを付けた様な感じです。 カードはWLI-PCM-L11GPです。 POWERランプは点灯していますが、ACTIVEランプは電源が入る時のみ点滅して後はぜんぜん点きません。 カードの認識に失敗しているのでしょうか? ちなみにデバイスマネージャのPCMCIAには 「Texas Instruments PCI-1450 CardBus Controller」というのが2つと「PCMCIAカードサービス」と言うのが1つあります。 今日の夕方から格闘しております。何とかお力になってください。

  • PCにSDカードを挿入しても起動しない

    デジカメで記録したSDカードをPCに直接挿入して取り込みたいのですが、起動するカードと起動しないカードがある。 何が原因ですか、ご教授乞う。 デジカメからUSBで直接PCに接続すれば,すべて取り込み出来ます。  PC: WIN XP   メモリー1G     PCMCIAアダプタは正常に動作しています。     (Texas Instruments PCI-4510 CardBus Controller)

  • ノートPCの外付けCDドライブが認識できません

    FMV-BIBLO NC13DにてWindows95(FD版)を再インストールし、いざ、CD-ROMからアプリケーションをインストールしようとしたところ、CDドライブ(FMVNCD201:SCSIのPCMCIAカード付き)のドライバがインストールできません。フロッピからINSTALLを実行するとすると、「適切なASPIマネジャーを選択できません。カードマネージャーが有効になっているか。PCカードスロットが接続しているか確認して下さい」というメッセージが出ます。コントロールパネルのPCカード(PCMCIA)をクリックすると、「ソケット1」の表示が出、SCSIカードは認識しています。以上、対処方法わかる方教えてください。

  • PCカードアダプターの使い方/デジカメのメディア→PC

    毎度、お世話になります。 <使用環境> OS/Win98 PCカードアダプター/FUJI FILM PC-AD3 メディア/スマートメディア PCスロットにカードアダプタを差し込み、メディアを挿入するとDドライブがでてきて画像を取り込めます。 でも、一度メディアを抜いてしまうと次回差込みの際に認識しなくなります。 ※抜く時は、コントロールパネル→PCカード・プロパティ→停止 で、「安全に取り外せます」が表示されてからしてます。 もちろん再起動すれば、また認識するのですが、メディアを差し替えるたびにPCの再起動が必要なものなのでしょうか? また、PCスロットorデバイスの扱いについて正しい使い方などアドバイスありましたらお願いします。 お手数ですが、よろしくお願い致します。

  • 10年前のメビウスがWin2000上でCardBusのLANカードを認識してくれない

    SHARP MebiusのMN-5400Dという古いノート(1997年発売)にWindows2000を セットアップしました。このノートのPCカードスロットに、 CardBus 10/100M のLANカード(Buffalo LPC-CB-CLX)を挿したところ、 -------- デバイス "Texas Instrumens PCI-1131 Cardbus Controller"がスロットに CardBusカードを検出しましたが、このシステムのファームウェアはCardBusモ ードでCardBusコントローラを実行できるように構成されていません。オペレ ーティングシステムはこのコントローラの16ビット(R2)PCのみサポートして います。 -------- となります。はて、その前まで入れていたWindows98では使えた記憶があるの ですが…勘違いでしょうか。 ハード的に無理(使えない)でしょうか? それとも、OSがいけないでしょうか? PCカードスロットのドライバがいけないでしょうか? デバイスマネージャでみてみると、 Texas Instrumens PCI-1131 Cardbus Controllerは「正常に作動」している ようなのですが? 解決策をご教示下さい。

  • windous xp でのネットワークについて

    パソコンはFMV BIBLO NE4/50CでWIN98です。 http://okweb.jp/kotaeru.php3?q=1217283では、いろいろありがとうございました! なんとか98のインストールに成功して安心しました。 しかし、ネット・メールの設定は完了して問題なく使用できますが、社内LANで他のパソコンを認識しません。 LANカードをPCスロットに差し込んでドライバを組み込んでも、立ち上げ毎に下記メッセージがでます。 『windows ネットワーク ネットワークアダプター***(0001)が正しく動作していません。もう一度セットアップしてください』***はLANカードの名前です。 『ネットワーク』を開いても他のパソコンが見れない上に、ネットワークプリンターも使用できない状態です。 PCカード(PCMCIA)のプロパティを見てみるとPCスロットは側面に2スロットあるのですがなぜか4スロット分?の表示があり、 ・BUFFALO LPC3-CLT~ ソケット1 ・-ソケット2 ・BUFFALO LPC3-CLT~ ソケット3 ・(空)-ソケット4 と表示されます。デバイスマネージャーを見るとネットワークアダプターに2つ表示され、2つとも同じPCカードを認識して1つは正常に動作しているのですが、もう1が(!)がついて悪さをしているようです。削除して再度PCカードを認識させても同じような状態です。 なんとか社内LANを使いたいのでアドバイスよろしくお願いします。

  • windows 98 のネットワークについて

    パソコンはFMV BIBLO NE4/50CでWIN98です。 http://okweb.jp/kotaeru.php3?q=1217283では、いろいろありがとうございました! なんとか98のインストールに成功して安心しました。 しかし、ネット・メールの設定は完了して問題なく使用できますが、社内LANで他のパソコンを認識しません。 LANカードをPCスロットに差し込んでドライバを組み込んでも、立ち上げ毎に下記メッセージがでます。 『windows ネットワーク ネットワークアダプター***(0001)が正しく動作していません。もう一度セットアップしてください』***はLANカードの名前です。 『ネットワーク』を開いても他のパソコンが見れない上に、ネットワークプリンターも使用できない状態です。 PCカード(PCMCIA)のプロパティを見てみるとPCスロットは側面に2スロットあるのですがなぜか4スロット分?の表示があり、 ・BUFFALO LPC3-CLT~ ソケット1 ・-ソケット2 ・BUFFALO LPC3-CLT~ ソケット3 ・(空)-ソケット4 と表示されます。デバイスマネージャーを見るとネットワークアダプターに2つ表示され、2つとも同じPCカードを認識して1つは正常に動作しているのですが、もう1が(!)がついて悪さをしているようです。削除して再度PCカードを認識させても同じような状態です。 なんとか社内LANを使いたいのでアドバイスよろしくお願いします。

  • PCカード挿入後、音量が最大になります。

    デジカメ画像をPCで、編集&保存しようとするときに、なぜか音量が最大になって、音量調節が出来ません。ただ、再起動すると直ります。 ・PCMCIAソケットのデバイス  Texas Insutruments PCI-1225 CardBus Controller ・サウンドのデバイス  YAMAHA AC-XG Audio Ddevise このYAMAHAですが、PCカード挿入後、音量調節できなくなってしまうのですがどうしてでしょう?競合してるかんじも無いですし。。。 どなたか教えてください!お願いします。他に情報必要であれば再度記入しますのでお願いします!!!  OSはWIN98SE  PC本体、NEC-VALUESTAR NXです。 お願いしまス。