• 締切済み

起動時にモニターに何も出ません

パソコン起動時にモニターが真っ黒で何も出ません。強制で電源ボタンを押して、また、電源を入れると普通のモニターに直ります。この症状は毎回ではなくたまにです。使用パソコンはXP、メモリー2GB、GIGABYTEのビデオカード、モニターはBUFFALOのFTD-G714です。解決方法がありましたら教えてください。

みんなの回答

  • maniada55
  • ベストアンサー率40% (160/398)
回答No.1

モニタの電源OFF、ONで直るのですか。それともパソコンの電源を切って入れなおさないと 映らないのでしょうか。

noname#77487
質問者

補足

モニタの電源ではなくパソコンの電源を切って入れなおさないと直りません。

全文を見る
すると、全ての回答が全文表示されます。

関連するQ&A

  • モニタの電源を付けても、モニタに何も映らない時が

    デスクトップPCを使っています。 毎回ではなく、たまに起きる現象なのですが パソコンはつけっぱにして モニタの電源を切って寝て、次の日起きた時に モニタの電源を付けても、モニタに何も映らない時があります。 でもPCのファンは回ってるので パソコンはシャットダウンされてません。 ディアルディスプレイをしているのですが どちらのモニタも同じタイミングでつかなくなります。 これはなぜでしょうか? 結局PC本体の電源ボタンを押下して強制終了しています。

  • パソコンを起動後、モニタ電源が切れてしまいます。

    XP入りのパソコンを起動後、デスクトップにフォルダ等が出てくる前にモニタの電源だけが切れてパソコンの電源は入った状態になります。たまにブルー画面で固まります。 パソコンはタワー型のパソコンになります。 スクリーンセーバーは切った状態にしてあります。 症状が出だしたのはパソコン本体の位置を変えた事から始まりました。 電源の取り方は移動前と同じ状態で分配コンセントからです。 毎回リセットボタンで再起動後はモニタ、パソコン共に問題なく使用できます。毎回リセットボタンを押すのも危険なので解決策がありましたらご教授願いたいです。宜しくお願いします。

  • モニタが表示しなくなる

    下記使用のディスクトップPCにNVIDIA GF9400GT-LE512H/HSを取り付けデュアルモニタ で使用していましたが半日ぐらいPCとモニタの電源を落とすとモニタに信号がいかなくなってしまいます。 再起動(キーボードから)でLGモニタが最小解像度で立ち上がりもう一度再起動で通常状態になります。 マザー:Intel G31 MicroATX LGA775 CPU:Core2 Quad Q8200 OS:Windows XP HE SP3 メモリ:DDR2 SDRAM PC2-6400 2Gx2 HDD:3.5inch SATA II 500GB モニタ:LG W2261VG(DVI-D)と過去に使用していたBUFFALO FTD-G931AS(D-sub) PC自体が立ち上がらなくなって電源とマザーボードを GIGABYTE G31M-ES2Lに交換しましたが立ち上げた後のモニタに信号が行かなくなってしまう 症状は改善されませんでした。 同じような経験や対処方法がわかる方お願いします。

  • 液晶モニターをPCとDVD再生に使いたい!!

    現在BUFFALOの「FTD-G722AS」を使っています。 http://buffalo.jp/products/catalog/item/f/ftd-g722as/index.html このモニターにDVDプレーヤーを接続し、パソコン用だけでなく、DVD再生用として使いたいと考えているのですが、そういったことは可能でしょうか? 何か必要になるものがあれば教えてください。 こういったことに非常に疎いんで困っています。

  • pcの初期起動だけおかしいです。

     自作PCなのですが少し前から初期起動の時にフリーズしてそのまま動かなくなる症状がではじめました。 リセットボタンがあるのでフリーズしたらリセットすると絶対にフリーズはしなくなるのですが長時間電源を切ってからつけるとたまにフリーズします。 最初はキーボードとマウスが動かないだけとも思いましたが、時間も止まっているのでそれはないとおもいます。HDランプも点滅していません。 最近ではモニターが初期起動のときだけ、一瞬だけついてすぐ真っ暗になります。何度モニターの電源を入れなおしても1秒くらいで真っ暗になります。その時モニターのメニューを押すとうっすらとメニューがみえます。 モニターがおかしい時はフリーズしてませんでした。 モニターの故障とも思いましたが、これも再起動してみると正常になりました。 フリーズやモニターの真っ暗も必ず初回だけで、再起動するとまったくその症状は現れません。 これは電源不足なのでしょうか? スペックは OS XP Professional Vervion2002 SP2 cpu core2dio6600 ビデオカード winfast px8600gt メモリー 2G マザーボード P5B 電源 400w HD 300G DVDスーパーマルチドライブ モニター BFFALO FTD-W2025ADSR スピーカー です。 店員には電源は足りてると言われました。 よろしくお願いします。

  • パソコンのモニターが映らなくなる

    こんばんは。数日前からパソコンのモニターが映らなくなる症状が出ました。 最初にパソコンの電源ボタンを押しても画面が映らないことがあり、デスクトップの音は鳴るので実際はデスクトップ画面まで表示されていると思います。 映らないパターンの時はもうモニターの電源ボタンを押しても何も映らないので、 その時はキーボードのStartキーを押して→を押してエンターを押すと正常にシャットダウンされます。 毎回起こる訳ではなく、映ったり映らなかったりします。 発生するのは起動の時だけだと思ってたのですが、さっきはオンラインゲームを遊んでいたら突然画面が消えたので電源ボタンで強制終了してしまいました。 モニター自体は5~6年前(曖昧)に中古で買ったものなので、寿命なのでしょうか? ビデオカードや電源も疑ったのですが、それなら上記のような操作も出来ない気がします・・・ モニターを買い替えた方がいいでしょうか?アドバイスよろしくお願いします。 ↓は現在のPCスペックです 【CPU】Intel Core i5-2500K 【MEM】Cetus DCDDR3-16GB-1333 【M/B】ASRock Z68 Extreme3 Gen3 【VGA】ASUS GTX780-DC2OC-3GD5 【電源】SUPER FLOWER SF-1000R14SE 【 OS 】Windows 7 home 64bit SP1 【モニタ】iiyama ProLite B2403WS

  • 再起動すると、モニタの電源が落ちてしまいます。

    初めて質問させて頂きます。 シャットダウン、ログオフは問題なくできるのですが、再起動時のみモニタの電源が落ちてしまいます。 終了オプション→再起動を選択→本来ならBIOS画面が出てくるタイミングでモニタの電源が落ちる(オレンジランプ) その状態でD-sub15pinを一度抜いて再度差し込んでも変わらないので、モニタ自体が認識されていないみたいです。 PC本体の方は起動しているようですが、モニタが映ってないのでOSが正常に動作しているかはわかりません。 仕方がないので電源ボタン長押しで強制終了させます。 次回起動時は当然(強制終了したので)セーフモードやらの選択画面がでてきますが、起動・終了ともに問題はありません。 ▼PCの構成▼ 機種:NEC VALUESTAR (PC-VL800R87DE1) OS:XP Pro SP1 CPU:Mobile Duron 800MHz RAM:384MB(256+128) HDD:60GB(C:10G 空き4G / D:50G 空き23G) モニタ:PC付属の17型CRT *メーカー製ですが、HDD、M/B、電源、CRT以外は取り換えてあります。 まるっきり起動できないなら逆に対処のしようもあるのですが、再起動だけできないとなると…なんともはや…。 不思議に思いながらもそのまま使用し続けていましたが、ソフトのインストールやウイルス定義のアップデートの度にシャットダウンするのが煩わしくて仕方ありません。 同じ症状を改善された方や対処法をご存じの方がいましたらお教え下さい。よろしくお願いします。

  • モニターが映らない

    モニターが映らない パソコン本体DELL inspiron530 モニターDELL SP2208WFP ビデオカードNVIDIA GEFORCE モニターとパソコン本体をDVI接続していたがモニターが映らなくなった。 しょうがないのでVGA接続にしたらモニターは映ったが パソコン電源を入れると ファンは回るが途中で電源がきれまた入るを何回か 繰り返した後にピーと言う音が鳴り立ち上がる時 もある だめなときはBIOS画面からハードDISKが動かず しょうがないので ぽんと電源ボタンを押すと電源が切れる。 コンセント抜いて放電するとOKとなる。 ビデオカード メモリー 抜き差ししなおしても 状況かわらず 何が悪いのでしょうか よろしくお願いします。

  • モニターが急に真っ暗になりました

    パソコンを起動すると、パソコン自体動いている音もしますし モニターの電源ランプは「緑色」で、モニターの電源ボタンを入り切りすると 「VIDEO INPUT」という小さい画面は、一瞬表示されますが、画面は真っ暗です。 しかし「No Signal」とは表示されないので、データ通信もできているように思います。 一番初めは、通常通り、普通に使用できていて、数分目を離したとき、突然暗くなりました。 うっすら裏にアイコンが見えているような気もしましたが、その後、 強制的にパソコンを入り切りした後は、うっすら映る画面は確認できていません。 <これまで行ったこと> モニターケーブルの入れ直し モニターの電源入切 パソコンの電源入切 他のモニターがない為、モニターを交換しての起動は、まだ試していません。 <使用しているPC、モニター> 自作PC(WindowsXP) 三菱製モニター メモリーいっぱいな状態です。 どんな原因が考えられますでしょうか。 モニターの問題であればいいのですが、 モニターのバックライト切れの場合、「VIDEO INPUT」という画面自体 表示されないものでしょうか。 それとも、パソコン側、グラフィックボードやメモリー不足の問題でしょうか。 どなたかお教え頂ければ幸いです。

  • モニターに何も映りません。

    自作のデスクトップPCですが動画のエンコードをしておりましたが時間がかかるため電源を入れたまま席を離れました。 しばらくして戻ってみると電源が落ちていました。 電源スイッチを押しても何の反応も無い為電源かM/Bが壊れたのだろうと思い560Wから予備の630Wに交換しました。 電源は入るようになったのですがM/Bからの正常動作を知らせるビープ音も鳴らずモニターに何も映りません。 グラボも予備の物と交換してみましたが症状変わりません。 原因はM/Bだと思い中古で同系統のものを購入して交換してみましたがやはりモニターに何も映りません。(交換する前と同じです。ビープ音ならず) ケースから出しCPU・メモリー2GB・電源ユニット・M/B・HDD1Tの構成でやってみましたがやはり映りません。 少し気になるのは電源を投入したときCPUクーラーが一瞬回りすぐ止まります。そして電源スイッチ強制終了にて電源を落とすとまた一瞬回ります。 M/BにはPHASELED鳴るものが付いていてCPUのロードを教えてくれます。 このLEDは6個とも点灯しています。 構成 電源560W CPU intel Core2Duo E8500 M/B GIGABYTE EP-45ーUD3P メモリー A-DATA DDR2 2GB×2枚 グラボ GIGABYTE GV-NX96T512H HDD 1TB Blu-rayドライブ 検証に使ったもの 電源630W(新品) M/B GIGABYTE EP-45-UD3R(中古) グラボ GIGABYTE GV-N210OC-512I(新品) モニターはDVIとD-subと両方でつないで見ました。 原因と対処法がわかる方宜しくお願いいたします。

ラミネートテープが出てこない
このQ&Aのポイント
  • テープ送りをしてもラミネートテープが出てこないトラブルについての相談です。
  • 新品のテープカセットを入れた際にテープ送りを忘れたため、テープがたるんでしまった状態です。巻き取りスプールを回してたるみをなくしましたが、テープがテープガイドに通っていないことがわかりました。
  • テープ送りをしても何も変わらず、ラミネートテープが下のところに巻き込まれて出てこない状態です。どうすれば解決できるでしょうか。
回答を見る