• 締切済み
  • 困ってます

PCの起動が遅い

最近、その不調もありHDDを交換し、OSの再インストールもしました。 しかし、未だにPCの起動が遅いです。 電源を入れ、HDDのスイッチを入れ、そこから「ウイィン…」と起動するまでに時間が掛かってしまいます。(間を開けて、リセットのスイッチを何回も押さなくては起動出来ない) 一応扱えないこともないのですが、もしかするとそのうち起動しなくなってしまうのではないか…と不安になってしまいます。 どなたか、原因を推測出来る方はいらっしゃいませんでしょうか…。 ちなみにWinXP SP2、メモリは2040MBです。 (アプリケーションなどの動きは特に異常はありません。起動時のみ遅いです)

共感・応援の気持ちを伝えよう!

  • 回答数5
  • 閲覧数102
  • ありがとう数5

みんなの回答

  • 回答No.5
  • A_View
  • ベストアンサー率27% (9/33)

#1を受けて。 外付けHDDから起動する場合は時間がかかることがあります。これはBIOSがUSBに接続されているデバイスを探しに行くからです。BIOSの設定をいじれば改善するかもしれません。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

BIOSの設定…!もし、いじって失敗したらそれこそ大変なことになってしまいますね(汗) ずっと前(この症状が起きる以前)はスムーズに使えていたのですが、それもBIOSに原因があるのでしょうか… それと、ハードディスクについて思い違いをしていたようです…。 外付けHDDではなく、内蔵型でした…。ご迷惑をお掛けしてすみません…!;; 回答ありがとうございました!

関連するQ&A

  • PCが起動しなくなりました。

    PCが起動できなくなりました。 電源を入れてもBIOSのPOST画面すら表示されず、BEEPも鳴りません。 HDDなどは動いている音がしており、キーボードのランプはすべて点灯した状態です。 以前から時々こういう事がおきており、リセットでは絶対にダメなものの、電源を落としたり、あるいは更にコンセントを抜いてしばらく放置しておくと復活していました。 しかし今回は完全にアウトのようです。 こうたいった場合ですが、 1.MBの電池交換 2.電源交換 のいずれかで復活できる可能性というのはあるものでしょうか。

  • PCが起動しなくなった。

    何のソフトもインストールしていないし、ウルルスも心当たりがない。ノートンでガードしている。万全ではない事は分かっている。その上での質問ですが写真スキャナーでネガを取り込んでいる作業をしている数日のうちにふと、SWを入れても素直に起動しない。二三回繰り返しスイッチを入れると起動する。あくる日も起動しない、10回スイッチを入れなおすと起動する。しかし、”WINDWS XP”の起動画面まで行かず、自分でリセットしに行き、WINDWSが起動しない。そうこして繰り返していると起動する。その後、あくる日は、何度スイッチを押しても起動しず、電源ランプはかすかに点灯している。が起動スイッチもリセットスイッチも反応しない。M/Bを変えてみた、まったく同じ、電源ユニットを変えてみた。まったく同じ、あとはCPUの交換しか残っていないが、CPUだろうか?今まで何台かボオードを追加したり交換したりしたが、CPUが悪くなったなどとゆうのは初めてで信じがたい。ご意見をお聞かせください。CPUはペンテアムD3Gです。

  • パソコンが起動しなくなって困っています。

    パソコンが起動しなくなって困っています。 今日の昼間Cドライブのバックアップを行っていました、USB外付けHDDにコピーしているので、かなり時間がかかると思い、他の用事を終え画面を見た所、モニターが真っ黒で何も 表示されておらず、本体のPower、HDD、キーボードのNumLock、CapsLock、ScrollLockラ ンプ計5つが点滅を繰り返していました。 タスクマネージャー呼び出しにも反応なしなので、仕方なくリセットを押すも反応なし、 電源長押しでも電源を切れないので仕方なく後部の電源スイッチを切りました。 その後、マザーボードの電池を交換しましたが、スイッチをいれると先ほどと同じく 本体のPower、HDD、キーボードのNumLock、CapsLock、ScrollLockランプ計5つが点滅を繰り返すだけです。(音は一切なりません) OS WindowsXPSP3 MB P5B メモリ 2GB GPU GeForce 7800 HDD 日立320BG よろしくお願いします。

  • 回答No.4

OSには問題ないと思います、パソコンの機械的な問題ではないでしょうか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

パソコンの機械的…、となるとHDD内のどこかに問題が、ということになりますか。 確かに起動する時点(OSの表示がされる以前)からおかしいので、そう推測できます>< 回答ありがとうございました!

  • 回答No.3

マザーボードの故障ではないでしょうか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

マザボが原因でしょうか(; ω ;) それが原因である、というのを何かで確認できると嬉しいのですが(交換してから、マザボの他に原因があった、となると悲惨なので) 何かありませんでしょうか…>< 回答ありがとうございました!

  • 回答No.2

1.CD,フロッピーなどが入れっぱなし 解決策:抜けば良い 2.デバイスの検出の異常 解決策:http://homepage2.nifty.com/winfaq/wxp/trouble.html#1230 3.HDがぶっ壊れる直前 解決策:エラーチェックで不良セクタを修復する(自動修復)する 4.完全にぶっ壊れてる 解決策:データを全バックアップして、購入先に保証で直してもらう

共感・感謝の気持ちを伝えよう!

質問者からのお礼

1>フロッピー、CDは入っていない状態でも、起動は遅いです…。 2>モニターの画面が表示される前の段階での起動が遅いので、これには当てはまらないと思います(「ウイィン」と起動してから、モニターが点くので) 3>HDDはOS側とデータ側で2つ付けているので、両方ともエラーチェックをしてみました。    しかし、以前起動は遅いままです…。 4>自作なので、パーツごとの保証しか受けられないと思いますが…、しかしもう時間が経っているので、きっと保証は受けられないです;    とりあえずデータには気をつけておきます; 回答ありがとうございました!

  • 回答No.1
  • A_View
  • ベストアンサー率27% (9/33)

 「HDDのスイッチを入れ」というのは外付けのHDDからOSを起動しているのでしょうか。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

そうなります。 PCの電源コードの繋いであるタップのスイッチを入れ、自作外付けHDDのスイッチを入れ…起動しています。

関連するQ&A

  • 3年ほど使ったPCが、起動中に頻繁に再起動がかかるようになりました。

    3年ほど使ったPCが、起動中に頻繁に再起動がかかるようになりました。 どこが悪いのか分からないので、色々調べてmemtest、HDDのエラーチェック、MBや電源の掃除 (コンデンサの破損は恐らくなし)、EISTをオフ、コンセントを直に差す、XPの再インストール等を行いましたが効果がありませんでした。 現時点でPCは普通に起動しますし、USBドライブへのデータ移行の間は一度も落ちませんが、windows updateなどをしようとすると大抵途中で再起動します。(ブルースクリーンはなし) 夏場に冷房のない部屋で起動していたこと、電源(TAO-480MPVR)で検索したところ同様の症状の方が見られたことから、とりあえず電源を交換してみようと思います。 再起動の原因が確実に電源とは限らないので、400W程度の安価な電源を考えています。 おおまかな電力計算は行いましたが、自作の経験がないことと、現行の電源が定格480wであることから、どうも踏ん切りがつきません。 (用途としては特に重くはないPCゲームやネット等の通常の用途のみで、ネトゲ等はやりませんが、これがどの程度の負荷になるのかもいまひとつ) そこで、下記の構成でどの程度の電源があれば通常の使用に耐えうるか、教えてください。 長期の運用ではなく、1~2年使えれば御の字と考えています。 それから、電源購入以前にチェックすべき箇所があればそちらも示していただけると助かります。 OS:XP SP3(現在は再インストール後のためSP2) CPU: core2duo E6850 GPU:Geforce 8600GTS MB:MSI P35NEO-F メモリ:PC5300 DDR2 1024*2 電源:TAO-480MPVR 追加機器はUSBのHDD、もしくはDVD-RWくらいです

  • ビープ音が鳴ってPCが起動できません

    古いPCの電源を入れるとビープ音が鳴って起動できないという状態になりました。 MBはTUSL2-C、BIOSはAwardで長いビープ音が繰り返しエンドレスに鳴る状況ですのでメモリー関連のエラーということのようですが、これについて教えて下さい。 1.こんなことは初めてなのですが、そもそもメモリーは経年劣化したりするものなのでしょうか。電源が弱ってこのようなことになる可能性はありませんか? 2.何度かリセットすると起動することもありました。一旦起動してしまうとずっと正常に動作しているようにも見えたのですが、このような状態でデータの転送や計算をした場合、それらが正常に行えていない可能性もありますか? 3.急激に状態が悪化して現在は起動できない状況です。しかし何分骨董品のようなPCなので今更メモリーを交換するのも無駄な投資です。何とか一時的にごまかして起動させやすくするための策はないものでしょうか?

  • PCが再起動してしまう

    先日新しいPCを購入しました。 以下に構成を書かせていただきます。 MB    GA-Z68X-UD3H-B3 CPU i7   2600k RAM    4Gb*4=16Gb グラボ   GTX560Ti 電源    ST620PAF05f(620W級) 今までは、core2の3.0Ghzにgt8800でゲームを行っていたのですが、どうしてもスペック不足だと思うような症状に合ってしまうため、電源とケースはそのまま使い、新しいMB,CPU,RAM,GBを買い中身を取り替えました。 買って来た当日は、以前の構成で使っていたHDDをそのまま使っていたのですが、2時間ほどゲームをしていたところ動作が不安定で、PCが勝手に再起動するようになったため、OS(windows7)を再度インストールしなおしました。 しかしそれでも、動作が不安定(ブルースクリーンなしで勝手に再起動してしまう)なため、電源の要領不足かと思い、グラフィックボードを抜いた状態で新しくOSを再インストールしました。 しかし、OSの再インストール中に何度も勝手に再起動してしまい、OSのインストールすらままなりません。 そのためメモリとMBの相性が原因だと思いMemtest86+を7時間ほど走らせました。(pass4回)しかし、メモリのエラーは出ませんでした。 自作PCは、今までに何度かやったことがあるのですが、今回のようなケースに当たったのは、初めてです。 メモリ-MBの相性、電源不足が原因では無いと思うのですが、OSのインストールすらできない原因がわかりません。また、マザーボード購入時についてきたソフトをつかい、CPUの温度を確認していましたが、急に再起動するときも60度未満なので、熱暴走の可能性は低いと思います。 どなたか、アドバイスをしていただけると幸いですよろしくお願い申し上げます。

  • PCのシャットダウンが出来ない症状について。

    本日PCの電源を切ろうとしたのですが、何度トライしても失敗し、 ようやく10回目程で電源を切ることが出来ました。 この間電源のスイッチをオン・オフにしても何も動かず、 終了オプション→電源を切る→固まったまま→リセットを押す このような感じの繰り返しでした。 現在は、これといって不具合らしいものはありません。 このPCを使い始めて一年半が過ぎたところですが、 基本的に1日に最低12時間以上は起動しています。 このような症状が起きた原因はやはり毎日これだけ使い続けた ことによるのでしょうか?それともどこかのパーツが壊れかけて いるのでしょうか? ちなみに ・3ヶ月前にメモリ不良でメモリは新しい物に交換済み ・同じく3ヶ月程前にHDD不良で新しい物に交換済み ・再インストールも一番最近で3ヶ月程前にしました 今のPCはTSUKUMOのAeroStream B5440Aというもので、 CPU:アスロン3500+ メモリ:512+512=1G HDD:マクスタ-250GB 電源:450W VGA:GeForce6600GT このような構成です。

  • PCの起動

    今日 自作のPCを掃除しようとCPUのクーラー?から電源等をすべてはずして掃除したのですが また付け直して電源スイッチを押したら。 ついたのですが数秒すると電源が落ちてしまいました。 前にもこういった症状があったのですが電源の接触不良ですぐ直ったのですが今回はぜんぜん直りません。 PCを起動させディスプレイはCRTなのですが電源が落ちる直前微かにF1を押すとリムーブがなんたらと表示されました。 まったく正常起動してくれないので困っています。 スペックは覚えている中で [CPU]celeron D 3.06Ghz [メモリ]ノーブランド サムソンチップの512MB [マザボ]775-dual-VSTA [HDD]日立製 160GB 何回も [OS]Windows XP home edition service pack 2 不備があったらお願いします。 何回も変に起動させたためOSが壊れているかもと心配です。 また未熟なもので説明等に不審な点があるかもしれません。 よろしくお願いします

  • PCが起動しなくなった原因を知りたい

    PCが起動しなくなった原因を知りたいです 起動スイッチを押すと、数秒間HDDにアクセスしたあと、次に進みません。 画面は最初から真っ暗なままです。 電源ランプは点燈状態、ファンも回っていますが、そのままです。 リセットボタンは作動せず、メインスイッチ長押しで電源が落ちます。 セーフモード、BIOS画面も起動できません。 PC本体(2年前に購入) ミニタワー型オーダーメイドPC Pen4 3.2GHz 2GB RAM Windows XP Pro SP2 HDD 250GBx2 DVD Drive x 2 後から搭載したもの サウンドカード グラフィックボードAGP NX7600GS-TD256 グラフィックカードを1週間前に購入し、購入時のものと交換しました。 電源は常時入れて使っていました。 その後3日ほど正常に使っていましたが、ある朝見たら画面がOFF状態になっていて、上記の状態から復帰しません。 ふと気がついて、電源を確認したら「300W」の容量だったので、手元にあった500Wの電源と交換しましたが、症状に変わりはありません。 電源不足でダウンするとパーツが故障することもあると聞きましたが、やはりそうなってしまったのでしょうか? どなたかアドバイスをお願いします。

  • PC故障 アドバイスお願いします。

    ●MB:TF7150U-M7 ●CPU:Core2 Quad Q6600 ●HDD:500GB ●MEMORY:4GB(DDR2/PC6400/2GB×2) 今年の2月にオークションにて購入 電源を入れたところ、ブザー音が長く鳴ってwinxp起動しなくなりました。 リセットを2回ほど繰り返したら立ち上がりました。 再起動したらブザー音 リセット 今度は、モニター画面がおかしくなり 何が表示されているか解らない状態 強制終了 メモリを抜き再度セット 今度は、電源は入るのですが、何も ブザー音・画面表示もし無くなってしまいました。 よろしくお願いします。

  • ノートPCがスムーズに起動しません

    ノートPCの起動が不調です。 現在は以下のように起動しています。 1.電源スイッチを押すと緑の電源ランプが点灯しファンが回るが画面の表示はない状態となる。 2.電源スイッチを押し続けて強制終了。 3.電源スイッチを押す(2回目)と緑の電源ランプが点灯しファンが回りwindowsロゴが出ている状態でフリーズ、または「ようこそ・・」と表示されデスクトップ画面で砂時計が表示されている状態でフリーズ。 4.電源スイッチを押し続けて強制終了。 5.電源スイッチを押す(3回目)と正常に起動する。 以上が一日の最初の起動時の状況ですが A.一旦終了して2-3時間後であれば1回で正常に起動する。 B.終了後使用せずに8時間以上経過後電源スイッチを入れると起動が不調になり電源スイッチを何回も押すことになる。 機種 PC-LL3508D OS windows XP  この症状は12月のはじめメーカによるHDDの交換修理後しばらくしてから続いています。 原因と解決方法についてご教示ください。

  • FANが一瞬回った後起動しません

    お世話になります。 自作PCで鎌力IIの550wを使っているのですが、 ある日突然起動しなくなり、PCケースを開けてパーツ一つ一つはずして試しましたがダメでした。 MBのランプはついていますので、MBの故障かとおもい、修理に出しましたが異常なしと言うことで戻ってきました。 その後、最小構成(MB、電源、ケースのみ) で起動を試みていますが、ケースのFANが一瞬回るだけで 起動しません。電源自体のスイッチを入れ直すとまたFANは回りますが起動しません。 配線のミスも考えられるため、電源スイッチの差し方をチェックして逆にさして試したりもしましたがダメです。 やはり電源交換でしょうか?? パーツはいずれも1ヶ月ほどしか使用していない新品です。 (構成) M/B A8N-SLI Premium(PCB Rev.1.02) CPU AthlonX2 4400+ メモリ PC3200 1G×2 HDD Seagate SATA 300GB クロックアップ、バイオスアップデート等一切なし。 お手上げになりました。 分かる方、ご回答ください>< よろしくお願いいたします。

  • PCが起動しなくなりました

    機種:DELL Inspiron531S 症状:パワーインジが黄色の点灯のままで起動せず。画面には何も表示されず。     CPUファン、シャーシファン、電源ファンは回ってます。     電源コードを繋いだだけで上記症状となります。     この状態でパワースイッチを3秒以上押すと、通常通りOFFしますが、     スイッチをONしてもまた同じ症状。 試したこと:     電源を別なPCに繋ぐと動作するので電源は問題ないと考えられます。     また、他のPCの電源をこのPCに繋いでも同じ症状。     最小構成(マザー、CPU、メモリ、HDD)にしても変わらず     CMOSリセットしても変化なし。 誰か分かる方、助言お願いします。