• ベストアンサー
  • すぐに回答を!

BIOSが起動しなくなりました

OS:XP PRO (WondowsUpdateで最新版になっています) M/B:GIGABYTE GA-7N400Pro2 PC内部の清掃をした後に電源を入れたところ、BIOSが起動しなくなりました。 (現在の症状) ・電源は入ります ・ケースファンとCPUファンは回転しています ・DVDドライブに電源は通っています(開閉します) ・電源を入れると「ビー」という長めのビープ音が繰り返し鳴ります BIOSが正常に起動した時も「ビッ」というビープ音は鳴るのですが、今回の音はそれとは明らかに違います。 以前に同じ症状が出た時は、M/Bのボタン電池を取り外し30分程放置して、再び電池を取り付けて電源を入れたら直りましたが今回は駄目でした。試しにボタン電池を新品に取り替えてみましたが同じでした。 「清掃時に内部の配線が外れたのかも?」と思い、確認してみましたが正常でした。 この書き込みは別のPCから行っているのですが、仕事で使用するのは不具合が出ている方のPCなので困っています。 どうか宜しくお願い致します。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数67
  • ありがとう数2

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1

はじめまして。 メモリエラーと思います。 メモリを一度「抜き挿し」してみて下さい。 (静電気に気を付けて行ってください)

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お返事ありがとうございます。 メモリを抜き差ししてから電源を入れたところ、直りました! ありがとうございます。明日の仕事がどうなるものかと思っていましたので、とても感謝しております^^

関連するQ&A

  • 起動しない(biosが表示されない)トラブルです

    起動しない(biosが表示されない)トラブルです 友人より、CPUとマザーボードを譲りうけましたが、起動しませんので 詳しい方に助けて頂きたく書き込みました。 athlon 3000+ ga-k8n pro の組み合わせです。 友人からは、以前は動作していたとの事ですが、biosが表示されません CPUファンとチップセットファンは、動作しておりますが、 電源投入時にビープ音もなりません。 CPU、メモリ、ビデオカードの構成で下記の対処をしましたが、ダメでした。 1.メモリの交換 2.電源の交換 3.ボタン電池を外して半日放電 4.ビデオカードの交換 ちなみに、ビデオカード無しの状態でもビープ音もなりません。 dualbios搭載のマザーボードです。 よろしくお願いいたします。

  • BIOSが起動しません。

    BIOSが起動しません。 ウイルスセキュリティのアップデート後、再起動を掛けましたが15分ほどPCの電源が落ちないのでケーススイッチの長押しで終了しました。 以後、BIOS起動しなく画面は真っ暗のままです。 CMOSクリアして、ボタン電池も外して戻してもダメでした。 ファンは回っています。 ケーススイッチONでビープ音は1度します。 Deleteキーを押してもBIOSに入れません。マザーはP5QPROです マザーボードが故障でしょうか?

  • BIOSが起動しません

    年賀状を作成しようと電源ONしたところ、 HDDアクセスランプは点灯するのですが ディスプレイは真っ黒のままで、起動時に 鳴るビープ音も全く鳴りません。 これはマザーボード交換しなければなりませんか? それともマザーボード内のボタン電池の 交換で済むのでしょうか? 何卒よいお知恵をお貸し下さい。

その他の回答 (1)

  • 回答No.2

ビープ音とは?種類ごとの判別の仕方 http://kattchan.blog.ocn.ne.jp/yashichi/2005/07/post_c110.html メモリー 、CPU 、VGA が大方の原因

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お返事ありがとうございます。 私の場合は「-----(連続)」でした。 音でエラーの種類がわかるなんて知りませんでした!

関連するQ&A

  • チップファンが止まる!?

    先日、自分のPCの一番の騒音原因をおさえるために、全ての(電源以外) ファン類を電源から抜きました。 その後、何気なくPC内部を眺めていると、OSが立ち上がって数十秒経つと チップファン(ノースブリッジについているやつ)が止まってしまっていました。 BOOT時、BIOS起動時には問題なく、回っているのですが、 OSが立ち上がると決まって止まってしまいます。 ファンの電源を抜いた以外は、何もしていないのですが、 原因がまったくわかりません。 何か良い対処法がありましたら、教えてください。 よろしくお願いします。 M/B: GYGABYTE GA-7N400PRO2(ファンの交換等はしていません)

  • Biosが起動しない

    このたびHDDのみ流用し 新規にPCを組み立てました。 しかし 起動ボタン押下後 ファン、HDDは音がするのですが Biosが起動せず、ビープ音(ぴっぴっぴっぴっぴっ×20回程) と単音連続。 別のスレッドも参照し、色々試したのですが 解決しません。 電源不足かなと考えられるのですが 550Wで不足するものでしょうか? マザー:GIGABYTE EP45-UD3LR Bios:AWARD BIOS CPU:Quad Q8200 メモリ:バルク 2G×1 電源:AQTIS TurboGXPower 550W グラボ:玄人志向 GF8400GS-LE256H/HS HDD:SATA 300GB ×1台 試したこと http://www.redout.net/data/bios.html の参照 最小構成での起動(電源、マザー、メモリ、グラボ)→ ビープ音 単音連続(ぴっぴっぴっ) Comosクリア→ 意味なし メモリをあえて外して起動 →ビープ音 長音連続(ぴーぴーぴー) グラボをあえて外して起動 →ビープ音 単音連続(ぴっぴっぴっ)

  • 自作PCのBIOSが起動できなくなってしまいました。

    自作PCのBIOSが起動できなくなってしまいました。 M/BはASUS製P5B-VMを使用しております。 具体的には、電源を投入しても、画面が映らず、ビープ音もしないという状態です。 グラフィックはオンボードのものを使用しています。 装着しているメモリをすべて外してから電源を入れると、メモリエラーを示すビープ音が鳴りました。 HDDや工学ドライブを含む全ての機器を外し、メモリを1枚にして電源を入れても起動できません。 電池切れを疑い、ボタン電池を交換しましたが、解決しません。 CMOSクリアも試してみましたが、これもダメでした。 通電状態を示すM/B上の緑色LEDは点灯しています。 これは、M/Bの故障もしくはCPUの故障と見るべきでしょうか。 他に試してみるべき事項があれば、是非ご教示頂ければと思います。 宜しくお願い致します。

  • BIOSが壊れたようです。買い換えたいので、知恵をお貸しください。

    えーっと、パソコンのハード面は勉強中の20代です。 先日、突然パソコンが起動しなくなりました。 友達に数年前に作ってもらった、いわゆる自作パソコンです。 最初のBIOS読み込みの時点でエラーメッセージ&エラー音が鳴ります。 エラーメッセージは以下のように出てました。 "BIOS ROM checksum error Detecting floppy drive A media... Drive A error. System halt" 起動の順序が、確かフロッピー→HDD→CDになっていたと思います。 しかし、実際には私のフロッピーはついておらず、Aドライブも存在しません。 どういうことかと私になりに調べてみたところ、マザーボードについてるボタン電池が切れているか、またはBIOSが壊れているかのどちらかという結論に至りました。 なので、マザーボードに取り付けられていたのと同じ種類のボタン電池を新しく購入してきたついでに・・・ボタン電池をはずし、電源コードをはずし、電源ユニットからの配線もすべて外して数時間放置するという・・・えーっと何でしたっけ?BIOSの持っている情報をリセットするとかっていうのもやってみて、その上で新しく買ってきたボタン電池をつけて起動を試してみましたが、結果は変わらず、上と同じエラーメッセージが出ました。 なので、これはBIOSが壊れているのだろうということになりました。 そこで、BIOSを買い換えようと思ったのですが、調べてみると専門用語やら何やらでいまいち理解が難しく、結局こちらのサイトに頼ることになりましたw まず、BIOSというのがどこについているのか、またBIOSだけの交換というのが可能なのかも理解できていません(汗 一応、BIOSがベーシック インプット アウトプット システムの略で一番初めに立ち上がるプログラムというのは知ってますw 今使っているマザーボードは「GA-8IPE1000 PRO2」です。 買い換えるならBIOSだけでなく、マザーボードは全体的にボロが来てそうなので、BIOSだけの交換が可能であろうとなかろうと、マザーボードごと買い換えようかと考えています。 しかし、自作パソコンのうえ、どのメーカーのが取り付けられているのか把握していません。 そこで質問なのですが、メーカー同士の相性とかもあると思いますので、同じ「GA-8IPE1000 PRO2」を買うのが一番でしょうか? それとも、「GA-8IPE1000 PRO2」自体が型遅れのため、あまり良い状態のが残っていそうもないので、同じメーカーのマザーボードなら基本的に問題ないものなのでしょうか? パソコンの内部の部品を買うのは初めてなので結構不安です。 マザーボードを購入する際の注意点、マザーボード交換の際にやってはいけないことなどがありましたら教えてくださいませ。

  • PCが起動できません・・・・

    PCが突然きどうしなくなりました 電源を入れるとファンは周りビープ音?も正常なのですが、ファンが起動時の高回転のままでモニタに何も写らなく、BIOSを起動することもできません・・・・ この場合どーすればいいのでしょうか・・・ 一度運よく起動したのですが治ったのか確かめるために一度落としたらまた同じ症状になり起動できませんでした

  • BIOSが正常に起動しません・・・。

    自作PCなんですが、朝起きたら起動ができなくなりました。  症状がでた前の日の夜、PCにウィルス診断をさせて放置し寝床に着きました。朝起きるとPCの画面がフリーズしていて、マウス、キーボードからの入力をまったく受け付けず、仕方が無いのでPCを再起動(電源ボタン長く押す)しましたが、下記のような症状がでてしまいました。  BIOSが起動せずCPUファン、ビデオカードファン、ケースファンだけが回り、画面には何も表示されず、起動時のビープ音と言うのでしょうか、その音が鳴らなくなりました。また、M/BにあるBOOT LEDというものが点滅していました。  とりあえず、モニタをノートPCと繋いだところ正常に画面が出力されました。  そこで、ビデオカード、サウンドカード、USBインターフェースカードを外して、起動しましたがまったく同じ現象になり、さらにHDD、DVDドライブを外しケースファンなども接続せずに最小構成で起動してみましたが、これでもダメでした。  さらに、CMOSクリアも行いました。CMOSクリアを行った結果BOOT LEDの点滅が消えました。しかしそれ以外に変化は見られませんでした。  念のため最小構成に必要なパーツにどこか異常(傷など)は見られないか確認し、ダストブロワーで埃をとりのぞき、CPUのグリスも塗り直し最小構成で再度起動してみましたが変化なしでした。  別の電源を試してみましたがやはり症状に変化はありませんでした。    M/B、CPU、メモリに異常があると判断しました。しかし、替えがないので動作確認を行うことができません。こういった場合どのパーツを疑えばよいでしょうか?  どうか知恵を貸して頂けないでしょうか。よろしくお願いします。 【スペック】 CPU:インテル Pentium 4 640 Socket775 M/B:AOpen i945Ga-PLF POWER Master メモリ:DIMM DDR2 SDRAM PC4200 1GB CL4 (ノーブランド) 電源:Abee AS Power ER-2530A

  • BIOSが起動しないトラブル

    お世話になります。 PCの不具合があり分解清掃をしたのですが、BIOSが起動しなくなってしまいました。 皆様のご意見をお聞かせください。 *** PC情報 *** SOTEC PC STATION PD300 http://pc-support.jp.onkyo.com/pds/spec_list.aspx?pc=0300310000003 マザーボード 661FX-M7 (REV:1.1)) http://www.ecs.com.tw/ECSWebSite/Product/Product_Detail.aspx?DetailID=476&CategoryID=1&MenuID=16&LanID=5 *** 分解に至った経緯 *** (1)使用中に電源が落ちるトラブルが発生。 (2)分解の上、各ファンの清掃(CPUヒートシンクも取り外し) (3)電源ユニットのファンの清掃時に、電源内のコンデンサの液漏れを発見。 (4)(備考)清掃時に興味本位でCPUを取り外した後、再度取り付け。 *** BIOSが起動しないトラブル発生の構成 *** (1)電源ユニットを新品に交換 http://www.keian.co.jp/products/products_info/kt_420rs/kt_420rs.html (2)メモリ1枚挿し (3)差込んだコネクタ群( ATXメイン20ピン、ATX12V 4ピン、CPUファン、PANEL、D-SUB ) (4)マザーボードのボタン電池は新品に交換 (5)ジャンパによるCMOSクリア済 *** 症状 *** --- メモリ有りの場合 --- ・画面が表示されません(「NO Signa」は表示されない) ・起動時のビープ(ピッ)が鳴らない ・電源ファン起動 ・CPUファン起動(常に全開) ・PANELに差し込んだスイッチのランプは点灯 --- メモリ無しの場合 --- ・画面が表示されません(「NO Signa」が表示されます) ・ビープは断続的な長音(ピーー・・・ピーー・・・ピーー・・・) ・電源ファン起動 ・CPUファン起動(常に全開) ・PANELに差し込んだスイッチのランプは点灯 *** 参考 *** マザーボードですが、一通り見た感じですとコンデンサの液漏れや膨張はありませんでした。 以上が情報となります。 復旧に向けての皆様のご意見、よろしくお願いいたします。

  • BIOSが起動しません

    自作PCのケースファンを交換して起動したところ、ショートしたような形で電源が落ち、以後、BIOSの画面が表示されない(起動しない)状態が続いています。 起動後の具体的な症状は、  ・ 画面が真っ暗で何も表示されない  ・ 画面が激しく乱れる(縞模様のような画面になる) の2つのパターンです。 マザーボードのLEDランプは点灯し、CPUファンも回っています。また、電源投入後は「ピッ」と正常時と同じビープ音がしています。 最小構成での起動やCMOSクリアもしてみましたが症状は変わりません。 構成については、   M/B DFI INFINITY RS482   CPU Opteron144   メモリー CORSAIR VALUESELECT 512M×2   電源 HIPER TYPE-R 580W   VGA オンボード です。 どこに問題があるのか現時点で全く分かりません。 故障であればそのパーツを交換したいと考えています。 ご教示方よろしくお願いします。

  • biosが起動しない

    biosが起動しないで困ってます。先ほどまで立ち上がってました。しかし以前から同じような前兆はありましたが、リセットボタンを押せば立ち上がってました。ビープ音も鳴りません。CPU,SYSファンはまいハードディスクも回ってます。宜しくお願いします。 os winxp athlon64 3200 MB Gigabyte GA-k8n51pvmt-9 512mem

  • BIOSが起動しない

    スペック CPU C2DE6850 3.3GHz常用 MB ASUS P5N32-E SLI HDD 500G 320G 320G メモリー 4G (2+1+1) VGA ASUS EN8800GTX 電源 ZUMAX ZU-500W (Peak Power 550W) 1分前まで普通に動いていたのですが、再起動をかけたところ BIOSが突然と起動しなくなりました。CPUファン、ケースファン等は 動いているのですが、エラーのビープ音もまったく鳴らない状態でして…。 以下の方法を試みたのですがまったく打開できずにいます ・電源コードを抜き半日放置後起動変化なし ・CMOSクリアー後起動変化無し ・メモリーをすべて外して起動したがビープ音鳴らず ・メモリーを1枚ずつすべての場所に差し換えて起動したがビープ音鳴らず メモリーが故障だとおもったのですが、電源が原因なのでしょうか? 結構いっぱいいっぱいで使用していたのでもしかしたらと。 電源が壊れた経験がないものでどのような症状がでるかわからずにいます。 自作暦がまだ未熟でして、なにかアドバイスいただけたらと。 宜しくお願い致します。