• ベストアンサー
  • 暇なときにでも

PCが起動しない

友人のPCが突然起動しなくなりました。電源ボタンを押しても全く起動しない状態です。 症状、詳細は ・自作マシン ・電源ボタンを押すと一瞬だけCPUファンが回転して止まる。 ・電源BOXは予備のを使って確認済み ・マザーボード、CPU、メモリの最小構成でも無理 ・電池を外してCMOSクリアは試しました。 ・M/Bのビープ音類も無し  M/BかCPUが壊れたのは間違い無いと思うのですが、古いチップセットの為確認できるパーツが無くどちらか特定出来ません。どちらが壊れたのか確認するのに何かよい方法は無いでしょうか?  ちなみにマザーボードにCPUを挿さない状態で電源を入れることは可能なのでしょうか?(CPUが壊れた(認識しない)場合は今回と同じような症状になるのでしょうか?)

共感・応援の気持ちを伝えよう!

  • 回答数6
  • 閲覧数80
  • ありがとう数7

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
  • STIgdb
  • ベストアンサー率28% (113/400)

 一番の可能性はMBだと思います。もしCPUなら何らかのエラーメッセージがでるとおもうので。とりあえず、マザー、CPU、メモリーをもって、部品を購入したショップへ行って、動作確認をしてもらうしかないでしょう。   CPUをささない状態でマザーは動かないと思います。(やったことがないのでわかりませんが。)

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます! やはり確認できるパーツがある環境が無いと難しいですか・・・。 >CPUをささない状態でマザーは動かないと思います。(やったことがないのでわかりませんが。) 私もやったことないので、どういうふうになるのか質問させて頂きました。(普通はそんなことやる必要がありませんもんね)(苦笑

関連するQ&A

  • PC起動しません

    自作PCを組みました。 M/B MX4SGI-4DN2 CPU セレロンD320(2.4GB) メモリ 512MB PC2700 電源スイッチを入れるとM/Bの起動LEDが点灯しっぱなしで起動しません。CPUファン、HDDは作動しています。それから、一度電源コードを抜き、電源スイッチを押したまま電源コードを差し込むと正常に(点滅してからビープ音が鳴り、点灯に変わります)起動します。(最小構成でも)CMOSクリアも試しましたが、同様です。配線接続は間違っていないとは思うのですが、どなたかお分かりになる方、よろしくお願い致します。ちなみにOSはWIN2KPROです。

  • 突然、起動しなくなりました

    お分かりになられる方、アドバイスをお願いします。 OSリカバリ中に画面が黒くなってしまいました。 薄っすらとバックライトは付いてる状態です。 電源を強制的にダウンさせて、再度電源投入すると《メーカーロゴ→インテルロゴ→黒画面》という感じです。 HDDのアクセスランプは起動時のみ点滅しすぐに消えます。DVDは回っています。 biosを確認しようにもbios画面が表示されません。 他の方の情報で ※電源切り、電源ボタン数回押して、再起動する。 ※CMOS電池取り出し、数時間放置後、再起動。 ※CMOS電池の交換。 ※USB機器など取り外し最小接続で起動。 ※メモリはずし起動でビープ音。なりました。 などやってみましたが、改善されませんでした。また、手持ちのパーツが有りましたので、交換し試してみましたが、状態は変わりませんでした。 ※CPU・メモリ・HDD マザーの寿命なのかもしれませんが、上記の内容で、やり方が間違っている事や、上記以外で試してみるべき事など、アドバイスをお願い致します。

  • BIOSが起動しません

    自作PCのケースファンを交換して起動したところ、ショートしたような形で電源が落ち、以後、BIOSの画面が表示されない(起動しない)状態が続いています。 起動後の具体的な症状は、  ・ 画面が真っ暗で何も表示されない  ・ 画面が激しく乱れる(縞模様のような画面になる) の2つのパターンです。 マザーボードのLEDランプは点灯し、CPUファンも回っています。また、電源投入後は「ピッ」と正常時と同じビープ音がしています。 最小構成での起動やCMOSクリアもしてみましたが症状は変わりません。 構成については、   M/B DFI INFINITY RS482   CPU Opteron144   メモリー CORSAIR VALUESELECT 512M×2   電源 HIPER TYPE-R 580W   VGA オンボード です。 どこに問題があるのか現時点で全く分かりません。 故障であればそのパーツを交換したいと考えています。 ご教示方よろしくお願いします。

その他の回答 (5)

  • 回答No.6
  • cooci
  • ベストアンサー率29% (1394/4779)

何をしたわけでもなく突然そうなったのならM/Bが一番怪しい気がします。 M/Bのコンデンサに破裂・膨張などの異常がないか確認してみてください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます! >M/Bのコンデンサに破裂・膨張などの異常がないか確認してみてください。 先日、その点も確認したのですが目視で判断できるような異常、異臭はわかりませんでした。

  • 回答No.5

>BIOSすら立ち上がらない(電源が入らない)状態です・・・。 メモリエラ-でもBIOSは起動しませんよ。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

すいません、表現が悪かったです。POSTすら表示されない(電源が入らない)状態なんです。

  • 回答No.4

一応 マザ-の電源部が故障していない限り 電源LEDは点きますが(ビ-プ音も鳴りません) 脱着の際に 直接-ドライバか何かで電源回路やソケット表面や側面にわずかな傷が付いても致命傷となり得ます 原因の切り分けとして No2さんが言うように まずCPU M/Bと動作確認をされた方が良いでしょう。(マザ-上の電源回路も可能性はあります。) ちなみに メモリエラ-はビ-プ音が鳴ります。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます! >脱着の際に 直接-ドライバか何かで電源回路や 本体は通常に使用していた状態で起こったようですので人為的な破損はありません。 >ちなみに メモリエラ-はビ-プ音が鳴ります。 BIOSすら立ち上がらない(電源が入らない)状態です・・・。

  • 回答No.3

こんにちは。 質問者さんの考えるとおりマザーボードかCPUのどちらかが故障していると思います。 ただ故障部品を特定する方法はエラーコードや現象から故障部品を特定する訳ですが、今回の場合現象から部品を特定するしかありません。 このような場合やはり故障と思われる部品を一つずつ交換していくしかないと思います。 自分の経験上からはCPUの故障の方が可能性は高いですが。もしかしたらCPU抜き差しで直るかもしれないですよ。 幸いHDDは壊れてないと思いますのでデータは守られていると思います。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます! >このような場合やはり故障と思われる部品を一つずつ交換していくしかないと思います。 Socket AのAthlon XPなので手に入らないことは無いのですが、友人に交換用CPU買わせて無駄でした・・・というのは避けたかったのでなんとかならないかと思い質問させて頂きました。 >自分の経験上からはCPUの故障の方が可能性は高いですが。 やはりCPUが壊れ(認識しない)た場合はこういった症状になるということでしょうか? >もしかしたらCPU抜き差しで直るかもしれないですよ マシンが手元に無いので今度試してみようと思います。(確かSocket AのFANは外しにくかった思い出が・・・がんばってみます) >幸いHDDは壊れてないと思いますのでデータは守られていると思います。 データは別のマシンにつないでサルベージ済みです。

  • 回答No.1
  • inaken11
  • ベストアンサー率16% (1013/6244)

>マザーボード、CPU、メモリの最小構成でも無理 ケースから取り出してやった結果、こうだということでしょうか?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます! >ケースから取り出してやった結果、こうだということでしょうか? その通りです。

関連するQ&A

  • 突然PCが起動しなくなってしまい、困っています。

    昨日、インターネットでホームページを見ていたところ 突然ディスプレイへの出力が消えてしまいました。(Nosignal状態) Ctrl+Alt+Delで再起動をかけようとしてもまったく反応しなかったので、一度本体のほうの電源ボタンで強制的に電源を落としました。 その後、電源スイッチをいれても起動しなくなってしまいました。 PCはメーカ製ではなく、2~3年前に自作(作ってもらった) ものです。 今わかっている症状としては、 ・電源をいれてもビープ音さえならない。 ・BIOSも起動しません。 ・電源をいれた直後一瞬だけCDドライブとHDDのアクセスランプが点灯します。 ・その状態でCDドライブの開閉ボタンを押すと開閉しました。 ・マザーボード本体に取り付けられている電源確認用LED?は点灯しています。 ・電源を入れると、CPUファンや、吸気ファンは回転します。 ためしにCMOSクリアをしてみたところ初回だけ、BIOSが起動しましたが、数十秒後に画面に灰色のドットが現れ始め、その後フリーズ。 その後は再起動しても、起動せず、CMOSクリアをしてもなにもおこらなくなってしまいました; CPUはPentiumD830 マザーボードはASUS P5LD2-Vを使用しています。 どなたか修理方法か、原因がわかるかたお願いいたします;; ちなみにディスプレイは別のPCをつなぐと普通に映るので問題ないとおもいます。

  • BIOSが正常に起動しません・・・。

    自作PCなんですが、朝起きたら起動ができなくなりました。  症状がでた前の日の夜、PCにウィルス診断をさせて放置し寝床に着きました。朝起きるとPCの画面がフリーズしていて、マウス、キーボードからの入力をまったく受け付けず、仕方が無いのでPCを再起動(電源ボタン長く押す)しましたが、下記のような症状がでてしまいました。  BIOSが起動せずCPUファン、ビデオカードファン、ケースファンだけが回り、画面には何も表示されず、起動時のビープ音と言うのでしょうか、その音が鳴らなくなりました。また、M/BにあるBOOT LEDというものが点滅していました。  とりあえず、モニタをノートPCと繋いだところ正常に画面が出力されました。  そこで、ビデオカード、サウンドカード、USBインターフェースカードを外して、起動しましたがまったく同じ現象になり、さらにHDD、DVDドライブを外しケースファンなども接続せずに最小構成で起動してみましたが、これでもダメでした。  さらに、CMOSクリアも行いました。CMOSクリアを行った結果BOOT LEDの点滅が消えました。しかしそれ以外に変化は見られませんでした。  念のため最小構成に必要なパーツにどこか異常(傷など)は見られないか確認し、ダストブロワーで埃をとりのぞき、CPUのグリスも塗り直し最小構成で再度起動してみましたが変化なしでした。  別の電源を試してみましたがやはり症状に変化はありませんでした。    M/B、CPU、メモリに異常があると判断しました。しかし、替えがないので動作確認を行うことができません。こういった場合どのパーツを疑えばよいでしょうか?  どうか知恵を貸して頂けないでしょうか。よろしくお願いします。 【スペック】 CPU:インテル Pentium 4 640 Socket775 M/B:AOpen i945Ga-PLF POWER Master メモリ:DIMM DDR2 SDRAM PC4200 1GB CL4 (ノーブランド) 電源:Abee AS Power ER-2530A

  • パソコンが起動できません

    パソコンの電源SWを押しても、モニターもつかず、ピッピッというビープ音も鳴らず、ファン類だけが回っている状態です。最近まで、何回かに1回の割合で、起動していたんですが、全く起動しなくなりました。以下のことは、試して見ました。 ・電源の新品交換 ・CMOSクリア(ジャンパピン、電池交換) M/Bのコンデンサを見たんですが、膨らんだりしている様な感じはないと思います。原因が解らず困っています。

  • 初めてのPC組み換え。BIOSすら起動しない。

    2ちゃんが規制で書き込めなかったので、こちらで書かせてもらいます。 ○問題のPCは  [パーツを流用して組み直した] ◯症状  [BIOSがでない、画面が真っ暗なまま。] ◯メーカー型番  CPU [E8500] :M/B. [P5Q-E] :VGA [HD4850]  電源 [EVERGREEN SILENT KING-5 PREMIUM EDITION 650W] :メモリ[1GB×2] :HDD [WesternDigital WD3200JD-22KLB0] 他、光学ドライブ、サウンドカード、キャプチャカードなど  ※RAIDなど特別な設定を使用していれば詳しく。  [              ] ◯温度  CPU [わからない]  :SYSTEM [ わからない]  HDD [ わからない]  :VGA [ わからない] ◯OS [XP Home Edition SP2]※SPまでかくこと。 ◯チェック項目  ・CPUクーラーの取り付けは適切か? [グリス]  ・4pin田型コネクタは挿した.? [はい]  ・VGAの電源コネクタは挿した? [はい]  ・他のコネクタ類の挿し忘れ確認はした? [はい]  ・ジャンパ、ディップスイッチの確認は全てしたか? [はい]  ・CPUクーラーのファンは回ってる? [はい]  ・チップセットのファンは回ってる? [なし]  ・VGAクーラーのファンは回ってる? [はい]  ・Memtestしたか? [してない]  ・CMOSクリアとBIOSの再設定はしたか? [CMOSクリアした、ですがBIOS起動せず]  ・M/Bのボタン電池は交換したか? [してない]  ・M/B上の電解コンデンサはモコーリしてないか? [してない]  ・ビープ音はするか? [しない]  ・エラーメッセージがあるか? [ない]  ・以上を最小構成(マザー・CPU・メモリ1枚・グラフィックカードのみ)でも確認したか?[した] 元々BTOで購入したPCで、CPU、M/B、VGAを新調し、電源、メモリ、HDDは流用して組みなおしました。最小構成でも起動しなかったので四苦八苦しています。ケースから出して、再度最小構成で試しましたがダメでした。 マザー上のLEDは点灯しています。ファンは回転しています。ビープ音は鳴っていません。最小構成からメモリーを外して起動させた時、この場合の警告音は鳴ります。 メモリを差し違えたり、VGA側のDVIコネクタも差し違えたり色々試しました。メイン電源・4pin田型コネクタはちゃんと挿してます。VGAの6pinコネクタも挿してます。 マザーの初期不良かと思い、購入店へ送り、代品として別のP5Q-Eを送ってもらったんですが再度同じ状況です。 新調したVGAは、今まで使っていたマザー(P5LD2-VM)で起動を確認しています。(電源、メモリ、HDDは今回流用した物と同じ物を使っています。) 不具合かどうか確認が取れないのがCPUだけなのですが、この場合はCPUに原因があるんでしょうか? 長くなってしまいみません。当方、自作・組み換えに関しては、自作本やネットからの浅い知識しかない上、組み換え自体初挑戦です。お手数かけますが、どなたかご教授お願いします。

  • PCの電源が入らない(一瞬で落ちる)。

    サブのノートPCで書いています。 先ほどまでデスクトップを使っていましたが、突然電源が落ち、その後電源ボタンを押しても一瞬ランプが光ってすぐ消えてしまい、BIOSすらも立ち上がらなくなってしまいました。 現在、既にばらしており、CPUやマザーを見ても特にショートや異物などは見られず、原因が分かりません。 現在の状況は以下の通りです。 電源、CPU、マザー、G/B、メモリ1枚の最小起動用件で、電源ボタンを押すと一瞬CPUファンが回りますが、すぐ止まり、電源が入らない状態です。 なお、電源本体のスイッチをONにするとUSB機器やマザーのLED等が点灯し、電源ボタンを投入した後(すぐ落ちますが)も光り続けます。 メモリを別の物に変えても症状は改善しませんでした。 ビープ音は鳴りません。 CMOSクリアも行いました。 約2ヶ月ほど前も同様の症状に見舞われ、そのときは数回電源投入を試しているときにマザーのチップから火が噴きました。 今回はとりあえず火は噴いてないです。 心当たりが有る点、ご教授いただけると幸いです。 スペック(購入日) CPU E8500(07/11/20) M/B ASUS Commando(07/05/26、約二ヶ月前新品交換) 電源 Seasonic 550W(08/01/20?、約二ヶ月前新品交換) 他に必要な情報が有れば適宜追加していきますので、よろしくお願いします。

  • パソコンは起動はしているのですがモニターに何も表示されません。

    一年前ほど前に作った自作PCなのですがある日突然モニターが映らなくなってしまいました。 電源を付けると起動はしてファンなどは動いているのですがモニターに信号が入力されていませんと出るだけで何も映らずbiosも起動しません。その後30秒ほどするとかってに電源が落ちます。 (電池交換やCMOSクリアは行いましたが駄目でした。) それととりあえず原因がわからなかったので予備の電源とM/Bを持っていたので交換して起動してみましたが同じ結果でした。 このような症状なのですが原因がわかりません。 なにかわかる人がいましたら教えてくださいよろしくお願いします。

  • PCが起動しなくなりました(BIOSも)

    前から調子が悪く、だましだまし使っていたベアボーンのPCが、とうとう電源ボタンを入れてもディスプレイに何も表示されず、BIOSすら立ちあがらない状態になりました。 電源ランプは点灯、CPUファンも回っています。(ビープ音せず) ■機器構成 Case : Soltec EQ3401MW MB : SL-B8E-F CPU : Intel Pentium4 2.8 CS : Intel 865G OS : WindowsXP PRO sp2 HDD1 : WD5000AAKS (500G SATA300 7200) HDD2 : Deskstar7K250/160GB 一応 ・ディスプレイを他のPCにつないで動作確認(問題なし) ・CMOSクリア ・最小構成での起動 はやってみましたが、変わりません。 一番あやしいのはマザーボードのようですが 教えていただきたいことが2点 (1)マザーボード不良かどうかの判別方法があるでしょうか? (2)マザーボード不良だった場合、私のベアボーンはSoltec社のEQ3401MW、マザーは同社のSL-B8E-Fというボードですが、Soltec社は日本を撤退しているので、同じボードあるいはEQ3401MWで使える他のボードがあるかどうか、どうやって調べたらいいのか教えてください。 よろしくお願いします。  

  • pcが起動しなくなってしまいました

    最初普通に起動していたのですが、2.3か月たった、今起動しなくなってしましました。 電源は入り、すべてのファンが回っていることは確認できたのですがBIOS画面まで行かず、画面が暗いままです。ビープ音もなりません。 マザーボードのha07についている温度がでるパネルにはffとでてしまっています。 オンボードを使っていたのですが、チップセットヒートシンクのグリスを塗りなおしてからの事なのでオンボードグラフィックに原因があるのでしょうか・・・ もしくは素人の考えなのですが、BIOSまで行かないということはCPUになにか問題があるのでしょうか? 本当はcpuやグラボを交換してみるのがいいと思うのですが、予備がないため確認できません。 なにかほかの原因と思われること、解決策がありましたら教えてください ご回答よろしくお願いいたします。 構成は マザーボード:HA07 CPU:AMD Athlon64 X2 6000 BOX HDD: WD6400AAKS (640G SATA300 7200) メモリー: Pulsar DCDDR2-4GB-800 (DDR2 PC2-6400 2GB 2枚組) 光学式ドライブ: GH22NS40 電源: Double Graphic Power AP-600GTX です

  • 自作パソコン起動時にビープ音が鳴り続け起動しない

    AMI BIOSの自作パソコンを所有しております。 先日、Windows7使用中に突然画面が消え、ディスプレイの信号入力が途絶えました。操作のしようがなくなったため、電源を強制OFFにし再起動を行いました。 すると、約2-3秒のビープ音が繰り返し鳴り続け、全く起動しなくなりました。 ビープ音は回数無制限に鳴り続けている状態です。 日をおいて起動したら2-3回Windows7の起動に成功したものの、それ以外はビープ音・起動不可となっています。 マザーボードへの通電は確認できていること、CMOSクリア(電池を外し、ショートによるCMOSクリア)を実施したこと、メモリやCPUの着脱、再インストールはしたものの改善されていません。 気になることとして、当現象が発生する少し前にケース内のホコリ掃除やCPUグリスの塗り替えなどを行ったあと、ケース内の電源コネクタやCPUファンなど再接続し起動したところ、ケースのファン(リア側)が動かなくなったことです。時々、フロントファンも動いていないことがあります。 以上から、電源ユニットやビデオカードの不具合などを疑っていますが、新品購入前にアドバイスをいただけると幸いです。

  • パソコンが起動しない

    パソコンが起動せずに困っております。 atlon64 DC 5200+ 2.7GHz 65nm SOI L2:1MB M2N-E SLI geForce7600GS DDR800(PC6400) 2GB 2時間ほど前には何も問題なく使用できておりました。 電源を入れると、ファンやDVDドライブは回転するのですが、モニタにはno signalの表示が出たまま先に進みません。 CMOSクリア後、最小構成にしてみましたが結果は同じです。 ビープ音は、 _ _____________ のような感じで、2秒ほど鳴って1秒ほど休んだあと、その後なりつづけるという状態で、 http://kattchan.blog.ocn.ne.jp/yashichi/2005/07/post_c110.html こちらのどれを参照しても該当するものがなさそうです。(勘違いかもしれませんが。ちなみにawardBIOSです) 最小構成から、メモリを抜いたり、メモリの位置を変えたりしても、同じ状態です。ビープ音も同じです。 ビデオカードを抜いたり、位置を変えたりしても、同じ状態です。ビープ音も同じです。 あと疑うべきは電源かCPUかM/Bだと思いますが、まだその他に原因は考えられますでしょうか。あるいは、電源かCPUかM/Bのどれかに特定する方法はありますでしょうか。 どなたか、解決方法、気づかれた点など、ございましたらぜひご教授ください。