• ベストアンサー
  • 困ってます

ビデオカードをFX5900XTに交換後再起動できない

ビデオカードをFX5200からFX5900XTに交換したら 通常起動はできるのですが再起動すると長いビープ音がなりモニターになにも映りません。 マザーボードのバイオスの設定に問題があるのかもしれませんが、あまり詳しくないので困っています。 スペックは P4 3.2 GIGABYTE GA-8IPE1000 Pro2 (バイオスは最新) AOpen FX5900XT       電源  350W

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数138
  • ありがとう数6

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2
noname#20914

GA-8IPE1000 Pro2のマニュアルを読んだところ、長いビープ音だとグラボのエラーの可能性があります。 FX5900XTで350Wだと電源が不足ぎみなので再起動される時の電源が足りていない可能性があります。 私の環境は P4 3.2HGz(Northwood) GA-8IPE1000 Pro2(BIOS F9) ATI RADEON 9700PRO 電源 400W この環境で問題ありません。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。購入したところに問い合わせ 電源を購入するか、ビデオカードの交換をしてもらうように相談してみます。

関連するQ&A

  • GIGABYTE GA-8IPE1000Pro2 マザーボードについて

    GIGABYTE GA-8IPE1000Pro2 マザーボードについてお伺いします。cpuにインテル(R) Pentium(R) 4 2.8GHzより上を使いたいのですが、種類がいろいろあってどれを使えばよいかよくわかりません。A.B.C.Eあります。わかる人教えてください。

  • ビデオカードを交換したらRAIDカードが認識されない

    ビデオカードをMatrox製Millenium G400からAopen製のAeolus FX5500に交換したところ、HDDが見つからないため、パソコンを起動できなくなりました。 (ビデオカードを元に戻すと動作します) おそらく、RAIDカードPromise製FastTrak100を認識していないのではないかと思いますが、どうしたら良いか分からない状況です。 HDDはRAIDカードに接続しているものしかありません。 マザーボードはGIGABYTE製GA-60XM7Eを使用しています。 どうかお知恵をお貸しください。

  • 6年ほど前の自作PCに最近のHDD付けられますか?

    内臓HDDを増設しようかと思っているのですが付けられるのかよくわからなかったので質問させていただきます。 GIGABYTEのGA-8IPE1000Pro2というマザーボード(だと思います)にHDT721010SLA360 (1TB SATA300 7200)を付けることはできますか? 今IDEで内臓HDDを2つ付けていますが上のHDDが付けられるとして、このままでも大丈夫でしょうか? よろしくお願いします。

その他の回答 (3)

  • 回答No.4
  • twakaba
  • ベストアンサー率22% (12/53)

No3です。 AMI BIOSなら 長く1回短く1回:DRAMまたはM/Bエラー 長く1回短く2回:モニタまたはディバイスカードエラー 長く一回短く3回:キーボードエラー 長く一回短く9回:BIOS ROMエラー 連続した長いビープ音:DRAMエラー マニュアル参照してみてください。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

長く1回短く2回でした。どうもカードのエラーのようです。

  • 回答No.3
  • twakaba
  • ベストアンサー率22% (12/53)

BIOS警告一覧です。 http://www.redout.net/data/bios.html 該当音でお確かめください。 皆さんが書いているとおり、FX5900XTを使用して いれば電源不足かも・・ 僕も300から460Wへ買い替えました。

参考URL:
http://www.redout.net/data/bios.html

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました。 購入先に電源とカードについて問い合わせてみます。

  • 回答No.1

長いビープ音 メモリエラーじゃないんですか FX5900XTで350Wだったら電源容量が 不足していると思います 詳しくはマザーボードのマニュアルを見てください

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。 どうもカードのエラーのようです。 購入先に問い合わせて見ます。

関連するQ&A

  • ビデオカード交換 初期不良?

    先日、ビデオカードを交換したのですがうまく動作しません。初期不良なのでしょうか? 症状は、 (1)ディスプレイに何も表示されない。PCの電源を入れてもディスプレイの電源ランプが橙色で、スタンバイ状態のまま。(ビデオカードから信号が出力されてない) (2)ビデオカードのファンは回っている。 (3)OSは起動する。 (4)ビープ音は鳴らない。(ビープ音が鳴らないマザーボード) 対処したことは、 (1)接続不良かもしれないので、再度差し直した。 (2)交換前の古いビデオカードに戻した。正常に表示される。 その他 (1)BIOSの設定変更はしていない。 (2)古いビデオカードのドライバを削除せずに、新しいビデオカードを差した。 PC構成環境 自作PC CPU:intel Pentium4 3GHz マザーボード:ASUS P4P800 Deluxe メモリ:256*2 + 512*1 旧ビデオカード:ASK FX5700EP 新ビデオカード:AOpen Aeolus FX5500-DV256LP OS:Windows XP Home お手数をおかけしますが、ご回答をお願いいたします。

  • 自作しようとしてga-8ipe1000とRADEON9550seで何もうつらない

    マザーボードGA-8IPE1000 で CRTで見れないことを買ってからしり ビデオカードをRADEON9550SEを買ってさしたのですが ファンも回って起動するのですが モニターにはBIOSの画面もなにも表示されません メモリも 電源350w ちゃんと さしたとおもいます ほかに ブラウザーでなにか見方はありますか なぜですか

  • ビデオカードの交換がうまくいきません

    知人からPCグレードアップに伴い、グラフィックボードを譲り受けました。玄人志向の「RX1300PRO-A256H」なんですが、早速既設のビデオカードと交換したところ、認識されないのか電源をいれてもモニターの画面になにも表示されません。稼動確認は目の前でしたので、ボードに問題はないと思います。現在の構成は下記のとおりですが、どのような原因でどのような対策が必要でしょうか? OS        XP Pro マザーボード名 Gigabyte GA-8IPE1000-G v4 マザーボードチップセット i865PE CPU    Intel Celeron D 325, 2533 MHz (19 x 133) ビデオカード   nVIDIA GeForce2 MX/MX 400

  • FX5900XT交換後PC起動できません。

    GATEWAY製のPERFORMANCE1500XLと言うPCを使っているのですが、ビデオカードをFX5900XTに交換後おかしくなりました。 PC起動後、真っ暗な画面の左上にビデオカードの名前など一瞬出てそれっきり何も出ず警告音らしきものも出ません、ずっと画面真っ暗ですが電源は入ってて、ビデオカードのファンもずっと回ってます。 いつもはGATEWAYのロゴが出てウィンドウズの画面がでます あまりPCに詳しくないので分る範囲のスペックを CPU P4の1,5G メモリ 512×2 64×2 電源 400W 電源たりないのか、ビデオカード自体が悪いのか、分る方どうかよろしくお願いします。

  • 【自作】マザーボード交換したら・・・

    先週パソコンが起動しなくなり(ビープ音すら鳴らなくなった)知人に聴いたり、ネットで調べたりしてマザーボードが一番怪しいという結論になり、本日新しいマザーを買ってきました。 交換が完了し、起動すると「ピッ」とビープ音も鳴り、Windowsも立ち上がりました。 しかし、起動が以前よりかなり遅いんです。ネットで調べても「エラーが出て起動しなくなる」というのはあったのですが、自分のように「起動が遅くなる」というのは見た限りありませんでした。 あと画面サイズが通常より小さく、アイコンも大きくなってしまっている状態です。 こういう状態はどうしたら解消できるのでしょうか? ぜひ、お力をお貸しください。 OS:XP 今のマザー:GIGABYTE「GA-8IPE1000-G」 前のマザー:GIGABYTE「GA-8IK1100」 CPU:Pentium4 1.51GHz ビデオカード:NVIDIA Geforce FX 5200 メモリ:DDR400 512MB×1 256MB×1 HDD:マクスター「6Y120L0」 マザー交換後行った作業:マザーのドライバーインストール ぜひよろしくお願いしますm(_ _)m

  • ビデオカードの交換を検討してます。

    初めまして、ビデオカードの交換について質問させてください。 最近、ディスプレイへのデジタル信号が発信されなくなってしまい、アナログ信号にて画面を表示させているのですが、このまま壊れるのではと心配になり、現在使用していますビデオカード(RADEON9600 XT)の交換を検討しています。 現在のPCスペックは下記の通りとなっております。 OS:WindowsXP HE SP2 マザーボード:GIGABYTE製 GA-K8VT800(Pro) CPU:AMD Athlon64 3000+ メモリ:1.5GB 電源:シーソニック社製 350W 交換を検討していますビデオカードは GECUBE製 GC-HX195XTGA3-D3 RADEON X1950XT 搭載(AGP8x対応)です。 Slotの形状は合わせたつもりなのですが、CPUやマザーボードとの影響についての良し悪しが判断できない状態です。 使用目的はネットゲーム(主にMHF)や動画再生などですが・・・ ご教授いただければ幸いです。 宜しくお願いいたします。

  • マザーボードの交換をしたいのですが

    似たような質問もあるかと思いますが、ご容赦下さい。 今回自作のパソコンをマザーボードのみ交換したいと思っています。 その際ハードディスクの中身を一から変えようとも思いましたが、 いくつかのソフトや画像が残っているため、出来れば現在の物を そのまま使用したいと思いここへ投稿させて頂きました。 初心者に毛が生えた程度の知識しか持ち合わせておりませんので あまりにも難しいものであれば、ハードディスクのフォーマットも 考えます。盆中お忙しい所申し訳ございませんが、ご指導下さい。 宜しくお願いします。 現在の使用  マザーボード GIGABYTE GA-81RX Intel845 chipset Socket478  CPU      Pentium4 2.4GB  400MHz FSB  メモリー   PC2100 DDR 256MHzx2枚   新しいマザーボード GIGABYTE GA-8IPE1000 Pro2 Intel865PE chipset    

  • 起動時のメモリーテスティング??

    自作PC(XPPro)なんですが、電源を入れてすぐの画面CPU、HD,DVD等が表示される画面でメモリーテストが始まり、3ギガまで数字がカウントされてしまい、起動がその分遅くなります。EscやEnterキーを押すとメモリーテストされずに3ギガと表示され起動します。メモリーテストをせずに起動するには、Biosのどれを変更したらよいでしょうか?マザーボードはギガバイトのGA-8IPE1000 Pro2です。

  • 自作したのですが・・・

    今初めて自作している最中なのですが、困った事がおきました。電源がまったくつかず、CPUファンすら回らない状況だったのですが、USBコネクタ、IEEE1394コネクタをマザーボードに接続しなければ電源がつくことに気づき、そのままバイオスの設定、OSのインストールと順調に行ってたのですが、数分後また電源が落ちてしまいました。それ以降調子が良くても5分足らずで電源が落ちてしまいます。これは電源が原因なんですか?それともマザーボードなんですか?初心者の僕に救いの手をください。お願いします。CPUはPENTIUM4 2.4C、電源は350W(MIRAGE DR-B350ATX)、マザーボードはGIGA-BYTE TECHNOLOGYのGA-8IPE1000 Pro2です。

  • ビデオカードを増設すれば、オンボードのグラッフィクチップから自動的に切り替わるのでしょうか?

    現在使っているマザーボードはグラフィックチップが搭載されているのですが、ここにビデオカードを増設した時は、このもともと備わっていたグラフィックチップを何らかの設定でオフにして、ビデオカードの方に切り替えないとダメなのでしょうか? マザーボード?それもバイオス?で何らかの設定をしないといけないのでしょうか? それてもビデオカードを増設すれば自動的にこちらに切り替わるのでしょうか? マザーボードはGIGABYTEのGA-MA78GM-S2Hで ビデオカードは玄人志向のRH4550-LE512HDです。