• ベストアンサー
  • すぐに回答を!

PC起動せず、ファンが一瞬動く

デスクトップPCを掃除したところ、電源が入らず困っています。 電源BOXはKT-450PS マザボはASUS B85M-G グラボはオンボードです。 やったことを列挙していきます。 1.配線、メモリ、HDDを全てはずし電源ON→ファンが一瞬動くだけ 2.電源の3、4をショートさせて電源ON、電源FANは回りました 3.CPU補助電源のケーブル4ピンがないので、8ピンを無理やりつなぐと ピー、ピッピッと長い1短い2がなります。 最初電源かと思いましたが、ショートさせて動くので、 マザボかと思ったら、8ピンをつなぐとエラー音。 電源とマザボのシンプルな構成で行き詰っています。 何が原因でしょうか?

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数214
  • ありがとう数2

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1

BIOS 警告音一覧 http://www.redout.net/data/bios.html 【PCビープ音の豆知識】ビープ音一覧・原因・対策の詳解! https://www.reneelab.jp/bios-abnormal-sound.html 等を見ると音から原因を探るような方法もありますね。 https://www.asus.com/jp/Motherboards/B85MG/ 比較的古いマザーボードって事もあるので念の為、CMOS電池(ボタン電池)を交換してみるとか。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • 自作したのですがファンしか回りません

    昨日パーツを買いに行きました。 初自作なのですが、ファンしか動いてない状況です。 ある程度自作が行える知人にアドバイスを求め四苦八苦するうちに マザボに電源を入れると音が出るようになりましたが、 HDやグラボなど何か追加していくとほぼまたファンしか回らない状態になってしまいます。 グラボつないでも音が出る状態で画面につないで見ましたが全く反応がありません。 何が原因なのでしょうか・・・。 パーツは メモリDDR3200 512M CL2,5 HDD昔の流用品(外付けにしてみましたが動きました) グラボ ASUS EN6600GT/TD/128MA CPU Athlon84 3200+BOX マザボ A8N-SLISE 電源 GOURIKI-550A です、どうかご教授ください。

  • CPUとマザボを交換してからグラボが動きません

    以前はAcerのPCを使っていたのですが思い切って自作をしました AcerのマザボからASUSのH97-PROに交換しました Acerでは普通に動いてくれていた玄人志向のGeforce GTX750TiがASUSのマザボではうんともすんとも言わなくなりました。。。 ファンすら回りません。。。というかグラボに電気が通っている気配すらありません。 BIOSアップデート、CMOSクリア、接続不備の確認、電源不足、も全て検証しましたがダメでした、動きません。 グラボの故障も疑い、友人のMSI GTX560でも試しましたが動かなかったので故障では無いと思います。 750Tiは補助電源が必要ないので、補助電源の挿し忘れもないです。 オンボードではきちんと出力されるし、Acerのマザボを引っ張り出してきて750Tiで出力したらきちんと映りました PCはこんな感じです CPU Intel core i3 2300→Intel core i5 4460 MB Acer→ASUS H97-PRO メモリ 8GB SSD Transcend 256GB 電源→650W GPUは上記のとおりです。 回答お願いします。。。

  • タップのスイッチでPC起動

    考えたのですが、ATX電源のPS_ONをGNDに落とせば電源が起動しますよね? では、この二つを基板上でショートさせておき、 ディスプレイや外付けドライブなどの電源をONにしておけば、 タップのスイッチひとつで本体や周辺機器の電源を一度に入れることが出来るのでしょうか?

その他の回答 (1)

  • 回答No.2
  • tmys10
  • ベストアンサー率36% (333/919)

>ピー、ピッピッと長い1短い2がなります。 メモリは戻しましょう。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • 起動トラブル:電源が入りません。

    電源が入らないです。 初自作のものです。OSのインストール中の再起動中に落ちてそのまま起動しなくなりそれ以降電源ボタンを押してもきどうしなくなりました。これの原因はやはりマザーボードでしょうか?一回起動しているので配線のミスはないと思われます。 電源ケーブルをつけるとマザボのLEDは光りますが、FANはすべて動きません。またグラボ、CPUクーラー、マザボ、メモリ、電源、CPUをつないだ状態で確認しましたがこれも起動しませんでした。またCMOSは試しました。(これもいきませんでした。) アドバイスおねがいします。 スペックは CPU i7-2600k マザボ p8z68-pro cpuクーラー 峰 グラボ radeonのhd6950 メモリ corsairの4G×2 電源 銀石のsst-st75f-p になります。

  • 起動トラブル;電源が入らないです。

    電源が入らないです。 初自作のものです。OSのインストール中の再起動中に落ちてそのまま起動しなくなりそれ以降電源ボタンを押してもきどうしなくなりました。これの原因はやはりマザーボードでしょうか?一回起動しているので配線のミスはないと思われます。 電源ケーブルをつけるとマザボのLEDは光りますが、FANはすべて動きません。またグラボ、CPUクーラー、マザボ、メモリ、電源、CPUをつないだ状態で確認しましたがこれも起動しませんでした。またCMOSは試しました。(これもいきませんでした。) アドバイスおねがいします。 スペックは CPU i7-2600k マザボ p8z68-pro cpuクーラー 峰 グラボ radeonのhd6950 メモリ corsairの4G×2 電源 銀石のsst-st75f-p になります。 よろしくおねがいします。

  • パソコンが起動しない(Cmosクリアができない)

    長文ですが、よろしくお願いします。 先ほどまで起動していたパソコンが、突然、起動しなくなりました。 電源を入れると、すべてのFan、HDDは回転していますが、CPUがBiosをまったく読みに行きません。(モニタのLEDは、信号なしのオレンジ表示のまま) すべてオープンで組み直し、又CPU、電源、クラボ、HDDなどマザボ以外を全て変えて試しましたがだめでした。 CMOSクリアをためそうにも、このマザボには、そのジャンパーピンがありません。(勿論マニュアルにも記載なし) ランドというものも、目を皿のようにして探しましたが、見つかりませんでした。 とりあえず、一晩すべての電源コード、電池をはずして次の日、再トライしましたが、最初だけ、モニタが故障以来初めてグリーン表示に変わり、アルファベットのCの一文字が画面の中ほどに一つだけ表示されましたが、起動はしませんでした。その後は、何をやっても同じ状態です。 マザボの異常(コンデンサなどの液漏れ、異常なふくらみ)のチェックもしましたが、何の異常も見当たりません。 いずれにしてもマザボ以外の故障は考えられない状況です。 このように、突然逝ってしまうものなのでしょうか? こういった場合、どの部分が不具合を起こすのでしょうか? それと、CMOSクリアのジャンパー、ランドといったものがないマザボは存在するのでしょうか? マザボは、ASUS P4GE-VM(ソケット478)です。 詳しい方、経験のある方おられましたら、是非アドバイスをお願いします。

  • 電源不安定・画面表示不可・PC起動不可 助けて下さい

    http://www.keian.co.jp/new_pro/kn1000mges/kn1000mges.html 上記のベアボーン構成+α(HDD120G二つ・グラフィックカード・メモリ512M一枚・CD-ROMドライブ・フロッピードライブ)のまま http://www.owltech.co.jp/products/pc_case/602DIII/602DIII.html 上のケースへ移動させました。 ハードは追加せず、そのまま移しただけです。 FANは元々ケースに付いていましたので、追加したといえば12センチFANのみです。 電源は物理的に元のままだと入らず、ひっくり返して取り付けられました。 (ケースにある電源FANの丸い形もうまくはまりました。) 中身を引越し後電源を入れてみると一瞬電源が入りすぐ落ちます。 2~3秒後に再度自動的に電源が入ります。 ディスプレイはデジタルもアナログも試しましたが映りません。 グラボ通さず、マザボからも映りません。ノーインプットです。 USBのマウスがコードレスなので、受発信機側を見るといつも点いていた緑の電気が消えているので、USBも動いていないと思います。 FAXなどは全て回っています。 (後部の12センチ・グラボ・HDDの9センチ・CPU) マザボの説明書を紛失してしまい、http://www.keian.co.jp/download/kn-1000mge/nr135_user_manual.pdfで確認しながら接続しました。 http://www.owltech.co.jp/support/pc_case/pc_case.htmlケースの説明書も見ました。

  • デスクトップパソコンの電源が入りません。

    初心者です、宜しくお願い致します。 デスクトップパソコンの電源が入りません。 ダウンする前に電源が入りにくい期間が約6カ月程度続いていました。 (電源を入れると、一瞬電源ランプとHDアクセスランプ点灯、直ぐに消えた後、 1秒後に再び一瞬電源ランプとHDアクセスランプが点灯直ぐに消える) 電源 box を外し、各電源コネクタの電圧測定をやってみました。 DC OUTPUT:5V,12V,3.3V,-12V,5Vsb問題ありません。 マザボを交換しましたが、電源は、やはり入りません。やれやれ マザボのPower SWのピンをジャンパーピンでショートさせても起動しません。 さてさて、どうしたものですかね、

  • 作った初日で・・・起動しないorz

    初自作したんですけど CPUを載せない状態でやれば出来るんですけど(画面は出ないけど起動はする CPU載せて電源入れると5秒位たって落ちてしまいます ファンは回ってM/BのLEDもつきます スペックは CPU: 3770k M/B:Z77A-GD55 RAM:W3U1333Q-4G 電源:BULL-MAX KT-620RS です。 グラボは使わずにオンボードでやろうと思いました。 電源がすごい安物で1番危ないと思うんですけど(汗) まだ1回もBIOS画面見れてないです(泣) どうすればいいでしょうか

  • グラボ交換後、モニタが映らない・・・

    7300GTから9600GTに交換しましたが モニタは「シグナル信号なし」と出るだけで 映らなくなってしまいました。 モニタが映らないだけで、OSは起動してるようですし 現にオンボードの方につなげると、画面は出ます。 9600GTの補助電源はつけてあり、ファンも回っていて 接触不良等もないはず、です。 交換時の手順は以下のとおりで行いました。 ・交換前にNIVIDAドライバを削除、オンボードにモニタを  つけかえたあと9600GTのドライバを入れてから電源OFF  グラボ付け替え、BIOS設定でオンボードは使用せずの設定してから  9600GTとモニタをつなげました。 ■スペック、メーカー等 OS:WindowsVista CPU:Core2DUO E8400 マザボ:GIGABYTE GA-73VN-S2 旧グラボ:Inno3D Geforce7300GT 新グラボ:ASUS EN9600GT/HTDI/512M/R3 モニタ:BenQ G2000W 電源:430W メーカー等は不明です;; 乱文雑文で申し訳ないです。 何かおかしい点、思い当たる事ありましたらご教授ください。 また、分かる範囲で書き出しましたが、足りない情報ありましたら 指摘ください。よろしくお願いしますm(_ _)m

  • グラボと電源について

    最近『GeForce GTX 280』を買おうかと思っているのですが、電源も一緒に変えた方がよさそうなので質問します。 このグラボは補助電源として『8ピン+6ピン』が必要とのことですが、『6ピン(+2ピン)+6ピン』では動作はしませんよね? 動作しないようなら素直に適応してる電源も買います。

  • グラフィックカードを購入したいのですが・・

    新しくasus製のGTX980を購入しようと思っているのですが グラフィックカードの詳細を見ると 8ピン補助電源コネクタ×1、6ピン補助電源コネクタ×1 と書かれているのですが、8ピンと6ピンの補助電源コネクタが必要ということなのでしょうか? 自分が使っている電源ユニットが6ピンの物しかなく不安なので教えていただけると助かります ■GTX980 http://www.asus.com/jp/Graphics_Cards/STRIXGTX980DC2OC4GD5/specific... ■使用中の電源ユニット http://www.scythe.co.jp/power/kamariki4.htm

  • 現状のPC構成から、電源変更の必要性の有無を伺いたく、質問させていただ

    現状のPC構成から、電源変更の必要性の有無を伺いたく、質問させていただきます。 現状のグラボはGF 9800GTを使用していますが、GTX470への乗り換えを考えています。 ご教授の程、よろしくお願いします。 現状構成 【ケース・電源】AC420-55 【CPU】core i7 860 【マザボ】ASUS P7P55D-E 【OS】XP 【グラボ】NVIDIA GeForce 9800GT 変更予定構成 【ケース・電源】AC420-55 【CPU】core i7 860 【マザボ】ASUS P7P55D-E 【OS】XP 【グラボ】NVIDIA GeForce GTX 470