• 締切
  • すぐに回答を!

OS XP の対応機種

  • 質問No.9655950
  • 閲覧数96
  • ありがとう数6
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 100% (4/4)

対応OS 古いPCでWindows XP Professionl sp2 のOSを使用しているのですがCanonのプリンターでそれに対応している機種はあるのでしょうか。また XP sp3以上対応という機種では XP sp2 では動かせないのでしょうか。

※OKWAVEより補足:「キヤノン製品」についての質問です。

回答 (全4件)

  • 回答No.4

ベストアンサー率 71% (1121/1576)

プリンター・スキャナー カテゴリマスター
家庭向けはすでに数年前からXP対応機はありません。
ビジネス向けになりますが、
iX6830とip110であれば、XPsp3以降であれば対応です。
https://cweb.canon.jp/maxify/lineup/os/index.html
明示的にsp3以降とうたわれている場合、インストールプログラムに
sp3適用済みかどうかを確認するロジックが組み込まれていますので、
動かすこと以前にインストールができません。
プログラム側から見て無印とsp2の間には大きな隔たりがありますが、
sp2とsp3には大きな差はないので、
どうしても必要ならばsp3を適用したほうが話が早いと思われます。
お礼コメント
knds1995

お礼率 100% (4/4)

ありがとうございます。
参考になりました。
投稿日時:2019/09/12 12:08
  • 回答No.3

ベストアンサー率 67% (2833/4186)

現行品としてCanonのwebに登録されている製品の中であれば、少なくともiP7230/iP110であればXP対応のドライバがまだ提供されていますね。
参考 
https://cweb.canon.jp/pixus/lineup/a4/ip7230/index.html
https://cweb.canon.jp/pixus/lineup/a4/ip110/index.html
Amazon等で見るとiP7230は新品がかなり高価なようですが・・・

以上、ご参考まで。
お礼コメント
knds1995

お礼率 100% (4/4)

ありがとうございます。
参考になりました。
投稿日時:2019/09/12 12:09
  • 回答No.2

ベストアンサー率 80% (8/10)

現状では中古販売しているところで購入するしかありません。
Windows XP SP3の対応をと記載されていてもSP2で動作する場合もあります。
Windwos XP SP3であれば、検索すればダウンロード可能ですので、
SP3に上げるのも一つの方法だと思います。
※Microsoftからはダウンロードは出来ません。
お礼コメント
knds1995

お礼率 100% (4/4)

ありがとうございます。
参考になりました。
投稿日時:2019/09/12 12:09
  • 回答No.1

ベストアンサー率 22% (4280/19187)

 
https://cweb.canon.jp/pixus/lineup/os/index.html
現在販売されてる機種の中にはXP対応はありません。
どうしても必要なら中古のプリンターを探してください。
sp3以上対応はその通りです、sp3以上でないと使えません。
 
お礼コメント
knds1995

お礼率 100% (4/4)

ありがとうございます。
参考になりました。
投稿日時:2019/09/12 12:10
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,600万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A

その他の関連するQ&Aをキーワードで探す

ピックアップ

ページ先頭へ