• 締切済み
  • すぐに回答を!

MAC9.1は必要ですか?

非常に初歩的な質問でまことに申し訳ありません。MAC初心者です。  OS X10.3は既にサポートが終了しております。しかし、私がヤフオクで落札したIBOOKには、OS X10.6以上はインストールできません。よって、ヤフオク等でOS X10.3等を購入しようと思っております(10.5は非常に高値です。10.3はわりかし安いです。)。 このOS X10.3をインストールする時、まず、OS9か、OS9.1をインストールしてから、OS X10.3をインストールしなければならないのでしょうか?それとも、OS X10.3のみ単体でインストールするのでよいのでしょうか? 何卒、お教えください。

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数175
  • ありがとう数7

みんなの回答

  • 回答No.4

はじめまして♪ えっと、私のIDで、おおよそ想像がつくと思うんですが、、、、 G3のiBook、2000年と2001年に1台づつ購入し、なんとかがんばって使い続けてきましたよ。 しかし、ハードウエアの限界によりOSもアプリケーションも、対応可能な範囲は限られてしまい、現在はコア2のMacBook Pro(10.6)をメインに利用しています。 (ちなみに、iBookは、10.3.9までアップし、10.4と10.5は入手しましたが、当時の最下位機種では10.3.9が限界でした。) もはや、10.3.9環境ではここのページもまともに表示出来ません。 どんどん進化しているので、現実はそう言う物。 なお、無線LANカードを取り付けているので、家の中ではiTunesの共有機能を使って、音楽再生には十分に活用出来ています。 (後年のG4iBookあたりから、無線LANも標準搭載した機種が出たはずですけれど、私の機種は結構なお値段の、AirMacカードを買わされましたねぇ。苦笑) 10.3でしたら、全くの単独インストールも問題ありません。 (ただし、OS9のアプリケーションソフトは動きませんが、、、) また、OSのインストールディスクは、製品付属品は特定機種専用なので、他の機種には入れられません。 アップグレード用として、単独販売された物以外は、使えない、と思ってください。 過去に、iBook付属DiskでPowerBookにインストールして見たら、起動した、、、ように見えたけど、動かなかった(笑)

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • 0S9対応ソフトは0S9.2にはインストールできない?!

    StatPadという統計ソフト(英語版)をインストールしたいのですが、Mac OS9対応と表記されていたので0S9.2で試してみたところ、ダメでした。学校の宿題で今後使っていくのでとても困っています。OS9.2にインストールできる方法は、やはりないのでしょうか?(泣)OS9とOSX10.2.8が両方入っているiBookを使っています。よろしくお願いします。

    • ベストアンサー
    • Mac
  • MAC OS9 Classic環境 

    お世話になっています。 MAC初心者のものです。 OS:OSX10.4.11 メモリ:2GB OS9のドライバをインストールしてphotoshop7.0とillustrator9.0をインストールしようと試みたのですが添付のようなメッセージが出てきて先に進めません。 いったいどのような対処方法をとればよろしいでしょうか。 ご回答よろしくお願いいたします。

    • ベストアンサー
    • Mac
  • クラシックのOS9について

    ibook G4 M9164j/a(OSX10.3)の購入を考えている者ですがクラシックについて調べてもよく分からない事があるので質問させて下さい。 OSX10.3のMACにはOSXと別にOS9がインストールできるという事までは分かったのですが、 これはマシンを購入すると「OS9のCDも付属している」という事なのか、0S9を使用できる環境に設定できるが、「OS9自体は別に用意しなければならない」という事なのかが今ひとつはっきりしません。 かなり初歩的な質問で本当に申し訳ないのですがどなたか教えて下さい。

    • ベストアンサー
    • Mac
  • 回答No.3
  • toast5
  • ベストアンサー率37% (239/638)

それは買う前に質問(あるいは調査)しないと・・・ 「MAC初心者だけどヤフオクで9年前の iBOOK 買おうと思うけどどうでしょう」 という相談だったら、そんなもん金の無駄だ絶対やめとけ、 というレスが複数ついたはず。わかってる人が敢えて買うならいいんですが。

共感・感謝の気持ちを伝えよう!

  • 回答No.2
  • Hoyat
  • ベストアンサー率52% (4897/9300)

肝心な事を書き忘れていました。 ご購入されたiBookの詳細が不明ですが、CPUがPowerPC G3のモデルだとそもそも10.5がインストールできません。 10.4でも使うには非力ですし、結局は10.3しか選びようがないのですが、先に述べたように10.3自体が既に「使えない」ものです(サポート終了から9年経ってます)。 また、今あるMacのアプリのほとんど(ほぼ全てといって良い)はPowerPCに非対応のものです。 つまりハードウェア的にもiBookは既に「使えない」です。 Mac初心者という事ですが何故iBookに手を出したのでしょうか? 安かったから? Windowsで言えばMeや2000までしか対応しない機種を買ったようなものなんで、正直今買うような物ではないですよ?

共感・感謝の気持ちを伝えよう!

  • 回答No.1
  • Hoyat
  • ベストアンサー率52% (4897/9300)

OSX10.3は単体でインストールできますからOS9は不要です。 ただ、10.6ですらぼちぼち対応できる物がなくなりつつある状況でなので、いまさら10.3を手に入れても何も使えませんよ? 使えないから「安い」んです。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • 出荷時OS9.2.1のMacをOS9.0.4に落とすことはできますか?

    バージョンダウンはできないと聞いたのですが、 買った時にOS.9.2.1のインストールされているiMacをOS9そして0S9.0.4に落とすことはできますか? もちろんオリジナルでOS9にするのですが、 不具合はありませんか? また、OS10.1と共にインストールできるのは、9.2だけでしょうか? どうか正確な情報を御教授ください。

    • ベストアンサー
    • Mac
  • 10.2に9.xは必要なの?

    Mac初心者です。 この度遅ればせながら「OS X10.2」を買ってきたのですが、ちょっと疑問に思う事があります。  自分では2つにパーティションを分けて使おうと思っているのですが、大概の方々は 1、OS X + 9.x 2、9.x という感じでインストールしているんですよね? しかし、実際 「1」のようにOS Xと9.xを一緒に入れて使う利点はあるのかな?と思ったのです。 どうしても「9.x」が使いたい時は「2」のパーティションから起動すればイイの思うのですが………… 初心者でどっちがいいのか分かりません。 どなたか教えて戴けませんか? あと、HDが30Gのためパーティションはあまり切りたくありません。使用環境はG3 500MHzです。 おねがいします。ご教授ください。

    • ベストアンサー
    • Mac
  • クラシック環境を使いたい

    OSXしか入っていないiBookで、クラシック環境というものを使いたいのですが、MacOS9がインストールされていないのでできませんとでてきます。そこで、Mac OS9.0.4をインストールしようとしたら、また「OS9がインストールされていない」とでてきました。私はOS9.0.4のバージョンしか持っていないのでまずこれをインストールして、バージョンアップできないかと思ったのですが、どうすればよいでしょうか。

    • ベストアンサー
    • Mac
  • Mac OS9.0.4なのにOSXをインストールしてしまいました

    Mac OS9.0.4なのにOSX10.2をインストールしてしまいました。しかも、インストール後に起動ディスクをOS9に変更して再起動したため、まったく動きません。ちなみに、手元にはOS9.0.2があります。また現在、OS9.2.1のアップデートソフトを依頼中です。どうしたらいいでしょうか。助けて下さい。

    • ベストアンサー
    • Mac
  • MAC G4(MDD)を単独のOS9.2で使いたい

    OSX10.4とOS9.2.2が組み込まれているMACで、OS9.2.2をClassic9.2.2ではなく単独のOS9.2.2で使えるのでしょうか? ハードディスクを増設して、それに単独のOS9.2.1や9.2.2がインストールできるのでしょうか。古いEdicolor6を使っていてOSXのClassic下で使っていましたが、プリンターをモノクロからカラー(OKI Microline Pro 930PS-S)に変更するに当たり、プリンターがClassic下の9.2.では作動しないとのことで困っています。どうすれば可能か教えてください。 MACを使うだけの素人です。

    • ベストアンサー
    • Mac
  • MacOSX10.3PantherでMacOS9からの起動は?

    MacOSX10.3Pantherは軽く速いと評判なので,そろそろ購入しようかと考えています.MacOSX10.3Pantherをインストールした場合,MacOS9からの起動は今まで通りできるでしょうか? iMac(G4-800,flatpanel,MacOS10.2.8&MacOS9.2.2)

    • ベストアンサー
    • Mac
  • Macについて

    夏にMacを買いたいのですが、幾つか判らないことがあります。 昔、ThinkPad Power Series 820を見て、Macも欲しいと思ったのですけど、現在のThinkPadですと、PearPCならOS-X、SheepShaverならOS9になると教えてもらいました。 ただSheepShaverなんですけど、どうして対応がOS7.5.2~9.0.4なんでしょうか。 Power Mac 9500相当ですから、OS9.1でもよいと思うのですけど。 過去レスで、G3以前のMacもOS9.2.2にできる方法が出ていますけど、このSheepShaverでもできませんか。 現行MacでOS9が動くのはシングルCPUのG4までで、G5やインテルMacはMac-on-Linuxが対応していないからインストールできないとか聞きました。 このMac-on-Linuxですけど、昔Appleで純正であったクラシックとどう違うのでしょうか。 またインストールできるOSは8.6から9.2.2という事ですが、現在のi-BookやPowerBookではどのOSがよいのでしょうか。 耳学問で、Macのことはよく判らないのでよろしくお願いします。

    • ベストアンサー
    • Mac
  • MacOS9.2.2 アイコンパレード中に・・・

    よろしくお願いします。 OS9.2.2アイコンパレード中にフリーズするようになってしまいました。 ↓まずはそこまでの経緯です↓ 仕事で使うということで、先日中古でMac G4 MDD1.25Dual(OS9単体起動可)というモデルを購入しました。 OSX(10.4Tiger)が最初に入っていて、メモリは512が1枚と256が1枚入って768と何だか中途半端な設定です。 ちなみにこのマシンはOSX(10.2)とOS9.2を同じHDDにインストール出来て、起動を選べるといった事が出来るマシンです。 仕事上どうしてもOS9.2.2にしたいんですが・・・ OS9.2.2自体がOS10.2からのリストアからしか入らないので、OSX10.2のCDから起動→10.4Tigerが入っていたHDDを消して、OS10.2をインストールしてからリストアディスクでOS9.2.2をインストールしました。 illustratorやPhotoshopなどをインストールしつつ、1週間くらいは快適に使えていたんですが、今日いきなりなんですけど立ち上がらなくなってしまいました。 正常に動作している所からは何もインストールなどはしていません。 症状としてはアイコンパレード中にフリーズ(マウスカーソルは動く)してそこから進まなくなるといったものです。 必ず1個目のOpenTransportが出てからフリーズします。 (次はAPPLEガイドですが、ここから表示しません) PRAMクリアもNVRAMもやりましたし、内臓電池も一旦取り外して装着、あとDISKWORRIERなどもやってみたんですが結果は同じです。 SHIFTを押して機能拡張を読み込まないと起動できるのでHDDの損傷では無いみたいですが・・・ それともうひとつ。 OS9.2.2のシステムだけを新規でインストールしたいのですが、リストアディスクからって出来るんでしょうか? ちなみにQuicksilverのOS9.2.2インストールCDがあったのでやってみたら ファームウェアの違いなのか、このMACではインストールできませんとでてしまいだめでした。 同じ9.2.2なのに・・・ (やっぱりOSX10.4からOSをダウンバージョンしたのも原因になっているのでしょうか) 何か解決策をご存知の方、お願いします~(汗)

  • G4デュアルブートのOS9にOSX10.5をインストールできるの?

    パソコン初心者です。 おわかりになる方教えて下さい。 今、MACのpowerPC G4 デュアル1,25Ghz 使っています。 OSは、OSX10.3.9とOS9(クラッシック)が入っています。 最近、OSX10.5.6にバージョンアップをしようかと思っています。 しかし、今仕事で使って居る為、ソフト等新調するには経費がかかりすぎるので、徐々にソフトなどは新しくしていきたいのです。 OS9は、ほとんど使ってないので、できれば、OS9の方にOSX10.5.6を新規インストールをしたいと思っているのですが、可能でしょうか? もし可能なら、インストール方法など教えていたいただけると助かります。 OS9にOSX10,5.6をインストールする際にもバックアップは、取った方がいいのでしょうか? どうか、よろしくお願いします。

    • ベストアンサー
    • Mac
  • OS9.2.2からPantherのインストールができません

    製品番号 M7698J/A 製品名 iBook 500/ 12 64MB/ 10G/CD/ E/ Firewire/ メモリは64+128MB OS9.1で購入し、 留学のため渡米したので現地で修理にだしたことろ OSXの英語版がインストールされて戻ってきました。 修理に出すまではOS9.1で使用していたので、OSxになってしまったためそれまで使用していたソフトやファイルが開けなくなってしまいました。 その後、購入時に付属していたインストールCDでOS9.1をインストールし直しました。 今後は購入してあったPantherを入れたいのですがOS9で起動し、そこからPantherのインストールがうまくいきません。OS9.1から9.2.2までアップグレードはしました。 インストールできない原因として何がありますか? 初心者のため困っています。よろしくお願いします。

    • ベストアンサー
    • Mac

専門家に質問してみよう