• 締切済み
  • 困ってます

MAC OSX

今、iMACをつかっています。OSはMAC OS9.1なんですが今使っているoffice 2001,Photoshop5.0などを今売りに出されているiBOOK(M9628J/A)にインストールしてつかうことは出来ないのでしょうか?PCソフトまで新しく買う余裕がないので今まで使ってたやつを使えればかなり助かるのですが...もし出来るなら今まで通りCDを入れてインストールしたらいいのでしょうか?iBOOKのカタログのソフトウエアの欄を見てみるとMAC OSX(クラシック環境)と書いてありました。クラシック環境とはどういうことなんでしょうか?

共感・応援の気持ちを伝えよう!

  • Mac
  • 回答数4
  • 閲覧数179
  • ありがとう数1

みんなの回答

  • 回答No.4
  • harawo
  • ベストアンサー率58% (3742/6450)

購入を検討なさっているiBook (M9628J/A)は、Maqc OS 9で起動することはできません。 クラシック環境で旧Mac OS用のソフトウェアを使用するしかありません。

共感・感謝の気持ちを伝えよう!

質問者からの補足

クラシック環境に旧Mac OS用のソフトウェアをインストールするにはどうしたらいいのでしょうか?またメモリーを元から付いている256MBをはずしてバッファローの512MBを2枚をいれようかなあとおもっていまが故障の原因になったりしませんか?

  • 回答No.3
  • MSK567
  • ベストアンサー率45% (20/44)

iBookにOS9もインストールしたら駄目ですか? iBookでもOS9が起動すると思うのですが。 OSXにこだわるなら クラッシック環境でもしかたないですが、 先にも言われているようにメモリなどで 不具合があるかもしれません。

共感・感謝の気持ちを伝えよう!

  • 回答No.2

基本的には御自身で書かれているClassic(クラシック) 環境での仕様になります。 ClassicとはOS9.2.2のことです。 ですが今回書かれているMacは実際はOS9.2.2で起動するのではなくOS10.3で起動し、その中でバーチャルでOS9を起動、さらにそのOS9でClassicソフト(今回は office 2001,Photoshop5.0)を動かします。 そのため全ての古いソフトが使用できるわけでは有りません。またソフトが起動できてもソフトによっては1部機能が使用できない、ソフトそのものが起動できないなど有りますので詳しくは各ソフトメーカーのHPを参照してくさい。 (office 2001,は一部バージョンアップでほとんど使用できます。Photoshop5.0にスキャナーでの取り込むやフィルター機能など問題が有ったと思います) 長々な説明、和かりずライと思いますが、、参考まで

共感・感謝の気持ちを伝えよう!

  • 回答No.1
  • rightegg
  • ベストアンサー率41% (1357/3236)

こんにちは。 現行のOS Xにはクラシック環境と呼ばれる領域があり、ここにはOS9.2が入っています。 クラシック環境を起動すると、二つOSを起動した状態になり、OS Xのままで旧OS用のソフトが使える様になります。 Office2001もPhtoShop5.0もクラシック環境で問題なく使えたはずです。 ただメモリ等には限界があるので、OSXナチュラルで使えるバージョンに変えるにこした事はありません。(特にPhotoShop)

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • Mac OSXのインストールに関して。

    iMac DV/400 メモリ384MB 今さらながらですがMac OSXを入れたくて いろいろなサイトや本で調べた結果 自分の所有しているハード&ソフトが Mac OS9.1までにしか対応していないので 10GBのHDDをパーティションを切って 5GBづつにし 1つにMac OS9.1 もう1つにMac OSXをインストールしました。 Xをインストールしたボリュームには 9.1も9.2.1も入れていません。それでOKなのでしょうか? 手順はMac OS9.1のCD内のドライブ設定で初期化し パーティションを2つに切り 2つ共に別々にMac OS9.1をインストールし いざ1つにMacOSXをインストールする時 「こっちにはMac OS9.1がいらないかも」と思い 『初期化フォーマット』にチェックをして インストールしました。 この手順ではMac OSXの下(?)に何が入っているのですか? Classic環境というのが今一つ解りません。 ハードなどは9.1の入っている方で起動させて 使用すればよいのですよね。 こんな些細なことですらたずねることのできる Macユーザーが独りも周りに居ません。 すみませんが御指導の程 よろしくお願い致します。

    • ベストアンサー
    • Mac
  • phopto shop elementsをmac osxで使えますか??

    こんにちは。 つい先日パソコンをかえたのでわからないことが あり質問させてもらいます。 いままでos9,2をつかってたのですが パソコンを買い換えてi BOOKG4(osx,3,2)に かわりました。いままでos9,2のときは photo shop5,とillustrator8,0とphoto shop elemntsをつかってました。photo shop element を今のパソコンで(mac osx)インストールしてみると classic環境os9とでてきました。 classic環境とはなんでしょうか?? 本をよむとos9のソフトがosxだと通常つかえないものがclassic環境os9だと使えるとか書いてあったのですが、Mac os x(classic 環境os9)phot shop elementsやphoto shop5,5、illustrator 8.0など使えるのでしょうか??また使えるならばなにか問題がありますか>>os9、2で使っていたようにosxで通常通り使えるのでしょうか?? よろしくお願いします。

    • ベストアンサー
    • Mac
  • mac/スキャナのドライバがインストールできない...ScanMaker X6USB

    マイクロテック社のScanMaker X6 USBというスキャナー にお詳しい方にお伺いしたいのですが、 ドライバーがインストールできなくて困っています。 以下の二つの環境からインストールを試みたのですが「インストールの準備中です」という表示が出て止まってしまいます。 ●imac/G5/Mac OSX10.4のClassic環境で ●ibook/G3/OS9.2.2から立ち上げた環境で このスキャナはもう6年くらい前のリリース品なので、 やはりもう今のパソコンからは使えないのでしょうか、、。

  • osxマックにos9をインストールしたい!

    現在G3imacにOSX(パンサー)を入れて使用しています。クラシック環境にてOS9を動かしたく、OS9ver2.1を入手したのですが、いまいちインストール方法が分かりません。簡単にできると思ったのですが…。インストールの仕方、ご存知の方いらっしゃいましたらご教授ください。また、この事に関連したサイトなどありましたら教えてください。よろしくお願いいたします。

    • ベストアンサー
    • Mac
  • マックOSXにイラストレーター10をインストールするには?

    マックOSX4.8(intel)にイラストレーター10をインストールしたいのですが、クラシック環境がないと出来ないのでしょうか?

    • ベストアンサー
    • Mac
  • Mac OSX TigerでClassic環境を使用したいです。

    ご質問させていただきます。 現在使用機種がPower Mac G4でOSX10.2.1を使用していましたが、 この度Mac OS X Tiger Version 10.4.6にアップグレードをすることにしました。 前回は、パーティションを切っていたのですが、今回は切らずに1つのHDで行くことに決定いたしました。 その場合、Classic環境を使用したい場合どうしたら良いのでしょうか。調べたら、旧機種(OSX10.3.0~10.3.3)の場合、リストアディスクの「SoftwareRestore.pkg」の中の「ソフトウェアを復元」を利用する、新機種(OSX10.3.4以上)の場合、「Additional Software & Apple Hardware Test」のCDの「Install Mac OS9 System Support」を利用するとありました。 私は、アップグレード版購入の為、これらのCDを持っていないのですが、アップグレードのCDだけではClassic環境を取り込むのは無理ということでしょうか。やはりパーティションを切らなければいけないのでしょうか。 どうにもこうにも行き詰ってしまったので、 忙しい中申し訳御座いませんが、どなたか知恵を貸していただけたら嬉しいです。

    • ベストアンサー
    • Mac
  • マックOSX

    マックOSXで プリンタを使用する事が出来ますが、 クラシック環境でプリンタを使おうとしてもエラーになります。 OX9をたちあげてプリンタを使うと使う事が出来ます。 クラシック環境で出来ない理由は何故でしょうか? どなたか教えて下さい☆

  • OSXでfetchが使えない

    OSXでホームページのアップにfetchを使おうと思いましたが、 タイムアウトしてしまいます。 そこで先週まではフェッチの3をダウンしてきて クラシック環境で使っていたのですが 週末のOSXのアップデートにかけたら それさえも使えなくなってしまいました。 症状は同じです。 ちなみに今は最終手段として OS9起動できるマックで フェッチの3を使っています。 でも今年のiMacだとOS9起動できないんですよね。 解決法を伝授してください!かなり焦ってます。

    • ベストアンサー
    • Mac
  • Mac OSX のリカバリについて

    こんにちは。 Mac OSXのリカバリについての質問です。 現在2002年ごろ購入したIbookにLinuxが入っていてMac OSXをリカバリしたいと思っています。ただ、そのとき購入したときについていたリカバリCDをなくしてしまい困っています。 リカバリCDがなくてもOSXをインストールできる方法があれば教えていただきたいとおもっています。 知っている方いらっしゃいましたらよろしくお願いします。

    • 締切済み
    • Mac
  • クラシック環境を使いたい

    OSXしか入っていないiBookで、クラシック環境というものを使いたいのですが、MacOS9がインストールされていないのでできませんとでてきます。そこで、Mac OS9.0.4をインストールしようとしたら、また「OS9がインストールされていない」とでてきました。私はOS9.0.4のバージョンしか持っていないのでまずこれをインストールして、バージョンアップできないかと思ったのですが、どうすればよいでしょうか。

    • ベストアンサー
    • Mac