-PR-
解決済み

Windows Explorerのバージョンアップ

  • 困ってます
  • 質問No.79128
  • 閲覧数45
  • ありがとう数2
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 50% (5/10)

初めて投稿します。訳あって、Windows98からWindowsNTにOSを変更しました。WindowsNTをインストールしたら、Windows Explorerのバージョンが4.0と下がって、とても使い勝手が悪いです。どうにかして、Windows Explorer4.7以降にしたいのですが、どうやったらVesion Upできますか?IEを3.0から、IE5.5のSP1にあげたのですが、Windows Explorerのバージョンは変わりませんでした。
どなたか知っていらっしゃる方、教えていただけないでしょうか?
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.3
レベル12

ベストアンサー率 41% (324/772)

確か、IE4を飛ばしてIE5.xをいきなり入れた場合
Active Desktopがインストールされませんので
Active Desktopだけをインストールできたはずです。

また、IE5.5をいきなり当てたのであれば
以下の現象も出ているはずです。

---
高度暗号化パックをインストール後、Service Pack
をインストールできない
文書番号: J053569
お礼コメント
87681

お礼率 50% (5/10)

回答ありがとうございます。
Active Desktopを探す前にIEの4.0がありましたので、
IE5.5をアンインストールして、IEを4.0を入れることで
問題が解決しました。
本当に回答ありがとうございました。m(_ _)m
投稿日時 - 2001-05-22 09:44:11
-PR-
-PR-

その他の回答 (全2件)

  • 回答No.1
レベル14

ベストアンサー率 49% (1127/2292)

WindowsNT系の最新のOSであるWindows2000にアップグレードすれば良いんじゃないでしょうか?
補足コメント
87681

お礼率 50% (5/10)

もうしわけありません。説明が足りなかったです。Windows2000にしたいのですが、Windows2000だと必要なプリンターに対応するドライバーがなかったので、やむをえなくWindowsNTにした次第です。
投稿日時 - 2001-05-21 21:26:25

  • 回答No.2
レベル13

ベストアンサー率 46% (643/1383)

シェルの拡張機能はIE4には含まれていますが、IE5Xには含まれていなかったはずです。

ですから、まずはIE4をインストールし、次にIE5をインストールするとシェルが拡張されると思うのですが…
少なくとも、Windows9Xの場合はそうだったように記憶しています。
お礼コメント
87681

お礼率 50% (5/10)

ありがとうございます。IE4.0を入れたところ、Explorerのバージョンがあがりました。これで使い勝手がよくなります。
本当にありがとうございました!m(_ _)m
投稿日時 - 2001-05-22 09:39:27
このQ&Aで解決しましたか?
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
-PR-
-PR-
このやり方知ってる!同じこと困ったことある。経験を教えて!
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


専門家があなたの悩みに回答!

-PR-

ピックアップ

-PR-
ページ先頭へ