• ベストアンサー
  • 困ってます

ウインカー点滅不具合?

ウルフ250ccに乗っています。基本的な質問になりますが。 エンジンをかけない状態でウインカースイッチを入れると、ライトOn時にウインカーが点灯しっぱなしの状態になります(点滅しない)。エンジンをかけるとゆっくりの点滅になります。ライトOffでは点滅は正常のようです。原因として考えられるのは色々あるかと思いますが、点検すべき項目をご教示いただければありがたいです。ちなみに、バッテリーは新品に交換済みです。エンジンは問題なく始動しますし、ライトの明るさも問題ありません。ひとつ気になるのは、先日後ろのウインカーのバルブを交換した後の現象だということです。バルブは正しいものを付けているつもりですが。。 よろしくお願いします。

共感・応援の気持ちを伝えよう!

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.2

ウインカリレーのトラブルの様ですが、交換したバルブのワット数は合っていますか? ウインカリレーは通常、バイメタルスイッチを使った流れる電流の熱でON/OFFする機械的なスイッチで、流れる電流が低いと遅くなり、多いと早くなると言う特性があります、逆に球切れなど、が判断しやすいのと誤ったバルブの取付を防止できると言う面と故障が少なく安価なため電子式でなく未だに使われます。反対側の左右の点滅が同じ状況なら、リレーの寿命です、左右の点滅速度が違うなら、バルブが間違っていると判断できます。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

お礼入力が遅くなってしまいました。改めてありがとうございます。バルブのワット数が問題かもしれません。そうなるとリレーの問題ではなくなり、単純なミスということになります。確認します。ひとまずお礼まで。

質問者からの補足

ご説明ありがとうございます。左右の点滅速度は同じように思えます。前後共に同じ動作に見えます。補足ですが、交換したバルブは後側のみの左右です。ワット数は合っているはずです。やはりウインカリレーのトラブルを疑うべきでしょうか。今出先で、家に戻り次第にもう一度点滅状態とバルブのワット数確かめます。もし、ウインカリレーのトラブルなら交換はどの程度の費用かかるのでしょうか?

その他の回答 (1)

  • 回答No.1
noname#222486
noname#222486

ウインカーリレーの不良でしょう。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

早々と回答ありがとうございます。NO.2にも回答頂いているようにウインカーリレーの故障を疑ってみます。

関連するQ&A

  • リード100のウインカーが壊れました

    題名のそのままなのですが、自分で修理しようとしております ですが、かなり苦戦をしておりまして、電装系に詳しい方の教えて頂けませんでしょうか? お願いいたします 現在の状況を出来るだけ詳しく説明します 【不具合箇所】  左ウインカーが点滅しない 【症状】 キーを差し込んでONにして、エンジンは止めている状態  ・右ウインカーは点滅する(後方も点滅)  ・左ウインカーにスイッチを入れると、リレーから「ギィギィギィギィ」と音がして点滅しない エンジン始動状態  ・ウインカースイッチが入っていない状態(真ん中)で     メインライト(少し暗い)     右ウインカー(点灯)(光りっぱなしです)(後方は点灯してない)     スピードパネル内の「左」表示ランプ点灯 (光りっぱなしです)  ・ウインカースイッチ右に入れる     右ウインカー点滅 (後方も点滅)     スピードパネル内の「左」表示ランプが消える  ・ウインカースイッチ左に入れる     メインライトが消える     右ウインカー(点灯)(光りっぱなしです)     スピードパネル内の「左」表示ランプが消える     左ウインカーは、点滅も点灯もしない  ・メインライトのLOW/HIの切り替え      LOW側からHI側に切り替えると 左ウインカー点灯(光りっぱなしです) 既に自分で修理した箇所は   ・ウインカースイッチ 新品に交換   ・ウインカーリレー  新品に交換   ・メイン/ウインカー(後方も含めて) 全部の電球が点くか確認   ・バッテリー 新品に交換 かなり、ややっこしくなってます あと感覚なんですが、右ウインカーも、なんか変な感じがします 点滅のタイミングが逆なような気がします (点いて消えて点いて消えて…) アドバイスがあればお願いいたします それと、もし、ここも点検したほうが良いよって箇所がありましたら、お願いします  

  • ウルフ250ウインカーリレーの交換について

    ウルフ250に乗っています。ウインカーが不具合を起こして、okwaveで質問させて頂きました。現象を整理します。ライトoff時点滅、ライトon時点滅しない(点灯)、バルブのW数は前23W/8W、後21W、バイクの仕様では21Wなので前に付いている23Wは間違い。前のバルブを正しいバルブ(21W/5W)に交換しました。この時点での現象はライトoff時にウインカーを作動させると、後ろのウインカーが両方点滅(ハザード状態)になります。以前、ライトon時の状態(点灯)は変わりません。このことから、回答者様のアドバイスでウインカーリレーの不具合と判断しました。交換してみるのがベターと思いますが、純正のリレーがあればそれにしますが、それ以外で適合するものを使用したことのある方があれば教えて下さい。または、交換以前の問題だとのご指摘もお願いします。よろしくお願いします。

  • BW’S100のウインカーの不具合について

    ウインカーが作動しなくなりました。 セルは問題なく回り、エンジンもかかります。 バッテリー直下のヒューズも切れておりません。 ただ、エンジン始動中にウインカーを左右どちらかに入れて ブレーキを握りながらセルを回すと、ウインカーが1秒ぐらい点灯するのです! 左にスイッチを入れると左ウインカーが点灯し右にスイッチを入れると右ウインカーが 点灯します。 点灯して消えた後はつきませんが・・・。 どなたか判る方がみえれば教えてください。 ちなみにセルは元気よく回りますが、かなり使い込んでいて 何回も充電しています。MFバッテリーですが・・。 よろしくお願い致します。

  • TLM50のウインカーの点滅について

    TLM50に乗ってます。ウインカーが点灯しっぱなしで点滅しません。 状態は、6Vでバッテリーは死んでます(3V弱しかありません)バッテリーを装着したままで、エンジンはかかります。回転を上げば、ライトもテールランプ、ブレーキランプも点きます。ウインカーだけが点灯するだけで点滅しません。ウインカーリレーの故障でしょうか?それともバッテリーの電圧が低いから点滅しないのでしょうか?そのうちバッテリーレス化を考えているのですが、バッテリーレス化しても通常ならウインカーは点滅する物なのでしょうか?原因がわからず困っています。どなたかご教示ください。宜しくお願いします。

  • ウインカーが点滅しません

    昨日の夜カブで走っていて交差点を左折しようとしたら40キロぐらいで滑って転倒してしまいましたその転倒した衝撃?のせいかウインカーが前後左右 ウインカーのスイッチを入れたら点灯したまま点滅しません そのほかにもセルスターターが回らなくなってしまいました(キックではエンジンは掛かります) これはウインカーリレーを交換したら直るものでしょうか  車種はスーパーカブ50カスタムです わかる人がいれば教えてください よろしくお願いします

  • ウインカーが点滅しません

    ウインカーが点滅しません フロントは電球でリアをLEDにして、電球LED混合でも使えるリレーを入れました。 最初は問題なく作動していたんですが2週間くらいしていつも通りスイッチを入れたら点滅せず、ハイフラのように点灯しかしなくなりました。 右ウインカーを点けると右のみ点灯し、左も同じ感じです。 何が原因なんでしょうか? 車種はクレアスクーピーでウインカーインジケータはついてません、宜しくお願いします。

  • ウインカーが点滅しない

    Benly50sで、テールランプを純正品からキタコのLEDのものに変更しました。 そうしたら、ウインカーのスイッチを入れてもウインカーが点滅せず“点灯”し、さらに反対側のウインカーも若干“点灯”しています。 テールランプの交換の際には、テールランプ以外の配線をいじっては無いです。 下手な文章ですが、わかる方、回答をお願いします

  • 回転があがるとヘッドライトが暗くなり、ウインカーがつきません。

    先日の大雨の翌日、エンジンをかけようと鍵をONにすると、ニュートラル等のランプが点灯せず、セルも回らない状態になってしまいました。 キックでエンジンは問題なく始動し、アイドリング状態ではライトなど電気系もほぼ通常通りなのですが、アクセルを少しでも開けてエンジンの回転を上げると、ヘッドライトが暗くなり、ウインカーが出なくなってしまいます。アクセルを戻して、また回転がアイドルに戻るとウインカーは点滅し始め、ヘッドライトも明るくなります。 どの部分に問題があると考えられるでしょうか。よろしくお願いいたします。

  • 6V車のウインカーが点滅しません

    6V車のウインカーが点滅しません。 エンジン回転を上げても点灯したままになってしまいます。 リレーは中古を3個ほど試してみましたが改善されませんでした。 バッテリーは弱くなっているようです。 あとはレギュレター、レクチファイアかなと思うのですが、 どのように調べていけばよいのでしょうか?よろしくお願いします。 バイクは50CCです。

  • LEDウインカーが1度しか点滅しない

    バイク(ホンダ・グロム前期)のウインカーバルブが切れたのでこの際LEDにしようと同じダブル球のLEDバルブを購入しました。LEDだと消費電力の問題からハイフラ(高速点滅)すると聞いていたので、その症状がもし出たらウインカーリレーを追加購入しようと考えていましたが、思っていたのと違う不具合が。高速点滅するのではなく、1度点滅して終わり。音も1度「カチッ」と音がしたらそれで終わり。再度ウインカーボタンを押し込んで終わらせて、また指示を出しても1度だけ点滅。ハイフラとは違う症状のようですが、これはウインカーリレーを交換するだけで改善するものなのでしょうか? ちなみにポジションは問題無く点灯しています。