• ベストアンサー
  • すぐに回答を!

クラシック環境が起動しない

PowerBook G4 17インチ(1GHZ)、OS X 10.3です。 クラシック環境でイラストレータが使用できると思いIllustrator 7をCD-ROMからインストールしようとしたのですが、「OS 9がシステムフォルダのなかに見つからないのでクラシックが起動しません」のような表示がでます。 これって、OS 9.1以降のCDを入手してインストールする必要があるということなのでしょうか? その場合、注意すべきことってありますか?

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数115
  • ありがとう数0

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1

クラシック環境はインストールされていないのでしょうか? されていないのであればインストールしなければOS9用のソフトは動きません。ただクラシックのインストーラはリカバリCDに入ってますので改めて買い直す必要はないはずです。 しかし、イラストレーターは8以下の場合、クラシック環境にはインストールできないという話を聞いたことがあります。イラストレーターの最新版を買う必要があるのかもしれません。

共感・感謝の気持ちを伝えよう!

その他の回答 (1)

  • 回答No.2
noname#40524
noname#40524

>クラシック環境が クラシック対応のソフトはOS9に切り替えてインストール します。 その後OSXに切り替えるとクラシック環境で動作します。 ただメモリ制限が存在するようですのでご注意を *クラシック環境のシステムはパッケージに成っています。 クラシック対応ソフトではシステムを認識出来ないと思います。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • クラシック環境がインストールされない。

    Mac OS 10.3の製品版CDをPower Mac G4にインストールしました。 なぜかクラシックが入っていません。 OS 9で立ち上がるソフトを開くと 「Classicで、使用する起動ディスク上にMac OS 9システムフォルダを検出できませんでした。Mac OS 9.1以降をコンピュータにインストールしなければならない可能性があります。別のボリューム上のシステムフォルダを選択するには、"Classic設定環境を開く"をクリックしてください。」 と出て、環境設定でClassic画面を開くと 「Classicフォルダがありません。Classicに対応しているMac OS 9がインストールされていません。Mac OS 9.1以降をインストールしてください」 と言われてしまいます。 起動ディスクにもClassicのシステムアイコンが出てこないので、インストールされてないようです。 アップルのサポートページにはOS X付属のCDでインストールする必要があると書いてあったのですが、パッケージに入っていた4枚あるCDの中身を見てもClassicをインストールできるものが見あたらないので、どうしていいのか路頭に迷っております。 探し方が悪いのかもしれませんが、どなたかお分かりになる方おりましたらお答えいただければと思います。 よろしくお願いいたします。

    • ベストアンサー
    • Mac
  • クラシック環境で動く最新のmac OSは?

    現在、MAC「QuickSilver」のOS X(10.1.2)をクラシック(9.2.2)で使っています。具体的に言うと、インターネットはOS X(10.1.2)で、仕事はクラシック(9.2.2)を使っています。 OSのアップグレードを考えています。しかしグラフィックデザインの仕事をしていますので、クラシック(9.2.2)が動くOSでないと困ります。私なりに調べたのですが、OS X 10.2 Jaguar、OS X 10.3 Panther、OS X 10.4 Tiger、OS X 10.5 Leopardとあるみたいですが、 クラシック環境で動く最新のmac OSは? 今のマシン(MAC「QuickSilver」のOS X(10.1.2))にアップグレードしても問題はありませんか? その際、イラストレーター8.0、フォトショップ6.0は正常に動きますか?

    • ベストアンサー
    • Mac
  • mac os 10.35のクラシック環境について

    POWER BOOK G4の17インチ、M8793を新しく購入したのですが、クラシック環境が起動できません。システム環境設定でクラシックを開くと、システムを9.21インストールしてください??みたいな警告がでます。9.21のシステムCDはあります。CDを入れインストーラーでインストールしようとしても、インストーラがクラシックなのでうまくいきません。クラシック環境にシステムをいれるにはどうしたらいいでしょうか??よろしくお願いします。

    • 締切済み
    • Mac
  • ダウンロードしたフォントをOS9で使いたい

    初歩的な質問かもしれませんが、よろしくお願い致します。 フリーフォントをダウンロードしました。 [Illustrator 9.0]と[Photoshop5.5]で使いたいのですが どのようにすれば使えるようになりますか? ちなみに当方「Mac OS X(10.4.2)」で、 クラシックモードで使えるようにしたいです。 ----------自分で試したことは以下の通りです。 Font Bookには入れてあり、インストールもしてあります。 OS 9 のシステムフォルダ内の「フォント」フォルダにも入れてあります。 さらに「イラストレーター9.0」フォルダの中の「必須ファイル」の中にも入れてあります。 ↑さらに再起動もさせました。 ---------- どなたか教えてください、よろしくお願い致します。

    • ベストアンサー
    • Mac
  • クラシック環境で・・・

    今Macを購入しようとしてるのですが「OS 9」が使用できるものか、「OS X」にしようか迷ってます。 そこで皆様に聞きたいのですが「OS X」でのクラシック環境で下記のアプリケーションは使用可能でしょうか? ・Illustrator 8 ・Illustrator 9 ・Photoshop 5 ・Photoshop 6 ・クオーク 3 どうかお願いします。

    • ベストアンサー
    • Mac
  • クラシックでのフォントのジャギー!!

    G4 OSX10.4.10でクラシック環境の9.2.1を使用しています。 それまではOS9.2.2でイラレ8.0.1を使用してフォントワークスを使っていたのですが、 tiger導入以降のクラシックにおいてビットマップのままで表示されてしまいます。 ATM4.6.2light、commonファイルはシステムフォルダの第一階層、機能拡張マネージャーONなど、 再インストールも試みましたが直りまん。 他の質問も参考にしましたが変化なく参ってます。 フォントはtigerインストール時に一旦外付けHDにコピーしたものをOS9システムフォルダに 移し替えたものです。 マティスやロダンなどは使用できないのでしょうか? よろしくお願いします。

    • ベストアンサー
    • Mac
  • Xのクラシック環境でプリンタを使用したい

    こんばんは。初心者質問で申し訳有りません。 クラッシク環境でXのシステムにドライバをインストールした プリンターを使用したいのですが、 用紙設定から選択しても印刷中にエラーがでてしまいます。 クラッシク環境のイラストレーター8か9で印刷したいと思ってます。 ドライバをOS9のシステムフォルダにインストールすればいいのかな?と思うのですが方法がよくわかりません。 ご存じの方いらっしゃいましたらご助言ください。 ・OSは10.2.8です。

    • ベストアンサー
    • Mac
  • OSXでクラシック環境でどうやって作るの?

    中古でマッキントッシュを買いました。パワーブックG3 OS9.1?が入っていて、手元にOS10.2のCDがあります。 マッキントッシュは初めて使うのでよくわからないのですが、OSXでクラシック環境ってどうやって作るのですか? OS9が入っているパソコンにOSXのCDを入れてインストールすればそうなるんでしょうか。 デュアルブート? 教えてください。

    • ベストアンサー
    • Mac
  • 新しいMac 10.3.9を買いました。

    新しいMacにはクラシック環境を使えるようにしました。 OS9のシステムフォルダーの「フォント」に古いMacのフォントを入れました。 古いMacはG4 9.2です。 ところが、Illustrator8を起動すると、そのフォントは使えるのですが、文字がカクカクします。 ATMがインストールされていない。 といわれました。どうすればいいでしょうか? それってIllustratorに入っているのですか?

    • ベストアンサー
    • Mac
  • iMacのクラシック環境

    長年愛用していた初代iMac(OS9)での作業が厳しくなってきたのでiMac OS X 10.4.11でクラシック環境(OS9.2)ありを購入しました。フォトショの4をインストール後、6にアップグレードしようするのですが、有効なフォトショップを検出出来ませんとエラーが出ます。4は普通に使用出来るので原因が分かりません。HDのOS9のアプリケーションフォルダの中に6のインストラーをいれてもダメでした。どうしたらいいかご存知の方がいらっしゃったら教えて頂けないでしょうか;