• ベストアンサー
  • 困ってます

Mac OS10のclassic環境について

4ヶ月前にPowerBook G4を買って使っていたのですが、OS9のソフトを使う 必要ができ「classic環境」を開こうとしたのですが、立ち上がらなくて困っています。HDの「システム」の中の「ライブラリ」の中に「Application(Mac OS9)」というのが無いのが原因なんでしょうが(入門書を見ると、そこにclassicアプリケーションがまとめられているとあったので)何故ないのでしょうか? ちなみにPowerBook G4は中古で買いました。少し前に一度買った同じPowerBookが故障して即、違うのと交換してもらってという経緯があるのですが、故障したパワーブックはclassic環境が普通に使えたので上記の様な 状態がおかしいのは間違いないのでしょうが・・・。 一度、併用して使っていたiMacのOS9をインストールしようと試みると何か「classic環境がないので、どうのこうの・・・・」とエラーが出てしまってインストールさえ出来なかったのです。 こんな状況からclassic環境を使えるようにするには、どのようにすればいいのか教えて頂きたいのです。よろしく、お願い致します。

共感・応援の気持ちを伝えよう!

  • Mac
  • 回答数4
  • 閲覧数456
  • ありがとう数5

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.4
  • harawo
  • ベストアンサー率58% (3742/6450)

クラシック環境のインストールに成功なさったようなので、補足的な説明をさせていただきます。 クラシック環境(Mac OS 9.2.2)は、システムインストールディスク収録の「アプリケーションとクラシック環境のインストール」というアプリケーションでインストールしますが、Mac OS X 10.2.xがプリインストールされたPowerBook G4は、プログラムにバグがあり、Mac OS X 10.3、10.4では起動しようとするとエラーになり、結果クラシック環境をインストールできません。Mac OS Xをインストールし直したら、クラシック環境をインストールできたというのは、それが理由ではないかと思われます。 > 前使用者の人がかなり偏った使い方をしていたからなのでしょうかねぇ 譲渡時に、プライバシーに関わる関わらないを考えずに、手当たり次第にデータを消去したとか、そういうことではないかと思います。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございます。あまり理解力というか理屈が分からず使っているので今回の補足説明も何となくしか分からないのですが・・・。 とりあえず、classic環境での作業はスタートしたのですが色々と難航している部分はあります。また違う質問として「質問コーナー」に書き込む予定です。経験豊富な方々がすぐにアドバイスして下さるこのサイトは本当に有難いです。また見かけられたら教えて下さい。 ありがとうございました。

その他の回答 (3)

  • 回答No.3
noname#40524
noname#40524

「Application(Mac OS9)」と言うのはOS9がインストールされた時に作成されます。 場所はライブラリでは無くその上に成ります。(システムと同じ所) *アイコンにMacの表示がついていますか? 付いていない場合はシステムとして認識してません。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

どうも有難うございました。PowerBookについていたCDからインストールしました。最初はclassicのインストールだけでいいと思ってしたところダメだったので、OS10のインストールも行うと今度はちゃんと システムフォルダ内に登場しました。というか、OS Xもインストールしたら、それまでのシステムフォルダの中に出てくる項目なんかの様子がガラッと変わってしまったのは前使用者の人がかなり偏った使い方をしていたからなのでしょうかねぇ・・・。とりあえず、イラストレーターの9を使う必要があったので助かりました。ありがとうございます。

  • 回答No.2

どのPowerBookG4かわからないので断言はできませんが,Alの筐体のやつでしょうか? PowerBookG4に付属のインストールディスクからクラシック環境をインストールしてみてください. Macは他の機種に付属のOSは基本的には動作しないようになっているので(動作できる場合もある)iMacに付属のOS9はインストールできません.

共感・感謝の気持ちを伝えよう!

質問者からのお礼

どうも有難うございました。PowerBookについていたCDからインストールしました。最初はclassicのインストールだけでいいと思ってしたところダメだったので、OS10のインストールも行うと今度はちゃんと システムフォルダ内に登場しました。というか、OS Xもインストールしたら、それまでのシステムフォルダの中に出てくる項目なんかの様子がガラッと変わってしまったのは前使用者の人がかなり偏った使い方をしていたからなのでしょうか?。とりあえず、イラストレーターの9を使う必要があったので助かりました。ありがとうございます。

  • 回答No.1

PowerBookG4に付属しているCDの中にクラシックのインストーラーがあると思います。そのCDからでないとインストールはできません。 ちなみにハードディスク内に「システムフォルダ」というフォルダがあればインストールされているということにはなります。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

どうも有難うございました。PowerBookについていたCDからインストールしました。最初はclassicのインストールだけでいいと思ってしたところダメだったので、OS10のインストールも行うと今度はちゃんと システムフォルダ内に登場しました。というか、OS Xもインストールしたら、それまでのシステムフォルダの中に出てくる項目なんかの様子がガラッと変わってしまったのは前使用者の人がかなり偏った使い方をしていたからなのでしょうかねぇ・・・。とりあえず、イラストレーターの9を使う必要があったので助かりました。ありがとうございます。

関連するQ&A

  • クラシック環境が起動しない

    PowerBook G4 17インチ(1GHZ)、OS X 10.3です。 クラシック環境でイラストレータが使用できると思いIllustrator 7をCD-ROMからインストールしようとしたのですが、「OS 9がシステムフォルダのなかに見つからないのでクラシックが起動しません」のような表示がでます。 これって、OS 9.1以降のCDを入手してインストールする必要があるということなのでしょうか? その場合、注意すべきことってありますか?

    • ベストアンサー
    • Mac
  • Classic 環境 Tiger

    Powerbook 17inch 1Gを使用しているものです。OS10.3からTigerにインストール(前のデータ消して完全に新規にインストール)しました。現在10.4.2です。classic環境がどうもインストールされてないらしく色々ソフトが使用できず困っています。インストールはCDからOS9をインストールするしかないのですか。アップルのサイトからは無理でしょうか。また、現在の私の環境からそれらを使用できるようにはどうしたらよろしいですか。初心者に近いものですからよくわかりません。よろしくお願いします

    • ベストアンサー
    • Mac
  • OS 9とクラシック環境

    OS 9とクラシック環境とは違うものなのですか? 昔はパフォーマを使っていました。ここ一年、imacのOS Xを使ってますが、OS 9とクラシック環境のことがよくわからないです。ただ、呼び方が違うだけなのでしょうか?どなたかお願いします。

    • ベストアンサー
    • Mac
  • mac os 10.35のクラシック環境について

    POWER BOOK G4の17インチ、M8793を新しく購入したのですが、クラシック環境が起動できません。システム環境設定でクラシックを開くと、システムを9.21インストールしてください??みたいな警告がでます。9.21のシステムCDはあります。CDを入れインストーラーでインストールしようとしても、インストーラがクラシックなのでうまくいきません。クラシック環境にシステムをいれるにはどうしたらいいでしょうか??よろしくお願いします。

    • 締切済み
    • Mac
  • PowerBook G4/OS10.4/クラシック環境について

    PowerBook G4/OS10.4を使用しています。 古いOS(8~9用)対応のソフトを使いたいのでクラシック環境を構築したいと思い、OS9のインストールCDを中古購入しようと考えているのですが、OSのバージョンによっては環境構築がうまくいかない場合があるよう(?)で、不安になりました。 OS9.0、OS9.1、OS9.2、、、などありますが、どのバージョンが合うのでしょうか?それとも、どれでも大丈夫なのでしょうか? 上記で情報が足りない場合は追加します。 どうぞ宜しくお願いします。

    • ベストアンサー
    • Mac
  • iMacのクラシック環境

    長年愛用していた初代iMac(OS9)での作業が厳しくなってきたのでiMac OS X 10.4.11でクラシック環境(OS9.2)ありを購入しました。フォトショの4をインストール後、6にアップグレードしようするのですが、有効なフォトショップを検出出来ませんとエラーが出ます。4は普通に使用出来るので原因が分かりません。HDのOS9のアプリケーションフォルダの中に6のインストラーをいれてもダメでした。どうしたらいいかご存知の方がいらっしゃったら教えて頂けないでしょうか;

  • OS10.2.8でクラシック環境(9.2)を使用しています。

    OS10.2.8でクラシック環境(9.2)を使用しています。 クラシック環境で日本語以外の言語を使用したいと思い、 Language Kitsより他言語のインストールを試みたのですが、インストールが成功しません。 他のアプリケーションを閉じてください、という内容のメッセージが出ます。 (全て終了させているつもりなのですが) OS X上でクラシック環境を立ち上げているのが駄目なのでしょうか?

    • 締切済み
    • Mac
  • OS9環境を取り入れたいのですが。。。

    はじめまして、お世話になります。 先日使用していたiMac(GT7200U/PowerPC G4/OS 9.21)が壊れてしまって、新しいiMac(1.83GHz Intel Core Duo/OS 10.4.7)を買ったのですが、DreamweaverやFhotoshopなど、手持ちのソフトをインストール出来なくてとても困っています。 OS10.4の中に、以前のOS9.2の環境を作るにはどうしたらいいのでしょうか・・・? 古いiMac付属のOS9.1のディスクからはインストール出来ませんでした。 OS-XにもClassic環境があると聞いて、現在のPCの中を見てみたのですが、無い・・・感じ、でした。。。(すいませんよく分かりませんでした・・・。 Intelだから、無いんでしょうか。。。 新しいMacにはRestoreのCDも付属されてなくて、NetBoot for Mac OS 9をWeb上からDLしインストールを試みたのですが、インストールが途中でエラーになってしまいました。 とにかく酷い機械音痴なもので、なんかこれ以上いろいろやってしまうと終いには壊してしまうんじゃないかという不安にかられ、どうか詳しい方のアドバイスがあれば・・・と、こちらに書き込みした次第です。。。 初歩的なことで、お忙しい中ほんと申し訳ないですが、どなたか分かる方いらっしゃったら回答を宜しくお願いいたします・・・m(T_T)m

    • 締切済み
    • Mac
  • OS X10.3のクラシック環境

    G5のOSX10.3にFinal Cut Pro1.2をインストールしたのですが、起動できません。アプリケーションまたは、コントロールパネルがクラシックに対応していません。と警告がでます。したがって、インストールしても、起動せず、シリアライズもできません。OSX10.3のクラシック環境では、Final Cut Pro1.2は使えないのでしょうか?

    • 締切済み
    • Mac
  • iMac G5 にOS9(classic)をインストール

    iMac G5 にOS9(classic)をインストールしたいのですがうまくいきません。 Mac OS インストーラを使ってインストールを始めると、「ディスクが読み込み専用であるため、Classicで"iMac Install CD"の"システムフォルダ"のファイルを更新でません。-別のシステムフォルダを選択するには、"Classic環境を開く"をクリックします。」 というメッセージが出るので、「Classic環境を開く」をクリックすると様々なメニュー画面が出てきますが、何をしても結局冒頭のエラーメッセージに行きついてMac OS9をインストールすることが出来ません。 なにか良い手法をご存知の方教えてください。

    • ベストアンサー
    • Mac