• 締切
  • 困ってます

OS9環境を取り入れたいのですが。。。

  • 質問No.2364399
  • 閲覧数69
  • ありがとう数0
  • 回答数3

お礼率 60% (9/15)

はじめまして、お世話になります。

先日使用していたiMac(GT7200U/PowerPC G4/OS 9.21)が壊れてしまって、新しいiMac(1.83GHz Intel Core Duo/OS 10.4.7)を買ったのですが、DreamweaverやFhotoshopなど、手持ちのソフトをインストール出来なくてとても困っています。

OS10.4の中に、以前のOS9.2の環境を作るにはどうしたらいいのでしょうか・・・?
古いiMac付属のOS9.1のディスクからはインストール出来ませんでした。
OS-XにもClassic環境があると聞いて、現在のPCの中を見てみたのですが、無い・・・感じ、でした。。。(すいませんよく分かりませんでした・・・。
Intelだから、無いんでしょうか。。。
新しいMacにはRestoreのCDも付属されてなくて、NetBoot for Mac OS 9をWeb上からDLしインストールを試みたのですが、インストールが途中でエラーになってしまいました。

とにかく酷い機械音痴なもので、なんかこれ以上いろいろやってしまうと終いには壊してしまうんじゃないかという不安にかられ、どうか詳しい方のアドバイスがあれば・・・と、こちらに書き込みした次第です。。。

初歩的なことで、お忙しい中ほんと申し訳ないですが、どなたか分かる方いらっしゃったら回答を宜しくお願いいたします・・・m(T_T)m

回答 (全3件)

  • 回答No.3

ベストアンサー率 58% (3742/6450)

> OS 10.2~3では出来そうな感じですが、10.4でのケースはweb上でもなかなか例がないですもんね

Mac OS Xのバージョンの違いではありません。CPUの問題です。
Intel Macではクラシック環境を使えません。PowerPC Macでは、Mac OS X 10.4でもクラシック環境を利用できます。
補足コメント
mojico74

お礼率 60% (9/15)

そうなんですね。
度々ありがとうございます。
あれからDreamweaverはインストールできました。
シリアルNo.入力の関係だったようで・・・
Photoshopは色々調べてみましたがダメみたいで、エレメンツソフトを購入するのがいいのかな。。。って思い始めています。
ご回答ありがとうございました!
投稿日時:2006/08/27 03:47
  • 回答No.2

ベストアンサー率 58% (3742/6450)

> 新しいMacにはRestoreのCDも付属されてなくて、

「Restore」という名称がついていないかもしれませんが、同等の役割をするディスクが付属しています。もしほんとうにそれらも付属していなければ、欠品ですから、アップルか購入店に問い合わせてください。

DreamweaverとPhotoShopはバージョンアップしましょう。書類自体には、バージョン間の互換があります。
補足コメント
mojico74

お礼率 60% (9/15)

あっ、ソフトのバージョンアップ、ですね!
試してみます・・・!
ちょっと希望が見え隠れできて嬉しいです。
“同等の役割をするディスク”についても、こちらでも調べてみます。

ありがとうございました・・・!
投稿日時:2006/08/26 22:00
  • 回答No.1

ベストアンサー率 32% (1162/3624)

残念ながら、Intel Macは、Classic環境をサポートしていません。
ですので、OS9で動作するアプリは動かすことができないと思います。
補足コメント
mojico74

お礼率 60% (9/15)

Fhotoshop→Photoshop 誤字でした。

やっぱり・・・そうなんですか。。。
OS 10.2~3では出来そうな感じですが、10.4でのケースはweb上でもなかなか例がないですもんね・・・残念(涙
投稿日時:2006/08/26 21:48
関連するQ&A

その他の関連するQ&Aをキーワードで探す

ページ先頭へ