• 締切済み
  • すぐに回答を!

グラフィックボード交換後、モニタが認識されない

DELL XPS630i OS Vista HomePremium 32bit CPU Core2Quad6600 2.4GHz 電源 750w 旧グラボ GeForce8800GT(以下GF8800) 新グラボ Radeon6670HD E1GHD/D5/AC(以下6670HD) GF8800を使用中、ノイズやブルースクリーンが出たので交換することにしました。 GF8800のドライバを削除。デバイスマネージャには標準VGAグラフィックアダプタと表示されています。 その後6670HDに差し替えたのですが、モニタには何も映らず、電源ランプがオレンジのままでした。 カードをGF8800に戻すと低解像度で表示されます。 PCI Exスロットが2つあり、2つとも挿してみたり、片方だけ挿してみたりしましたが、スロット1にGF8800を挿している時にしかモニタは映りません。 どちらのスロットに6670HDを挿しても、ファンは回っているので通電はしているようです。 ドライバも何度かインストールと削除してみましたが、結果は同じでした。 BIOS画面でPCI優先にするっていうのも試みましたが、それらしき項目を見つけることができません。 他にPCがあればそちらでも試してみるのですが、1台しか無いので困ってます。宜しくお願いします。 ※デルサポートに聞いてみたところ、手順や接続に間違いは無さそうなのでBIOSの問題かグラボの不良では無いかと言われました。(詳しく聞こうとしましたが、保障期間外なので平日昼間の受付しかできませんと言われました)

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数2880
  • ありがとう数3

みんなの回答

  • 回答No.3
  • alien5
  • ベストアンサー率19% (788/3986)

モニターの接続ケーブルを一度抜いて再度差し込んでみるとかしてもだめですか。 認識されているなら映るはずですけどね。 あるいはモニターに入力切替スイッチみたいなのがあって、それがおかしくなってるとか。 デルはコスト削減のため、必要最小限の機能しか働かないように作られてますから。後から自分で勝手に増設・改造する場合うまくいかない事が多いようです。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

何度かやってみましたが、相変わらずですね。 モニタの切り替えスイッチも問題なさそうです。 グラボをショップに持ち込んでテストしてもらったところ、正常に映ったとのことだったので初期不良の線は消えてしまいました(苦笑) とりあえずOSの再インストから、できるだけやってみて、それでもダメなら半値ほどですが返ってくるので返品or売却して、ndiviaのグラボ買いなおそうかと思います(泣)

質問者からの補足

nvidiaのグラボを挿してみたら、あっさり映ってくれました。 マザボとの相性か、チップセットドライバが原因だろうということで自己解決しました。 差額4000円は勉強代ですね(苦笑)

関連するQ&A

  • グラフィックボードが認識されない

    こんにちわ、現在サブPCのグラフィックボードが認識されなくて困っています。 状況は、グラボを挿して起動するとグラボのファンは回っていますが、画面が真っ暗のままで何も映りません。 オンボードのプラグにケーブルを差し込むと映ります。 現在までにやっていることは以下です ・優先順位をPEGにしている ・CMOSクリア ・オンボードのドライバの削除 ちなみに、グラフィックボードはGF9800GTを使いたいのですが 認識されないので、ドライバーすら入れることができませんでした。 インストールの時も間違ったドライバーや間違ったBIT数のものではなく完全に合っているものをインストールしようとしても互換性がなくインストールできませんでした。とでました。 とりあえずPC側でGPUのチップセットが認識さえすればドライバーのインストールも可能だと思っています。 マザーボード側でGFに対応していないってことなんでしょうか? それと少し気になったのが、グラボはPCIEなんですが、優先順位にPCIEの項目がなくて PCIとPEGの両方ONと、PCI,PEGしかなかったんですが、これが原因だったりするんですかね? 一応GPUカード自体はガッチリハマっていますし、ファンも回っています。 GPUケーブルも2本とも電源ケーブルにさしこまれています。 ちなみにマザーボードのドライバーは最新のようでした。 以下はスペックです OS:WIN7 ホームプレミアム 64BIT CPU:AMD A4-4020 APU WIth radeon hd graphics 3.20ghz メモリ:4G オンボード:AMD radeon HD 7480D マザボ:AMD A78 FCH 電源:800W 挿したいグラボ:GF9800GT ちなみに、メインPCはノートパソコンのため、このGPUを他のPCで正常に動作するのか?っていう検証はできません。 この問題を解決できる方はいらっしゃいますでしょうか? どうぞよろしくお願いします。

  • グラフィックボードを交換したのですが・・

    先日、グラフィックボードを交換しようと新しいボードを購入してきたのですが、マニュアルも無く、イマイチ交換の仕方が分からず悩んでいます。どうかどなたかご助言ください。 PCIスロット用のグラフィックボードなのですが、PC本体を開け、スロットに新しいボードを差込み、電源を入れると省電源モードのようになって真っ暗のままです。(起動音は正常に鳴ります)抜けば正常に動きます。 マザーボードはMS-6378、チップセットはVIA Apollo KLE133です。いろいろ調べて、このマザーボードはビデオカードがオンボードなので、BIOS設定で、まずそれを切り、PCIスロットを有効にする、と大体、内容は分かったのですが、具体的なやり方が分かりません。BIOS画面には、AWARD BIOSと書いてありました。ちなみに、私のPCはPCショップの自作、乗せ換えようとしているグラフィックボードは玄人/GF4MX440-PCI64TVです。TV-OUT付きです。(ここに接続しても同じでした) 足らない情報等ありましたら、補足致します。どなたでもいいので、ヒントを下さい。宜しくお願い致します。

  • グラフィックボード GT240について

    グラフィックボード GT240について NVIDIA GIGABYTE GT240 512MB GDDRSを購入しました。 グラボは初交換です。 BIOS設定をPCIに変え、グラボをつけ、グラボとモニターを接続し、起動してみた所パソコン本体は起動するんですが、モニターが黒いままで何も表示されません。 BIOS設定はよくわからないので、それ以上怖くて触れません。 グラボのファンは動いてます。 デバイスマネージャーには表示されていません。 ドライバはダウンロードは完了済みなのですが、まだグラボ本体を認識しないのでインストール できていません。 Windows7 32bit DELL Inspiron 530 です 電源が300Wなので、電源不足かなとも思います。 この症状でわかる原因とはなにが考えられるのでしょうか。 電源の交換も考えましたが、高価なので原因がわかってからにしようと思います。 もともとは8600GTがついていましたが、壊れたみたいで認識しません。

  • 回答No.2
  • alien5
  • ベストアンサー率19% (788/3986)

そのインストールしようとしているドライバーですが、そのビデオカードに付属のCDに入っているものでしょうか、それとも、RadeonのメーカーのHPから取ってきたものでしょうか。 両方ためしてみてもだめですか。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

両方試し、インストールも正常にできて、デバイスマネージャにも正常稼動で表示されるのですが、モニタは映らない(認識されないオレンジランプ)ままです・・・

  • 回答No.1
  • alien5
  • ベストアンサー率19% (788/3986)

>GF8800のドライバを削除 これはドライバー削除ソフトを使用してきちんと削除されましたでしょうか。 RadeonとGeForceのドライバーは干渉し合ってトラブルを起こしますから、必ず削除ソフトで完全に削除する必要があります。 例えばこんなのがあります。 http://momomhf.doorblog.jp/archives/1381908.html 他にもググればいくらでも出てきます。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

回答ありがとうございます。 そちらでもう一度削除してみてるのですが アプリケーションのコンポーネントで、ハンドルされていない例外が発生しました。 [続行]をクリックすると、アプリケーションはこのエラーを無視し、続行しようとします。 [終了]をクリックすると、アプリケーションは直ちに終了します。 指定されたレジストリキーは存在しません。 と出て、[続行]をクリックすると何も進まないままなんですが、なんなんでしょう?(汗)

質問者からの補足

チップセットドライバやネットワークアダプタもndiviaのものが入ってるんですが、これが原因だったりしますかね? もしそうならマザボ交換しかないですよね・・・

関連するQ&A

  • グラフィックボードを認識しない

    長時間グラボを認識している状態で使っているとシャットダウンして再び電源をつけようとするとグラボを使っていた時間に比例した時間休ませないとグラボを認識してくれません><  ファンは回っているのですがディスプレイに出力がされません グラボはGF-GT240-LE1GHD/D3を使っているのですが パソコンにあまり詳しくなく調べても同じような質問がなく質問させて頂きました;; 非常に困ってます・・ 説明が下手ですがどなたがご回答をよろしくお願いします^^;

  • PCI-Expressのグラフィックボードが認識されません

    PCI-Expressにグラフィックボードを増設したのですが、デバイスマネージャで認識されず、ケーブルをつなげても使用することが出来ません(BIOS、Windows、共に映りません)。ファンは回っているので、接続に問題はないようなのですが… 【OS】Windows Vista 32bit 【CPU】Athlon X2 4850e 【M/B】PA78M4-HL 【メモリ】Pulsar DCDDR2-4GB-800(2GBx2) 【グラフィックボード】R3650-T2D512J-OC(Radeon HD3650) 【電源】SS-350SFE/S(350W) 【モニタ】GH-PMF193SD BIOSではPCIExが優先になっています。 このマザーボードはオンボードとしてRadeon HD3200を搭載しているのですが、こちらは問題なく使用できています。 試してみたこと ・ドライバを最新版に更新してみましたが、改善されませんでした。 ・一旦オンボードのドライバを削除して、グラボ付属のドライバ、Web上にあったドライバを導入してみましたが、改善されませんでした。 ・グラボ端子を何度か抜き差ししてみましたが、改善されませんでした。 原因のわかる方、いらっしゃいましたらお力を貸していただけるとありがたいです。

  • 適切なグラフィックボード

     初心者です。3Dゲームがしたくて、スリムタイプのパソコンにグラフィックボードを取り付けようと思ったのですが、調べると電源250Wでは性能の良い物は付けられないとのことでした。しかし、何もしないよりかはと思い、取り付け可能なグラボを調べてみました。  結果、同じようなスペックのパソコンを持っている人の過去の質問を見ると、GF8300か8400を取り付けようとしている人がいました。また、メーカーのカスタマイズ情報を見ると、NVIDIA geforce 210のみ取り付け可能となっていました。  ここで質問なのですが、これらのグラボが適切か、あるいはより適したものがあるかどうかをお教え頂けないでしょうか。  また、できたらで良いのですが、それを取り付けることで、どの程度の効果があるか(動画や3Dゲームで例えてくれるとわかりやすいです)を教えていただけると幸いです。以上よろしくお願い致します。 スペックは下記のとおりです。 【主な仕様】メーカー;フロンティア スリムタイプ ■OS:Windows Vista Home Premium with SP1 ■CPU:Intel Core2Quad Q8200(2.33GHz/FSB 1333MHz) ■メモリ:4GB(2GB×2)DDR2-SDRAM ■拡張スロット:Low-Profile PCI Express x16 スロット ×1、Low-Profile PCI Express x1 スロット ×1、Low-Profile PCI スロット×2 ■電源:250W

  • グラフィックボードの交換

    グラフィックボード交換について質問します。 現在nvidia GF6600GTを刺しているのですが 今日GF 9600GTを購入してきました。 電源を落とし、6600GTを抜いて 9600GTを刺してモニタにつなげて電源を付けたのですが 何度やってもモニタに反応がありませんでしたので 再度6600GTを刺して起動し、書き込みをしてます。 何か下準備などを全くしなかったのがいけなかったのでしょうか? グラフィックボード交換を一度もしたことがないので 詳しい方、是非教えて頂けると助かります。 ・追加電源があるタイプではないです(9600GT) ・モニタは正常です ・モニタ接続、グラボ接続などは合っています

  • モニターが映らない

    初めてグラフィックボードを購入したのですが、 PCIEスロットに差し込むとオンボードのよりグラボの出力が優先され なにも映りません。 ドライバーをインストールしようとしてもグラボが刺さっていない状態ではインストールできず困っています。 またBIOS設定からPCIをオフにしてもグラボを刺すとモニタにはなにも移らない状態です。 どなたかいい解決策を知っている人がいたらよろしくお願いします。

  • グラフィックボードが認識されません・・・

    今日自作PC用に一式買ってきまして、組み上げようとしたら行き詰まってしまいました。 誰か助けてください。 今回買ってきたマザーボードはグラフィックがオンボードではなく グラフィックカードでモニターに出力しようと息巻いていたんですが、 マザーボードのドライバーもグラボのドライバーも入れていない状態では モニターに何も映りませんよね? 説明書には「標準のグラフィックボードでドライバーなどを設定していから~」とか書いてますが、標準がありません。 こんな状態でどうやってBIOS画面などを映せばいいんでしょうか? どうか教えて下さいよろしくお願いします。 マザーボード:P6T SE グラボ:玄人志向 NVIDIA GeForce GTS250 512MB PCI-Express2.0

  • グラフィックボード取り付け後、モニターが表示されません。

    グラフィックボード取り付け後、モニターが表示されません。 モニターはIBMで入力端子は15ピンです(オンボードで青色になっているものです) メーカーに問い合わせたところ、BIOSをいじる必要はないとのことでした。 また、グラフィックボードを取り付け、電源を入れると画面は映らないもののOSは起動されているようで、ウィンドウズマーク+u+uで終了できました。 グラフィックボードを差したまま、オンボードの方にモニタを接続してもやはり表示されず、グラフィックボードを抜くとモニタは表示されます。 メーカー:マウスコンピューター OS:WindowsXP(SP3) メモリ:4G CPU:Intel(R)Core2Quad Q8200@2.33GHz グラフィックチップ:Inter(R) G33/G31 Express Chipset Family GMA3100 電源容量:500W グラボ:NVIDIA GeFORCE9800GT(512MB)(補助電源不要) *グラボはマザーボードのPCIExpressに差しました(ここ以外にさせる場所はありませんでした) *モニタをグラボに接続する際、最初は青色の所に差していましたが、変換コネクタを付け(DVI-RGB)青色の左側に付け直してもやはりモニターは表示されません。 グラボはソフマップで購入した折に安心交換サービスをつけたのですが、交換して貰った方がよいのでしょうか。それとも接続方法が何か間違っているのでしょうか。解決方法を教えて下さい。

  • グラフィックボードが認識されない

    過去同じような質問があったと思いますが宜しくお願い致します。 質問するにあたってどんな事が必要かもよく分かっていませんが とりあえず構成は↓な感じです。 CPU         Intel Core2Duo E8400 マザーボード    ASUS P5K-E グラフィックボード Albatron 8800GTST(8800GTS-320MB) モニター      NEC LCD1720VM(アナログ接続のみ) グラボ以外は全て新品で友人に組み立ててもらいました。 同じマザボで友人が使っていたグラボを譲ってもらい取り付け た状態で受け取りました。自分でOS等をインストールしてグラボ のドライバを入れようと付属のCDを入れたら「対応していません」 というような警告メーッセージが出ます。 NVIDIAのHPからGEFORCE8シリーズのドライバをDLしようと思ったらDLボタンを押したら空白画面になります。何とか違うところからドライバをDLしてインストールしてみたらまた対応してないとのエラーが出ます。 デバイスマネジャで見てみたら「?」マークが出て認識されてない 感じです。グラボ電源もちゃんとつけてファンも回ってます。 モニターは普通に映ってます。友人も取り外す寸前まで問題なく使用していました。PCの電源は650Wです。 BIOSの設定をすれば良いのか分かりませんが何をどう設定すれば良いのかも分かりません。 お時間がある時で構いませんのでどなたか教えてください。

  • グラフィックボードの交換時のトラブルについて。

    初めまして。今非常に困ってるので、助けていただきたく書き込みさせてもらいました。 実は最近グラボを交換したんですが、全然作動しません。症状としては、認識もされない状態で、デバイスマネージャにも表示されず、付属のインストールCDからドライバをインストールすることもできません。スペック等は下記の通りですが、どなたか解決方法をご存じでしたら教えてください。 PCは自作品です。 M/B  ギガバイト GA-P55-USB3 電源ユニット     750w O/S          WINDOWS7 64bit 問題のグラフィックボードは NVIDIA GTS-250からGTX460に交換 ASUS製GeForce ENGTX460DirectCU 1GBです。 関係しそうな部分のスペックだけ書きましたが、 他に必要な情報があればまた書き足すので、 どなたか助けてください。 現状は、PCIEX16のスロットにGTX460を取り付けてますが、こちらにモニターを接続しても 当然何も映らないので、PCIEX4のスロットにGTS250を取り付け、こちらの方を使用しています。 直り次第GTS250は取り外す予定です。 BIOSは1度CMOSクリアも行い、InitDisplayFirstはPEG2に設定しています。 よろしくお願いします。

  • グラフィックボードについて

    RADEON9250のPCIグラフィックボードを購入してPCに取り付け、CDROMからドライバのインストールを行いました。 しかし、BIOSでPCI優先にして起動するとなぜかOSの選択画面が表示されフリーズしてしまいます。(実際にはWINDOWS XPしかインストールされていない。) BIOSでAGP優先にして起動するとBIOSが表示されずに普通に起動します。(このときモニタケーブルはPCIに接続されている。) 電源が足りないのでしょうか?誰か助けて・・・ PCはFMV-DESKPOWER ME6/757です。

専門家に質問してみよう