• ベストアンサー
  • すぐに回答を!

ルータが繋がらない・・・

  • 質問No.6845673
  • 閲覧数977
  • ありがとう数0
  • 気になる数0
  • 回答数7
  • コメント数0

お礼率 50% (10/20)

NTT西のフレッツ光マンションハイスピードタイプ(200Mbps)でインターネットを繋げてますが、
今までルーターを使わず手動設定(フレッツ光の接続CDも使わず)でONUから(ルーターを介さず)直接パソコンにつないで、
つないでました。
今日、ルーターを買ってきてつなぎました。
ルーターの説明書どうりに設定したのですが
タスクトレイから「ネットワークケーブルが接続されません」旨の吹き出しがちょこちょこ出てきて
プロパイダー応答なしと表示されて接続できません
今はいままでどおりルーターを介さず直接つないでますが、
これじゃあルーターを買ってきた意味ないので早く繋ぎたいのですが・・・

凡例 =:光ファイバー ─:LANケーブル

いままで
==[ONU(回線終端装置)]──[PC]

ルータあり
==[ONU]──[ルーター]──[PC]
↑これがつながりません

質問者が選んだベストアンサー

  • 回答No.7
  • ベストアンサー

ベストアンサー率 51% (779/1503)

>ルータのーの管理画面で設定しましたがつながりません
NTTの設定CDも使いましたが
ネットワークにエラーがありますとか出て出来ません

ルータのーの管理画面を表示できるということはルータまでの接続は出来ているという事ですので、ルータの設定に誤りがあるとしか考えられません。

>タスクトレイから「ネットワークケーブルが接続されません」旨の吹き出しがちょこちょこ出てきて

ルータとONU間の切断状態でこのよう吹き出しがでることがあります。
このとき、ローカルエリア接続のアイコンをチェックし「接続」状態になっているか確認してください。

前回回答致しましたが、IPアドレスは確認されましたでしょうか?
IPアドレス、デホルトゲートウェイの数値が192.168で始まる値になっておりますでしょうか?
プロバイダのID、PWに誤りがなければ192.168にならなければなりません、再度確認をお願い致します。

その他の回答 (全6件)

  • 回答No.6

ベストアンサー率 21% (555/2542)

ONU(回線終端装置)には工事に来た人が貴方の設定をして帰ります。
なのでそれに直接PCを接続すると回線は繋がります。
がその間にルーターを入れると回線は繋がりません、当然でルーターに何も書き込んでいないからです。
NTT西から最初に書面を貰っている筈でその書面が必要なのです。
メールの初期記号等が書かれた書面でその書面の最初の部分に接続設定の記号等が書かれております、その記号を書き込む必要があります。
ルーターのCD,DVD-ROMでインストールして、取説の通りに進んで、記号を入力して行けば(ONUに入れている記号と同じもの)接続出来ます。
有線LANはそれで、無線LANは又有線が済んでからの設定になります。
がルーターがどの様な物かも判りませんので何とも云えませんが?。
補足コメント
nakayuki805

お礼率 50% (10/20)

ルーターなどの詳しいことは下の質問No2の
の追記を見てください

ルータのーの管理画面で設定しましたがつながりません
NTTの設定CDも使いましたが
ネットワークにエラーがありますとか出て出来ません
配線は完璧なのですが・・・
断線もしてません
投稿日時:2011/07/05 20:37
  • 回答No.5

ベストアンサー率 19% (203/1025)

IE起動→ツール→インターネットオプション→接続タブ→ダイヤルしないにチェックを入れる

これで、一度バッファロールーターの電源を抜いて5分待ち再設定するとどうですか。
  • 回答No.4

ベストアンサー率 51% (779/1503)

>「プロパイダー応答なし」
接続IDは@マーク以下の文字列は入力されていますか?

>いままで
==[ONU(回線終端装置)]──[PC]

これで接続出来ていたのなら、ルータの設定に誤りがあるとしか考えられません。
==[ONU]──[ルーター]──[PC]この接続でルータ機能をOFFにし接続できれば、ルータの設定に誤りがあります。

ちなみに、IPアドレスが取得できているか確認を。
コマンドプロンプト(全てのプログラムから、アクセサリ、コマンドプロンプト)画面で、ipconfigと入力しEnterキー。
IPアドレス及びゲートウェイアドレスが192.168で始まる数値になっておりますか?

ルータ設定、接続不可の困ったとき、こちらも参考に。
http://buffalo.jp/download/manual/html/bro180/manual/
  • 回答No.3

ベストアンサー率 53% (1866/3459)

>そこでFTTHのBフレッツ
>を選択してプロパイダーの接続ID,PWを入力してDHCPを有効にして接続しましたが
まずこれが間違っています
そこで設定するのはBフレッツへの接続設定なので
プロバイダの接続情報設定してもつながりません

>FTTHのその他のFTTH(PPPoE接続)を選んで同様にしました
此方が正解です
それでもダメだったということですが設定上何か間違った設定していませんか?
若しくはアドバンストメニューの方からWAN設定をしたらどうなりますか?

ひょっとしたらBフレッツの設定で同じ内容設定してしまったこと自体が
悪さしている可能性も考えられます
一度機器を初期化した後に再度設定のやり直しもしてみてください
  • 回答No.2

ベストアンサー率 19% (203/1025)

PCとルーターはLANケーブルできちんと繋がっていますか?
また
OS、PCメーカー、型番
ルーターのメーカー、型番、
詳しい配線構成

これを書かずに解決しろというのは、はっきり言って絶対に無理です。
補足コメント
nakayuki805

お礼率 50% (10/20)

すみません・・・
いろいろ書き忘れて・・・

接続は完璧です
==[ONU]──[ルーター]──[PC]
のとおりにちゃんとつないでいます
ここに質問したりするために一時的に
==[ONU]──[ルーター]──[PC]
に繋ぎ変えています
この際の設定は削除してからルーターにつないでいます
(LANケーブルもカチッというまで差し込みました)
LANケーブルは全てカテゴリー5eです。(100円ショップSeriaで購入)

プロパイダーはソネットです

パソコン:
IBM ThinkCentre LANポートあり←そこに差し込んでいます
WindowsXP,メモリー512MB,CPU:celeron2.5GHz

ルーター:
Buffalo BBR-4MG
ONUとルーターのWAN、ルーターのLAN側4とPCのLANポート
を接続

ルーターの管理設定画面(ブラウザで開くやつ)にはちゃんとアクセスできています。
そこでFTTHのBフレッツ
を選択してプロパイダーの接続ID,PWを入力してDHCPを有効にして接続しましたが
「プロパイダー応答なし」
と表示されて接続できません
FTTHのその他のFTTH(PPPoE接続)を選んで同様にしましたが
結果は同じでした
投稿日時:2011/07/01 17:49
  • 回答No.1

ベストアンサー率 53% (1866/3459)

ルータの管理(設定)画面へのアクセスは問題なくできているのですよね?

ルータにPPPoE接続の設定を行い
PCで行っていたPPPoE接続設定は削除してください
普通はそれでつながります
(多分PCが現状のPPPoE接続に行っているのではないかと思います)

それでも繋がらないのであれば説明書見てトラブルシューティングを行い
何処に問題があるか確認してください
詳細なアドバイスが欲しいのであれば
ルータの型番ぐらいは書いてもらわないと説明できません

ルータのステータス確認すればISPとの接続ができているか
WAN(インターネット)側IP取得ができているかできていないのか
の判断はできると思います
そこでつまずいているのならルータの設定に問題あり
そこはつながっているなら(そこまでできるなら普通そのままつながる)
PC側に問題ありということになります
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,600万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A

ピックアップ

ページ先頭へ