解決済み

無線LANがつながらない

  • すぐに回答を!
  • 質問No.6783518
  • 閲覧数209149
  • ありがとう数28
  • 気になる数0
  • 回答数4
  • コメント数0

このたびマンションに引っ越したのでインターネット接続とプロバイダを変えました。

NTT西日本の「フレッツ光ネクスト マンションハイスピードタイプ」を契約し工事が終了しました。
プロバイダは「BIGLOBE光パックNeo withフレッツ フレッツ光コース マンションタイプ」です。

先ほど有線LANで接続したところ、無事ネットにつながりました。
そして無線LANにしたいと思い、Logitec LAN-W300N/PR5シリーズ というルータで設定しようとしたのですがうまくいきません。
PCは NEC Lavie LL750/A なので無線LAN内蔵型 Win7です。

ルータの取説どおりやってみたのですが・・
このルータでは対応できないのでしょうか?
それとも何か間違っているのでしょうか?

初心者なので優しく教えていただけると嬉しいです。
(今は有線に戻しています)

質問者が選んだベストアンサー

  • 回答No.4

ベストアンサー率 48% (468/956)

1 APで良いです。
 AP(アクセスポイント)モードとブリッジモードは同じ意味で、ルーター機能を停止することです。
 NEC、Logitecはアクセスポイントモード、バッファローはブリッジモードと言っています。

2 「DNSサーバは応答していません」というメッセージがでますが・・
  Logitecとその先のCTU(ルーター)の電源を切って10分位置きます。
  その後、CTU、Logotecの順に電源を入れ、PCを再起動してみて下さい。

 
補足コメント
noname#172232

ありがとうございます。
モデム、ルーター、PCすべて電源を落とし、時間をおいて順に電源を入れていくと、PCを立ち上げたときに、自動につながりました。

ただ、スマートフォンでも使用したいのですが、スマートフォンがWifiを感知しません。(ネットワークの一覧には出てくるのですが、電波マークが出ず、暗号キーを入れてみてもやはり失敗になります)
もしこの解決法もわかれば教えていただきたいです。
投稿日時 - 2011-06-04 02:10:25
お礼コメント
noname#172232

すみません。
別スレ立て直します
ありがとうございました
投稿日時 - 2011-06-04 17:28:59
Be MORE 7・12 OK-チップでイイコトはじまる

その他の回答 (全3件)

  • 回答No.3

ベストアンサー率 48% (468/956)

マンションタイプの終端装置(CTU)はルーター機能がありますので、取説P16にあるようにAPモードにするため、正面から見て左側面にあるモード切替SWをAPして下さい。
補足コメント
noname#172232

RouterではなくAPにするということですよね?
切り替えてみましたがうまくいきません・・
PCどこかの設定がおかしいのでしょうか。

接続のセットアップのところで確認すると「DNSサーバは応答していません」というメッセージがでますが・・
投稿日時 - 2011-06-03 22:01:03
  • 回答No.2

ベストアンサー率 41% (2341/5701)

》先ほど有線LANで接続したところ、無事ネットにつながりました。
・これは光の終端装置とパソコンとをケーブルで接続したのですか。

・でしたらLAN-W300N/PR5はルーターモードではなくてアクセスポイントモード/ブリッジモードにします。
補足コメント
noname#172232

RouterではなくAPにするということですよね?
切り替えてみましたがうまくいきません・・
PCどこかの設定がおかしいのでしょうか。

接続のセットアップのところで確認すると「DNSサーバは応答していません」というメッセージがでますが・・
投稿日時 - 2011-06-03 22:00:40
  • 回答No.1

ベストアンサー率 37% (7752/20700)

他カテゴリのカテゴリマスター
>先ほど有線LANで接続したところ、無事ネットにつながりました。
>そして無線LANにしたいと思い、Logitec LAN-W300N/PR5シリーズ 

ということは、その「Logitecのルータ」の前に、光用のルータがあるんですよね?

でしたら、Logitecの方を「ブリッジモード」にしてみてください。
補足コメント
noname#172232

早々にありがとうございます。

>ということは、その「Logitecのルータ」の前に、光用のルータがあるんですよね?

光用のルータというのかよくわからないのですが、NTTがモデム(?)を置いてくれています。

>Logitecの方を「ブリッジモード」にしてみてください。

RouterではなくAPにするということですよね?
切り替えてみましたがうまくいきません・・
PCどこかの設定がおかしいのでしょうか。

接続のセットアップのところで確認すると「DNSサーバは応答していません」というメッセージがでますが・・
投稿日時 - 2011-06-03 22:00:16
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する

特集


より良い社会へ。感謝経済プロジェクト始動

ピックアップ

ページ先頭へ