• ベストアンサー
  • 困ってます

スキャナが検出できません(USB接続などは適切と思うのですが…)

使用システム《OS:ME/スキャナ:SlimScan C3 USB/スキャナ制御アプリ:ScanSuite(ScanWizard:マイクロテック)》 ●PCのOSを再インストールしてから、スキャナ制御アプリをインストールしたのですが、スキャナが検出できなくなりました。OS再インストール前は、同じ方法でアプリをインストールして正常に動作していました。  スキャナ制御アプリを実行すると「スキャナが検出できません」と表示され、スキャナが認識されません。  [コントロールパネル]→[システム]→[デバイスマネージャ]でUSBを確認したところ正常に働いています。USB接続しているスキャナの電源を入れるとUSBが有効になるようで、デスクトップのカーソルが一瞬「砂時計」に変わります。  また、[システム]→[デバイスマネージャ]の[イメージングデバイス]ではスキャナも認識されています。念のために、スキャナのプロパティでドライバの更新を実行したところ、「適切なドライバを既に使用しています」との結果です。  もう1台のPCでは、同じ条件でスキャナ接続/アプリインストールをして、正常に動いています。つまり、スキャナのUSB接続状態とアプリのインストールのやり方に間違いはないと思うのですが…。  解決方法を教えてください。

共感・応援の気持ちを伝えよう!

  • 回答数1
  • 閲覧数251
  • ありがとう数0

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.1

》もう1台のPCでは、  もう一台のPCのOSは何ですか?  こういう場合、まずするべきことは、スキャナーのメーカーサイトを検索して、同じような不具合が報告されていないか確認することです。ついでに、より新しいドライバーが登録されいないか見てみます。  昨日、私はスキャナーのメーカーは違いますが、同じMEでの不具合の質問に回答しました。ひょっとすると、ME特有の不具合かもしれません。そうなると、Microsoft社のサイトを検索して、同じような報告がされてないか確認します。  あと、USB端子の機器認識は「微妙」ですので、先にスキャナーの電源を入れておいてからOSを起動するとか、いろいろ試してみるといいでしょう。

参考URL:
http://odn.okweb.ne.jp/kotaeru.php3?q=666313

共感・感謝の気持ちを伝えよう!

質問者からの補足

 アドバイスありがとうございます。もう1台のPCのOSは98SEです。参考URLも見てみました…同じような問題かも知れないのですが…。  問題のPCは再インストールしたOSですので、正常に動作していたときのOSと同じです。どうして「認識されない」のか不思議でなりません。  実は[コントロールパネル]→[スキャナとカメラ]では問題のスキャナが認識されていて、[スキャナのテスト]ではスキャナは作動して「正常」の判定がでます。OSを元の状態に戻し、スキャナを購入したときと同じ条件でドライバ・アプリをインストールしたにもかかわらず、アプリからは「認識されない」ということは……??  それでも、ご指摘のような「ドライバの問題」でしょうか…。メーカの「マイクロテック」のHPでは旧タイプとして見放したのか、該当するサポートが見当たりません。  ドライバだけをもう1台のPC(98SE)から抜き出して問題のPCのドライバと入れ替えても良いのかどうか?…こんな荒業はOSをダメにするかも…。  解決のヒントがありましたらお教えください。

関連するQ&A

  • USBが誤検出(?)しています

    とある理由(起動等の高速化を狙った)でOS「WIndows XP Professional」を再インストールしたところ…デバイスマネージャに 「?」マークでその他のデバイスというカテゴリ?が出ていて その中には再インストール前使っていた物と思われるUSB機器の俗称?が出ていました。具体的には SMバス コントローラー:USB接続のマウス?(マウスだけは何故か使えます イーサネットコントローラー:無線LANの子機(これを使ってそのPCはネットに接続していたので、今は別のPCから質問させていただいてます ビデオコントローラー(VGA互換):不明。もしかしてスキャナの事? マルチメディアオーディオコントローラー:不明。外付けスピーカーは 接続したことないです。 ユニバーサルシリアルバス(USB)コントローラー:ゲームパッド? で、起動の度「新しいハードウェアを発見しました」と出て、↑5つのドライバのインストールを勧められますが、インストールCDを入れてD:も検索内に入れて自動で検索しても「検出できません」。 それらをUSBに挿していてもいなくても検出されます。また逆に起動中にそれらを挿しても、検出されません。(無線LANの接続中に光る部分は光りませんでした。でも、OS起動時から挿してると光ります。 再インストール時から不具合発生&↑の状態だと光るので、物理的な故障ではないと思うのですが… USBを検出させるドライバ?が必要なのか、再インストール前の使用状履歴を引き継いでしまっているのか(HDDは再インストール時にフォーマットしました 自分ではどうにもならなくなってしまったので質問させていただきました、どうかよろしくお願いします。

  • USB接続のスキャナ(EPSON)GT-7000が接続できない

    USB接続のスキャナ(EPSON)GT-7000が接続できない。OSは。Win2000です。 認識はしているようです。しかしドライバーを入れる時に次のようなメッセージが出ます。「関数ドライバがこのデバイスインスタンスに指定されなかったため、インストールが失敗しました。」その後USB接続の機器は、インストールできません。困ってます、どなたか良い方法をお教え下さい。

  • MBを交換したらUSB接続のスキャナが認識されない

    お世話になります。 少々型式の古い自作パソコンなのですが、マザーボードがイカレたのでチップセッが同じ(P45)で同等スペックの中古品と交換しました。 マザーボード以外のパーツ、周辺機器は全てそのまま流用です。 パーツをそのまま載せ替えただけなので、OS(XPsp3)はそのまま立ち上がりました(認証はし直しのメッセージが出ましたが認証済) USB機器も外付けHDD、外付けブルーレイ、プリンタと問題なく接続、認識されましたが、何故かスキャナだけが認識されません。 別のパソコンでは認識するので、スキャナやUSBケーブルの故障では無いし、どのUSBハブに刺しても症状は同じです。 ドライバの再インストールを試みましたが、メーカのインストールソフトを立ち上げると既にドライバはインストール済みというメッセージが出るので再インストールはできません。 具体的な症状としては、パソコンの電源を入れる前からスキャナを接続しておくと、BIOS画面→Windows初期画面までは正常に動きますが、その後画面が真っ黒でいつまでも起動しません。 パソコンを起動してからスキャナを立ち上げると、右下に「USBデバイスが認識されません。このコンピュータに接続されているUSBデバイスの1つが正しく機能していないことが、Windowsによって認識されません。」と出ます。 ここをクリックしてメッセージボックスを開くと上段に同じコメントがあり、中段のUSBの展開図では未使用ポートの間に「不明なUSBデバイス」が太字で示されます。 下段には「推奨 デバイスを接続し直してください。それでもデバイスが認識されない場合は、デバイスを交換してください。」と表示されますので、何回かやり直しましたが症状は同じです。 デバイスマネージャで見るとUSBルートハブは全て正常に作動しいているようですが、接続を認識してはいません。 マザーボードの交換は、GYGABYTE GA-EPY5-DS3LRからASUS P5Qへの交換しました。 スキャナはCanonscanLiDE40です。 スキャナの接続問題以外は周辺機器、ソフトウエア、ネット接続等々、以前と全く変わりなく快調に作動しているようです。 アドバイスよろしくお願いいたします。

  • USBが使えなくなりました。

    先日OSを再インストールしたのですが、なぜかUSBでつないでいたプリンターが使えなくなってしまいました。 今までのようにプリンターのドライバーをインストールしようとしたのですが、 USBでつないでも新しいハードウエアが追加されましたというメッセージも表示されず おかしいなと思ってデバイスマネージャーのタブの所をみると、ヒューマンインターフェースデバイスがありません。 どうすればいいのでしょうか? 出来ればプリンターケーブルではなくUSBで接続したい、これからもUSB機器を使うかも知れないので何とかしたいのです。 誰か教えてください。よろしくお願いします。

  • スキャナが動かない。

    初めまして。とても困っていることがあるので質問させて頂きます。今、CANONのCanoScan N1220Uというスキャナを使っています。持っているパソコンは、DELLのデスクトップが1台、DELLのノートが1台です。どちらのOSもWindows XP Professionalの最新版なのですが、デスクトップPCのほうでスキャナが動かず困っています。以前に、このデスクトップPCのOSにWindows2000を入れていた頃は、このスキャナーは正常に動いていました。しかし今はまったく動きません。何度も、XPに対応しているスキャナの最新のドライバをメーカーサイトから落としてインストールしました。その時点では、スキャナが接続されたことを認識して、ドライバが正常にインストールされるのです。しかしインストールが終わっても、スキャナに電源が供給されないのか、うんともすんとも言いません。パソコンの「デバイスマネージャ」では、このスキャナが接続されていることがハッキリ表示されています。また、スキャナのUSBをパソコンから抜き差しすると、その旨を伝えるサウンドが鳴ります。これは、どうしてなのでしょうか。なにか、パソコンの設定が悪いのでしょうか。もし、これについて原因が分かる方がいらっしゃれば、ぜひ教えて頂きたいです。最後まで読んで頂き、ありがとうございます。

  • PCカメラのドライバーをインストールしたのに検出されない

    以前に購入し使用していたLOASのMCM-L02SLを別のPCに接続しようと、メーカーのサイトからダウンロードしたドライバーを指示にしたがってインストールしたのですが、カメラをUSB端子に接続したとき「新しいハードウエアの検出ウイザード」で「必要なソフトウエアを検出できませんでした」というメッセージが出ます。これは、ドライバーがインストールできていないということでしょうか。デバイスマネージャーで見ると「USBカメラ」に?がついていてドライバーの再インストールもできません。接続できなかったPCはバリュースターVL300/1D(WindowsXP)です。

  • mac/スキャナのドライバがインストールできない...ScanMaker X6USB

    マイクロテック社のScanMaker X6 USBというスキャナー にお詳しい方にお伺いしたいのですが、 ドライバーがインストールできなくて困っています。 以下の二つの環境からインストールを試みたのですが「インストールの準備中です」という表示が出て止まってしまいます。 ●imac/G5/Mac OSX10.4のClassic環境で ●ibook/G3/OS9.2.2から立ち上げた環境で このスキャナはもう6年くらい前のリリース品なので、 やはりもう今のパソコンからは使えないのでしょうか、、。

  • SHARP JX250をUSBで使いたい

    SHARP JX250 をUSBポートにつないで使いたいと思い格闘しているのですが、うまく動いてくれません。 OSはWindows XPでSCSIからUSBへの変換は Microtech社の USB SCSI HD50 を使っています。 症状としては、 ・デバイスマネージャを開くと「その他のデバイス」にJX250が表示されていて黄色い!マークの警告が  表示される。 ・SHARPのサイトから「ユーティリティ&TWAINドライバ Ver.1.02a」と「Windows用ドライバアップデートプログラム Ver.1.07R3」をインストールした。 ・JX250のユーティリティ(ScanJX3 for Win32 V1.01)からスキャンを実行しようとすると  「スキャナが接続されていません。接続ケーブルまたはスキャナを確認してください。」と出る。 ・USB SCSI HD50のドライバとしてusb-scsi.exeをDLしてインストール。 ・一応、Microtech社とAdaptec社のASPIマネージャもインストール。 こんな感じですが、どうやっても動いてくれません。 もし解決方法をご存知の方がいらっしゃったらぜひ宜しくお願いいたします。

  • USB無線LANのドライバがインストールできない。

    最近購入した、GW-USEco300を使おうと思いマニュアルに従ってクライアントマネージャをインストールしました。そのあとにUSBに本体をPCに接続し、メニューから携帯電話を接続するを選択したら、 「環境の構築に失敗しました。 必要なファイルがないか、以前に設定されていた環境(ドライバ)が正しくアンインストールされていない可能性があります。[コントロールパネル]-[システム]-[デバイスマネージャー]の[ネットワークアダプタ]にて本製品が表示されている場合は、ドライバを削除して再度お試しください。」 というエラーが何度やっても表示されます。 エラーの通りデバイスマネージャーからGW-USEco300を削除してみたのですが結局同じでした。 デバイスマネージャでは、GW-USEco300に!マークが出ていて、プロパティで見てみると 「このデバイスのドライバがインストールされていません。 (コード 28) このデバイスのドライバを再インストールするには、[ドライバの再インストール] をクリックしてください。」 と出ています。 どのようにしたら正常にドライバをインストールできますか?

  • USBデバイスを認識しなくなってしまいました。

    Win98を使っています。 USBデバイスを認識しなくなってしまいました。 PCは三菱ApricotLSです。いままで、USBマウスやWEBカメラを接続すれば、問題なく認識してくれていました。ところが、数日前から特に設定をいじってもいないのに、できなくなってしまいました。 「コントロールパネル」「システム」「デバイスマネージャー」内でドライバの再インストールもしてみましたが、変化無し(だめ)です。 どのようにしたらいいのでしょうか? マイクロソフトのサイトのトラブルシューティングも見てみましたが、解決に至りませんでした。 USBデバイス専用のドライバも必要かとも思ったのですが、今まで汎用ドライバで問題なく動いていたので、悩んでいます。 外付けのUSBハブも使用していましたが、今まで問題はありませんでした。一応外してPCに直結して試してみたのですが、解決しませんでした。 なお、USBデバイスを挿入しても、「デバイスが検出されました」などのダイアログは出ません(今までは出ていました)。 何が悪いのでしょうか。ご指導お願いいたします。