• ベストアンサー
  • 困ってます

ホームページビルダーでのサイト機能について

ホームページビルダーV6.5を使用してホームページを作ろうとしています。 サイト機能を使って、トップページからリンクされてるページとかも管理しようと思っています。 画面左に、サイト内にあるページの一覧がツリー上に表示されると思うのですが、どのようにやってもトップページの名前しか表示されず、リンクしてるページなどが表示されません。 そのファイルは、トップページのしたのフォルダに作成しています。 画面左のツリー上の表示に、この子ページも表示する方法を教えて下さい。

共感・応援の気持ちを伝えよう!

  • 回答数4
  • 閲覧数83
  • ありがとう数0

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.4

>そのファイルは、トップページのしたのフォルダに作成 がひっかかるんですが_ XXXhtml は 同じフォルダのほうがよいかと思います。 HPフォルダ-【index.html】       -【01.html】       -【02.html】       -「imgフォルダ」-「01html用画像フォルダ」              -「02html用画像フォルダ」 という感じに作っていますが、HPビルダー6.5でサイト設定できています。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • ホームページビルダーでのサイトについて

    ホームページ作り初心者のため、ホームページビルダー6.5で悪戦苦闘しながらホームページを作っています。 今、ひとつのサイトを作っているのですが、 サイトを作る際、このサイトのページを保存するために、マイドキュメント内にサイト専用のフォルダを作りました。 そして、サイト内のページをすべてそのフォルダに保存しています。 トップページから、各ページにリンクを貼ったのですが、 ホームページビルダーの左側に出る「サイト」→「リンク」の箇所には、トップページのみ表示されており、 同じサイト内の別ページ(トップページからのリンク先)は一つも表示されません。 (サイト名の横のマークを-にしてもトップページしか表示されていません。) どのようにしたら、同じサイト内の別ページ(トップページからのリンク先)をツリー状に表示できるのでしょうか。 ちなみに、メニューバーの「サイト」→「サイトマップを作成」でサイトマップを作成してみても、 やはり、このサイトにはトップページしかないものとしてサイトマップが出来上がってしまいます。 いろいろなホームページを読み、試してみても解決できませんでしたので、 ご存知の方、教えていただけないでしょうか。 よろしくお願いいたします。

  • ホームページビルダー6.5でのサイト作りについて

    ホームページビルダー6.5で、ホームページを作っています。 初心者のため、試行錯誤しながら作っているのですが、どうしてもわからなかったため、 ご存知の方、教えていただけないでしょうか。 ホームページビルダー6.5で、1つのサイトのトップページとそれ以外のページを数ページ(同じサイトの別ページ)を作りました。 しかし、メニューバーの「サイト」→「サイトを開く」→「(開きたいサイト名)」をクリックしても 左側にあるサイト・リンクの表示には、トップページしか表示されていません。 (その他のページがツリーのような形で1ページも表示されていません。) 同じサイトの別ページはすべて「新規作成」ボタンを押して作りました。 どのようにしたら、他のページも同じサイト内のページとして認識させることができるのでしょうか。 パソコン初心者のため、説明も上手くできていないかと思いますが、 ご存知の方、教えていただけないでしょうか。 よろしくお願いいたします。

  • ホームページビルダー6のサイト作成について

    よろしくおねがいします。 素人ながら何とか会社のホームページを作っていたのですが、(ホームページビルダー6を使っています。)別の者がパソコンをいじった際に、それまでサイトとしてひとくくりにされていたページがうまく連動しなくなりました。更新しようにもトップページしか、サーバーへ送れなくなっています。鎖にばってんのついた、リンク間違いの表示が出てどうにもなりません。ちなみにソフト上でブラウザでの動きを表示させると問題なく作動します。また、必要なページその他はすべて一つのフォルダにまとめてあります。 何とか解決の方法を教えて頂けないでしょうか、ほんと困ってます。

その他の回答 (3)

  • 回答No.3
noname#9773
noname#9773

トップページから、ちゃんとリンクしていますよね? 下に出ている「サイト操作>サイト一覧/設定」にて、 作ったトップページを指定してみても一緒ですか?

共感・感謝の気持ちを伝えよう!

質問者からの補足

>作ったトップページを指定 というのは「開く」を指定すると解釈していいのですか? やってみましたがだめでした・・

  • 回答No.2
noname#4923
noname#4923

#1です。 サイト→サイト情報を更新→サイトの再構築 を試してみてください。

共感・感謝の気持ちを伝えよう!

質問者からの補足

やってみましたがダメです。 何が原因なんでしょう・・・

  • 回答No.1
noname#4923
noname#4923

サイトの設定はOKですか? サイトの新規作成→既存ページをトップページとして使用で,トップページ(通常はindex.html)を指定してやるだけでできるはずですよ。

共感・感謝の気持ちを伝えよう!

質問者からの補足

それでサイトは作成できるんですが、その下のページが表示されないんです。 後から作ったページをサイトに追加する方法などはないのでしょうか?

関連するQ&A

  • ホームページビルダーでサイトがみつかりません

    質問よろしくお願いします ホームページビルダー11でいつものように サイト→サイトを開くにすると昨日までOKだったのですが トップページがみつかりません と表示されます ページを開く→フォルダーからは開くことが可能ですが そこからでは サイト転送ができません 特別なにかをしたつもりはありません どうすれば 元の状態にできるでしょうか? 本当に困っています! どなたか回答いただければ助かります

  • ホームページビルダーV9での他サイトの表示について

    教えてください。 ホームページビルダーV9で、自分がレンタルしている他サイトの掲示板を、自分のホームページのデザインの中に表示させることはできますか? 通常は、レンタル掲示板にリンクを貼って、そのリンクを選択すると、レンタル掲示板に画面全体が切り替わりますが、これを自分の掲示板用のページに切り替わるようにして、その中にレンタル掲示板の画面が表示されるようにして、当然書き込みなどできるようにしたいのです。 ご回答、よろしくお願いします。

    • ベストアンサー
    • HTML
  • ホームページビルダー7で私の作ったサイト見つかりません。

    先日、パソコンをリカバリーしました。 そのとき作ったホームページのデータは外付けのHDにバックアップしておいたのですが。 リカバリーした後、ホームページビルダー7の「サイトを開く」からサイトの一覧を見ても何も表示されません。 バックアップの仕方がいけなかったのでしょうか? もしくはバックアップのデータに何か手を加えないとサイトとして開けないのでしょうか? また作り直さなくてはいけないのでしょうか・・・・ どなたか教えてください。

  • ホームページビルダー WPサイトの場合 HTMLは

    ホームページビルダー17にてサイトを作ろうと思いました。 ホームページのタイプはワードプレスのサイトです。 これを「サイトの公開」ボタンを押してホームページビルダーサービスのサーバーにアップロードして公開する場合はトップページやそこからのリンクであるWPのブログページも全てホームページビルダーで作成した通りにweb上で表示されます。 しかし他のレンタルサーバーにインストールしようとすると、サーバーに「ワードプレス」がインストールされていません」となります。 ですので先にワードプレスを手動インストールしてからトップページ等も含めて表示させたいため「サイトの公開」を押すのですが、そのようにしてアップロードしてもワードプレスの文字や背景が変わるだけでトップページが表示される仕様にはなりません。 どのようにしたらいいでしょうか?

  • ホームページビルダーVer6について

    ホームページビルダーでホームページ作成に励んでいます。実はプロバイダで提供している別の作成ソフトで途中まで作っていたのですが、文字や画像の配置に融通がきかず、乗り換えました。 ネット上から読み出して改良を加えてから保存しているんですが、いくらやってもサイトのタブにはトップページだけしか表示されず、他のサブページがツリー表示されません。 どなたか、できるだけ詳しく分かりやすく教えてください。

  • サイト作成にて

    パソコンは初心者でホームページビルダー11でとりあえず希望のHPを作ったのですが、ここからサイトを作り、ブロバイダーに転送してと考えていましたが、サイト作成が上手くいきません。 トップページを開いて(トップページには6つのリンクをつけているのですが)サイト作成しても、ビジュアルサイトビューにはトップページのみでリンクしたサブページの表示がないんです。 トップからはきちんとサブページに飛ぶようにリンクをつけて、移動できることも確認済みで問題ないのですが・・・ 保存の仕方がまずかったのでしょうか? 1個のフォルダを作り、ホームページ作成全ての情報をそこへ入れ込みました。 初心者であまり難しい専門用語はまだ勉強中ですが、教えて下さい。

  • ホームページビルダー サイト作成→WEB転送したのですが・・・。教えて下さい。

    ホームページビルダー2001(Ver.5.0.3)で、 ページ数8ページのHPを作成しました。 サイト作成→WEB転送はできたのですが、 実際に見ることができるのは、 トップぺージとそこからリンクしているページ1ページだけです。 他のページは「指定されたファイルがありません」 というプロバイダーからのエラーメッセージが出ます。 すべてのページはトップページからリンクを貼ってあります。 サイトの作成では、トップページをどれにするか決めただけでしたが、 これですべてのページが転送できたわけではないのでしょうか。 トップページからリンクが貼ってあれば、 全部のページが一緒に転送されるのかと思っていたのですが??? ホームページビルダーのサイト作成~WEB転送のシステムについて 教えて下さいm(__)m

  • ホームページビルダーで

    ホームページビルダーで フレームページをつくりました。トップページから、このフレームページにリンクを貼って、ホームページビルダーのプレビューではちゃんと見えるのですが、普通にブラウザを立ち上げて、ブラウザ上でリンクの貼ったボタンを押すと、リンク先であるフレームページが表示されません。(何も動かない) 何がいけないのでしょうか?

  • ホームページビルダーで・・・

    WEB上で、転送したサイトのトップページから同じサイト内の別のページにリンクしたとき、 「InternetExplorerではこのページは表示できません」というメッセージが出て、画像がうつりません。 アドレスバーには「URL/フォルダ名/ファイル名」が表示されています。 編集時、プレビューやパソコンのInternetExplorerでは正常に表示されます。 また、ビジュアルサイトビューでリンク切れ、サイト外のページ等は正常になっています。 原因、対策等分かる方、よろしくお願いいたします。 ちなみにホームページビルダー12を使用しています。

  • サイトの構築について。

    ホームページビルダーV6です。 indexページをプレビューで表示して、他のページへのリンクをクリックするとどのページもちゃんと表示されるのですが、実はリンクされてないみたいなのです。(思い切って転送したら表示されてない部分がたくさんあったんです・・。) 《サイト/素材ビュー》の《リンク》を見てもindexから伸びているのは全体の中の数個のファイルだけで後のファイルは《フォルダ》の中の《リンクエラーのあるファイル》に残っています。 この《リンクエラーのあるファイルを》修正してきちんとしたサイトを再構築するにはどうしたらいいでしょうか。