-PR-
解決済み

Xwaveのサウンドカード。

  • すぐに回答を!
  • 質問No.20919
  • 閲覧数176
  • ありがとう数4
  • 気になる数0
  • 回答数3
  • コメント数0

お礼率 4% (3/65)

以前まで「Xwave-4000value」を
Win2000に使用していて、
問題なく使えていたのですが、
AGPにグラフィックボードを付けた為、
サウンドカードを別のPCIスロットに移動させました。
ところが、その後音が出なくなりました。
始めからドライバーなどを入れなおしても
反応してくれません。
使っているマザーは
ASUSのCUSL2です。
よろしくお願いします。。。
通報する
  • 回答数3
  • 気になる
    質問をブックマークします。
    マイページでまとめて確認できます。

質問者が選んだベストアンサー

  • 回答No.3
レベル5

ベストアンサー率 50% (1/2)

多分、ビデオカードをインストールする時に
古いビデオデバイスと、サウンドカードを
アンインストールしなかったんじゃないでしょうか?

ビデオカードは正しくインストールされていますか?
これが前提で、出来る事は、ご使用のサウンドカードに関する
全てのデバイスを、「デバイスマネージャ」で削除して、
再起動後もう一度インストールし直してみてください。

それが駄目なら、「ドライバの更新」で、「このデバイスの既知の
ドライバを表示して、その一覧から選択する」を押し、
「互換性のあるハードウェアを表示」から、適切なドライバを
選択してインストールしてみてください。
どうも、Win2000では、一度ドライバのインストールに失敗すると、
インストールしたいのとは違うドライバを「最適なドライバ」として
インストールしてしまうみたいです。僕もそれで苦労しました(笑)
関連するQ&A
-PR-
-PR-

その他の回答 (全2件)

  • 回答No.1
レベル13

ベストアンサー率 33% (427/1283)

 AGP とPCIの共用の場所には差していないですよね?  あと、サウンドカードは、デバイスでは見つかっているのでしょうか? 特に起動時にBIOSでは見つかっているのでしょうか?  もう少し状況を教えてください。 ...続きを読む
 AGP とPCIの共用の場所には差していないですよね?

 あと、サウンドカードは、デバイスでは見つかっているのでしょうか? 特に起動時にBIOSでは見つかっているのでしょうか?

 もう少し状況を教えてください。
補足コメント
paul-n

お礼率 4% (3/65)

サウンドカードはデバイスではみつかってます。
しかし、コントロールパネルの「サウンドとマルチメディア」のなかで、「ドライバは利用可能ですが、起動されていません」と出ています。
あと、midi音楽再生の優先デバイスには「YAMAHA SXG Driver」と
出ているのに対して、
音の再生の方の優先デバイスにはなにもでていません。

よろしくお願いします。
投稿日時 - 2000-12-21 12:27:56


  • 回答No.2
レベル10

ベストアンサー率 28% (42/146)

そのデバイスマネージャの画面で、ボタンはありませんか。 「デバイスを有効にするにはこのボタンを押してください」、 のような。 そのボタンを押して見てどうでしょう? PCIスロット1でもないなら、元のスロットに戻しても動かないでしょうか?
そのデバイスマネージャの画面で、ボタンはありませんか。
「デバイスを有効にするにはこのボタンを押してください」、
のような。
そのボタンを押して見てどうでしょう?

PCIスロット1でもないなら、元のスロットに戻しても動かないでしょうか?
このQ&Aで解決しましたか?
関連するQ&A
-PR-
-PR-
このQ&Aにこう思った!同じようなことあった!感想や体験を書こう
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する
-PR-
-PR-
-PR-

特集


新大学生・新社会人のパソコンの悩みを解決!

いま みんなが気になるQ&A

関連するQ&A

-PR-

ピックアップ

-PR-
ページ先頭へ