• 締切済み
  • 困ってます

エンジンがかからない

こんにちは。平成元年式ホンダのアクティなのですが、急にエンジンがかからなくなりました。燃料ポンプの作動音もするしプラグも濡れるのですが、プラグコード抜いてセルを回しても火花が飛ばないのですが、やはり点火が原因でしょうか。コイルはテスターで調べてみたところ通電してます。プラグコード、プラグ、燃料フィルター、バッテリーは昨年に交換してます。走行距離は74000です。デスビの予備があるので取り替えてみようかとも思うのですが、どこがダメなのでしょうか?詳しい方よろしくおねがいします。あとかからなくなる一時間位前は普通にかかっていました。

共感・応援の気持ちを伝えよう!

  • 回答数3
  • 閲覧数4467
  • ありがとう数8

みんなの回答

  • 回答No.3
  • uzurara
  • ベストアンサー率35% (260/737)

エンジン形式は、平成元年式だからE05A型でしたっけね。 点火コイルの横に付いている黒い小さな物体は、(ノイズキラー)コンデンサーです。 無くてもエンジンはかかりますが、ラジオにノイズが入りますので なるべく割れてない正常なのを、中古でもいいので付けた方がいいですよ。

共感・感謝の気持ちを伝えよう!

関連するQ&A

  • Live Dio ZX プラグの点火不良について。

    Live Dio ZX プラグの点火不良について この前久々にエンジンをかけようとしたら かからなくなっていました。 いろいろ原因を探ってみると どうやらプラグが点火していません。 なのでプラグを変えてみたり プラグコード(コイルを含む)を 変えてみたりしましたが 全くだめでした。 そこで通電を確認したところ ちゃんと通電しておりました。 ここまでやって点火しないのは どこが悪いのでしょうか? 回答お願いします。

  • 空冷 VW ビートル

    以前出口の見えない症状に悩まされております。点火系だとは思うのですがコイルは新品、プラグコードは抵抗測定でoK 、プラグは点検清掃、デスビのコンデンサー新品にしましたが直りません。プラグが悪いとエンジンが突然ストールする事ありますか?ダイナモの故障、ボルテージレギュターの故障も疑っておるのですが、故障していたらこのような症状でますか?またテスターでの点検になると思いますがどうすれば良いか教えてください。よろしくお願いいたします。

  • ミニカH42Vエンジン不調

    アイドリングかばらつくため イグニッションコイル3個プラグ3本交換しましたが 相変わらず だめで 一本ずつコネクターを外したところ 3番目(エンジンに向かって一番左)が点火してません コイル不良かと思いローテーションしましたが 3番だけ点火していないようです ほかに考えられる ところはどのあたりですか?コイルに来るカプラー等はテスターで測ってもよいのですか?

  • 回答No.2
  • uzurara
  • ベストアンサー率35% (260/737)

ホンダのE07Aエンジンのディスビは、真ん中の回転するローターの取り付け部位がギヤでは無く、中心のキー溝で合わせるタイプ(横から見ると凹こんな形)なので、ギヤ式みたいな凄い点火時期の狂いはありませんし、狂っていても不調でもエンジンは何とかかかりますので、タイミングライトを使い点火時期の調整をして下さい。 タイミングライト無しでは点火時期の調整が出来ませんので、タイミングライトが無ければ お近くの整備工場まで行って調整をしてもらって下さい。 補足:キー溝は真ん中からほんの少し片芯(?)していますので、180度位置間違いの無い様に取り付けて下さいね。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

度々ありがとうございました。勉強になりました。コイル本体を止めてるボルトの所についている、配線が繋がってる四角い形をした小さな黒いのはなんでしょうか。割れてました。

  • 回答No.1
  • uzurara
  • ベストアンサー率35% (260/737)

アクティのエンジンがかからなくなる故障で、一番多いのがイグナイターの劣化・不良です。 ディスビの側面にネジ止めされている平べったい4ピン端子の物体が、イグナイターです。 予備でディスビがあるなら、交換する前にイグナイターを外して、4ピン端子に付着している(多分・・緑色の)汚れを綺麗にしてから、交換してみて下さい。 イグナイター単体の新品の値段は確か・・・1万円位だったと思います。

共感・感謝の気持ちを伝えよう!

質問者からの補足

ありがとうございます。勢いでデスビ本体を外してしまったのですが、印をつけないで外してしまいました…。タイミング等狂うと思うのですが、もうひとつのデスビを取り付ける際にどのように合わせれば良いのでしょうか。

関連するQ&A

  • GPZ400Fのエンジンが2気筒しか点火しません

    GPZ400Fを譲り受けました。 ところがエンジンは掛るものの、1、4番だけ点火し2、3番のプラグに火が飛びません。 マフラーも1番4番だけ熱くなる状態です。 自分なりに調べてみたのですが、プラグ、プラグコード、イグニッションコイル、は異常が無いように思えます(1、4番と2、3番を入れ替えて試しました) その次にイグナイターを交換しました。しかし、状況は変わらず。 イグナイターを交換した事で、セルを回した時にタコメーターが少し動くようになりました。 ハーネスの断線かと思い、テスターでチェックしましたが、通電はしてるようです。 このような状態なんですけど、次に疑うところがあるとすればどこら辺でしょうか? どんな事でも良いので、ご意見やアドバイスをいただけないでしょうか? よろしくお願いします。

  • af27エンジン不動

    この間乗っていて 翌日に乗ろうとしたら エンジンが掛かりませんでした。 もしかしてと思い プラグを見ると 火花が飛んでいませんでした。 なのでプラグを新品に交換 それでも火花飛ばず… 次はイグニッションコイルと ステーターコイルを 調べると問題なしでした。 なのでCDIを新たに購入し 付け変えた所 やはりエンジンは 掛かりません。 もしかしたら プラグキャッチやプラグコードでは 無いかと思うのですが 他に考えられる原因が 分かる方回答をお願いします。 捕捉、 テールライト、ヘッドライト ウィンカー、ホーンなどの 通電は確認済みです。

  • 空冷ワーゲンのエンジンストール解決方法について

    先に質問し、ご教示いただきましたが未だ解決しておりませんので改めて質問します。 空冷ワーゲンですが、走行中にエンジンストールしました。 1600cc・カドロンツイン・009デスビの組み合わせです。 セルは回るものの始動する気配なし。 いつになくアイドリングは不安定でした。 燃料は充分入っておりフューエルポンプより先まで詰まりが無いのは確認済み。(ツインキャブ中間にあるTフィッティングまで来ています。) ポイントを新品交換しカム山に乗せてギャップは0.4で調整済み。 コンデンサーを009用に交換済み。 コイルからデスビを結ぶコードの通電確認済み。 検電ペンでコイルのマイナス側をチェックしたところ通電していない。 (イグニッションONして、検電ペンのクリップをエンジンに挟んで、各箇所をチェックしても通電していない。また、ポイント間にマイナスドライバーを当てても火花が飛ばない。同じくプラグも火花が飛ばない。) ミッションとボディを結ぶグランド?が劣化して外れそうではあります。 この内容で具体的な解決策を教えて下さい。

  • イグニッションコイル??

    レストア中のfzr400ですが、どうも点火系の状態が悪いようでスパークプラグの火花が弱いようです。 20年前のバイクなのでどこか悪くなっていると思うのですが、電気系は弱くどこが悪いのか突き止められないでいます。 テスターなどでチェックする方法を教えてください。 一応、レグレーター-CDI-コイル-プラグコードは中古で手に入れてあるのですがそれが正常なのかどうかの判断をしかねています。 よろしくお願いいたします。

  • AF27スーパーディオ

    AF27スーパーディオ何ですが 前日迄問題なく動いていたんですが 翌日乗ろうとしたら エンジンがかかりませんでした。 プラグを見てみると 点火していなったので プラグを新品に付け替えて 確認しても火花が飛んでいませんでした。 のでプラグキャップとプラグコードと イグニッションコイルを確認した所 特に問題無しでした ステーターコイルも問題なしで レギュレターとCDIを 実働車のを付けてみましたが やはりプラグ点火なしでした。 因みにテール、ウィンカー ホーン、ヘッドライト セル、などの電気系は 問題なく通電確認し 目視での確認も問題ありませんでした。 他に考えられる 要因は何ですか? 分かる方回答をお願いします。

  • 空冷ワーゲンのエンジンストール解決方法について

    走行中にガス欠のような感じで止まってしまいました。ガソリンは20L程度入ってます。それまで1時間程度走行してましたがアイドリングが全く安定してませんでした。フューエルポンプからはガソリンは出ます。ポイントギャップは0.4で調整済みです、イグニッションをONにしてマイナスドライバーでショートさせましたが火花は出ません。プラグコードに新品プラグを差し込んでシャシーに近づけてセルを回しましたが火花がでません。これはコイルがダメになっているということでしょうか?コイルはボッシュのブルーコイルです。

  • 二ヶ月ぶりにカブのエンジンを掛けようとしたら始動できず

    二ヶ月ぶりにカブのエンジンを掛けようとしたら始動できず そこで調べたらプラグから火が飛んでいなかったので プラグコードが駄目になったのかと思い プラグコードを交換して駄目だったので IGコイル バッテリー CDI CDIからIGコイルにつながる線の導通確認 ジェネレーター の順番で 全部新品に換えたのですが結局 火は飛びませんでした そこでお聞きしたいのですがカブの点火系はこれ以上 思いつかないのですが 他に何か関わる部品はあるのでしょうか? まぁ 分からないならバイク屋に持って 行けと言われてしまいそうですが 今まで自分で色々いじって来ているため 今回も自分で直したいので どなたか判る方アドバイスを頂けないでしょうか? 宜しくお願いします。 ちなみに91年式12Vの角目のカブです

  • ホンダ ビート エンジンかかりません!!

    ホンダ ビート(PP1)に乗っているのですが、ある日エンジンがかからなくなり怪しい部品を新品に交換したのですがセルは元気よく回るのにエンジンがかかりません!! 交換した部品は・・・ ・メインリレー (3個買って試しました) ・イグナイター ・イグニッションコイル ・デスビ ・プラグ ・シリンダー判別センサー(2個買って試しました) ・燃料ポンプ ・コンピューター ちなみに圧縮はすべて10kg/cm2位、プラグはガソリンで濡れますし、火花も目で確認しました。 もう訳が分かりません!!!!! 他に考えられる原因はありますでしょうか? どなたか教えてください!!

  • 点火コイルだけで火花を飛ばす

    整備士をしていてお恥ずかしいのですが・・・ 道具を作っていて高電圧の火花を飛ばしたいのです。 そこで車の部品を流用して火花を飛ばそうとおもいましたが、 思ったようにいきません。 1次と2次が直列の点火コイルを使って火花を飛ばしたいのですが、 1次側に通電してON/OFFをしても飛びません。                   コイル1次     コントロールリレー  アース―バッテリー―――~~~~~―――――ON/OFF―――アース                  \~~~~――――プラグ―――アース                    コイル2次 車の配線図を簡単にすると上のようですが、 これだけを配線しても火が飛びません。 どこか間違っている所ありますか?

  • ハイラックス 3VZ エンジン1気筒のみ失火

    ハイラックス 3VZ エンジン1気筒のみ失火 93年式 トヨタ ハイラックス エンジン型式 3VZ V型6気筒のエンジン不調についてご質問致します。 1.初期症状 初期のエンジン不調の症状が 冷間時(ファストアイドリング時)には正常に振動無くエンジンが作動。 ファストアイドリング修了(5~10分)後にたまにエンジンの振動が大きくなり(1気筒失火?してるかもと思われる振動)排気音警告灯が点灯。 しばらく走行すると正常に戻る。 2.上記症状が頻発するようになり部品の交換を行う。 ・O2センサー ・プラグ ・プラグコード 交換後、試走行すると症状が以下のように悪化 アイドリング不調はファストアイドリング時にも発生。 信号待→発進でハンチングのような症状。 明らかなトルク不足(1気筒失火)。 3.依然、症状が変わらず更に部品交換を行う。 ・エアフロ ・エアクリーナーフィルター ・デスビキャップ ・デスビローター 4.依然、症状が変わらず、Dラーにてアドバイスをもらい 最終、デスビ本体を交換してはとのことで、デスビ本体を交換。 症状が改善されず、 プラグコードを再度チェック。 各気筒のコードをエンジンにアースさせて火花チェック。 やはり1気筒(3番)のみ火花が来ていない。 デスビキャップからプラグコードを抜いてみても(かなり強引なチェック方法) 3番のみ火花がない状態。(その他気筒に関してはデスビキャップープラグコード間に電気あり) 5.、症状を再確認するべく、もう一度、各部品類のチェックを行った所 またしても変な症状が発生いたしました。 3番、失火状態を確認するべく、予備のプラグコード(プラグ付)をデスビキャップの3番に差し替え その先端のプラグをエンジンにアース。→火花がない。 その状態でスロットルを少し開けると、微量の火が飛ぶ。 更にその状態で、デスビの「進角・遅角」調整を行っているうちに、何かのタイミングで3番から正常と思われるほどの火花が飛ぶ。 その代わり6番が以前の3番と同じ状態になる。 (アイドリング状態で火花なし。スロットルを少し開けると、微量の火が飛ぶ。) これはイグナイタ/イグニッションコイルの故障でしょうか? ちなみにイグナイタがかなり熱を帯びていましたがこれは正常でしょうか? 現在、以上の状態であります。 このような症状になりうる原因は何かありますでしょうか? アドバイスを頂ければ光栄です。