• 締切済み
  • 困ってます

エンジンがかからない

こんにちは。平成元年式ホンダのアクティなのですが、急にエンジンがかからなくなりました。燃料ポンプの作動音もするしプラグも濡れるのですが、プラグコード抜いてセルを回しても火花が飛ばないのですが、やはり点火が原因でしょうか。コイルはテスターで調べてみたところ通電してます。プラグコード、プラグ、燃料フィルター、バッテリーは昨年に交換してます。走行距離は74000です。デスビの予備があるので取り替えてみようかとも思うのですが、どこがダメなのでしょうか?詳しい方よろしくおねがいします。あとかからなくなる一時間位前は普通にかかっていました。

共感・応援の気持ちを伝えよう!

  • 国産車
  • 回答数3
  • 閲覧数4775
  • ありがとう数8

みんなの回答

  • 回答No.3
  • uzurara
  • ベストアンサー率35% (260/737)

エンジン形式は、平成元年式だからE05A型でしたっけね。 点火コイルの横に付いている黒い小さな物体は、(ノイズキラー)コンデンサーです。 無くてもエンジンはかかりますが、ラジオにノイズが入りますので なるべく割れてない正常なのを、中古でもいいので付けた方がいいですよ。

共感・感謝の気持ちを伝えよう!

  • 回答No.2
  • uzurara
  • ベストアンサー率35% (260/737)

ホンダのE07Aエンジンのディスビは、真ん中の回転するローターの取り付け部位がギヤでは無く、中心のキー溝で合わせるタイプ(横から見ると凹こんな形)なので、ギヤ式みたいな凄い点火時期の狂いはありませんし、狂っていても不調でもエンジンは何とかかかりますので、タイミングライトを使い点火時期の調整をして下さい。 タイミングライト無しでは点火時期の調整が出来ませんので、タイミングライトが無ければ お近くの整備工場まで行って調整をしてもらって下さい。 補足:キー溝は真ん中からほんの少し片芯(?)していますので、180度位置間違いの無い様に取り付けて下さいね。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

度々ありがとうございました。勉強になりました。コイル本体を止めてるボルトの所についている、配線が繋がってる四角い形をした小さな黒いのはなんでしょうか。割れてました。

  • 回答No.1
  • uzurara
  • ベストアンサー率35% (260/737)

アクティのエンジンがかからなくなる故障で、一番多いのがイグナイターの劣化・不良です。 ディスビの側面にネジ止めされている平べったい4ピン端子の物体が、イグナイターです。 予備でディスビがあるなら、交換する前にイグナイターを外して、4ピン端子に付着している(多分・・緑色の)汚れを綺麗にしてから、交換してみて下さい。 イグナイター単体の新品の値段は確か・・・1万円位だったと思います。

共感・感謝の気持ちを伝えよう!

質問者からの補足

ありがとうございます。勢いでデスビ本体を外してしまったのですが、印をつけないで外してしまいました…。タイミング等狂うと思うのですが、もうひとつのデスビを取り付ける際にどのように合わせれば良いのでしょうか。

関連するQ&A

  • 空冷ワーゲンのエンジンストール解決方法について

    先に質問し、ご教示いただきましたが未だ解決しておりませんので改めて質問します。 空冷ワーゲンですが、走行中にエンジンストールしました。 1600cc・カドロンツイン・009デスビの組み合わせです。 セルは回るものの始動する気配なし。 いつになくアイドリングは不安定でした。 燃料は充分入っておりフューエルポンプより先まで詰まりが無いのは確認済み。(ツインキャブ中間にあるTフィッティングまで来ています。) ポイントを新品交換しカム山に乗せてギャップは0.4で調整済み。 コンデンサーを009用に交換済み。 コイルからデスビを結ぶコードの通電確認済み。 検電ペンでコイルのマイナス側をチェックしたところ通電していない。 (イグニッションONして、検電ペンのクリップをエンジンに挟んで、各箇所をチェックしても通電していない。また、ポイント間にマイナスドライバーを当てても火花が飛ばない。同じくプラグも火花が飛ばない。) ミッションとボディを結ぶグランド?が劣化して外れそうではあります。 この内容で具体的な解決策を教えて下さい。

  • ホンダ ビート エンジンかかりません!!

    ホンダ ビート(PP1)に乗っているのですが、ある日エンジンがかからなくなり怪しい部品を新品に交換したのですがセルは元気よく回るのにエンジンがかかりません!! 交換した部品は・・・ ・メインリレー (3個買って試しました) ・イグナイター ・イグニッションコイル ・デスビ ・プラグ ・シリンダー判別センサー(2個買って試しました) ・燃料ポンプ ・コンピューター ちなみに圧縮はすべて10kg/cm2位、プラグはガソリンで濡れますし、火花も目で確認しました。 もう訳が分かりません!!!!! 他に考えられる原因はありますでしょうか? どなたか教えてください!!

  • 96アストロ エンジン不良なのですが、エンジンがかかりません。

    96アストロ エンジン不良なのですが、エンジンがかかりません。 たまにかかります。たまにかかったとしても1分ほどでエンスト。 燃料、火花も問題なし。 すべてデルコ品 フューエルリレー フューエルポンプ フューエルストレーナー フューエルフィルター クランク角センサー IACバルブ イグニッションモジュール イグニッションコイル プラグ プラグコード デスビキャップ デスビローター この他に何か考えられるのでしょうか? 宜しくお願いします。

  • 2サイクルエンジンの修理

    質問カテゴリーに適当なものが無いので、同じエンジンを扱うバイクにしました。 農機具の2サイクルエンジンをメンテナンスしています。 今まで、刈払機や水中ポンプなど2サイクルエンジンのメンテナンスをしてきましたが、今回ちょっと手こずっていますので分かる方がいれば教えていただきたくお願いします。 まったくエンジンがかからなかったのですが、プライミングポンプ、燃料フィルター、エアーフィルタースポンジが傷んでいたので交換し、キャブレターの分解掃除では治らなかったので、ダイヤフラムも交換しました。 エンジンがかかるようにはなったのですが、リコイルを何十回も引かないとかからないし、チョークやスロットルを調整するとすぐに止まってしまいます。 これ以上何をしたら良いのでしょう? 点火プラグは汚れを拭き取ってワイヤーブラシと紙やすりで磨いたら火花は調子よく飛んでいます。 点火プラグを抜いてリコイルを引くと、点火プラグの穴から噴霧されたガソリンが出てきます。 ガソリンは回っているし点火もしているのにかからない? プライマリーポンプを押していると、その辺りがガソリンで汚れます。 ダイヤフラム辺りから漏れているようですが、何度分解して点検しても原因が分かりません。ここに何かあるのかな?

  • af27エンジン不動

    この間乗っていて 翌日に乗ろうとしたら エンジンが掛かりませんでした。 もしかしてと思い プラグを見ると 火花が飛んでいませんでした。 なのでプラグを新品に交換 それでも火花飛ばず… 次はイグニッションコイルと ステーターコイルを 調べると問題なしでした。 なのでCDIを新たに購入し 付け変えた所 やはりエンジンは 掛かりません。 もしかしたら プラグキャッチやプラグコードでは 無いかと思うのですが 他に考えられる原因が 分かる方回答をお願いします。 捕捉、 テールライト、ヘッドライト ウィンカー、ホーンなどの 通電は確認済みです。

  • 空冷 VW ビートル

    以前出口の見えない症状に悩まされております。点火系だとは思うのですがコイルは新品、プラグコードは抵抗測定でoK 、プラグは点検清掃、デスビのコンデンサー新品にしましたが直りません。プラグが悪いとエンジンが突然ストールする事ありますか?ダイナモの故障、ボルテージレギュターの故障も疑っておるのですが、故障していたらこのような症状でますか?またテスターでの点検になると思いますがどうすれば良いか教えてください。よろしくお願いいたします。

  • Live Dio ZX プラグの点火不良について。

    Live Dio ZX プラグの点火不良について この前久々にエンジンをかけようとしたら かからなくなっていました。 いろいろ原因を探ってみると どうやらプラグが点火していません。 なのでプラグを変えてみたり プラグコード(コイルを含む)を 変えてみたりしましたが 全くだめでした。 そこで通電を確認したところ ちゃんと通電しておりました。 ここまでやって点火しないのは どこが悪いのでしょうか? 回答お願いします。

  • イグニッションコイル??

    レストア中のfzr400ですが、どうも点火系の状態が悪いようでスパークプラグの火花が弱いようです。 20年前のバイクなのでどこか悪くなっていると思うのですが、電気系は弱くどこが悪いのか突き止められないでいます。 テスターなどでチェックする方法を教えてください。 一応、レグレーター-CDI-コイル-プラグコードは中古で手に入れてあるのですがそれが正常なのかどうかの判断をしかねています。 よろしくお願いいたします。

  • ホンダビート エンジンがかからない。

    ホンダ ビートpp1 6万km 突然エンジンがかからなくなりました。 燃料も来ていて(燃料ポンプ問題なし・プラグも濡れます。)、点火もしております。(チェックランプはつきません) 現状:バッテリー新品・メインリレー半田盛&プラグコード新品・EACV&アイドルアジャストスクリュー&インジェクション清掃済みとなります。 5万km時タイミングベルト交換・ECUコンデンサ交換・デスビキャップ&プラグ交換・O2センサー交換 どなたか考えられる原因をご教授願います。

  • GPZ400Fのエンジンが2気筒しか点火しません

    GPZ400Fを譲り受けました。 ところがエンジンは掛るものの、1、4番だけ点火し2、3番のプラグに火が飛びません。 マフラーも1番4番だけ熱くなる状態です。 自分なりに調べてみたのですが、プラグ、プラグコード、イグニッションコイル、は異常が無いように思えます(1、4番と2、3番を入れ替えて試しました) その次にイグナイターを交換しました。しかし、状況は変わらず。 イグナイターを交換した事で、セルを回した時にタコメーターが少し動くようになりました。 ハーネスの断線かと思い、テスターでチェックしましたが、通電はしてるようです。 このような状態なんですけど、次に疑うところがあるとすればどこら辺でしょうか? どんな事でも良いので、ご意見やアドバイスをいただけないでしょうか? よろしくお願いします。