• 締切済み
  • 暇なときにでも

インターネットにつながらない

症状としては ネットワーク接続としては ローカルエリア接続は「接続」されている デバイスマネージャーも「正常」に働いている 但し、タスクマネージャーのネットワークは 「アクティブなネットワークアダプタは見つかりませんでした。 よくわかりません。 教えてください。

共感・応援の気持ちを伝えよう!

  • 回答数8
  • 閲覧数110
  • ありがとう数3

みんなの回答

  • 回答No.8

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました。 LANカード(ボード)のことですね。 既に他の方への補足に書いてあるように ハード的には異常じゃないと思いますので 交換は不要と思われます。

関連するQ&A

  • WincowsXPインターネット接続

    自宅でのインターネット目的で、自作PCにWindowsXPproをインストールしたのですが インターネットに一切つながらず ネットワーク接続にローカルエリア接続もありません。 いろいろ調べ デバイスマネージャにある ネットワークアダプタがあるか見たところ デバイスマネージャにネットワークアダプタもありません。 この場合どうやってローカルエリア接続を出せばいいのか、ローカルエリア接続が出たとしてそこからどうやってインターネットにつなぐのか教えてください。 自作PCのマザーボードは ASUSでM4A78-EMです。 LANカードなどは特にさしていません。

  • 突然インターネットが出来なくなりました・・・

    自宅で昨日までバンバンに使えていたパソコンなんですが、今日の朝、立ち上げてインターネットしようと思ったら「ページが表示されません」と出てきます。こういう症状は今までも何回か見てきたので、ケーブルが外れかかっているとか、サイト自体に何らかの問題があるなど、ある程度の原因・対処方法は分かっていたのですが、それでも今回は解決しませんでした。 で、よくよく調べてみると、ネットワーク接続のところに、通常はあるはずの“ローカルエリア接続”というアイコンがなくなっていました。デバイスマネージャーで見てみても、“ネットワークアダプタ”という項目自体なく、「ひょっとしたら、LANケーブルを接続するところが認識されていないんじゃないか?」ということを思ったのですが、マザーボードに新たにLANボードを接続しているわけでもないので、どうすることも出来ず・・・。どのように対処すればいいかお分かりの方いらっしゃいますでしょうか?また、突然、こういった症状でインターネットが出来なくなる・・・ということはよく起こりえるんでしょうか?? ちなみに、OSはXPです。

  • ネットワークアダプタがないです

    すみません。 今日デルのPCにwindows XPをインストールしたのですが、 インターネットに接続できません。 ネットワークのところにローカルエリア接続がなくて、 デバイスマネージャーにネットワークアダプタさえありません。 どうしたらいいでしょうか。 おねがいします。

  • 回答No.7

> KNOPPIX 4.0 DVD版を入手して、間違えてDVD-ROMではなくCD-ROMに入れてPCを起動しました。 DVD 版を CD-R に焼いた? DVD 版を DVD-R に焼き DVD ドライブにセットして起動する処を CD ドライブにセットして起動? セットしたメディアを外して起動するとインターネットに接続出来ない?!

共感・感謝の気持ちを伝えよう!

質問者からの補足

事実を書きます。 DVD 版を DVD-R に焼き DVD ドライブにセットして起動する処を CD ドライブにセットして起動しました。 つまり読みに行ったけど読めなかったということです。 ならばと、プレステ2のソフト(DVD)をCD ドライブにセットして起動しました。 同じくインターネットにつながりました。 どうなっているんでしょうか?

  • 回答No.6

あとはネットワークアダプタの故障くらいかな。 ネットワークアダプタの交換とか、増設ができれば確認が取れると思います。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました。 ネットワークアダプタって何ですか? 初心者の質問ですいません。

  • 回答No.5

モデムとルータはどのようにして繋いでますか? あと、モデムなど電源を抜いて再起動などして見ましたか? まずは設定の見直しをしてください。 もしくは、モデムとルータを初期化して再設定してみてください。 そのあと、モデムやルータのランプが正常かどうか調べ、 正常ならばLANケーブルを新しいものか別のものを使って繋いでみてください。 LANケーブルが壊れてて繋がらない場合も可能性としてありますので。

共感・感謝の気持ちを伝えよう!

質問者からのお礼

ありがとうございました。

質問者からの補足

説明が足りなかったですね。 他のパソコンでは同じルーター、ケーブルで正常に接続できています。 この返事もそのパソコンで書いています。 説明が足りなくて、回答を書かせてしまいましたね。 申し訳ありませんでした。

  • 回答No.4

> 難しくてインストールできませんでした。 インストールする必要は有りません CD-R or DVD-R に焼いて起動すれば使えます

共感・感謝の気持ちを伝えよう!

質問者からの補足

意味不明なことが起きました。 KNOPPIX 4.0 DVD版を入手して、間違えてDVD-ROMではなく CD-ROMに入れてPCを起動しました。 CD-ROMでDVDは読めるはずもなく、アクセスしたが WINDOWS XPが立ち上がりました。 ところが IEを起動したらインターネットにアクセスできました。何が起きているんでしょうか? 毎回、このDVDをCD-ROMに入れて立ち上げるわけにもいかないですし・・・。 嬉やら困ったやら複雑です。

  • 回答No.3

IPアドレスは取得できてますか? pingなども通らないとすれば、ドライバの削除→再インストールしかないのですが、 その前に、XPなら『システムの復元』で正常に稼動していた頃に一度戻してみてください。

共感・感謝の気持ちを伝えよう!

質問者からの補足

回答ありがとうございます。 IPアドレスは取得できていません。 XPのシステムの復元も実施しましたが、 つながりませんでした。 ドライバの削除と再インストールは マザーボードに添付していたCDが、見つからないので 実施できていません。 LAN機能はマザーボードについているものを使用していますが、この機能だけハード的に壊れることはあるのでしょうか? ご存知だったら教えてください。 とりあえず、CDを捜します。

  • 回答No.2

KNOPPIX http://unit.aist.go.jp/itri/knoppix/index.html で PC を起動してネットに接続可能かどうかチェック (ハード/ソフトの切り分け)

共感・感謝の気持ちを伝えよう!

質問者からの補足

サイトを覗きましたが、難しくてインストールできませんでした。 雑誌に付録が付いてくるみたいなので 雑誌を捜します。 その後、状況を報告します。

  • 回答No.1

パソコンを再起動しても変わりませんか? OSは何ですか?

共感・感謝の気持ちを伝えよう!

質問者からの補足

基本的なことを書いていませんでしたね。 再起動しても変わりません。 OSはXPのホームエディションです。 更に補足しますと ADSLはaccaの12Mです。 通信はインターネットどころか ADSLのルーターにもアクセスできません。

関連するQ&A

  • インターネットに接続できない

    遠いところに住んでいる親戚のパソコンがインターネットに接続できなくなったと言ってきました。 その人は、まずプロバイダとか、そのパソコンのメーカーに電話をしたら、ローカルエリア接続のアイコンがないからインターネットができないと言われたそうです。事実ないそうです。 で、色々調べてみて・・・ デバイスマネージャのネットワークアダプタのところに 1394ネットアダプタとかが三つあって その3つ目に!マークらしきものがついているそうです。 それの全般の「デバイスの状態」のところをみると、 「ドライバがないか、破損している」と記してあったそうです。 ↑これは、ネットワーク接続に関係あるのですか?? どうすれば問題を解決できますか???

  • インターネットに接続できません・・!!

    OSを再インストールし、 LANケーブルを繋いでもローカルネットワークの接続などが 表示されていません・・。 デバイスマネージャで見てみると ネットワークアダプタが見つかりません。 ドライバをインストールすればいいんでしょうか? ちなみにPCは e-machinesの j6454です。 以前のネットワークデバイス?などはどこにも表記されていず、 どのドライバをダウンロードすればいいかもわかりません・・・。 今は年末でサポートも受けれませんでした。 どうすればいいんでしょうか? 少しパニくっていておかしな文章になっているかもしれませんが どうかよろしくお願いします。

  • ローカルエリア接続

    windowsXPをインストール後に、ドライバもインストールしましたが、ネットワーク接続で、ローカルエリア接続のアイコンがありません。 以下の3点について教えて下さい。 ・これは、どういった状況なのでしょうか? ・仮にドライバをインストールできていなければ、ローカルエリア接続のアイコンは表示されないのでしょうか? ・マザーボードのLANボードが壊れていると考えてよいのでしょうか? デバイスマネージャにも、ネットワークアダプタが見当たりません。

  • WindowsXPを使用していますが、昨日インターネット及びメールの接

    WindowsXPを使用していますが、昨日インターネット及びメールの接続が出来なくなっていました。調べてみると、ネットワークとインターネット接続の、ローカルエリア接続のアイコンがなくなっていました。ローカルエリア復活の方法を教えてください。尚、マイコンピューターのデバイスマネージャのシステムデバイスには?マークが付いています。

  • インターネットに時々繋がらなくなる

    ローカルエリア接続が×になっていて、ネットワークケーブルが接続されていませんというエラーになります。 ネットワークアダプタのデバイスは正常となっています。 LANケーブルはパソコン側とルータ側両方にきちんとつながっています。 もう一台PCがあるのでルータ側には問題ありません。(確認済) パソコン側のLANの口が、インターネットにつながっていない時点滅していません。 どうしたら毎回インターネットに繋がるようになりますか?

  • ネットに繋がらなくなりました。

    ネットに繋がらなくなりました。 XPで、yahooBBを有線で使っています。 2台あるパソコンのうち 1台だけがネットに繋がりません。 コンパネから ネットワーク接続でローカルエリア接続の修復をしましたが 修復出来ず。 再起動も何度かしてもダメでした。 デバイスマネージャーを確認した所 ネットワークアダプタの所が 1394アダプタしかありませんでした。 ("!" "×”マークなし) ローカルエリア接続が認識されてないって事でしょうか? この場合 どうすれば修復可能ですか?

  • ローカルエリア接続2

    OSはWindowsXPホームです。ネットワーク接続の所でIEEE1394ネットワークしかなくて。ローカルエリアに接続できない状態です。カードは内臓されているのですが、デバイスマネージャーで、ネットワークアダプタをみてもやはりIEEE1394ネットアダプタしかないのです。どうしたら認識しますか?お願いします。

  • いきなりインターネットが繋がらなくなりました。

    数分前までインターネットに接続出来て居たのですが、マウスをUSBからPS/2に交換し、電源を入れ直したらインターネットに接続出来なくなりました。 デュアルブートでWindows2000とVistaを入れていますが、Vistaでは問題なく接続出来ます。 2000では全く接続できません。 デバイスマネージャーで確認しても、ネットワークアダプタは表示されていますし、ローカルエリア接続も繋がっております。 原因が全く判りません。 宜しくご教授お願いします。

  • インターネットに接続出来なくなりました

    タイトル通り、ノートPCがインターネットに繋がらなくなってしまいました。他のPCには異常が無いので、PC自体の問題だと思います。 Windowsタスクマネージャーのネットワークタブに『アクティブなネットワークアダプタは見つかりませんでした』と表示されています。 リカバリーしても治りません。 ネットワーク接続には『1394接続』しかなく、有効になっています。アイコンの右上に鍵のようなマークがあります。以前は『realtek~』というものもあったのですが…。 デバイスマネージャーには特に異変が見つからず。因みに『realtek~』は載っていませんでした。 解決方法の判る方、よろしくお願いします。

  • インターネットに繋がりません。

    先日まで繋がっていたインターネットが繋がりません。 症状として、画面右下にあるインターネットの接続(?)を 表すアイコンにカーソルを合わせると、 「現在どのネットワークにも接続していません」と表示されます。 また、そのアイコンを右クリックして「診断と修復」をクリックすると 以下の2つの項目が出てきました。 1.「ネットワークアダプタ"Intel(R)82562V 10/100 Network       Connection"にドライバまたはハードウェアに関連した    問題が発生しています。」 2.「インターネットプロトコルのバインドが正しことを    確認してください。」 1つ目はデバイスマネージャの項目の表記にあるネットワークアダプタ のプロパティを開いて見ましたが、どこがどう問題あるのか分かりませんでした。 2つ目は項目の下に 「ネットワークアダプタ"ローカルエリア接続"の構成で  "インターネットプロトコルバージョン4(TCP/IPv4)"と  "インターネットプロトコルバージョン6(TCP/IPv6)"が  選択されていることを確認してください。」 と書かれていたので確認したところ、 2つのチェックボックスにチェックがしてあったので こちらには問題はないと思います。 ちなみに、べつのパソコンに同じLANを繋いだところ 問題はありませんでした。 どなたかこの問題を解決してください。お願いします。