締切済み

突然インターネットが出来なくなりました・・・

  • すぐに回答を!
  • 質問No.2378535
  • 閲覧数145
  • ありがとう数6
  • 気になる数0
  • 回答数7
  • コメント数0

お礼率 57% (4/7)

自宅で昨日までバンバンに使えていたパソコンなんですが、今日の朝、立ち上げてインターネットしようと思ったら「ページが表示されません」と出てきます。こういう症状は今までも何回か見てきたので、ケーブルが外れかかっているとか、サイト自体に何らかの問題があるなど、ある程度の原因・対処方法は分かっていたのですが、それでも今回は解決しませんでした。

で、よくよく調べてみると、ネットワーク接続のところに、通常はあるはずの“ローカルエリア接続”というアイコンがなくなっていました。デバイスマネージャーで見てみても、“ネットワークアダプタ”という項目自体なく、「ひょっとしたら、LANケーブルを接続するところが認識されていないんじゃないか?」ということを思ったのですが、マザーボードに新たにLANボードを接続しているわけでもないので、どうすることも出来ず・・・。どのように対処すればいいかお分かりの方いらっしゃいますでしょうか?また、突然、こういった症状でインターネットが出来なくなる・・・ということはよく起こりえるんでしょうか??
ちなみに、OSはXPです。

回答 (全7件)

  • 回答No.7

ベストアンサー率 0% (0/0)

僕の場合ですがwin2000ですが、同じ症状で、ネットが表示されませんに、なりました、いろいろ試してもだめで、最後にウィルスセキュリティー(ソースネキスト)で、システムの変更を許可しますか?って出て、許可した途端、ネットが見られなくなりました、アンインストールしたら、見れるようになりました、ですからウィルス系のソフトなど、アンインストされてみてはいかがでしょう?
Be MORE 7・12 OK-チップでイイコトはじまる
  • 回答No.6

ベストアンサー率 48% (1590/3297)

#5氏回答の障害はこれですね。
http://itpro.nikkeibp.co.jp/article/NEWS/20060812/245763/

Win2000 SP4 と Windows XP SP1でのみ再現する障害で、IEが予告無く落ちます。
今回の事例はIEで「ページが表示されません」アラートと言うことですし、LANアダプタ自体が見あたらないとの事ですので、ドライバかデバイスそのものの障害でしょう。
  • 回答No.5

ベストアンサー率 8% (2/23)

最近マイクロソフトのwin2000とwinxpでこう言ったトラルブがあります。インターネット ツールを開きインターネットオプションを開き 詳細設定を開き HTTP1.1設定のチェックを外してみたらどうですか。これで直る時があります。
  • 回答No.4

ベストアンサー率 48% (1590/3297)

LANケーブル・ルータ・モデムのトラブルではLANアダプタはデバイスマネージャに残ります。

デバイスが存在しない=OSが認識していない=デバイスそのものかドライバのトラブルです。
お礼コメント
eva5eva

お礼率 57% (4/7)

ありがとうございます。
ドライバを更新したら認識するのでは、と思い、購入したときに一緒についてきた、マザーボードのドライバCD(?)があり、その中にLANのドライバがありましたので、インストールしてみたんですが、何も変化なしでした・・・。
投稿日時 - 2006-09-02 13:46:39
  • 回答No.3

ベストアンサー率 24% (12/49)

マザーボード(LANボード)に障害が出ているのでは?
客先に収めているPCでも、ロットによって同じ症状が発生しているPCがあります。
客先での解決方法は、メーカー修理です。

いずれにせよ、ネットワークアダプタが認識されていない状態では、インターネットは出来ませんね。
お礼コメント
eva5eva

お礼率 57% (4/7)

ありがとうございます。
そうですか・・・
昨日まで普通に出来ていたのに、急になくなることはあるんでしょうか・・・
投稿日時 - 2006-09-02 13:43:36
  • 回答No.2

ベストアンサー率 23% (454/1926)

ケーブルが断線している。
ルータまたはモデムの電源が落ちている。
あまり考えられませんが、ルータまたはモデムの故障。

以上でなければ
(私ならば)電話線に直接に接続して
パソコン側に問題がないかを調べます。
お礼コメント
eva5eva

お礼率 57% (4/7)

ありがとうございます。
急遽、知人からノートパソコンを拝借してみてみたら、普通に出来ました。ケーブル、モデムは問題ないようです。
投稿日時 - 2006-09-02 13:41:39
  • 回答No.1

ベストアンサー率 48% (1590/3297)

デバイスマネージャでハードウェアの変更のスキャンをしてもデバイスが出てこないと・・・物理的にお亡くなりになったかも。
余裕があればLANボードを購入して試してみてください。
1000円以下で売っていると思います。
お礼コメント
eva5eva

お礼率 57% (4/7)

ありがとうございます。
最悪、購入も考えておりますが、どうしてこうなってしまったのか・・・
投稿日時 - 2006-09-02 13:39:55
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

関連するQ&A
あなたが体験したトラブルや解決方法を共有しませんか?
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する

特集


より良い社会へ。感謝経済プロジェクト始動

ピックアップ

ページ先頭へ