締切済み

IEで「ページを表示できません」

  • 困ってます
  • 質問No.1688570
  • 閲覧数126
  • ありがとう数11
  • 気になる数0
  • 回答数7
  • コメント数0

お礼率 0% (0/7)

Internet Explorerが使えなくなりました。ホームページを開こうとしても、「ページを表示できません・・・・サーバーが見つからないか、DNS エラーです。」の表示が出てつながりません。いろいろ検索しては見たのですが、よくわからず、パソコン自体も古いものなのでOSとかも違い解決できませんでした。
どなたか回答お願いします。

ちなみに、
キャッシュ、クッキー、履歴はクリアしました。
IEのインターネットオプションも標準、規定値に戻しました。
Netscapeでは正常にページが見れます。
メール(Outlook Express)は送受信できます。

<PC環境>
Windows98SE NEC ValueStar
Internet Explorer6
eoホームファイバー

その他、必要事項があれば言ってください。

回答 (全7件)

  • 回答No.7

ベストアンサー率 32% (44/136)

うちも光ファイバーですけど、「接続」タブの「LANの設定」の「設定を自動的に検出する」にチェックは入っていますよ。

チェックを入れてみたらどうなりますか?
補足コメント
daiki400

お礼率 0% (0/7)

本当ですか?チェックは入れないように説明書には書いてあったと思うんですが・・・。

チェックを入れても状況に変化はありません・・・。
投稿日時 - 2005-10-09 02:54:35
  • 回答No.6

ベストアンサー率 37% (1635/4345)

NO.1です。

>ウィルスバスターがインストールされてますが、
設定を見る限りそういったことはないと思います。
また、新たにインストールしたものでもないので、直接的な原因ではないと思われます。

ウィルスバスターを、一時的に「無効」にして為して見てください。
ブロックされている可能性も、有ると思います。
補足コメント
daiki400

お礼率 0% (0/7)

ウィルスバスター全て無効にし、終了させましたが、状況は変わりません。
投稿日時 - 2005-10-04 14:14:34
  • 回答No.5

ベストアンサー率 55% (5/9)

#2です。

それなら、IEの設定または、環境の何かでしょう。
IEじゃないとしたら、Netscapeのキャッシュが残っていて、Netscapeは、それを表示しており、実際には通信をしていないと言うことも考えられます。多分、可能性は低いですが・・・確認をするには、Netscapeのキャッシュデータを削除してから、再度HPを見てみることになります。(手元のNescapeをインストールしていないので、キャッシュのクリアの仕方がわかりません)

私が、#2で書いたキャッシュをクリアするというのを、#1さんが書かれていたと勘違いしていました。
改めて、IEの「インターネットオプション」→「全般」タブ→「インターネット一時ファイル」の「ファイルの削除」で、「すべてのオフラインコンテンツを削除」で、削除してみてください。出来れば、Cookieも削除してみてください。

これで、接続できない場合は、「接続」タブの「LANの設定」ボタンを押して、「設定を自動的に検出する」にチェックが入っていないか確認をしてください。
(ちなみに、プロキシサーバはないですよね?)

とりあえず、ここまででどうでしょうか?
補足コメント
daiki400

お礼率 0% (0/7)

少し混乱して勘違いしておりました。改めて。

Netscapeのキャッシュ、履歴、クッキー全て削除しました。
IEの一時ファイル削除、オフラインコンテンツ削除、クッキーの削除、履歴の削除も再度試みました。
接続タブの自動検出にはチェック入っていません。
プロキシサーバーでもありません。

以上、試みましたが状況変わらずです・・・。
投稿日時 - 2005-10-04 14:10:10
  • 回答No.4

ベストアンサー率 46% (350/751)

インターネットオプションで、
・セキュリティタブ>規定のレベルで 中 を選択
・接続タブ>ダイヤルアップと仮想プライベート ネットワークの設定
 「ダイヤルしない」を選択
・同じタブ>ローカル エリア ネットワーク (LAN) の設定>LAN の設定
 ここの全てのチェックをはずしてOKボタン
・OKボタン
これでIEを再起動して改善されませんか。
補足コメント
daiki400

お礼率 0% (0/7)

上記の方法はもともとその設定になってます。
再度確認しましたが、上記どおりの設定になっており、改善されません。
投稿日時 - 2005-10-03 22:46:18
  • 回答No.3

ベストアンサー率 31% (90/283)

見当違いかもしれませんが、何かセキュリティソフトでIEのインターネットへの接続をブロックしていませんか?
補足コメント
daiki400

お礼率 0% (0/7)

ウィルスバスターがインストールされてますが、
設定を見る限りそういったことはないと思います。
また、新たにインストールしたものでもないので、直接的な原因ではないと思われます。
投稿日時 - 2005-10-03 22:48:25
  • 回答No.2

ベストアンサー率 55% (5/9)

どのホームページも見ることが出来ませんか?
1つだけなら、そのホームページ自体に問題がある場合もあります。
どのホームページもだめなら、#1さんのことを行えば見えそうですが、後は、ネットワーク自身が何らかのトラブルで一時的に見えないのかもしれません。
プロバイダもキャリアも、トラブルのすべてを教えてくれないので、なぜかつながらないと言うことがあります。ただし、上にも書いたように一時的な場合で、いずれ復旧します。

ここに書き込まれていると言うことは、表示できないページが1つだけという事でしょうか?それなら、ネットワークの問題の気もします。その前に、#1さんのキャッシュクリアなどを先にしておいた方がよいと思います。
補足コメント
daiki400

お礼率 0% (0/7)

状況報告不足ですね、失礼しました。

 IE6ではどのホームページも見ることができません。
 NetScapeでは全て見れます。
 No.1の方の方法試しましたがダメでした。

NetScapeで見れてるので、プロバイダ等の問題ではないと思いますが・・・。IEの設定の問題なんでしょうか???
投稿日時 - 2005-10-03 10:19:49
  • 回答No.1

ベストアンサー率 37% (1635/4345)

とりあえず、パソコンを再起動して見てください。
それでも、駄目な場合は、スキャンディスクを実行して見てください。

これでも直らない場合は、IE6の再インストールしか無いと思います。
補足コメント
daiki400

お礼率 0% (0/7)

再起動、スキャンディスク、両方試しましたが変化ありませんでした。
IE6の再インストールもしましたが、治りませんでした・・・。
投稿日時 - 2005-10-03 10:14:14
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
関連するQ&A
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,600万件のQ&Aを分析して最適な回答をご提案します。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する

ピックアップ

ページ先頭へ