• ベストアンサー
  • 暇なときにでも

インターネットエクスプローラーの表示について

  • 質問No.1418715
  • 閲覧数146
  • ありがとう数5
  • 回答数5
WindowsXPでインターネットエクスプローラ(IE6.0)を使用しています。
最近、社内でme機とネットワークで繋ぎ、2台でインターネットが使える環境にしました。
元々XPは他の部署が使用していたので、以前のことはわかりませんが、XPでインターネットを閲覧していると一部の画像や囲み枠が表示されません(サイトによりますが、meは正常です)。
画像はgif形式のものが表示されないようです。
枠は例えばこの「教えて!goo」の画面では質問する方と回答して下さる方の枠が表示されず、背景が真っ白いだけで文字だけが読める状態です。
PCの販売元やプロバイダに確認し、電話にてPCのチェックをしましたが、異常はありませんとの事でした。
PCの販売元からはSP2の影響が考えられると教えて頂き、マイクロソフト社のHPで事象を探しましたがわかりませんでした。
今の環境を変えたくないのでリカバリーはしたくありません。
もし再インストールとなった場合、SP2をアンインストールするのとIEを再インストールするのはどちらを先に行なえばよいのでしょうか?
宜しくお願い致します。

質問者が選んだベストアンサー

  • 回答No.5
  • ベストアンサー

ベストアンサー率 27% (106/392)

SP2の上書きインストールが出来るかやってみてはどうでしょうか。

あとは最後の手段としてSP2のアンインストールですかね。
設定をしていないとアンインストールも出来ませんけど。

それで直れば良し、直らなければSP2の再インストールぐらいですかね。

これでダメならお手上げです。(^^;
お礼コメント
noname#16532
SP2の上書きインストールをしても何も変わりませんでした。先程IEをダウンロードした際にバージョンが最新と表示されましたが、単にSP2をアンインストール後、SP2を再インストールすればいいのでしょうか?その際、IEももう一度最新版をダウンロードした方がいいのでしょうか?どの順番でやってもPCに差し障りがなければやってみたいのですが(^^;)
マイクロソフト社のHPをときどきチェックしてみます。
いろいろとありがとうございました。
投稿日時:2005/05/31 16:40

その他の回答 (全4件)

  • 回答No.4

ベストアンサー率 27% (106/392)

下記から入ってIE6SP1の再インストールをしてみてください。
まずデスクトップ辺りに「IE6SETUP.EXE」が出来ますので
それをダブルクリック。
途中、最新版が入っていると出ても「全てのコンポーネントの再インストール」を選んで下さい。

これで直らなかったら・・・また考えましょう。(^^;
お礼コメント
noname#16532
何度もありがとうございます。
早速試してみましたが、『このコンピュータには、最新バージョンのInternet Explorer が既にインストールされています。セットアップは続行できません。【OK】』とメッセージが表示され、『全てのコンポーネントの再インストール』という画面は表示されませんでした。
いろいろ調べて頂いて感謝致します。
投稿日時:2005/05/30 15:17
  • 回答No.3

ベストアンサー率 27% (106/392)

うーむ、直らないか。
インターネットオプションの全般で
インターネット一時ファイルと履歴をこれでもかと言うくらい
消去してみても同じでしょうか?
お礼コメント
noname#16532
はい(^^;)
【ツール】→【インターネットオプション】→【全般】→【インターネット一時ファイル】の【Cookieの削除】、【ファイルの削除】、【履歴】の【履歴のクリア】もPCの販売元とプロバイダに電話したときに行ないましたし、普段からもよく削除・クリアを行なっていますが、改善されませんでした。
ありがとうございました。
投稿日時:2005/05/30 14:19
  • 回答No.2

ベストアンサー率 27% (106/392)

SP2を消すのは止めときましょう。おそらく不具合は解消されません。
IEのバージョンの新しいのがあれば再インストールしてみてはどうでしょうか。

その前にIEのツール>インターネットオプション>プログラム>
Web設定のリセット、を行ってみてください。
もうひとつ、詳細設定>既定値に戻す、もやってみてください。
お礼コメント
noname#16532
【ツール】→【インターネットオプション】→【プログラム】→【Web設定のリセット】、【詳細設定】→【既定値に戻す】はプロバイダやPCの販売元へ電話をした時にやってみましたが改善されませんでした。
SP2は消さないほうがよいのですね。
ありがとうございました。
投稿日時:2005/05/30 13:51
  • 回答No.1

ベストアンサー率 37% (92/247)

関係ないかも知れませんが、
画像を表示させない設定にしているだけということは無いですか?

IEを開いて
「ツール」メニュー
「インターネットオプション」
「詳細設定」タブ
「マルチメディア」セクション
「画像を表示する」にチェックを入れる

これでどうですか。
お礼コメント
noname#16532
【ツール】→【インターネットオプション】→【詳細設定】→【マルチメディア】→【画像を表示する】にはチェックが入っていました。
ありがとうございました。
投稿日時:2005/05/30 13:47
関連するQ&A
ページ先頭へ