• 締切済み
  • すぐに回答を!

ローカルエリア接続について

初めまして。ネットワーク接続のプロパティでローカルエリア接続が表示されているのですが(これは内蔵の有線LANカード)、USB接続無線LANとその他のLANについてローカルエリア接続が表示されないので、ブリッジ接続できなくて困っております。コントロールパネルのデバイスではネットワークカードは認識されているのですが。すべて表示されるにはどうしたらよいのでしょうか?OSはWINXPHOMEです。NECデスクトップです。ノートパソコンの方はすべて表示されています。よろしくお願いします。

共感・応援の気持ちを伝えよう!

  • 回答数2
  • 閲覧数589
  • ありがとう数1

みんなの回答

  • 回答No.2
  • Kazupie
  • ベストアンサー率17% (56/323)

無線Lanのトラブルですね。 取り敢えず、PINGは通っていますか? ・SSID(ネットワーク名→デフォルトの"MSHOME"では盗聴の危険大です。→メルアドよろしく複雑にした方が良い。) ・規格 ・チャンネル ・WEPキー(これもSSIDよろしく複雑にする。) ・DHCPサーバーの設定(ルーター、PC共に) を確認しましたか? それから下のリンクを見て下さい。

参考URL:
http://www.geocities.co.jp/SiliconValley-SanJose/3220/lan.htm

共感・感謝の気持ちを伝えよう!

質問者からのお礼

インターネットには接続できています。ネットワークカードを複数取り付けると、ローカルエリア接続1,2,3・・・とでるはずなんですが、ローカルエリア接続が一つしか表示されません。2個表示されないとブリッジ接続ができないので。よろしくお願いします。

  • 回答No.1

質問の意味が良く分からないのですが、USBのLANアダプタが見えない、と言う事ですか? 型番は何ですか? ドライバは正しく入れましたか?

共感・感謝の気持ちを伝えよう!

質問者からの補足

追加します。ネットワークカードを複数つけるとネットワーク接続のプロパティにローカルエリア接続1,2,3って増えていくはずなんですが(ノートパソコンはそうなっています)、その接続を2つブリッジしたいんですが、表示がローカルエリア接続1個しかでないのです。よろしくお願いします。

関連するQ&A

  • ローカルエリア接続が表示されない

    初めまして。ネットワーク接続のプロパティでローカルエリア接続が表示されているのですが(これは内蔵の有線LANカード)、USB接続無線LANとその他のLANについてローカルエリア接続が表示されないので、ブリッジ接続できなくて困っております。TAPのアイコンも表示されません。コントロールパネルのデバイスではネットワークカードは認識されているのですが。すべて表示されるにはどうしたらよいのでしょうか?OSは WINXPHOMEです。NECデスクトップです。ノートパソコンの方はすべて表示されています。よろしくお願いします。

  • ローカルエリア接続”2”

    WinXPを使っています コントロールパネル内のネットワーク接続について質問です 会社ではこの項目には 「ローカルエリア接続」のみが表記されています 自宅でも同じWinXPなのですが 同欄には 「ワイヤレス接続」と 「ローカルエリア接続"2"」の2つがあります それぞれ、無線LANの接続と有線LANによるLAN接続で あることは分かるのですが 何故、ローカルエリア接続"2"なんでしょうか? ローカルエリア接続は一つだけしかありません ドライバも1つだったはずです なのに"2"であるのが不思議です 何か気持ち悪くて 老婆心ながら何かウィルスに感染でもしていて こうなっているのかと不安になってきました これって問題ないのでしょうか? お願いします

  • ローカルエリア接続を無効にして

    以前はローカルエリア接続でインターネットに接続していたのですが 無線LANを使用することになりネットワークの接続をいろいろといじっている時に 誤ってローカルエリア接続のプロパティから 無効にする を選んでしまいました。 するとネットワーク接続から ローカルエリア接続のアイコンが消えてしまいました。 無線でのインターネット接続はできていたのでその時は気にしなかったのですが 事情により無線を使用できなくなり また有線を使用することになったのですが 何度抜き差しや再起動をしてもローカルエリア接続のアイコンが表示されないので 無効にしたものを有効にすることもできません。 どぉすればローカルエリア接続を有効にすることができるのでしょう? OSはXPです。 乱文ですが回答よろしくお願いします。

  • XPでのローカルエリア接続について(初歩的かもしれません。)

    会社では、ハブを利用してLAN接続しています。そのとき、コントロールパネル→ネットワーク接続→ローカルエリア接続→ローカルエリア接続→プロパティにIPアドレスを書き込んでいます。今度、自宅でルーターを使ってインターネットに接続しようしますが、ルーターの説明書を読むと上と同様の作業でローカルエリア接続のプロパティを設定するようになっています。会社と自宅でいちいち書き換えなくてすむような方法を、どなたかご存知ないでしょうか。

  • ローカルエリア接続

    windowsXPをインストール後に、ドライバもインストールしましたが、ネットワーク接続で、ローカルエリア接続のアイコンがありません。 以下の3点について教えて下さい。 ・これは、どういった状況なのでしょうか? ・仮にドライバをインストールできていなければ、ローカルエリア接続のアイコンは表示されないのでしょうか? ・マザーボードのLANボードが壊れていると考えてよいのでしょうか? デバイスマネージャにも、ネットワークアダプタが見当たりません。

  • ローカル エリア接続が表示されない

    ポートを開放する為、プライベートIPアドレスを固定したいのですが、それまでの手順の中で [スタート]→[設定]→[ダイヤルアップ ネットワーク] の中にあるはずの「ローカルエリア接続」というものが見当たりません。 (XPでは[コントロールパネル]→[ネットワークとインターネット接続]にあたるところです) 私のところにあるのは「新しい接続」1つのみです。 ダイヤルアップネットワークを開く時、 『ダイヤルアップネットワークへようこそ』というウィンドウが出るので、まだ何も設定されてない状態なのでしょうか?? OSはMEで、家に2台PCがあって、私のは無線LAN(カード)で繋いでおります。 システムのプロパティ→デバイスマネージャの中にもちゃんとLAN Adapterの表示があります。 いろいろ調べたのですが、PCはあまり詳しくない故、わかりませんでした。 どなたか教えて頂けますでしょうか。宜しくお願いします。 ↓何かの参考になればと思うのですが・・ デバイスの種類:ネットワークアダプタ 製造元:BUFFALO INC. ハードウェアのバージョン:003 デバイスの状態:正常に動作しています デバイスの使用:「すべてのハードウェアプロファイルで使用する」にチェックが入ってます

  • ローカルエリア接続がなくなった!

    先日、NECのノートパソコンが立ち上がらなくなったので、姉にリカバリ?してもらいました。 OSはWindowsXPホームエディション。 サービスパック2もインストールしてます。 いざ、ネットを接続しようとしたら接続できないと表示されいろいろ調べたら『ローカルエリア接続』のアイコンがないことに気付きました。 デバイスマネージャにはちゃんとネットワークアダプタはあります。 ちなみに、1394接続はあります。 どうやったらローカルエリア接続がでてきますか? 今現在、上記の状態の為ネットで調べたりできないので携帯でしか調べられません。 どうか、分かりやすく教えてください。 私はPCにあまり詳しくありません。。 よろしくお願いします。

  • ローカルエリア接続

    windows 2000 serverをインストールしたのですが、ローカルエリア接続が表示されません。 そもそも、ネットワークとダイヤルアップ接続にローカルエリア接続がありません。 「LANを使って接続する」を選んで完了ようとしたのですが、 オフライン接続になっているらしく完了できません。 どうしたらローカルエリア接続にできますか?

  • ローカルエリア接続

    自宅から1台、PCをインターネット接続しています。OSはWindowsXPです。マイネットワーク ー ネットワーク接続 - LANまたは高速インターネットのところに表示されるローカルエリア接続について質問します。毎回同じ接続方法で接続していますが、これが「ローカルエリア接続2」となったり「ローカルエリア接続3」となったりします。毎回同じ接続のしかたをしているのになぜ「2」になったり「3」になったりするのでしょうか?また2、3ということはローカルエリア接続1というものがあるのでしょうか?もしあるならばそれはなぜ表示されないのでしょうか?画像を添付致します。

  • ローカルエリア接続の復元について

    よろしくお願いいたします。 現在PS3とのブリッジ接続を試みているのですが、上手く繋がらないため、いろいろ弄っているうちに、【ローカルエリア接続】のドライバを削除をしてしまったところ、表示されていた【ローカルエリア接続】のアイコンが消えてしまいました(当然なのですが、消してしまってから気が付きました)。 確か【ローカルエリア接続】に表示されていたアダプター名は「tap-windows adapter v9」だったと思うのですが、「デバイスマネージャー」の「ネットワークアダプター」の項を見ても「tap-windows adapter v9」という表示がなくどうして復元してよいものか分からず、困っております。 以上ですが、どなたかお詳しい方がおられましたらご教示頂ければ幸いです。 ※PCはlenovo G570でOSはWindows8.1です。 ※他にも必要な情報がありましたら、ご質問頂ければ可能な限りでお答えいたします。