• ベストアンサー
  • すぐに回答を!

ネットワークの有線接続ができない

15日にサポートに連絡しました。 Wi-Fiでは繋がるが有線接続出来ないためルーターを交換したが全く状況は変わらず有線接続出来ません。 交換してもらったのがF660Tで、交換前に使っていたのがF660Aです。 調べたところなぜか交換したルーターの方が性能が低いのが気になります。 調べた限り有線接続するには特に設定など必要無さそうですが、解決出来ないのであれば契約のキャンセルを考えています。 ※OKWAVEより補足:「So-netの各種設定」についての質問です。

共感・応援の気持ちを伝えよう!

質問者が選んだベストアンサー

  • ベストアンサー
  • 回答No.3
  • q4330
  • ベストアンサー率27% (766/2785)

Wi-Fiで使えるということは、ONUがインターネットとの接続は正常ということです。 無線が使えて有線が使えない原因は 1)ONU内部の有線の回路 2)ONUのLANコネクター 3)LANケーブル 4)PCのLANコネクタ 5)PCのLAN回路(ソフトを含む) 2はコネクタを変えて試す 3はLANケーブルを変えて試す 4と5は別のPCで試す 1はF660Aを交換しても改善しない事から除外できます。 可能性が高いのは3~5です

共感・感謝の気持ちを伝えよう!

質問者からのお礼

既に全て試しましがダメでした。 もう一度サポートに直接聞いた方が良さそうですね。

その他の回答 (2)

  • 回答No.2

ルーターが原因なら契約を解除しても良いけど、 その有線ケーブルか有線ケーブル用ハブは、F660T・F660A以外では通信できるのかな?

共感・感謝の気持ちを伝えよう!

質問者からのお礼

他の機器では問題ないケーブルです。 ほかのLANケーブルも試しましたがダメみたいですね。

  • 回答No.1

不可解な現象ですね。有線接続する機器(ケーブルやPC)に異常はありませんか?

共感・感謝の気持ちを伝えよう!

質問者からの補足

別の光回線では普通に使えているPCです。

関連するQ&A

  • 中継器の設定(ルーターと中継器を有線で接続)

    ルーターを2Fに設置しているのですが、1FでWi-Fiが遅くて困っています。1Fに中継器を設置すれば解決できるかと考え 2Fルーター→有線→1F中継器(昔使っていたWi-Fiルーター)という感じで設置しました。しかし、これから設定が分かりません。 中継器はひと昔前のバッファローを使って、スイッチを「WB」「manual」に設定までしました。パソコンから中継器の設定を変更しなければならないのでしょうか?どの様な流れで設定すればよいのでしょうか? どうぞよろしくお願いいたします。 ※OKWAVEより補足:「So-netの各種設定」についての質問です。

  • 有線でしかネットが使えません…(2)

    先ほど有線でしかネットが使えないと質問した者です。画像が添付できなかったため新しく質問を作りました。先ほど答えてくれた方申し訳ないです。 届いたばかりのレンタルホームルーターを始めに有線でPCと接続して設定を行った後にワンルームホテル用のWi-Fiルーターをとりつけたところ、 PCはWi-Fiを認識し出来ますが、インターネット接続なしという表示だけが出て結局直接有線で繋げないとネットができません。 先ほど回答に、ブリッジモードとありましたが恐らくこのルーターにはブリッジモードが無いと思われます。この元のルーターには無線機能はついていません。何か他にアドバイスがありましたらよろしくお願いします>< →先ほどの質問 https://okbizcs.okwave.jp/so-net/questiondetail/?qid=9666315 ※OKWAVEより補足:「So-netの各種設定」についての質問です。

  • インターネットの接続について

    インターネットの接続についての質問です。 今まで問題なく使えていたのですが、最近急にインターネットが不調になりました。 Wi-Fiにつなぐと接続できるサイトとできないサイトがあります。スマホ、パソコンで同じWi-Fiに繋いで試してみると、どうやら接続できるサイトできないサイトはスマホとパソコンで同じようです。 例として、YouTubeやgoogle mapなどは使えますが、lineやgoogle検索は使えません。接続できないサイトは「このサイトにアクセスできません」とでます。 ちなみにインターネット回線はso-net光で有線ルーターはso-netからレンタルしたもの。そのルーターからau Wi-Fi spot を繋げてWi-Fiを飛ばしています。 よろしくお願いします。 ※OKWAVEより補足:「So-netの各種設定」についての質問です。

  • ルーターに有線で別のルーターを接続しています

    モデムに接続しているルーターに別のルーターを有線で接続して別フロアのWi-Fiを使用しています。モデム接続のルーターをWRC-2533GS2-Bに交換して、インターネット接続まではできたのですが、有線先のルーターのWi-Fiはインターネット接続ができませんでした。 今まではNECをモデムに接続して、有線でlogitecを使用していました。 何か追加の設定などが必要でしょうか? お願いします。 ※OKWAVEより補足:「エレコム株式会社の製品」についての質問です。

  • 有線接続がもとに戻らない

    e-Meshルーターwmc-m1267gst2を設置して、wi-fiは問題なく接続できました。 ただ、有線接続しているPCと、プリンタ(wi-fi接続)との接続がよくないので、元のNTTのpr500kに戻し、e-Meshルーターは撤去しました。当然、プリンタなどのwi-fi接続もすべてpr-500kに戻しました。 しかし、PCに有線接続されていることなっているのが「elecom-5f・・・」となっています。プリンタは使えるのですが、めちゃくちゃ時間がかかり、1回1回とらぶります。 NTTに聞いてみましたが、わからないとのこと。どうしたらいいんでしょうか? ※OKWAVEより補足:「エレコム株式会社の製品」についての質問です。

  • Wi-Fiが突然接続できなくなった

    家で無線LANを使ってパソコンを使っていたときに、”突然”インターネット接続ができなくなりました。Wi-Fiルータを見たところWi-Fiランプが消灯していたので、説明書に従いリセット等を行っても変わらなかったので機器の故障かと思い、たまたま持っていた別のWi-Fiルータと交換してみたのですが、症状が変わらず接続ができませんでした。TAから直接LANケーブルでつないだら問題なくインターネット接続ができました。プロバイダは、So-net で、NTT東日本の光コラボレーションを使っています。どなたか解決方法を教えてください。 ※OKWAVEより補足:「So-netの各種設定」についての質問です。

  • ルーターがわるいのか?

    今日ソネットが開通して設定が完了し、有線ではネット接続できました。 バッファローのWi-Fiルーターに接続すると、Wi-FiにつなげたパソコンはネットにつながるのにスマホはWi-Fiにつながるのにネット通信ができません。 これはどこに問題がある可能性がありますか? 設定なのか、ルーターの故障・寿命なのか、どうなのでしょうか。 ※OKWAVEより補足:「So-netの各種設定」についての質問です。

  • Wi-Fi接続されてるのに使えない

    Wi-Fiが接続のマークはついているが、使えない。昨日まではなんともなく使えてたのに。ルーターや端末の再起動もしたが使えない。どうすればいいですか ※OKWAVEより補足:「So-netの各種設定」についての質問です。

  • Wi-Fi接続トラブルについて

    Wi-Fiが繋がらなくなりました。So-netで契約して2ヶ月経ちましたが初めてのトラブルです。 現在NTTから借りている機械は全て点滅していますが、ルーターのインターネット接続の部分はつきません。So-netと契約する前は、賃貸についている無料Wi-Fiを使っていましたが、この無料Wi-Fiに接続するとつながります。なので問題はルーターではなくSo-net側の機械にあると思っています。3日たっても治らず困ってます。回答お待ちしております、よろしくお願いします。 ※OKWAVEより補足:「So-netの各種設定」についての質問です。

  • WI-FIの接続

    RV 230SE-9F2AF9-1は安全ではありません  「このWI-FIネットワークでは、以前のセキュリティ標準が使用されています。  その標準が使用されています。その標準は将来的にサポートされなくなります。  別のネットワークに接続することをお勧めします。」 と表示される。  NTTからレンタルしたルーター RV-230SE を使っているが  変えたほうがいいのか? ※OKWAVEより補足:「So-netの各種設定」についての質問です。