締切済み

デフォルトゲートウェイが使用できません

  • 困ってます
  • 質問No.9608532
  • 閲覧数93
  • ありがとう数0
  • 気になる数0
  • 回答数4
  • コメント数0

お礼率 0% (0/4)

eo光ネット【ホームタイプ】1ギガコースを有線で使用していますが、半年ほど前から【デフォルトゲートウェイが使用できません」というエラーが発生しネットワークがよく落ちるようになりました。
WIOWS10 HOME バージョン1809(パッチは全て適用済)
ルーター NEC PA-WG2600HP2(ファームウェア最新)
ネットワークアダプター INTEL 1219V(ドライバー最新に更新)

以前は安定してネットに繋がていたのですが、原因がわかりません。


※OKWAVEより補足:「eo光のネット/電話/テレビ」についての質問です

回答 (全4件)

  • 回答No.4

ベストアンサー率 27% (102/365)

 原因は様々あると思います。まず、ホームゲートウエイの機器の設定ページを開き、通信のログを確認してみて下さい。リンクのアップダウンが頻繁に繰り返されていれば、LANのデバイスの不具合が考えられます。方法が分からない場合は、eoのサポートに電話して、回線の接続状態を確認してみて下さい。ホームゲートウエイまで回線が届いていれば、回線の問題なし。問題は、ホームゲートウエイから後ろのPC側。疑ってみるのはデバイス関係です。接続、切断を繰り返すような症状が以前に出ていればデバイスの不具合デバイスマネージャーを開き、ネットワークアダプターの状態を確認。正常に動作しています。と表示されていても、ネットに繋がらない場合はや、動作していない場合は、USB接続のLANアダプターを導入。解決すれば、本体のデバイスのアップデートを実行して、通常の接続に戻し状態を確認。正常に繋がればよし。USB接続を切断して元の状態で使用。動作していない場合は、LANのデバイスが故障しているのでUSB接続のLANアダプターで代用しましょう。
  • 回答No.2

ベストアンサー率 31% (3842/12143)

ルーターの電源を落として、
20分くらい放置してから再起動で様子見。

それと、ルーターのファームをアップしたのはいつですか、
アップしてから不具合発生したらファームが駄目なのかも、
ロールバックできるルーターならロールバックしてみる。
  • 回答No.1

ベストアンサー率 62% (444/706)

ipconfigなどでデフォルトゲートウェイを確認したとき、ルーターのIPアドレスが設定されていますか?
(工場出荷状態は192.168.10.1)

接続されなくなった時に、DHCPの再リリースを要求するとどうなりますか?
・有線LANケーブルを一度抜いて再接続
・または、ipconfig /renew "ローカル エリア接続"

またIPv6を利用されているかわかりませんが、されていないようであれば、いったん切ってみるのも手かもしれません。

あとは、LANケーブルは適切なものを利用されていますか?
古すぎるものや断線していないか(フラットタイプのケーブルはよく断線します)、また、Cat7などのオーバースペックなケーブルを利用しているとか。
結果を報告する
このQ&Aにはまだコメントがありません。
あなたの思ったこと、知っていることをここにコメントしてみましょう。
関連するQ&A
AIエージェント「あい」

こんにちは。AIエージェントの「あい」です。
あなたの悩みに、OKWAVE 3,500万件のQ&Aを分析して最適な回答をご提案します。

その他の関連するQ&A、テーマをキーワードで探す

キーワードでQ&A、テーマを検索する

ピックアップ

ページ先頭へ